Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 19/04/2010, à 16:34

Mika182

iPhone/iPod : "libimobiledevice" ne veut pas s'installer.

Bonjour à tous smile
Voila, je vient de restaurer mon iPod Touch avec la dernière version, je n'ai donc plus de musique dessus.
J'ai vu et entendu que les iPhone et iPod Touch seraient nativement reconnus par Lucid grace à libimobiledevice (http://www.libimobiledevice.org/)
Sauf que je n'ai trouvé aucun tutoriel pour faire cela proprement sous Karmic.
J'ai donc supprimé tout les packages en rapport avec l'iPod de mon PC et tenté d'installer libimobiledevice proprement.
Mais, j'ai un problème, lorsque je tente d'installer le paquet libusbmux j'ai l'erreur suivante dans synaptic :

E: /var/cache/apt/archives/libusbmux0_1.0.0-rc1-1ubuntu3~k_i386.deb: tentative d'écrasement de '/usr/lib/libusbmuxd.so.1.0.0', qui est aussi dans le paquet libusbmuxd1 0

Quelqu'un pourrait-il m'éclairer ?, je ne comprends absolument pas ce message d'erreur.

Hors ligne

#2 Le 20/04/2010, à 18:11

Mika182

Re : iPhone/iPod : "libimobiledevice" ne veut pas s'installer.

UP !
Personne n'a réussi à faire marcher ça correctement ? sad

Hors ligne