Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 09/05/2006, à 21:55

astar

Incompatibilité avec Scite ?

Bonjour,

à vrai dire cela m'étonne, mais Scite fonctionne sous Fluxbox et pas Xfce4 - laissant croire à une incompatibilité. Plus précisément, il s'ouvre normalement, mais dès que je touche à la fenêtre, quitte en laissant comme message "Segmentation fault".

La première fois je l'ai réinstallé et il a fonctionné.
Sous Fluxbox aucun problème. Mais de retour sous Xfce,  Scite se remet à planter. (Vim, Mousepad ou Oowriter fonctionnent)

Suis-je le seul à avoir ce problème ?

Hors ligne

#2 Le 10/05/2006, à 04:31

jojolafrite

Re : Incompatibilité avec Scite ?

pas de probleme chez moi jusqu'ici... je l'ai installé, m'en suis un peut servis. j'ai relancé X et j'ai rééssayé, ca ne semble pas posé de probleme.

Je ne savais pas qui scite etait disponible pour linux. je m'en sert sous windows au boulot (sur ma framakey : www.framakey.org) et c'est vraiment un outil fantastique. j'aime bien avoir a peut pres les memes outils meme si je change de machine. adieu mousepad!

Hors ligne

#3 Le 10/05/2006, à 15:45

astar

Re : Incompatibilité avec Scite ?

En non-progammeur, Mousepad me suffira. Au moins Scite n'est pas perdu pour tout le monde ! Heureux que tu le redécouvre big_smile

Hors ligne

#4 Le 05/06/2006, à 14:52

henri_wsb

Re : Incompatibilité avec Scite ?

Même problème pour moi sous gnome sur deux pc différents depuis la mise à jour de breezy vers dapper.

#5 Le 06/06/2006, à 02:27

jojolafrite

Re : Incompatibilité avec Scite ?

ben ca fonctionne a peut pres chez moi ... mais c'est vrais que c'est pas tres stable. et autant scite est super pratique sous windows autant là, bof, le cliqué glissé pour ouvrir un nouveau document ne fonctionne pas.

finalement j'utilise Gedit qui est l'editeur de texte par defaut de gnome. il est leger lui aussi.

Hors ligne

#6 Le 06/06/2006, à 12:52

gene69

Re : Incompatibilité avec Scite ?

moi aussi j'ai eu un seg fault avec XFCE.

Bah...

si quelqu'un sait comment et ou on peut trouver des info sur la creation de fichier de langages... (j'ai un programme qui fait des sauvegardes dans un fichiers avec des balises, si Scite pouvait me faire le pliage....)


Quand le berger est lâche, le loup chie de la laine.
A (draft) guide to UFO Alien-Invasion

Hors ligne

Haut de page ↑