Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 02/05/2010, à 09:35

yodaanneaux

Lucid ne démarre pas avec Asus ASUS K50IN-SX002C

Salut à tous je crée ce sujet pour faire par de mes galères d'installer Lucid sur ce portable, mais aussi pour donner une solution (trouvée sur le launchpad https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers/+bug/560250 ).


Lancez le live-cd de Lucid et appuyez sur F6 dès que vous voyez le fond violet
Selectionnez français.
Appuyer sur F6, puis echap, pour pouvoir taper nomodeset xforcevesa
Installer Ubuntu
Redémarrez sur Ubuntu 10.04
Au grub appuyer sur le touche "e", puis placez-vous après ro quiet splash (6ème ligne) et tapez nomodeset xforcevesa, puis ctrl x.
Installer le pilote Nvidia (version current) et redémarrez.
Allez dans le panneau de configuration Nvidia et configurez votre écran.


Thanks to ZeroBeat.


Enjoy! big_smile

Dernière modification par yodaanneaux (Le 25/05/2010, à 22:57)

Hors ligne

#2 Le 25/05/2010, à 22:56

yodaanneaux

Re : Lucid ne démarre pas avec Asus ASUS K50IN-SX002C

Petit complément : je viens de faire la manip du dessus et ça n'a pas marché, alors j'ai trouvé une autre solution tongue

Lancez le live-cd de Lucid et appuyez sur F6 dès que vous voyez le fond violet
Selectionnez français.
Appuyer sur F6, puis echap, pour pouvoir taper nomodeset xforcevesa
Installer Ubuntu
Redémarrez sur Ubuntu 10.04
Arrivé à l'écran tout pas beau faire ctrl+alt+F2 pour être en mode console
Taper le login et le mot de passe
Taper sudo jockey-text -l
Puis taper sudo jockey-text -e xorg:nvidia-§§§ (remplacer §§§ par le numéro de version du pilote listé par la commande precédente ou le mot "current" le cas échéant). Cette dernière commande peut-être longue.
Redémarrer et c'est bon!


En espérant que cette fois-ci la manip fonctionne!
big_smile

Dernière modification par yodaanneaux (Le 25/05/2010, à 23:22)

Hors ligne

Haut de page ↑