Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 11/05/2010, à 11:33

sam7

mon multiboot & Kubuntu 10.04

bonjour, pour faire suite à http://forum.ubuntu-fr.org/viewtopic.php?id=387219 (installation d'un nouveau multiboot)
je viens d'installer Kubuntu 10.04 TS ... à l'origine, histoire de changer un peu, je souhaitais installer autre chose que du ".deb" ... mais après 2 tentatives d'installations infructueuse de Mandriva 2010 ( http://forum.ubuntu-fr.org/viewtopic.ph … 5#p3466885 ), j'en suis revenu à Kubuntu

je vais donc livrer dans ce topic mes observations & modifications personnelles au fil du temps...
... à commencer par exemple par la modif du fstab ou encore la gestion du double écran, pour commencer... smile
( http://forum.ubuntu-fr.org/viewtopic.php?id=395834  &  http://forum.ubuntu-fr.org/viewtopic.ph … 3#p3466113 )
... qui seront rapidement suivi par l'installation de quelques applications complémentaires, comme par exemple :
http://forum.ubuntu-fr.org/viewtopic.ph … 0#p3466840

Dernière modification par sam7 (Le 21/02/2011, à 23:48)

Hors ligne

#2 Le 11/05/2010, à 12:02

sam7

Re : mon multiboot & Kubuntu 10.04

fstab modifié selon mes besoins smile : mince, il y a un soucis pour accéder à la partiton "Commun" avec Dolphin qui arrive pourtant à aller dans "Multimedia" ...

Edit : je ne vois pas que faire ? avez-vous une piste ? merci d'avance
http://forum.ubuntu-fr.org/viewtopic.php?pid=3469491#p3469491
http://forum.ubuntu-fr.org/viewtopic.php?pid=3470397#p3470397

***
j'ai également un "soucis" : où est passé le xorg.conf ?
(même soucis qu'avec CrunchBang hmm )
comment puis-je faire pour la gestion du multiécrans ...
... je vais regarder voir ce que je trouve...

Edit 1: j'ai trouvé dans la configuration du système / administration de l'ordinateur / affichage : taille & orientation + moniteurs multiples wink
c'est bon maintenant
Edit 2: en fait non, ça coince à chaque redémarrage ... & depuis que j'ai installer le driver NVIDIA, il ne me reconnait plsu qu'un seul écran, ce qui est franchement agaçant sad
affaire à suivre ici : http://forum.ubuntu-fr.org/viewtopic.php?pid=3469451#p3469451
Edit 3 : problème résolu ici : http://forum.ubuntu-fr.org/viewtopic.php?pid=3470376#p3470376

Dernière modification par sam7 (Le 11/05/2010, à 21:38)

Hors ligne

#3 Le 11/05/2010, à 22:51

sam7

Re : mon multiboot & Kubuntu 10.04

bon, j'ai rajouté quelques applications, comme par exemple :
firefox / pcman / abiword / koffice ... il va faloir que je regarde un peu le fonctionnement de ...
http://doc.ubuntu-fr.org/kpackagekit pour installer http://forum.ubuntu-fr.org/viewtopic.php?pid=3466840#p3466840
... mais la doc n'est pas très "bavarde" ... je suis preneur de toutes explications, merci tongue

Dernière modification par sam7 (Le 14/05/2010, à 15:09)

Hors ligne

#4 Le 14/05/2010, à 12:38

sam7

Re : mon multiboot & Kubuntu 10.04

qui peut m'expliquer comment 
- fonctionne kpackagekit ?
- résoudre mon problème d'accès à la partition "Commun" ?
- faire "tourner le cube" ?

d'avance, merci wink

Dernière modification par sam7 (Le 14/05/2010, à 14:15)

Hors ligne

#5 Le 14/05/2010, à 22:39

sam7

Re : mon multiboot & Kubuntu 10.04

problème d'accès aux partitions résolu avec l'aide de pcmanfm ... c'était une histoire de permissions...

petit "bug" supplémentaire à résoudre : open office refuse de se lancer ... que faire ?

sam7@Kubuntu:~$ ooffice
[Java framework] Error in function createSettingsDocument (elements.cxx).
javaldx failed! 
terminate called after throwing an instance of 'com::sun::star::uno::RuntimeException'
sam7@Kubuntu:~$

Résolu ici : http://forum.ubuntu-fr.org/viewtopic.php?pid=3478540#p3478540

Dernière modification par sam7 (Le 30/05/2010, à 10:59)

Hors ligne

#6 Le 20/05/2010, à 23:12

sam7

Re : mon multiboot & Kubuntu 10.04

suite aux explications données ici http://forum.ubuntu-fr.org/viewtopic.php?pid=3490043#p3490043 par sylvain1970,
il semble qu'il serait préférable il serait préférable que je mette en premier grub celui de kubuntu 10.04 LTS ... qui se lancera par défaut ... et qui permettra de lancer les autres systèmes
(ubuntu / gnome-voyager / crunchbang / debian sid / winxp)

& bien sûr que je fasse les modifs adéquates dans les fichiers
/boot/grub/grub.cfg & /etc/grub.d/40_custom

que faudrait-il que j'y mettes précisément ?
& surtout, dois-je mettre le grub de kubuntu dans le MBR en lieu et place de celui de debian ?
si "oui", comment ? comme expliqué ici ? http://doc.ubuntu-fr.org/grub-pc?s

Si vous avez modifié les options avancées lors de l'installation d'Ubuntu et souhaitez installer Grub 2 sur le MBR dorénavant :

   1.      assurez-vous d'être lancé sur l'Ubuntu contenant la configuration de Grub 2,
   2.      lancez cette commande (en remplaçant /dev/sda si ce disque n'est pas celui de votre ubuntu) :

sudo grub-install /dev/sda

... juste ceci à faire depuis mon kubuntu ? (en préalable aux modifications à apporter ... cf. plus haut)

... qu'en dites-vous ? merci wink

Hors ligne

#7 Le 30/05/2010, à 11:07

sam7

Re : mon multiboot & Kubuntu 10.04

bon, je me lance ... je viens de saisir

sam7@Kubuntu:~$ sudo grub-install /dev/sda
[sudo] password for sam7: 
Installation finished. No error reported.
sam7@Kubuntu:~$

dans ma konsole tongue
& je vais faire de même (ou presque) dans mes autres système
... à suivre ici : http://forum.ubuntu-fr.org/viewtopic.php?pid=3513916#p3513916

Dernière modification par sam7 (Le 30/05/2010, à 11:34)

Hors ligne

#8 Le 30/05/2010, à 12:03

sam7

Re : mon multiboot & Kubuntu 10.04

Finalement, suite au problème rencontré, ça n'est pas une bonne idée...
cf. http://forum.ubuntu-fr.org/viewtopic.php?pid=3513988#p3513988
je conserverais donc le grub de debian tongue

Hors ligne

#9 Le 30/05/2010, à 16:04

sam7

Re : mon multiboot & Kubuntu 10.04

bon, je vais installer encore quelques applications, comme par exemple :
gramps / rawstudio / ufraw / avidemux / mandvd ... avec ça, j'aurais presque fini (je pense)

au fait, comment faire ...:
- ... en sorte de démarrer par défaut sur kubuntu à partir du grub de debian sid ?
- ... pour "recharger ce qu'il faut lors d'un changement de noyaux sur l'une ou l'autre des distributions installées sur mon ordi ?
d'avance, merci smile

Dernière modification par sam7 (Le 30/05/2010, à 16:04)

Hors ligne

#10 Le 03/06/2010, à 21:54

sam7

Re : mon multiboot & Kubuntu 10.04

up ! svp sur ces  derniers "petits" points qui finaliseront cette installation de kubuntu wink merci
... à suivre ici : http://forum.ubuntu-fr.org/viewtopic.php?pid=3524306#p3524306

Edit : réponse point 2 ici : http://forum.ubuntu-fr.org/viewtopic.php?pid=3481659#p3481659

beligou_jo a écrit :

grub-mkconfig -o /boot/grub/grub.cfg

...à la condition d'avoir "chainloader" dans etc/grub.d/40_custom ... ce qui reste à faire

Dernière modification par sam7 (Le 03/06/2010, à 22:07)

Hors ligne

#11 Le 06/06/2010, à 21:23

sam7

Re : mon multiboot & Kubuntu 10.04

"petits" soucis :
- j'ai quelques applications (dont les menus sont) en anglais ... dons, je cherche s'il existe des paquets pour les mettrent en français avec kpakagekit ... & là !
- je n'arrive pas à installer quelque paquet que se soit, & il me sort le message d'erreur :

Impossible de trouver une dépendance pour le paquet.
D'autres informations sont disponibles dans le rapport détaillé.
The following packages block the update: language-pack-kde-fr-base kde-|10n-fr language-pack-kde-fr

que faire ?
(si je supprime ces 3 paquets, tout vas être en anglais... et je ne le veux pas...)
d'avance, merci...

Edit : j'ai par la même occasion 4 mises à jour de paquets d'abiword qui sont bloquées

À suivre ici : http://forum.ubuntu-fr.org/viewtopic.php?pid=3542553#p3542553

Dernière modification par sam7 (Le 11/06/2010, à 23:04)

Hors ligne

#12 Le 29/05/2011, à 12:11

sam7

Re : mon multiboot & Kubuntu 10.04

je "déterre" ce topic pour noter que j'avais des soucis sur ma kubuntu depuis quelques jours :
- je n'arrivais plus à faire de mises à jour
- j'avais "perdu" ma carte son (qui n'était plus reconnue curieusement / alors qu'elle fonctionne parfaitement sur mes autres systèmes, donc le problème n'était pas "matériel")

ce matin, il ne voulait plus démarrer en mode normal ... j'ai du utiliser le "recovery mode" et faire :
1/ sudo apt-get update
2/ sudo dpkg --reconfigure -a
3/ sudo apt-get upgrade
4/ sudo apt-get install -f
5/ sudo apt-get upgrade
6/ startx
et maintenant je vois que je dois rebooter pour finir la procédure
(en espérant que tout rentre dans l'ordre)
Edit : tout semble être rentré dans l'ordre... wink

Dernière modification par sam7 (Le 05/06/2011, à 13:42)

Hors ligne

Haut de page ↑