Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 17/06/2010, à 13:17

Daddo

ATI Radeon 9000 fait planter l'install et/ou le démarrage

Bonjour,

Je voudrais installer Ubuntu sur un Packard Bell ixtreme 9655 (PIV 2.66GHz, 512Mo RAM) afin de le léguer à mes enfants pour jouer dessus.
Initialement ce PC était sous Windows XP.

J'ai essayé divers versions d'Ubuntu ... 10.4, 9.10, 9.04, ... toutes démarraient bien puis plantent à un endroit quelconque sur l'interface graphique (soit sur la toute première fenêtre d'installation ou j'ai un pointeur "chargement" qui s'immobilise éternellement, soit sur le splash screen Ubuntu, soit sur l'écran violet avec une icône "clavier" en bas) et même Ubuntu "Minimal" qui lui s'immobilise sur le "Loading Linux........".

Je crois avoir trouvé la cause de ce plantage : la carte graphique, une ATI Radeon 9000. Depuis que je l'ai enlevée (la carte mère dispose d'un chipset graphique intégré) je n'ai plus ce problème et j'ai donc pu installer Ubuntu 10.4.

Mais le chipset graphique est un SiS 650. Ubuntu n'a pas les pilotes pour ça. Si j'ouvre des jeux tout bêtes comme Tux Racer (jeu qui fonctionnait à merveille sous XP), même en 640x480 j'ai une image toutes les 3 secondes (sans exagérer !). SiS propose des drivers pour cette carte, mais uniquement sous Fedora.

Donc là j'ai plusieurs solutions :
* Remettre la Radeon et trouver comment faire en sorte que ça ne plante plus !
* Garder le chip intégré et installer des pilotes, par une quelconque manière, soit à partir des pilotes Fedora ou Windows. Ca risque d'être chiant si ce n'est impossible et en plus le chip me bouffe 128Mo de RAM, déjà qu'il n'y en a pas bcp ...

Je préfèrerais nettement la première solution ^^. Peut-être un paramètre à fournir à grub pour activer ou désactiver un truc, je sais pas ...

Merci de vos suggestions smile

Hors ligne

#2 Le 17/06/2010, à 15:17

mikedafunk

Re : ATI Radeon 9000 fait planter l'install et/ou le démarrage

Salut wink

Pour l'installation depuis le cédé, tu as la possibilité d'utiliser le mode vga (F4 au démarrage il me semble), sinon tu as les options de sauvetage : http://doc.ubuntu-fr.org/installation/rescue

Sur un système installé, installe le pilote proprio ou essaie envyng
http://doc.ubuntu-fr.org/envyng
(éventuellement depuis le mode texte recovery : http://doc.ubuntu-fr.org/recovery_mode accessible avec la touche shift au démarrage de grub)

Au pire, essaie de remettre les paramètres du bios à zéro (une option d'overclocking peut compromettre le bon fonctionnement d'ubuntu)

Tiens nous au jus


Lubuntu 14.04 sur Eeepc 2 Go.  Tu veux de l'aide physique ?
Pense à la  liste des GUL ou aux parrains linux | mon blog : http://mikedafunk.over-blog.org/
Mike, informaticien Bisontin dans un lycée à SLM en Guyane

Hors ligne

#3 Le 17/06/2010, à 17:36

Daddo

Re : ATI Radeon 9000 fait planter l'install et/ou le démarrage

Merci wink

Donc effectivement après avoir installé fglrx ça ne plante plus. Mais aticonfig me dit qu'aucun matériel compatible n'est détecté, faire appel à OpenGL lance une erreur du genre "poly request too large Xlib length error". L'utilitaire ATI Catalyst dit lui que le pilote n'est pas lancé. Du coup je me demande si installer fglrx a changé quelque chose ou si ça ne plante plus par le fruit du hasard ^^

Et en plus il n'y a pas de xorg.conf. Je dois plus être à la page tongue

Dernière modification par Daddo (Le 17/06/2010, à 17:37)

Hors ligne

#4 Le 18/06/2010, à 08:35

mikedafunk

Re : ATI Radeon 9000 fait planter l'install et/ou le démarrage

Il n'y a plus de xorg depuis un moment mais tu peux en générer un avec :
sudo /etc/init.d/gdm stop
sudo Xorg -configure
sudo mv ~/xorg.conf.new /etc/X11/xorg.conf
sudo /etc/init.d/gdm start


Lubuntu 14.04 sur Eeepc 2 Go.  Tu veux de l'aide physique ?
Pense à la  liste des GUL ou aux parrains linux | mon blog : http://mikedafunk.over-blog.org/
Mike, informaticien Bisontin dans un lycée à SLM en Guyane

Hors ligne

#5 Le 19/06/2010, à 16:30

Daddo

Re : ATI Radeon 9000 fait planter l'install et/ou le démarrage

J'ait viré fglrx et du coup ça recommence, ça plante sur le splash screen tongue

J'ai essayé d'installer fglrx à partir des drivers sur le site d'ATI (donc j'ai sélectionné la bonne carte et tout). je tombe là :
http://support.amd.com/us/gpudownload/Pages/linux64-radeon-prer200.aspx
Je les ai tous essayés. Les RPM, alien foire lors de leur conversion en Deb. Le RUN il dit qu'il ne détecte pas de serveur X (je suis en graphique à ce moment-là).

J'ai réinstallé fglrx. Ca ne plante plus au démarrage, mais je peux toujours pas démarrer OpenGL et l'utilitaire ATI me dit toujours qu'il ne détecte aucun matos compatible.

Merci de votre aide big_smile

Hors ligne

#6 Le 19/06/2010, à 17:34

mikedafunk

Re : ATI Radeon 9000 fait planter l'install et/ou le démarrage

T'as essayé envyng ? si oui, pense à désinstaller ton pilote via envy avant de faire d'autres essais...


Lubuntu 14.04 sur Eeepc 2 Go.  Tu veux de l'aide physique ?
Pense à la  liste des GUL ou aux parrains linux | mon blog : http://mikedafunk.over-blog.org/
Mike, informaticien Bisontin dans un lycée à SLM en Guyane

Hors ligne

#7 Le 19/06/2010, à 18:37

Daddo

Re : ATI Radeon 9000 fait planter l'install et/ou le démarrage

mikedafunk a écrit :

T'as essayé envyng ? si oui, pense à désinstaller ton pilote via envy avant de faire d'autres essais...

Je voudrais bien l'essayer (enfin c'est Jockey pour la 10.04) mais il me dit qu'aucun pilote propriétaire n'est utilisé sur ce système. Donc je peux pas aller plus loin ...

Hors ligne

#8 Le 19/06/2010, à 19:17

Poun64

Re : ATI Radeon 9000 fait planter l'install et/ou le démarrage

Salut toul'monde smile !

Sauf scoop de dernière heure, il n'y a plus de pilote proprio ATI (fglrx) pour les vielles cartes Radeon et les dernières versions le Linux.

Comme pour ma Radeon 9600, il ne te reste plus que le pilote "vesa" ou le pilote libre "radeon".

Si j'ai bien compris, ta config ressemble un peu à la mienne :
- un module intégré à la carte mère
- une carte Radeon sur le port AGP
- des plantages systématiques

J'ai réussi à faire tourner de façon stable et avec effets de bureau, ma Radeon 9600 en bidouillant un peu mon "xorg.conf".

Le principe d'installation qui marche chez-moi est :

1) Démarrer sur le liveCD avec le pilote graphique ''VESA'' (mode graphique sans échec) et ajouter l'option ''nomodeset'' (désactivation du Kernel Mode Setting KMS) :
[F6] Autres => Esc => Ajouter les commandes ''nomodeset'' et ''xforcevesa'' à la place de ''quiet''. Pour améliorer la stabilité en général (éviter les blocages lors du chargement du système d'exploitation), on peut si nécessaire retirer les options "splash" (logo ''usplash'').

2) Installer Ubuntu sur le disque dur...

3) Redémarrer Ubuntu sur son disque dur :
Le menu de Grub ne s'affichant plus automatiquement sur un PC mono-système, il faut juste après le passage du BIOS, maintenir appuyée la touche Majuscule [Shift] pour le faire apparaître.
A l'apparition du Menu de GRUB, sélectionner Linux Generic puis touche [e] pour ajouter "nomodeset" et "xforcevesa" à la place de ''quiet'' et ''splash'' dans les options de Boot.
Nota : le clavier étant à ce niveau en mode ''QWERTY'', presser [?/,] pour écrire ''m'' et [Q] pour écrire ''a''.
Faire [Ctrl] [X] pour booter avec ces options.
Pour les prendre en compte à chaque démarrage, modifier le fichier "/etc/default/grub" comme suit :
Faire [Alt] + [F2] => gksudo gedit /etc/default/grub
Pour faire apparaître le Menu Grub au démarrage : # GRUB_HIDDEN_TIMEOUT=0 (ligne à commenter)
La temporisation du Menu se fait ici : GRUB_TIMEOUT=3 (ici 3 secondes)
Modifier la ligne suivante par : GRUB_CMDLINE_LINUX_DEFAULT="nomodeset xforcevesa"
Enregistrer ce fichier.
Mettre à jour du fichier ''/boot/grub/grub.cfg'' en mode Administrateur : sudo update-grub

A ce stade, ton PC fonctionne avec le pilote de base "vesa" (sans effets de bureau bien sûr) et ton CPU bosse à la place du GPU, mais le système doit être très stable.

Prochain épisode si tu le souhaites : comment passer au pilote libre "radeon" et comment j'ai paramétré mon "xorg.conf".

smile

Dernière modification par Poun64 (Le 20/06/2010, à 22:08)


L'expérience est une chandelle qui n'éclaire que celui qui la porte.
=======================================================================
Xubuntu 20.04._LTS + Windows 10 - Gigabyte GA H77M - Intel Core I7 3770K / Ivy Bridge - 4 cœurs - 3,5 Ghz - 8 Go de RAM
Xubuntu 20.04._LTS + Windows 7 - ASRock N68C-GS FX - AMD Phenom X4 Quad-Core 9500 - 2,2 Ghz - GeForce 8600 GT - 4 Go de RAM

Hors ligne

#9 Le 19/06/2010, à 21:18

Daddo

Re : ATI Radeon 9000 fait planter l'install et/ou le démarrage

Tu peux le donner l'épisode suivant smile

Moi j'en reste à cet épisode-là : si je démarre avec nomodeset ou nomodeset+xforcevesa, après le splash, X démarre et j'ai un pointeur sur un fond noir qui raaaaaaaame quand je le bouge. Si je démarre avec xforcevesa bah ça plante de nouveau sur le splash.

hmm

Hors ligne

#10 Le 19/06/2010, à 22:07

Poun64

Re : ATI Radeon 9000 fait planter l'install et/ou le démarrage

Mais tu fais ces essais avec ton LiveCD ou directement en bootant sur ton Lucid installé sur DD ?

T'as retiré également les paramètres "quiet" et "splash" ?

Autre chose : Essaye de dévalider ton lecteur de disquette dans le BIOS... sinon, débranche-le en démontant ton PC.
J'ai lu que c'était une source de problèmes chez certains.

hmm

Dernière modification par Poun64 (Le 19/06/2010, à 22:10)


L'expérience est une chandelle qui n'éclaire que celui qui la porte.
=======================================================================
Xubuntu 20.04._LTS + Windows 10 - Gigabyte GA H77M - Intel Core I7 3770K / Ivy Bridge - 4 cœurs - 3,5 Ghz - 8 Go de RAM
Xubuntu 20.04._LTS + Windows 7 - ASRock N68C-GS FX - AMD Phenom X4 Quad-Core 9500 - 2,2 Ghz - GeForce 8600 GT - 4 Go de RAM

Hors ligne

#11 Le 19/06/2010, à 22:53

Daddo

Re : ATI Radeon 9000 fait planter l'install et/ou le démarrage

Ha ben moi je voulais pas reprendre mon installation, du coup je croyais qu'avec ces paramètres sur mon Lucid installé ça allait être OK.

Mais en fait non. Donc avec le LiveCD ça marche bien, pour le moment je suis en train de faire l'install ...

Hors ligne

#12 Le 20/06/2010, à 00:32

Daddo

Re : ATI Radeon 9000 fait planter l'install et/ou le démarrage

Au poil big_smile
Ca marche très bien en ayant refait l'install.

C'quoi la suite avec le pilote libre ? ^^

tite curiosité : le CPU bosse à la place du GPU ? C'est quoi qui a cet effet ? xforcevesa, nomodeset ?

Hors ligne

#13 Le 20/06/2010, à 00:56

Poun64

Re : ATI Radeon 9000 fait planter l'install et/ou le démarrage

C'est le pilote "vesa" qui n'utilise pas les possibilités du processeur graphique, alors c'est le processeur principal qui se cogne tout le boulot.

Il suffit que t'ouvres le moniteur système (onglet ressources) et que tu secoues la fenêtre dans tous les sens, pour t'en rendre compte...

Au 1er démarrage du PC sur son DD, n'oublie pas de modifier les options de boot comme je te l'ai expliqué, ni la modif du "/etc/default/grub".
Contrairement à ce qui se faisait sur les versions précédentes, Lucid ne prend pas en compte les options mises au démarrage de la session LiveCD qui a servi à l'installation. Il faut tout reprendre à la mano, sur la 1ère session démarrée sur le DD.
N'oublie pas non plus le "sudo update-grub" pour mettre tout ça en dur.

Une fois fait et redémarré le PC, vérifie la bonne stabilité de ton système... et fais-nous une copie de ton fichier "xorg.conf".

smile

Dernière modification par Poun64 (Le 20/06/2010, à 00:59)


L'expérience est une chandelle qui n'éclaire que celui qui la porte.
=======================================================================
Xubuntu 20.04._LTS + Windows 10 - Gigabyte GA H77M - Intel Core I7 3770K / Ivy Bridge - 4 cœurs - 3,5 Ghz - 8 Go de RAM
Xubuntu 20.04._LTS + Windows 7 - ASRock N68C-GS FX - AMD Phenom X4 Quad-Core 9500 - 2,2 Ghz - GeForce 8600 GT - 4 Go de RAM

Hors ligne

#14 Le 20/06/2010, à 01:04

Daddo

Re : ATI Radeon 9000 fait planter l'install et/ou le démarrage

OK. C'est tout bon.

Le xorg.conf est des plus simples :

Section "Device"
	Identifier	"Configured Video Device"
	Driver		"vesa"
EndSection

Section "Monitor"
	Identifier	"Configured Monitor"
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Monitor		"Configured Monitor"
	Device		"Configured Video Device"
EndSection

Hors ligne

#15 Le 20/06/2010, à 11:58

Poun64

Re : ATI Radeon 9000 fait planter l'install et/ou le démarrage

Ben c'est parfait ça ! smile

Questions :
- Quelle est ta résolution d'écran, te convient-elle ?
- Sais-tu te servir du petit éditeur "nano" en ligne de commandes (mode recovery par ex.) ?
- Es-tu rompu aux bidouilles de ton "xorg.conf" ?
- Sais-tu comment sauvegarder et restaurer en ligne de commande (mode recorery par ex.) ton "xorg.conf" ?

Allez, pour patienter... je te fais une copie du mien... je te le commenterai plus tard...

#####################################################
   xorg.conf pour Lucid - Compatible avec les effets de bureau  
#####################################################


Section "Device"
	Identifier	"Configured Video Device"
	Driver		"radeon"			### Choisir entre "vesa" ou "radeon" (pilote libre)
	Option		"AGPSize" "128"			### Taille bus mémoire en bits (pour radeon si Option "BusType" "PCI" absente)
	Option		"BusType" "PCI"			### Indispensable pour radeon et accél. graphique si Option "AGPSize" "128" absente
##	Option		"AGPMode" "4"			### A priori pas nécessaire - Détecté automatiquement
##	BusID		"PCI:1:5:0"			### Ça c'est fonction de ton PC - Pas nécessaire chez-moi - Détecté automatiquement
##	Option		"XAANoOffscreenPixmaps" "true"  ### Amélioration pour compiz
##	Option		"EnablePageFlip" "on"		### Améliore en théorie l'accélération 3D sur carte RV - Peut créer instabilité

EndSection

Section "Monitor"
	Identifier	"Configured Monitor"
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Monitor		"Configured Monitor"
	Device		"Configured Video Device"	
EndSection

smile


L'expérience est une chandelle qui n'éclaire que celui qui la porte.
=======================================================================
Xubuntu 20.04._LTS + Windows 10 - Gigabyte GA H77M - Intel Core I7 3770K / Ivy Bridge - 4 cœurs - 3,5 Ghz - 8 Go de RAM
Xubuntu 20.04._LTS + Windows 7 - ASRock N68C-GS FX - AMD Phenom X4 Quad-Core 9500 - 2,2 Ghz - GeForce 8600 GT - 4 Go de RAM

Hors ligne

#16 Le 20/06/2010, à 11:59

Poun64

Re : ATI Radeon 9000 fait planter l'install et/ou le démarrage

Ben c'est parfait ça ! smile

Questions :
- Quelle est ta résolution d'écran, te convient-elle ?
- Sais-tu te servir du petit éditeur "nano" en ligne de commandes (mode recovery par ex.) ?
- Es-tu rompu aux bidouilles de ton "xorg.conf" ?
- Sais-tu comment sauvegarder et restaurer en ligne de commande (mode recorery par ex.) ton "xorg.conf" ?

Allez, pour patienter... je te fais une copie du mien... je te le commenterai plus tard...

###################################################################
#   xorg.conf pour Lucid - Compatible avec les effets de bureau  
###################################################################


Section "Device"
	Identifier	"Configured Video Device"
	Driver		"radeon"			### Choisir entre "vesa" ou "radeon" (pilote libre)
	Option		"AGPSize" "128"			### Taille bus mémoire en bits (pour radeon si Option "BusType" "PCI" absente)
	Option		"BusType" "PCI"			### Indispensable pour radeon et accél. graphique si Option "AGPSize" "128" absente
##	Option		"AGPMode" "4"			### A priori pas nécessaire - Détecté automatiquement
##	BusID		"PCI:1:5:0"			### Ça c'est fonction de ton PC - Pas nécessaire chez-moi - Détecté automatiquement
##	Option		"XAANoOffscreenPixmaps" "true"  ### Amélioration pour compiz
##	Option		"EnablePageFlip" "on"		### Améliore en théorie l'accélération 3D sur carte RV - Peut créer instabilité

EndSection

Section "Monitor"
	Identifier	"Configured Monitor"
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Monitor		"Configured Monitor"
	Device		"Configured Video Device"	
EndSection

smile

Dernière modification par Poun64 (Le 20/06/2010, à 12:02)


L'expérience est une chandelle qui n'éclaire que celui qui la porte.
=======================================================================
Xubuntu 20.04._LTS + Windows 10 - Gigabyte GA H77M - Intel Core I7 3770K / Ivy Bridge - 4 cœurs - 3,5 Ghz - 8 Go de RAM
Xubuntu 20.04._LTS + Windows 7 - ASRock N68C-GS FX - AMD Phenom X4 Quad-Core 9500 - 2,2 Ghz - GeForce 8600 GT - 4 Go de RAM

Hors ligne

#17 Le 20/06/2010, à 20:54

Daddo

Re : ATI Radeon 9000 fait planter l'install et/ou le démarrage

Réponses :
- 1280x1024, elle est parfaite tongue
- oui
- si "rompu" veut dire "à l'aise" alors non, pas trop smile
- oui

Là j'ai ajouté les lignes suivantes dans la section Device :

    Driver        "radeon"            ### Choisir entre "vesa" ou "radeon" (pilote libre) - Celle-là je l'ai remplacée, pas ajoutée
    Option        "AGPSize" "128"            ### Taille bus mémoire en bits (pour radeon si Option "BusType" "PCI" absente)
    Option        "BusType" "PCI"            ### Indispensable pour radeon et accél. graphique si Option "AGPSize" "128" absente

Ce qui devait arriver arriva : ça ne marche plus. Après le splash j'ai un bel écran qui reste en veille.

Sauf que, ce qui est moins drôle c'est que je n'arrive même plus à démarrer avec le mode de récupération. Il s'arrête sur "skip stopping firewall: ufw (not enabled)" et là plus rien ...

Donc je ne peux ni restaurer ni changer, ni que dalle sad Là on s'écarte du problème d'origine mais bon hmm

Hors ligne

#18 Le 20/06/2010, à 22:06

Poun64

Re : ATI Radeon 9000 fait planter l'install et/ou le démarrage

Comment ce fait-il que tu aies un "splash" qui s'affiche... n'as-tu donc pas retiré cette option dans la config de boot ?
Sur karmic, c'était bloquant pour moi aussi... j'étais obligé de le virer.

Si tu ne l'as pas fait, enlève-le pour voir : http://forum.ubuntu-fr.org/viewtopic.php?pid=3558289#p3558289 au point 3).

Nota : Tu peux toujours revenir à ton "xorg.conf" made in "vesa", en utilisant ton LiveCD.

Sinon, pour les deux options de "xorg.conf" made in "radeon", commence par mettre :
Option        "AGPSize" "128"
Chez-moi, mon pilote "radeon" fonctionne de façon très stable, mais sans effet de bureaux possible.

Pour la 2ème, soit :
Option        "BusType" "PCI"
Elle est indispensable chez-moi, pour obtenir les effets de bureau.
C'est une hérésie, puisque ma carte radeon est sur un bus AGP.
si je mets : Option "BusType" "AGP" , ça plante lamentablement...
Je n'ai jamais trouvé d'explication sur Google ni sur le forum... mais "BusType" "AGP", ça marche nickel chez-moi.

smile

Dernière modification par Poun64 (Le 20/06/2010, à 22:22)


L'expérience est une chandelle qui n'éclaire que celui qui la porte.
=======================================================================
Xubuntu 20.04._LTS + Windows 10 - Gigabyte GA H77M - Intel Core I7 3770K / Ivy Bridge - 4 cœurs - 3,5 Ghz - 8 Go de RAM
Xubuntu 20.04._LTS + Windows 7 - ASRock N68C-GS FX - AMD Phenom X4 Quad-Core 9500 - 2,2 Ghz - GeForce 8600 GT - 4 Go de RAM

Hors ligne

#19 Le 21/06/2010, à 17:04

Daddo

Re : ATI Radeon 9000 fait planter l'install et/ou le démarrage

Pour le coup du BusType AGP, voir .

Ensuite, j'ai essayé avec AGPSize tout seul, avec AGPSize+BusType PCI, AGPSize+BusType AGP (ce qui semble ne servir à rien si on se fie au thread ci-dessus), en spécifiant l'adresse de la carte sur le bus avec lspci (au démarrage il dit qu'il fonctionne en mode dégradé parce que "No graphic card detected" donc je suppose que c'est pas la bonne adresse, avec le pilote "ati" plutôt que "radeon" .... toujours rien. Je me trouve avec un écran noir (pas en veille, mais noir).

sad Merci de ton aide cool

Dernière modification par Daddo (Le 21/06/2010, à 17:04)

Hors ligne

#20 Le 21/06/2010, à 23:01

Poun64

Re : ATI Radeon 9000 fait planter l'install et/ou le démarrage

Donc si je comprends bien, tu n'arrives qu'à faire tourner ta carte Radeon, qu'avec le pilote "vesa"...

C'est pas le pied sad !


L'expérience est une chandelle qui n'éclaire que celui qui la porte.
=======================================================================
Xubuntu 20.04._LTS + Windows 10 - Gigabyte GA H77M - Intel Core I7 3770K / Ivy Bridge - 4 cœurs - 3,5 Ghz - 8 Go de RAM
Xubuntu 20.04._LTS + Windows 7 - ASRock N68C-GS FX - AMD Phenom X4 Quad-Core 9500 - 2,2 Ghz - GeForce 8600 GT - 4 Go de RAM

Hors ligne

#21 Le 22/06/2010, à 14:06

Daddo

Re : ATI Radeon 9000 fait planter l'install et/ou le démarrage

Non. Pour l'instant je vais l'utiliser en VESA. Mais ça rame pour les jeux hmm

Merci en tout cas

Hors ligne

#22 Le 22/06/2010, à 20:42

Daddo

Re : ATI Radeon 9000 fait planter l'install et/ou le démarrage

Heu, toutes les applications en plein écran me donnent ça :

vesa.jpg

C'est pas cool, je peux même pas quitter. Et si je tue le processus depuis un autre terminal, ça ne restaure pas la configuration vidéo et l'affichage reste pourri comme ça sad

Ca vient de quoi cette horreur ? ^^

Hors ligne

#23 Le 22/06/2010, à 22:52

Poun64

Re : ATI Radeon 9000 fait planter l'install et/ou le démarrage

A priori, problème de rafraichissement (fréquences horizontales et verticales)
Tu as ça avec le pilote vesa ?
De quels jeux s'agit-il, Linux ou sous wine ?

N'espère pas obtenir de bonnes performances avec le "vesa"... juste bon pour faire de la bureautique à mon sens...

As-tu la possibilité de dévalider dans le BIOS, ton module graphique intégré à la carte mère ?

neutral

Dernière modification par Poun64 (Le 22/06/2010, à 22:58)


L'expérience est une chandelle qui n'éclaire que celui qui la porte.
=======================================================================
Xubuntu 20.04._LTS + Windows 10 - Gigabyte GA H77M - Intel Core I7 3770K / Ivy Bridge - 4 cœurs - 3,5 Ghz - 8 Go de RAM
Xubuntu 20.04._LTS + Windows 7 - ASRock N68C-GS FX - AMD Phenom X4 Quad-Core 9500 - 2,2 Ghz - GeForce 8600 GT - 4 Go de RAM

Hors ligne

#24 Le 28/06/2010, à 17:13

Daddo

Re : ATI Radeon 9000 fait planter l'install et/ou le démarrage

Poun64 a écrit :

Tu as ça avec le pilote vesa ?
De quels jeux s'agit-il, Linux ou sous wine ?
As-tu la possibilité de dévalider dans le BIOS, ton module graphique intégré à la carte mère ?

Avec le pilote Vesa, pour des jeux installés grâce à Synaptic et peu gourmands en ressources (pas de 3D).
Quand le BIOS détecte une carte graphique, les options liés au chipset graphique sont grisées, je ne peux rien modifier. Rien pour désactiver.

Désolé du retard smile

Hors ligne