Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 07/09/2010, à 11:36

tolopi
Membre

[Résolu] problème udevadm lors du boot

Bonjour,

J'ai un problème lors du démarrage de mon pc (sous Ubuntu 10.04 LTS), il s'arrête sur

udevadm trigger is not permitted while udev is unconfigured

et m'envoie sur un shell.

Hier tout allait bien, il est toutefois possible que mon pc se soit éteint en cours de mise à jour (je ne vois que ça).

J'ai trouvé quelques infos ici :

https://bugs.launchpad.net/ubuntu/+source/devmapper/+bug/358654

Après avoir suivi la procédure indiquée, rien de neuf...

Quelqu'un a-t-il une idée, ou du moins pourrait m'expliquer le problème ?

D'avance merci

Dernière modification par tolopi (Le 08/09/2010, à 11:01)

Hors ligne

#2 Le 07/09/2010, à 12:17

stanmala
Membre

Re : [Résolu] problème udevadm lors du boot

Idem depuis quelques jours (sous Ubuntu 10.04 LTS), après une mise à jour ...
: ((

Hors ligne

#3 Le 07/09/2010, à 13:02

stanmala
Membre

Re : [Résolu] problème udevadm lors du boot

Et ce message :

udevadm trigger is not premitted while udev is unconfigured.
Gave up waiting for root device. Common problems:
-Boot args (cat /proc/cmdline)
  -Check rootdelay= (did the system wait long enough)
  -Check root= (did the system wait for the right device?)
-Missing modules (cat /proc/modules; ls /dev)
ALERT! /dev/disk/by-uuid/xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx does not exist.
Dropping to a shell!

Busybox v1.13.3 (Ubuntu 1:1.13.3-1ubuntu11) built-in shell (ash)
Enter 'help' for a list of built-in commands.

(initramfs) _

Hors ligne

#4 Le 07/09/2010, à 13:36

tolopi
Membre

Re : [Résolu] problème udevadm lors du boot

C'est cela même...

Content de voir qu'on est plusieurs dans le même cas :s

Hors ligne

#5 Le 07/09/2010, à 14:36

BertrandH
Membre

Re : [Résolu] problème udevadm lors du boot

Même problème.

J'ai essayer un sudo dpkg-reconfigure -a sans succès.

Hors ligne

#6 Le 08/09/2010, à 07:14

MotoTouriste
Membre

Re : [Résolu] problème udevadm lors du boot

J'ai fait ça:

sudo update-initramfs -u -k all

Et ça a marché.
trouvé ici: http://ubuntuforums.org/showthread.php?p=9817690

Hors ligne

#7 Le 08/09/2010, à 09:48

didierjov
Membre

Re : [Résolu] problème udevadm lors du boot

Bonjour

J'ai le même pb, mais arrivé là :

Busybox v1.13.3 (Ubuntu 1:1.13.3-1ubuntu11) built-in shell (ash)
Enter 'help' for a list of built-in commands.

(initramfs) _

sudo ...  n'est pas possible ???

D'avance merci pour la réponse

Hors ligne

#8 Le 08/09/2010, à 09:56

MotoTouriste
Membre

Re : [Résolu] problème udevadm lors du boot

Perso, je l'ai fait depuis au autre noyau qui marchait (quand tu fais ton choix dans grub).
Si aucun noyau ne marche, utilise le live cd.
Il faudra alors monter le system comme expliqué dans le poste 7 du lien que j'ai mis.

didierjov a écrit :

Bonjour

J'ai le même pb, mais arrivé là :

Busybox v1.13.3 (Ubuntu 1:1.13.3-1ubuntu11) built-in shell (ash)
Enter 'help' for a list of built-in commands.

(initramfs) _

sudo ...  n'est pas possible ???

D'avance merci pour la réponse

Hors ligne

#9 Le 08/09/2010, à 10:07

didierjov
Membre

Re : [Résolu] problème udevadm lors du boot

Super la réactivité ! Je vais donc télécharger un live CD, aucun autre noyau ne fonctionne.

Merci

Hors ligne

#10 Le 08/09/2010, à 11:01

tolopi
Membre

Re : [Résolu] problème udevadm lors du boot

Super, merci beaucoup MotoTouriste !

Hors ligne

#11 Le 09/09/2010, à 14:09

stanmala
Membre

Re : [Résolu] problème udevadm lors du boot

Merci MotoTouriste, j'étais tombé sur le même post, j'essaie ça en USB-Live sur mon Netbook dès que possible...
smile

Hors ligne

#12 Le 09/09/2010, à 22:05

fabrice648
Membre

Re : [Résolu] problème udevadm lors du boot

Bonjour, j'ai récupéré aujourd'hui l'iso de Super Grub Disk 1.30. J'ai gravé puis booté sur le cd, choisi la première option du menu. Celà vous permee et dans un premier temps de retrouver votre environnement. ensuite dans une console en mode root vous exécutez les commandes suivantes :

update-grub
grub-install /dev/sda

lorsque vous redémarrerez, appuyez sur escape afin de pouvoir choisir un kernel plus ancien..
En espérant avoir pu vous aider ++

Hors ligne

#13 Le 10/09/2010, à 14:30

dubis22
Membre

Re : [Résolu] problème udevadm lors du boot

Bonjour,

Même que le premeir post suite à une mise à jour.....
J'ai donc démarré le systeme avec une LiveUSB. J'ai monté la partion système et fait un sudo chroot sur son point de montage

root@ubuntu:/# update-initramfs -u -k all
update-initramfs: Generating /boot/initrd.img-2.6.32-24-generic
grep: /proc/modules: Aucun fichier ou dossier de ce type
grep: /proc/modules: Aucun fichier ou dossier de ce type
grep: /proc/modules: Aucun fichier ou dossier de ce type
update-initramfs: Generating /boot/initrd.img-2.6.32-23-generic
grep: /proc/modules: Aucun fichier ou dossier de ce type
grep: /proc/modules: Aucun fichier ou dossier de ce type
grep: /proc/modules: Aucun fichier ou dossier de ce type

En ce qui concernne le grub-install apres avoir demonté la partition :

ubuntu@ubuntu:~$ sudo update-grub 
/usr/sbin/grub-probe: error: cannot find a device for / (is /dev mounted?).
ubuntu@ubuntu:~$ sudo grub-install /dev/sda
/usr/sbin/grub-probe: error: cannot find a device for /boot/grub (is /dev mounted?).
No path or device is specified.
Try `/usr/sbin/grub-probe --help' for more information.
Auto-detection of a filesystem module failed.
Please specify the module with the option `--modules' explicitly.

J'ai des erreurs avec la partiton système montée ou demontée et cela ne résoud pas mon problème......
Merci de votre aide


Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont.

Hors ligne

#14 Le 10/09/2010, à 20:53

fabrice648
Membre

Re : [Résolu] problème udevadm lors du boot

Bonjour, désolé d'insister mais je t'encourage vivement à utiliser supergrubdisk.

supergrubdisk va se comporter comme un grub de substitution si je puis dire et te permettre de démarrer ton environnement habituel. Ensuite tu peux lancer la console passer en root et retenter l'upgrade. tu n'as plus à te soucier de savoir quoi monter en amont puisque c'est déjà monté wink Bon courage ^^

Hors ligne

#15 Le 13/09/2010, à 07:51

dubis22
Membre

Re : [Résolu] problème udevadm lors du boot

J'ai réinstallé mon système. Heureusement que j'avais séparé toujours mon / de mon home big_smile
Pourrait on avoir le lien de supergrubdisk?

Merci

Dernière modification par dubis22 (Le 26/10/2010, à 14:57)


Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont.

Hors ligne

#16 Le 13/09/2010, à 18:39

fabrice648
Membre

Re : [Résolu] problème udevadm lors du boot

http://developer.berlios.de/project/showfiles.php?group_id=10921

Arf, j'aurais du commencer par la afin de t'éviter le formatage :s

J'ai pris l'iso 1.30 wink Je cherche un moyen pour faire cohabiter ça avec une hiren boot usb, afin d'avoir si possible un seul support pour tous les usages...

Hors ligne

#17 Le 25/10/2010, à 14:06

Faern
Membre

Re : [Résolu] problème udevadm lors du boot

Bonjour,

J'ai le meme soucis, j'ai réussi à booter sur un live usb mais lorsque je tape

root@ubuntu:/# update-initramfs -u -k all

J'obtien énormément d'érreurs !

sudo update-initramfs -u -k all
cp: cannot stat `/vmlinuz': No such file or directory
ubuntu@ubuntu:~$ sudo update-initramfs -u -k all
update-initramfs: Generating /boot/initrd.img-2.6.35-22-generic
update-initramfs: Generating /boot/initrd.img-2.6.32.24-386
grep: /boot/config-2.6.32.24-386: No such file or directory
WARNING: missing /lib/modules/2.6.32.24-386
Device driver support needs thus be built-in linux image!
WARNING: Couldn't open directory /lib/modules/2.6.32.24-386: No such file or directory
FATAL: Could not open /lib/modules/2.6.32.24-386/modules.dep.temp for writing: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
find: `/lib/modules/2.6.32.24-386/kernel/crypto/': No such file or directory
find: `/lib/modules/2.6.32.24-386/kernel/crypto/': No such file or directory
find: `/lib/modules/2.6.32.24-386/kernel/crypto/': No such file or directory
find: `/lib/modules/2.6.32.24-386/kernel/crypto/': No such file or directory
find: `/lib/modules/2.6.32.24-386/kernel/crypto/': No such file or directory
find: `/lib/modules/2.6.32.24-386/kernel/crypto/': No such file or directory
find: `/lib/modules/2.6.32.24-386/kernel/crypto/': No such file or directory
find: `/lib/modules/2.6.32.24-386/kernel/crypto/': No such file or directory
find: `/lib/modules/2.6.32.24-386/kernel/crypto/': No such file or directory
find: `/lib/modules/2.6.32.24-386/kernel/crypto/': No such file or directory
find: `/lib/modules/2.6.32.24-386/kernel/crypto/': No such file or directory
find: `/lib/modules/2.6.32.24-386/kernel/crypto/': No such file or directory
find: `/lib/modules/2.6.32.24-386/kernel/crypto/': No such file or directory
find: `/lib/modules/2.6.32.24-386/kernel/crypto/': No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
FATAL: Could not load /lib/modules/2.6.32.24-386/modules.dep: No such file or directory
cp: cannot stat `/vmlinuz': No such file or directory

Hors ligne

#18 Le 26/10/2010, à 15:00

dubis22
Membre

Re : [Résolu] problème udevadm lors du boot

Bien que je n'ai pas réussi à résoudre mon soucis sans réinstaller mon système je pense qu'il faut monter le système avec un liveCD comme ceci :

Remplacez /dev/sdax par la partition système que vous voulez monter

mkdir target
mount /dev/sdax target/
mount --bind /dev/ target/dev/
mount --bind /sys/ target/sys/
mount --bind /proc/ target/proc/
chroot target

puis

update-initramfs -u -k all

Puisque vous êtes déjà root ....
En espérant avoir aider....


Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont.

Hors ligne

#19 Le 24/10/2015, à 10:53

bssb
Membre

Re : [Résolu] problème udevadm lors du boot

Bonjour, désolé de déterrer ce sujet des archives, mais j'ai récemment rencontré le même problème et je pensais pouvoir le résoudre avec toutes vos notes.
J'ai donc dans un premier temps testé la commande:

update-initramfs -u -k all

sur un noyau disponible. J'ai peut-être fait une boulette en l'appliquant à tous (all), résultat plus aucun ne marche et ils me renvoient tous:

udevadm trigger is not permitted while udev is unconfigured
...

J'ai donc essayé de relancer les commandes que vous proposez en utilisant le live CD ou une USB live, sans grand succès car j'ai l'impossibilité de booter sur l'un ou l'autre et ceci même en changer l'ordre de lancement dans le BIOS. J'ai essayé de résoudre ce problème, mais à y réfléchir je crois que lors de la première installation j'avais eu le même problème, il me semble que j'avais installé ubuntu à partir du programme d'installation sur Windows.

Est-ce que vous auriez par hasard une autre idée, je suis un peu coincé.
Merci d'avance !

Hors ligne

#20 Le 24/10/2015, à 15:49

bssb
Membre

Re : [Résolu] problème udevadm lors du boot

Rebonjour, désolé d'^etre aussi insistant, j'ai finalement réussi à booter en usb live et j'ai suivi les instructions ci-dessus. Le problème étant qu'à partir de :

sudo mount --bind /proc/ /media/newroot/

plus rien ne s'exécute, c'est-à-dire que le terminal ne me renvoie plus rien (pour retrouver le prompt, j'utilise ctrl + C). J'ai également essayer d'exécuter sudo chroot /media/newroot/ et sudo update-initramfs -u -k all, mais cela me donne exactement la m^eme chose.
J'ai également essayer de lance sudo chroot /media/newroot/ avant sans les --bind, j'obtiens cette fois:

chroot: failed to run command ‘/bin/bash’: No such file or directory

Si vous aviez une petite idée...

Hors ligne

#21 Le 24/10/2015, à 21:03

navtex
Membre

Re : [Résolu] problème udevadm lors du boot

Bonsoir
Tu pourrais jeter un coup d'oeil ici :  https://forum.ubuntu-fr.org/viewtopic.p … 849441&p=3


Voyager X8   sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 14.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
Xubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

Hors ligne

#22 Le 25/10/2015, à 10:34

bssb
Membre

Re : [Résolu] problème udevadm lors du boot

Bonjour, merci pour l'indication, je n'avais pas très bien cherché. Le problème étant que je n'ai plus de noyaux dispos. Tu penses que je peux effectuer ces opérations depuis une USB live, a priori la commande:

sudo update-initramfs -u -k all

me renvoie:

update-initramfs is disabled since running on read-only media

Ce que je comprends, en usb live on est en lecture seule. Il y a peut-^etre un autre moyen...

Hors ligne

#23 Le 25/10/2015, à 12:47

navtex
Membre

Re : [Résolu] problème udevadm lors du boot

Bonjour
si tu n'as pas de noyau dispos c'est pas grave ,dans le topic d'exemple c'était pour retomber sur l'interface graphique.
tu peux faire des commandes depuis la console du menu de récupération avec bien sur

mount -o rw,remount /

pour sortir du read-only.
update & upgrade ensuite.
ps , j'ai oublié que ton ubuntu risquait de ne pas arriver jusqu'au menu, bon, tu as la commande pour le read-only.
restera à te débrouiller pour le chroot. donnes le retour code de toutes tes manoeuvres pour qu'on sy retrouve.

Dernière modification par navtex (Le 25/10/2015, à 12:57)


Voyager X8   sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 14.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
Xubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

Hors ligne

#24 Le 26/10/2015, à 18:18

bssb
Membre

Re : [Résolu] problème udevadm lors du boot

Bonjour,
merci pour le coup de pouce, j'apprécis le geste, je suis un gros débutant.
En effet je ne peux accéder au recovery mode, j'accède au terminal sur l'usb live.
J'ai toujours le m^eme soucis malheureusement, j'obtiens:

ubuntu@ubuntu:~$ sudo mount -o rw,remount /
ubuntu@ubuntu:~$ sudo update-initramfs -u -k all
update-initramfs is disabled since running on read-only media

Si j'ai bien compris le thread, la marche à suivre serait normalement la suivante si j'avais un noyau dispo:

navtex a écrit :

-démarrer sur ancien noyau et
sudo update-initramfs -u -k all   http://ubuntuforums.org/showthread.php? … ost9817690

-ajouter
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash rootdelay=90"

au fichier /etc/default/grub, puis faire un

update-grub

-sudo dpkg --configure -a

-chroot (pour mémoire)
mkdir target
mount /dev/sdax target/
mount --bind /dev/ target/dev/
mount --bind /sys/ target/sys/
mount --bind /proc/ target/proc/
chroot target

Hors ligne

#25 Le 26/10/2015, à 18:32

moko138
Membre

Re : [Résolu] problème udevadm lors du boot

tolopi a écrit :

J'ai un problème lors du démarrage de mon pc (sous Ubuntu 10.04 LTS)

10.04 n'est plus maintenue !!! (Et depuis longtemps).


%NOINDEX%

Hors ligne