Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 11/10/2010, à 18:31

ducatttt84

ubuntu 10.10 sur lenovo U350 ne demarre pas apres installation

bonjour a tous,

j'ai upgradre mon ubuntu 10.04 vers 10.10, et au demarrage apres le grub, rien, page noir..???

ensuite reinstall complete d'ubuntu 10.10, et là pareil page noir apres le grub..???

reinstall 10.04 et là tout ok .

help me!!!

Hors ligne

#2 Le 11/10/2010, à 19:13

jacobus77

Re : ubuntu 10.10 sur lenovo U350 ne demarre pas apres installation

10.04 fonctionne ?

Hors ligne

#3 Le 11/10/2010, à 19:25

ducatttt84

Re : ubuntu 10.10 sur lenovo U350 ne demarre pas apres installation

ouaip 10.04 fonctionne a merveille.

Hors ligne

#4 Le 11/10/2010, à 21:52

Elringer

Re : ubuntu 10.10 sur lenovo U350 ne demarre pas apres installation

Bonsoir,

J'ai eu le même problème que vous sur un Lenovo U350, la solution consiste a redémarrer sur une clee USB ou un CD, éditer le fichier grub comme suit :


Change:

    GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

to


GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=off "

sauvegarde GRUB

et ensuite suivre l'explicatif pour GRUB ICI à la rubrique Exemple et cas particulier

Un bug est ouvert sur Launchpad, n'hésitez pas à vous y faire connaitre

Dernière modification par Elringer (Le 11/10/2010, à 22:09)


Le mot liberté n‘admet, par définition, aucune restriction.

Hors ligne

#5 Le 11/10/2010, à 22:26

jacobus77

Re : ubuntu 10.10 sur lenovo U350 ne demarre pas apres installation

Si vous avez l'espoir que le bug soit résolu, il faut ouvrir un bug sur:
https://bugzilla.kernel.org/
Il y a trés peu (aucune mais ce n'est que mon avis) de chance que ubuntu/canonical règle un bug d'acpi.

Le plus sage est de tester la dernière version du kernel 2.6.36-rc7 à installer à partir de:
http://kernel.ubuntu.com/~kernel-ppa/mainline/
Il est possible que la régression ai déjà été corrigée.

Hors ligne

#6 Le 11/10/2010, à 22:56

Elringer

Re : ubuntu 10.10 sur lenovo U350 ne demarre pas apres installation

jacobus77 a écrit :

Le plus sage est de tester la dernière version du kernel 2.6.36-rc7 à installer à partir de:
http://kernel.ubuntu.com/~kernel-ppa/mainline/
Il est possible que la régression ai déjà été corrigée.

Le ca dépasse mes modestes compétences.

Le problème réside dans le fait de perdre le gestion dela batterie. J'ai tester plusieurs option dans grub et seul acpi=off fonctionne, mm noacpi ne fonctionne pas sad


Le mot liberté n‘admet, par définition, aucune restriction.

Hors ligne

#7 Le 11/10/2010, à 23:12

jacobus77

Re : ubuntu 10.10 sur lenovo U350 ne demarre pas apres installation

tu te rends sur cette page:

http://kernel.ubuntu.com/~kernel-ppa/ma … -maverick/

par exemple: tu crées un répertoire sur le bureau que tu nommes: 2.6.36-rc7
Tu télécharges les fichiers qui corrspondent à ta version que tu places dans ledossier sur ton bureau:

si tu as la version i386:

linux-headers-2.6.36-020636rc7-generic_2.6.36-020636rc7.201010070908_i386.deb
linux-headers-2.6.36-020636rc7_2.6.36-020636rc7.201010070908_all.deb
linux-image-2.6.36-020636rc7-generic_2.6.36-020636rc7.201010070908_i386.deb

si tu as la version 64bits; tu remplaces les deux fichiers qui finissent en i386 par leurs équivalents en amd64

tu ouvres un terminal:

cd Bureau/2.6.36-rc7
sudo dpkg -i *.deb

tu redemarres sans acpi=off
Si ca ne réssoud pas le problème,  les paquets sont désinstallables par synaptic.

C'est sur que ca demande des manip mais un portable sans hibernation voire mise en veille fctionnelles c'est dommage. wink

Dernière modification par jacobus77 (Le 11/10/2010, à 23:13)

Hors ligne

#8 Le 11/10/2010, à 23:16

Elringer

Re : ubuntu 10.10 sur lenovo U350 ne demarre pas apres installation

Merci.

J'ai suivis le tutoriel de la documentation (merci quand mm pour le tient smile ) et bonne nouvelle, le kernel v2.6.36-rc7-maverick solutionne le problème.

Merci jacobus77 pour cette pertinente info.


Le mot liberté n‘admet, par définition, aucune restriction.

Hors ligne

#9 Le 12/10/2010, à 22:34

Elringer

Re : ubuntu 10.10 sur lenovo U350 ne demarre pas apres installation

Pour info, la mise a jour du Kernel aujourd'hui ne change rien. Il faut rester sur le kernel v2.6.36-rc7-maverick pour l'instant.
Mauvais point : le contrôle de la luminosité de fonctionne plus même avec les options acpi backlight dans grub ;(

A suivre ..

Encore pour info, la Bêta de FEDORA 14 a le même problème sad


Le mot liberté n‘admet, par définition, aucune restriction.

Hors ligne

#10 Le 13/10/2010, à 01:06

jacobus77

Re : ubuntu 10.10 sur lenovo U350 ne demarre pas apres installation

Tu utilises cette option ?
acpi_backlight=vendor

Hors ligne

#11 Le 13/10/2010, à 21:33

Elringer

Re : ubuntu 10.10 sur lenovo U350 ne demarre pas apres installation

Non, j'utilise :
acpi_backlight=video


Le mot liberté n‘admet, par définition, aucune restriction.

Hors ligne

#12 Le 14/10/2010, à 00:03

jacobus77

Re : ubuntu 10.10 sur lenovo U350 ne demarre pas apres installation

J'ai un autre portable mais le controle de la luminosité, perdu à partir de 10.04 n'a été retrouvé que par cette option.
acpi_backlight=vendor
d'ailleurs le plus ouvent on conseille de mettre ces 2 options:
acpi_osi=Linux acpi_backlight=vendor

Hors ligne

#13 Le 14/10/2010, à 22:37

Elringer

Re : ubuntu 10.10 sur lenovo U350 ne demarre pas apres installation

Je viens d'essayer, malheureusement rien à faire.
Tes options ne donne rien, je continue mes investigations ...  merci quand meme pour le coup de main smile


Le mot liberté n‘admet, par définition, aucune restriction.

Hors ligne

Haut de page ↑