Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 29/10/2010, à 17:55

Huor

ASUS X71SL récalsitrant à ubuntu 10.10

Bonjour à tous je suis très heureux de faire partie de la communauté !
Voilà j'ai adopté Ubuntu 10.10 avant hier et je l'ai installé avec mon ami, récalcitrant on a peu constater que ce dernier nécessitait une configuration de GRUB

acpi=off

L'installation se faisant, très bien je redémarre et en faite l'icône de batterie n'affiche pas le pourcentage de batterie, les commandes fn+touche (qui fonctionnait sous karmic koala que j'avais test il y a 1 ans ) ne fonctionne pas .... De plus quand j'éteins mon ordinateur la dernière commande indique que le système s'arrête puis il reste bloquer et ne s'éteint pas.

Je m'en remet donc à votre expérience pour m'aider à sortir de là et à me permettre de mieux connaître et maîtriser Ubuntu pour pouvoir le faire partager !

Vive l'Open source !!!


Ordinateur portable : Asus X71SL série
Ubuntu 10.10 / Windows Vista Familial premium
CPU  intel core 2 duo T5800 / HardDisk 320Gb / Mémoire 4 Gb DDR2
GeForce 9300M GS 512Mb extensible 1024

Hors ligne

#2 Le 02/11/2010, à 13:14

Huor

Re : ASUS X71SL récalsitrant à ubuntu 10.10

Et bien, personne peu m'éclairer sur le sujet ...
J'aimerai pourtant résoudre ces problèmes rapidement ...
Vraiment personne pour m'aiguiller ???


Ordinateur portable : Asus X71SL série
Ubuntu 10.10 / Windows Vista Familial premium
CPU  intel core 2 duo T5800 / HardDisk 320Gb / Mémoire 4 Gb DDR2
GeForce 9300M GS 512Mb extensible 1024

Hors ligne

#3 Le 13/11/2010, à 02:43

Oliver78

Re : ASUS X71SL récalsitrant à ubuntu 10.10

Bonjour,

Je ne sais pas si tu as résolu ton problème depuis ! J'ai le même portable l'x71sl avec les mêmes caractéristiques matérielles et ai pû installer ubuntu, non sans problèmes comme tu t'en doute mais après quelques bidouilles, tout marche hormis quelques erreurs se produisant au démarrage non visibles mais bien réelles (vu dans les journaux système).

Chez moi la mise en veille fonctionne et je n'ai pas eu à désactiver l'acpi. Je pense dans ton cas que tu n'as pas dû installer les pilotes NVidia (système/administration/pilotes de périphériques) et installer la version recommandée. Tu dois utiliser le pilote générique et l'acpi ne fonctionne pas correctement avec.

EDIT: Je profite que tu ai le même portable pour te demander si tu n'aurais pas déjà eu des soucis avec son ventilateur ? Je te demande ça parce que le mien s'emballe parfois et c'est très très chiant. Pour le calmer obligé de le mettre en veille et le rallumer. Ca se produit de moins en moins et c'est ça qui est bizarre, ça se produit comme ça sans la moindre explication même en plein repos où le ventilo n'est pas sensé ventiler comme un dingue.

RE Edit ! je viens de voir en fait que tu as la 10.10. J'ai la 10.04 je ne sais pas si ça change grand chose ...

Dernière modification par Oliver78 (Le 13/11/2010, à 02:51)

#4 Le 13/11/2010, à 07:07

malbo

Re : ASUS X71SL récalsitrant à ubuntu 10.10

En regardant ce qui est indiqué là au sujet des pb de Ubuntu 10.10 avec le portable Asus X71SL :
http://doc.ubuntu-fr.org/asus_x71sl#ubuntu_1010
ça ne donne pas trop envie d'essuyer les plâtres avec la version 10.10.
Huor, tu ferais bien d'installer Ubuntu 10.04 au lieu de Ubuntu 10.10


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#5 Le 13/11/2010, à 07:21

malbo

Re : ASUS X71SL récalsitrant à ubuntu 10.10

Oliver78 a écrit :

ça se produit comme ça sans la moindre explication même en plein repos où le ventilo n'est pas sensé ventiler comme un dingue

Il y a des processus qui se déclenchent exprès pendant le repos et qui pompent durement. Par exemple, le processus update-apt-xapi qui pompe à fond le CPU, ce qui fait tourner le ventilo :
http://forum.ubuntu-fr.org/viewtopic.ph … 4#p2822194
La prochaine fois que ton ventilo se met à tourner, tu ouvres un Terminal (en appuyant sur les 3 touches Ctrl+Alt+T) et tu tapes dans le terminal ces trois lettres :

top

puis tu valides par la touche Entrée
Tu devrais voir dans la ligne du haut le processus update-apt-xapi comme dans le lien ci-dessus. Dès que ton ventilo va se calmer, tu pourras voir que ce processus quitte la ligne du haut. Selon moi, Il faut laisser faire ce processus update-apt-xapi quand il se déclenche (il s'agit de la mise à jour de la recherche rapide des paquets dans le Gestionnaire de paquets Synaptic) et il n'y a pas à s'inquiéter à partir du moment où tu sais de quoi il s'agit.

Dernière modification par malbo (Le 13/11/2010, à 07:28)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#6 Le 25/11/2010, à 16:31

Huor

Re : ASUS X71SL récalsitrant à ubuntu 10.10

Oki je vous remercie tous je croix que je vais voir avec mon pote pour retrouver 10.04 ... en attendant la prochaine version Ubuntu parce que ces magouilles .... sa va pas etre facile en plus je n'ai pas le temps de farfouiller pour trouver les problèmes et windows me gave alors ... sa va être vite vu !

Merci encore ... ^^


Ordinateur portable : Asus X71SL série
Ubuntu 10.10 / Windows Vista Familial premium
CPU  intel core 2 duo T5800 / HardDisk 320Gb / Mémoire 4 Gb DDR2
GeForce 9300M GS 512Mb extensible 1024

Hors ligne

#7 Le 06/04/2013, à 12:12

Huor

Re : ASUS X71SL récalsitrant à ubuntu 10.10

C'est re moi, après quelques années...

Après l'essais de plusieurs distrib depuis la 10.04LTS un problème récurant arrive et je ne peux démarrer mon laptop.

Arrêt de ma machine lors du chargement du live support,
Apres le chargement du ...../casper ............................ ready
Il stop sur :
[chiffre...] registered taskstats version 1


Seul un debian passe, mais après l'intallation les pilotes wi-fi sont manquant....

Au final : le 04/04/2013 j'ai trouver la solution sur un forum anglais par hasard.


Solution :
par : VeRychard April 17th, 2012, 02:58 PM
Bios > Security > I/O interface security > option New card interface ---> mettre en statut LOCKED au lieu de UNLOCKED

Source : http://ubuntuforums.org/archive/index.p … 62577.html

Model de laptop sité dans le topic avec le même problème :
    ASUS-F81SE
    ASUS-X71SLseries(le mien)
    ASUS F50S
    ASUS N90

Je pense que si un modérateur lit cette article il faudrai le renommer et indiquer dans le titre tout les modèles asus concernés.

Merci à tous pour votre aide, et heureux de rendre service autres avec cette solution qui fonctionne nickel !!!!

Dualboot LinuxMINT/windows7. La migration total c'est pour bientôt !!!!


Ordinateur portable : Asus X71SL série
Ubuntu 10.10 / Windows Vista Familial premium
CPU  intel core 2 duo T5800 / HardDisk 320Gb / Mémoire 4 Gb DDR2
GeForce 9300M GS 512Mb extensible 1024

Hors ligne

#8 Le 28/07/2013, à 10:06

dortek

Re : ASUS X71SL récalsitrant à ubuntu 10.10

On viens de me filer ce laptop et du coup je passe une debian dessus et j'en ai chier 2h avant de tomber sur ce post
milles merci pour cette astuce :
"Bios > Security > I/O interface security > option New card interface ---> mettre en statut LOCKED au lieu de UNLOCKED"
<3

Hors ligne

#9 Le 27/10/2013, à 21:12

cssou

Re : ASUS X71SL récalsitrant à ubuntu 10.10

super merci pour l'astuce, je cherchais depuis un bout de temps

par contre problème de connection sur ma box de sfr
je note ma clé la connection s'établie puis 1mn après saute et rebelote
pas de souci sur le eeepc de ma fille

si qq a une piste?
merci d'avance

Hors ligne

Haut de page ↑