Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 08/05/2005, à 01:31

racoon97

Réinstallation Ubuntu mais toujours probleme avec avidemux

J'insiste vraiment comme vous pouvez le voir car Ubuntu sans avidemux pour moi c'est comme une voiture sans moteur smile

J'ai donc  tout formaté pour être sur que tout etais clean et réinstallé Ubuntu mais j'arrive toujours pas à installer Avidemux de façon conventionnelle comme on me l'a conseillé pour ne pas bousiller le systeme.

Alors voila mon probleme :

J'ai suivi le tuto ici http://www.ubuntu-fr.org/articles/ubuntuguide/#extrarepositories au sujet de l'ajout des dépots mon /etc/apt/sources.list  qiu ressemble donc à ça :

deb cdrom:[Ubuntu 5.04 _Hoary Hedgehog_ - Release i386 (20050407)]/ hoary main restricted

## Uncomment the following two lines to fetch updated software from the network
deb http://fr.archive.ubuntu.com/ubuntu hoary main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu hoary main restricted

                
## Uncomment the following two lines to fetch major bug fix updates produced
## after the final release of the distribution.
deb http://us.archive.ubuntu.com/ubuntu hoary-updates main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu hoary-updates main restricted

                
## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://fr.archive.ubuntu.com/ubuntu hoary universe
deb-src http://fr.archive.ubuntu.com/ubuntu hoary universe

                
deb http://security.ubuntu.com/ubuntu hoary-security main restricted
deb-src http://security.ubuntu.com/ubuntu hoary-security main restricted

                
deb http://security.ubuntu.com/ubuntu hoary-security universe
deb-src http://security.ubuntu.com/ubuntu hoary-security universe

                
deb http://fr.archive.ubuntu.com/ubuntu hoary multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu hoary multiverse

                
deb ftp://ftp.nerim.net/debian-marillat stable main
deb ftp://ftp.nerim.net/debian-marillat unstable main
deb ftp://ftp.nerim.net/debian-marillat testing main

Donc j'ai suivi le tuto et nous sommes bien d'accord : c'est donc la toute première chose que je vais installer  (après avoir rempli  /etc/apt/sources.list  tout mis à jour avec synaptic)  !

OK ?

Alors je fais

racoon97@ubuntu:~$ sudo apt-get install avidemux

et j'ai encore ceci  : 

Password:
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.

Puisque vous n'avez demandé qu'une seule opération, le paquet n'est
probablement pas installable et vous devriez envoyer un rapport de bogue.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
  avidemux: Dépend: libc6 (>= 2.3.2.ds1-21) mais 2.3.2.ds1-20ubuntu13 devra être  installé
            Dépend: libvorbis0a (>= 1.1.0) mais 1.0.1-1 devra être installé
            Dépend: libvorbisenc2 (>= 1.1.0) mais 1.0.1-1 devra être installé
            Dépend: libxvidcore4 (>= 1:1.0.0-0.0) mais ne sera pas installé

Donc pas de breeezy dans l'air ni de depots exotiques, a part ceux indiqués dans le tuto.

Qui peux essayer même si il n'en pas besoin d'installer avidemux a partir de synaptic  et me donner son avis...  Cela fais deux semaines que je bosse la dessus, mais toujours pas de solution fiable.

Merci pour votre aide.

Dernière modification par racoon97 (Le 08/05/2005, à 01:34)


Pas de logiciel de montage vidéo professionnel sous Linux ? Demandez à Sony son portage de Vegas Pro sous Linux... ou attendez Lightworks ;)

Hors ligne

#2 Le 10/05/2005, à 20:56

racoon97

Re : Réinstallation Ubuntu mais toujours probleme avec avidemux

Personne n'a de solution ?


Pas de logiciel de montage vidéo professionnel sous Linux ? Demandez à Sony son portage de Vegas Pro sous Linux... ou attendez Lightworks ;)

Hors ligne

#3 Le 10/05/2005, à 22:14

max63

Re : Réinstallation Ubuntu mais toujours probleme avec avidemux

Même problème donc si quelqu'un avait la solution ...
et j'ai également dans le meme style l'erreur

realplayer:
  Dépend : libc6 (>=2.3.2.ds1-21) mais 2.3.2.ds1-20ubuntu13 doit être installé

Lors de l'installation de realplayer


Tout sur l'actualité frakassante du libre : http://www.frakass.org

Hors ligne

#4 Le 10/05/2005, à 22:57

racoon97

Re : Réinstallation Ubuntu mais toujours probleme avec avidemux

Personne n'utilise Avidemux  ?


Pas de logiciel de montage vidéo professionnel sous Linux ? Demandez à Sony son portage de Vegas Pro sous Linux... ou attendez Lightworks ;)

Hors ligne

#5 Le 11/05/2005, à 04:12

racoon97

Re : Réinstallation Ubuntu mais toujours probleme avec avidemux

Ni mplayer ?

mplayer-386:
Dépend : libavcodeccvs mais ne doit pas être installé
  Dépend : libc6 (>=2.3.2.ds1-21) mais 2.3.2.ds1-20ubuntu13 doit être installé
  Dépend : libfontconfig1 (>=2.3.0) mais 2.2.3-4ubuntu7 doit être installé
Dépend : libpostproc0 mais ne doit pas être installé
  Dépend : libvorbis0a (>=1.1.0) mais 1.0.1-1 doit être installé
Dépend : libxvidcore4 mais ne doit pas être installé
Dépend : xmms mais ne doit pas être installé

J'aimerais bien comprendre le sens de tous ces messages, personne n'a encore été capable de me les expliquer !

Je précise encore une fois que je n'ai indiqué aucun autre dépot que ceux préconisé dans le tutorial. Alors?  Est ce un bug ?????

J'espère que quelqure courageux pourront m'aider car mon ordinateur est INUTILISABLE tant que j'aurais ce probleme, en particulier avec Avidemux.

Dernière modification par racoon97 (Le 11/05/2005, à 05:26)


Pas de logiciel de montage vidéo professionnel sous Linux ? Demandez à Sony son portage de Vegas Pro sous Linux... ou attendez Lightworks ;)

Hors ligne

#6 Le 11/05/2005, à 11:57

dawar

Re : Réinstallation Ubuntu mais toujours probleme avec avidemux

C'est le dépot marillat qui fout le souk, il est pas prévu pour ubuntu.

Active universe et multiverse, et désactive tous les autres dépôts genre marillat/Nerim.
Puis dans synaptic, mise a jour blabla, puis cherche  mplayer-i586 ou equivalent a ton proc.
Apres, pour ajouter les codecs windows (pour certains formats que mplayer n'arrive pas encore a lire avec les libs libres) :

sudo mkdir /usr/local/lib/win32/

wget http://www4.mplayerhq.hu/MPlayer/releases/codecs/essential-20050412.tar.bz2 (ou voir la derniere version chez mplayerhq)

tar xjfv essential-20050412.tar.bz2

sudo cp essential-20050412/* /usr/local/lib/win32/

Et voila !

Pour avidemux, je sais pas trop...
Essai de télécharger le .deb sur http://apt.cerkinfo.be/ ou sur ftp://ftp.nerim.net/debian-marillat, puis avec install le avec dpkg, en corrigant les problèmes de dépendances avec synaptic.


S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadoks)

Hors ligne

#7 Le 11/05/2005, à 15:23

racoon97

Re : Réinstallation Ubuntu mais toujours probleme avec avidemux

C'est le dépot marillat qui fout le souk

Je n'osais le dire par respect pour ceux qui tentent de nous dénicher des dépots intéressants neutral
J'ai effectivement désactiver marillat je n'ai donc plus  le probleme avec mplayer.

Ce n'est pas le cas d'avidemux qui semble donc etre disponible uniquement sur marillat roll

Depuis hier soit j'ai pris la décision de compiler avidemux mais, mais, pas évident j'ai plein d'erreurs lors du make...J'utilise cette version :
avidemux-2.0.38rc3.tar.gz
Je suis pret à descendre à une version moins récente si quelqu'un à pu le compiler sur Ubuntu ou  si quelqu'un peut m'aider à résoudre ce probleme :

cd . && /bin/sh /usr/src/avidemux-2.0.38rc3/admin/missing --run aclocal-1.8 -I m 4
/usr/src/avidemux-2.0.38rc3/admin/missing: line 65: aclocal-1.8: command not fou nd
WARNING: `aclocal-1.8' is needed, and you do not seem to have it handy on your
         system.  You might have modified some files without having the
         proper tools for further handling them.  Check the `README' file,
         it often tells you about the needed prerequirements for installing
         this package.  You may also peek at any GNU archive site, in case
         some other package would contain this missing `aclocal-1.8' program.
make: *** [aclocal.m4] Erreur 1

Je n'ai rien trouvé correspondant à aclocal dans synaptic ... roll

Merci.

Dernière modification par racoon97 (Le 11/05/2005, à 15:27)


Pas de logiciel de montage vidéo professionnel sous Linux ? Demandez à Sony son portage de Vegas Pro sous Linux... ou attendez Lightworks ;)

Hors ligne

#8 Le 11/05/2005, à 16:30

dawar

Re : Réinstallation Ubuntu mais toujours probleme avec avidemux

aclocal fait parti d'automake, en tout cas d'après http://packages.debian.org. N'y a t'il pas la même chose pour ubuntu, c'est **très** pratique...


S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadoks)

Hors ligne

#9 Le 11/05/2005, à 16:45

racoon97

Re : Réinstallation Ubuntu mais toujours probleme avec avidemux

Merci pour l'info ! J'ai effectivement automake dans Synaptic et il n'est pas installé !
On nous cache plein de choses chez Ubuntu lol


Pas de logiciel de montage vidéo professionnel sous Linux ? Demandez à Sony son portage de Vegas Pro sous Linux... ou attendez Lightworks ;)

Hors ligne

#10 Le 11/05/2005, à 22:07

racoon97

Re : Réinstallation Ubuntu mais toujours probleme avec avidemux

Ok j'ai réussi à installer et comme toujours le son est extrèmement désagréable ...j'en peux plus, je pense que se sera ma dernière journée sur Ubuntu si je ne peux régler ce probleme. sad


Pas de logiciel de montage vidéo professionnel sous Linux ? Demandez à Sony son portage de Vegas Pro sous Linux... ou attendez Lightworks ;)

Hors ligne

#11 Le 12/05/2005, à 11:16

dawar

Re : Réinstallation Ubuntu mais toujours probleme avec avidemux

D'après ton post sur le forum d'avidemux, tu ne peux utiliser qu'OSS avec celui ci.
Si tu l'as compilé toi même, et que tu n'avais pas les lib de developpement alsa (libasound-dev qq chose, je sais pas trop), il a du passer cette étape et compiler qu'avec OSS.

Regarde bien ce qui se passe lors du ./configure (faire un "make clean" avant) quand il parle d'ALSA.

Avec une SB live et ALSA, tu devrais avoir un son nickel...si tu compile tes softs avec le support ALSA wink


S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadoks)

Hors ligne

#12 Le 12/05/2005, à 14:39

racoon97

Re : Réinstallation Ubuntu mais toujours probleme avec avidemux

J'ai libasound2-dev dans Synaptic qui n'est pas installé effectivement ... Bon je réessaye et je reviens wink Merci ! tongue


Pas de logiciel de montage vidéo professionnel sous Linux ? Demandez à Sony son portage de Vegas Pro sous Linux... ou attendez Lightworks ;)

Hors ligne

#13 Le 14/05/2005, à 00:23

ZeBob

Re : Réinstallation Ubuntu mais toujours probleme avec avidemux

UP!
Marillat de fout pas la merde, suffit de mettre la bonne ligne et pas trente-six
Celle-ci suffit : deb ftp://ftp.nerim.net/debian-marillat testing main
Pour avidemux il faut ruser, libxvidcore4 est installable avec Marillat, mais les libvorbis ne sont pas dispo en version 1.1.0 sur hoary. Ne pas compter sur breezy qui vous demande de changer de libc6 (à éviter) Il faut télécharger les paquets depuis un dépot debian :
http://ftp.fr.debian.org/debian/pool/main/libv/libvorbis/libvorbis0a_1.1.0-1_i386.deb
http://ftp.fr.debian.org/debian/pool/main/libv/libvorbis/libvorbisenc2_1.1.0-1_i386.deb
http://ftp.fr.debian.org/debian/pool/main/libv/libvorbis/libvorbisfile3_1.1.0-1_i386.deb

tu ne peux utiliser qu'OSS avec celui ci

Euh chez moi j'ai fait Misc>Preferences et configurer Alsa correctement

Dernière modification par ZeBob (Le 14/05/2005, à 00:23)

Hors ligne

#14 Le 14/05/2005, à 01:34

dawar

Re : Réinstallation Ubuntu mais toujours probleme avec avidemux

Bon http://packages.debian.org pour ubuntu c'est tout connement... http://packages.ubuntu.com/

Je cours ma cacher...coucher.


S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadoks)

Hors ligne

Haut de page ↑