Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 11/06/2006, à 19:51

marcdepose

Plus de contrôle de synaptic

Bonsoir,

J'avais un pb pour installer  mon imprimante Brother ... résolu ...
grâce à un paquet hl1430 .....

Mais maintenant, c'est pire car Synaptic refuse de faire quoi que soi d'autres que de me signaler ces erreurs :

E: Le paquet hl1430lpr doit être réinstallé, mais je ne parviens pas à trouver son archive.
E: Erreur interne en recalculant le cache des dépendances (1). Veuillez envoyer un rapport d'anomalie.
E: Impossible de verrouiller le répertoire des listes de dépôts



Que faire ? quelqu'un peut-il m'aider ?


A l'avance , grand merci

Hors ligne

#2 Le 11/06/2006, à 20:02

waraba

Re : Plus de contrôle de synaptic

sudo apt-get -f upgrade

ca desinstalle ou reinstalle hl1430lpr et ton synaptic remarchera.
Cette commande est à utilise avec beaucoup de prudence.


Ubuntu 12.04 64bit Eee PC Seashell series

Hors ligne

#3 Le 11/06/2006, à 20:22

marcdepose

Re : Plus de contrôle de synaptic

je viens de taper cette commande

"sudo apt-get -f upgrade"

sad

Rien n'y fait ... J'ai toujours : rien d'autres que :

E: Le paquet hl1430lpr doit être réinstallé, mais je ne parviens pas à trouver son archive.
E: Erreur interne en recalculant le cache des dépendances (1). Veuillez envoyer un rapport d'anomalie.


sad Help ....

Hors ligne

#4 Le 12/06/2006, à 05:05

caserio

Re : Plus de contrôle de synaptic

Salut,

Il peut s'agir d'un bogue. Essaie tout de même cette commande:
sudo dpkg --configure -a

Si rien n'y fait, je te conseille de faire une recherche ciblée avec Google.

Hors ligne

Haut de page ↑