Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 28/04/2011, à 21:56

NiTrOXiDe

[Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Bonjour ,

Certains utilisateurs , dont moi , ne peuvent pas migrer ou installer Ubuntu 11.04 avec une GMA 4500 (Puce Intel) . Le problème se passe en Live-CD/USB comme sur une installation existante . L'écran devient noir juste après le chargement de Ubuntu , mais on peut lancer sa session a l'aveuglette . Le soucis est pareil pour moi !

Si certains d'entre eux ont aussi ce problème , j'aimerais bien qu'il se manifeste sur ce poste , et que les développeurs puisse sortir un correctif , car ce bug est franchement ennuyeux , et je ne suis pas le seul !

Je me suis renseignée sur Internet , sur les forum français et anglais , et malgré mes efforts , je n'ai trouvé aucun solution qui puisse résoudre ce problème .
Serait t-il possible de savoir d'ou vient ce bug , et , mieux , qu'une solution soit postée ?

Merci a vous !

Dernière modification par NiTrOXiDe (Le 28/04/2011, à 22:20)


Packard Bell EasyNote LJ65 AU268 FR
Carte graphique : Intel GMA 4500
Ram : 4 Gio
Disque dur : 320 Gio

Hors ligne

#2 Le 28/04/2011, à 22:37

Shaman_2002

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Même problème de mon côté.
A noter qu'en branchant un écran d'ordinateur de bureau (au format 4:3) sur l'ordinateur portable j'arrive à me connecter normalement mais bon le but d'un ordinateur portable n'est pas d'avoir un écran d'ordinateur de bureau à proximité...
Même en branchant cet écran je n'ai pas réussi à trouver de réglages permettant de démarrer ubuntu sur l'écran normal de l'ordinateur portable.

Pour info ordinateur portable : Acer 5732Z puce graphique intel GMA 4500 M

En espérant une solution et/ou une mise à jour résolvant le problème très vite.

Hors ligne

#3 Le 28/04/2011, à 22:39

NiTrOXiDe

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Merci de ton témoignage , Shaman
Pour ma part , j'ai du réinstaller la 10.10 , ce qui m'ennuie beaucoup , car je ne peux pas profiter de la nouvelle version d'ubuntu ...
Si quelqu'un détient une solution ou si quelqu'un a le même problème , n'hesitez pas !

Dernière modification par NiTrOXiDe (Le 28/04/2011, à 22:41)


Packard Bell EasyNote LJ65 AU268 FR
Carte graphique : Intel GMA 4500
Ram : 4 Gio
Disque dur : 320 Gio

Hors ligne

#4 Le 29/04/2011, à 11:28

NiTrOXiDe

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Petit up !

De mon côté , j'ai réinstallé Ubuntu 10.10 et j'ai installé le Meta-Paquet Unity pour me consoler un peu et tester un peu Unity ! 
En attendant une correction très bientôt !


Packard Bell EasyNote LJ65 AU268 FR
Carte graphique : Intel GMA 4500
Ram : 4 Gio
Disque dur : 320 Gio

Hors ligne

#5 Le 29/04/2011, à 13:07

GClinton

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

je suis ds le même cas.
puce intel gma 4500 et carte graphique nvidia 8400gs....

depuis 9.10, impossible d'installer une version supérieure. ecran noir ... ton sur ton... wink
Je suis également preneur d'un eventuel correctif. en croisant les doigts!

Hors ligne

#6 Le 29/04/2011, à 13:25

NiTrOXiDe

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Ce qui est quand même bizarre , c'est que normalement , les puces Intel sont détectés sans aucun problème , et on peux utiliser Compiz sans aucun soucis ! Alors qu'a la sortie de 11.04 , l'affichage n'est subitement plus détectés , un peu bizarre leur affaire ...

Neanmoins , on peux démarrer via l'option "nomodeset" en faisant F6 lorsque on est sur le menu . Ubuntu démarra alors avec des effets graphique moindre , mais on ne profite pas de Unity , ni de la distribution entière d'ailleurs ...


Packard Bell EasyNote LJ65 AU268 FR
Carte graphique : Intel GMA 4500
Ram : 4 Gio
Disque dur : 320 Gio

Hors ligne

#7 Le 29/04/2011, à 13:46

Shaman_2002

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

A partir de quel menu? Celui d'ouverture d'une session? Pendant l'écran noir?

Hors ligne

#8 Le 29/04/2011, à 13:57

NiTrOXiDe

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

En Live CD/USB , lorsque tu atteris sur le menus , tu fais F6 et tu choisis l'option "nomodeset" . Ca démarra mais la résolution ne montera pas au dessus de 1024x768 ...
J'aimerais bien que les dev' réagisse car voir les autres profiter de la 11.04 et nous , on tombe sur un écran noir , y a de quoi faire une dépression ...


Packard Bell EasyNote LJ65 AU268 FR
Carte graphique : Intel GMA 4500
Ram : 4 Gio
Disque dur : 320 Gio

Hors ligne

#9 Le 29/04/2011, à 14:00

Shaman_2002

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Ok je vais tester. Et pour l'install sur le disque dur?

Hors ligne

#10 Le 29/04/2011, à 14:07

Kanor

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Le bug ne semble pas étre remonté dans le lauchpad
https://launchpad.net/+search?field.text=GMA+4500

ça correspond peut étre à ce bug
https://bugs.launchpad.net/ubuntu/+sour … bug/752165

Hors ligne

#11 Le 29/04/2011, à 18:08

magiiicbody

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Même problème pour moi. Acer 5336 GMA 4500. Aucune solution n'a été trouvée. Même la doc sur intel ne change rien.

Hors ligne

#12 Le 29/04/2011, à 18:16

NiTrOXiDe

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Détrompe toi , plusieurs personne ont ce problème , je l'ai vu sur le lauchpad mais je n'ai pas lien devant les yeux .
Pour une installation , il faut que tu édite une ligne de Grub . Lorsque l'ordi redemarra , tu appuie sur le bouton qui te permet de voir les différent noyaux . Tu te met sur le noyaux correspondant ( Le premier en générale ) et tu appuie sur "e"

Un texte apparait , tu vas voir marquée " quiet splash " . Juste après ces deux mots , tu marque "nomodeset" et tu fais F10 . Ubuntu démarra mais en mode dégradée .
Je ne te conseil pas de faire ca car tu ne profitera d'ubuntu ...

Voila comment on fait , si il y a des news je vous en informe sur ce poste , si d'autre personne ont ce problème , postez vos témoignage sur ce post smile


Packard Bell EasyNote LJ65 AU268 FR
Carte graphique : Intel GMA 4500
Ram : 4 Gio
Disque dur : 320 Gio

Hors ligne

#13 Le 29/04/2011, à 20:00

Shaman_2002

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Ubuntu est installé seul sur mon pc, grub est-il installé aussi dans ce cas?

Hors ligne

#14 Le 29/04/2011, à 20:17

NiTrOXiDe

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Oui bien sur , Grub te permet de charger Ubuntu , suit mes conseil a la lettre et tu devrais t'en sortir ! smile ( Pour acceder a Grub au démarrage , c'est la touche echap mais je ne suis pas sur ... )


Packard Bell EasyNote LJ65 AU268 FR
Carte graphique : Intel GMA 4500
Ram : 4 Gio
Disque dur : 320 Gio

Hors ligne

#15 Le 29/04/2011, à 21:30

Shaman_2002

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Merci du renseignement, ça fonctionne (au moins avec ce bug j'aurais appris quelque chose...) .

Hors ligne

#16 Le 29/04/2011, à 22:25

NiTrOXiDe

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Pas de quoi l'amis , mais bon , ce que j'aimerais vraiment , c'est qu'il corrige le bug ou qu'il sorte un correctif , parce que attendre 6 mois de plus une version , qui, sa se trouve bugera encore sur les GMA 4500 , non merci !

Si d'autres personnes ont ce problème , je les invites a postée leur témoignage ici !

Dernière modification par NiTrOXiDe (Le 30/04/2011, à 13:18)


Packard Bell EasyNote LJ65 AU268 FR
Carte graphique : Intel GMA 4500
Ram : 4 Gio
Disque dur : 320 Gio

Hors ligne

#17 Le 30/04/2011, à 14:52

Shaman_2002

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Suite à une mise à jour (je ne sais pas si c'est lié mais bon) j'arrive maintenant à entrevoir ce qui se passe sur l'écran (comme vu sur un autre topic c'est comme si le rétroéclairage de l'écran était désactivé). donc en changeant pour un fond d'écran et un thème clairs j'arrive à utiliser ubuntu (en mode normal bien sûr sinon avec le mode nomodeset ce problème n existe pas). Seulement ce n'est pas suffisant pour une utilisation normale (il faut beaucoup de lumière dans la pièce et faire un gros effort visuel qui est très vite fatiguant). J'ai cherché une option pour "éclaircir l'écran" sans résultat.

Hors ligne

#18 Le 30/04/2011, à 17:15

NiTrOXiDe

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Merci pour ce retour ! smile
Je vais re-migrer vers la 11.04 ( Je suis fou ? ) Après tout peut être que ca va marcher pour moi ...

MAJ : Ma connexion est descendue subitement a 30 Kio , j'ai même pas continuer car j'ai présentie une catastrophe ... Peut être que les serveurs sont trop sollicité ?
MAJ 2  : Apparemment , même symptômes avec Kubuntu 11.04 , youpi ...
MAJ 3 : En cherchant un peu sur la doc a propos de Natty , j'ai découvert ceci :

Doc Natty a écrit :

Le serveur X.org 1.10 avec Mesa 7.10 propose une meilleure prise en charge de cartes ATi Radeon et introduit la gestion des puces Sandy Bridge d'Intel;

Est ce que ca serait ca qui plante et empêche le démarrage d'ubuntu ? A mon avis , c'est sa !

Dernière modification par NiTrOXiDe (Le 30/04/2011, à 17:42)


Packard Bell EasyNote LJ65 AU268 FR
Carte graphique : Intel GMA 4500
Ram : 4 Gio
Disque dur : 320 Gio

Hors ligne

#19 Le 30/04/2011, à 18:50

Nalun

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

J'ai le meme probleme que vous. J'ai un pc portable Acer 4736Z avec une puce graphique "Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller"
Pour Utiliser la 11.04, j'ai mis le nomodeset mais donc pas de Unity.

J'ai essayé de reinstaller les drivers xorg intel mais ca n'a pas fonctionne.

Merci d'avance aux personnes qui pourront debugger ce probleme.

Hors ligne

#20 Le 30/04/2011, à 19:13

magiiicbody

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

J'ai résolu le problème !!!!
J'ai juste modifié une ligne dans le fichier grub qui correspond à la gestion des touches pour régler la luminosité.
Il suffit d'éditer le fichier ainsi.
Dans un terminal taper : sudo gedit /etc/default/grub
Changer la ligne GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
En GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi='Linux' i8042.nomux"
Et faire un : sudo update-grub

Après avoir reboot, j'ai appuyé sur les touches permettant de changer la luminosité de l'écran et ca marche niquel (à la condition de le faire à chaque démarrage).

PS: Il faut avoir un écran externe, ou de très bon yeux.

Hors ligne

#21 Le 30/04/2011, à 19:16

NiTrOXiDe

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Apparemment pas mal de gens ont ce problème ...
J'essaye de me renseignée , mais pour moi , c'est la gestion des puces Sandy Bridges qui crash , et donc , ceux qui ont une puce intel , ne peuvent pas démarrer => Ecran noir

Je vais essayer avec Kubuntu 11.04 a mon avis ca fera la même chose mais autant essayer ...


Packard Bell EasyNote LJ65 AU268 FR
Carte graphique : Intel GMA 4500
Ram : 4 Gio
Disque dur : 320 Gio

Hors ligne

#22 Le 30/04/2011, à 19:44

NiTrOXiDe

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Merci magiiic pour ton retour !
De mon côté , J'ai essayée Kubuntu 11.04 et ca ne marche pas , toujours ce [Tas de gros mots ] d'écran noir ...

Je suis revenue sur la 10.10 depuis 3 jours déja donc je ne peux pas testée ...

PS : Pourrait tu nous dire comment tu as trouvée la solution ? Merci a toi

Dernière modification par NiTrOXiDe (Le 30/04/2011, à 19:46)


Packard Bell EasyNote LJ65 AU268 FR
Carte graphique : Intel GMA 4500
Ram : 4 Gio
Disque dur : 320 Gio

Hors ligne

#23 Le 30/04/2011, à 22:23

Shaman_2002

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Je confirme que la solution postée par magiiicbody fonctionne big_smile .
A quoi correspond ce petit bout de commande et impose-t-il des limitations? Pourquoi cela fonctionne-t-il? Peut-on espérer une mise à jour qui n'impose pas cette manip?
Oui je sais ça fait beaucoup de questions mais j'aime bien comprendre ce que je fais...

Un dernier mot pour dire que certes ce problème est pénible mais le fait qu'une communauté active se soit crée autour d'ubuntu permet à chacun de s'entraider et de réduire le temps pour trouver une solution !

Hors ligne

#24 Le 01/05/2011, à 01:27

magiiicbody

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

J'ai trouvé la solution sur un autre post ne concernant pas ce problème mais celui de la luminosité. Mes touches "FN + luminosité" ne marchaient pas. (@NiTrOXiDe).
@Shaman_2002 je ne sais pas à quoi cela correspond, il n'y a pas de limitations, et je ne sais pas pourquoi cela fonctionne. Ça marche tout simplement.
J'espère qu'il y aura une mise à jour car ce n'est pas pratique.

Hors ligne

#25 Le 01/05/2011, à 09:52

NiTrOXiDe

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Excellent !
Mais bon , comme maintenant , je suis sous la 10.04 ( Pour avoir moins de problème ) je ne peux pas testée , mais si ca marche pour Shaman , ca doit marcher pour moi !

Mais bon j'espère qu'il posteront un correctif , parce que c'est pas très pratique !
Si quelqu'un a un problème similaire au notre , je l'invite a essayée la methode que Magiic a postée wink

Peut être qu'on va enfin y arrivée !


Packard Bell EasyNote LJ65 AU268 FR
Carte graphique : Intel GMA 4500
Ram : 4 Gio
Disque dur : 320 Gio

Hors ligne

Haut de page ↑