Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#26 Le 01/05/2011, à 11:11

Jean49

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Bonjour,

magiiicbody a écrit :

J'ai résolu le problème !!!!
Après avoir reboot, j'ai appuyé sur les touches permettant de changer la luminosité de l'écran et ca marche niquel (à la condition de le faire à chaque démarrage).

Bien vu magiiicbody ! Cette technique me permet d'obtenir la résolution native de 1366*768 sur des emachines E727 et d'activer le réglage de luminosité au clavier. J'ai tenté de chercher une solution pour automatiser le Fn + Diminuer la luminosité au démarrage du PC afin de supprimer la condition que tu décris. J'ai cherché du côté de Xdotool mais je ne sais pas comment nommer ces 2 touches. Y a t'il des idées lumineuses dans l'assemblée ?

Bon dimanche.


Jean CARREEL
Saint Mathurin-sur-Loire (49)

Hors ligne

#27 Le 01/05/2011, à 14:44

NiTrOXiDe

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Pour moi ca marche , mais différemment !
Dans Grub , je vais dans "Previous linux" je choisis le noyau et ca démarre nickel !

Merci Magiic , ca nous dépannera en attendant une mise a jour wink

MAJ : Enfaite le premier noyau marche ! Enfaite en éditant Grub , j'ai oubliée de mettre l'espace ( => Je sors )
Merci encore pour l'astuce smile

Dernière modification par NiTrOXiDe (Le 01/05/2011, à 15:17)


Packard Bell EasyNote LJ65 AU268 FR
Carte graphique : Intel GMA 4500
Ram : 4 Gio
Disque dur : 320 Gio

Hors ligne

#28 Le 01/05/2011, à 20:06

Nalun

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Tu peux detailler ta modification dans GRub ?
Je debute sur Ubuntu.

Tu edites un fichier ?

Hors ligne

#29 Le 02/05/2011, à 07:05

NiTrOXiDe

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

magiic a écrit :

J'ai résolu le problème !!!!
J'ai juste modifié une ligne dans le fichier grub qui correspond à la gestion des touches pour régler la luminosité.
Il suffit d'éditer le fichier ainsi.
Dans un terminal taper : sudo gedit /etc/default/grub
Changer la ligne GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
En GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi='Linux' i8042.nomux"
Et faire un : sudo update-grub

Tu reboot et ca marche !
En passant , j'ai noté un bug important lorsque j'active l'option " Montrer le curseur " . La barre supérieur devient complètement noir ... Vivements qu'il sortent un correctif ...


Packard Bell EasyNote LJ65 AU268 FR
Carte graphique : Intel GMA 4500
Ram : 4 Gio
Disque dur : 320 Gio

Hors ligne

#30 Le 02/05/2011, à 08:59

Jean49

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Bonjour,

NiTrOXiDe a écrit :

Tu reboot et ca marche !

C'est précisément ce que proposait magiiicbody. Je ne comprends pas ton "Previous linux" et ton histoire de noyau hmm

Bonne semaine.

Dernière modification par Jean49 (Le 02/05/2011, à 08:59)


Jean CARREEL
Saint Mathurin-sur-Loire (49)

Hors ligne

#31 Le 02/05/2011, à 13:05

NiTrOXiDe

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Si tu aurais pris la peine de lire un peu plus haut , tu aurais compris ...
Dans le Grub , tu as " Previous Linux versions " qui correspond au anciens noyaux . En l'occurence , si je démarre sur ce noyaux , ubuntu démarre sans soucis ...

Voila "mon histoire " , satisfait ?


Packard Bell EasyNote LJ65 AU268 FR
Carte graphique : Intel GMA 4500
Ram : 4 Gio
Disque dur : 320 Gio

Hors ligne

#32 Le 02/05/2011, à 17:50

Jean49

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Bonjour,

NiTrOXiDe a écrit :

Si tu aurais pris la peine de lire un peu plus haut , tu aurais compris ...

Ne me surestime pas big_smile
Je suis retourné lire plus haut et je ne comprend toujours pas. Dans mon Grub ne ne vois à aucun moment ce " Previous Linux versions " donc je ne vois pas comment changer quoi que ce soit à ce niveau.

NiTrOXiDe a écrit :

Voila "mon histoire " , satisfait ?

Au moins satisfait que tu ais solutionné ton poblème wink

Bonne soirée.


Jean CARREEL
Saint Mathurin-sur-Loire (49)

Hors ligne

#33 Le 02/05/2011, à 17:58

freesax

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

@Jean49

Tu ne peux avoir la ligne : "Previous Linux versions" que si tu as effectué une mise à jour sur de précédentes versions d'ubuntu. En revanche, si tu as installé la 11.04 après formatage, cette option n'apparaît pas dans le menu grub.

Dernière modification par freesax (Le 02/05/2011, à 18:33)

Hors ligne

#34 Le 02/05/2011, à 20:21

Jean49

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Bonjour,

freesax a écrit :

@Jean49
Tu ne peux avoir la ligne : "Previous Linux versions" que si tu as effectué une mise à jour sur de précédentes versions d'ubuntu. En revanche, si tu as installé la 11.04 après formatage, cette option n'apparaît pas dans le menu grub.

En effet, je suis dans cette situation. Mis à part l'écran noir au démarrage qui se réveille avec un petit Fn + Diminuer lla luminosité tout est OK avec la version 11.04.

Bonne soirée.


Jean CARREEL
Saint Mathurin-sur-Loire (49)

Hors ligne

#35 Le 02/05/2011, à 20:23

NiTrOXiDe

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Comme a dit Freesax , cette option n'apparait que si tu as fais une installation propre de ubuntu ...

Jean49 a écrit :

Bonjour,

NiTrOXiDe a écrit :


Si tu aurais pris la peine de lire un peu plus haut , tu aurais compris ...

Ne me surestime pas
Je suis retourné lire plus haut et je ne comprend toujours pas. Dans mon Grub ne ne vois à aucun moment ce " Previous Linux versions " donc je ne vois pas comment changer quoi que ce soit à ce niveau.


NiTrOXiDe a écrit :


Voila "mon histoire " , satisfait ?

Au moins satisfait que tu ais solutionné ton poblème

Bonne soirée.

Si je t'ai parlée de cette façons , c'est parce que je trouve ta manière de parler au gens un peu grossier .

Jean49 a écrit :

Bonjour,

NiTrOXiDe a écrit :


Tu reboot et ca marche !

C'est précisément ce que proposait magiiicbody. Je ne comprends pas ton "Previous linux" et ton histoire de noyau

Bonne semaine.

Il y a une manière de parler au gens . Pour moi , tu me manques de respect , a croire que tu veux me ridiculiser ! ( Attention j'ai dis " Croire " ne confond pas " Tu veux " )
Parle moi avec un peu de respect et moi je te parlerais avec du respect .
Peut être que ce n'était pas ton intention mais je préfère quand même le dire ...

Voila pour ca , ensuite , ma conclusion => Restez sous la 10.10 ! 11.04 est très instable avec des Puces Intel , je ne peux pas utliser les effets sans que la barre de tache en haut deviennent noir ... De plus , toute les applications plantent après 10 minutes ... Restez sous la 10.10 , ou prenez une 10.04 LTS qui est soutenue encore 2 ans .

Voila mon mot ^^

MAJ 1 : En passant , voici une capture d'écran de mon chère bureau lorsque j'active l'effet "Montrer le viseur"
mini_110502084456122283.png

Dernière modification par NiTrOXiDe (Le 02/05/2011, à 20:41)


Packard Bell EasyNote LJ65 AU268 FR
Carte graphique : Intel GMA 4500
Ram : 4 Gio
Disque dur : 320 Gio

Hors ligne

#36 Le 02/05/2011, à 20:40

sylvainsjc

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

NiTrOXiDe a écrit :

Si je t'ai parlée de cette façons , c'est parce que je trouve ta manière de parler au gens un peu grossier .

C'est bizarre, j'ai relu les posts de Jean49 et je ne vois pas ou il a pu être grossier. En plus tu lui affirmes qu'il a quelque chose dans son Grub alors qu'il ne l'a pas.

Pourquoi partir tout de suite en problème de manque de respect. Moi je vois juste des personnes qui cherchent à comprendre


ROSA Desktop Fresh KDE 4.12.4 - Une semi-rolling géniale !!!
Mon blog sur Linux : http://linuxadvantage.blogspot.com/
"Il n'est pas donné à tout le monde d'avoir naturellement une bonne orthographe. Il est donné à tout le monde la possibilité de l'améliorer."

Hors ligne

#37 Le 02/05/2011, à 20:48

NiTrOXiDe

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Jean49 a écrit :

C'est précisément ce que proposait magiiicbody. Je ne comprends pas ton "Previous linux" et ton histoire de noyau

Relis bien les phrases , c'est cette partie qui je trouve manque de respect . Je ne vais faire pas faire un cours de Français , mais quand on dis ce genre de choses , soit on y croit pas , soit on se fiche de la personne . "Ton histoire de noyau" . Généralement quand on dis ça , on rigole un peu de la personne a qui on cause ... Après tout , ce n'était peut être pas son intention . Chacun est libre de penser ce qu'il veut . C'est ma manière de pensée et elle est révocable smile Si jean intervient sur ce post , c'est que , pour moi , il a effectuée la migration ...

Enfin bon , on va pas ce taper dessus pour une phrases , reprenons le vif du sujet ...


Packard Bell EasyNote LJ65 AU268 FR
Carte graphique : Intel GMA 4500
Ram : 4 Gio
Disque dur : 320 Gio

Hors ligne

#38 Le 02/05/2011, à 21:12

Nalun

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

A defaut que tout le monde se comprennent bien big_smile; j'ai ma réponse.

J'ai fait une installation de 0 donc j'avais pas ce "previous linux"

Donc dans mon cas, je suis coincé !!!!!!!!!
Je passe de Windows 7 a Ubuntu

Hors ligne

#39 Le 03/05/2011, à 08:22

Jean49

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Bonjour,

NiTrOXiDe a écrit :

Il y a une manière de parler au gens . Pour moi , tu me manques de respect , a croire que tu veux me ridiculiser ! ( Attention j'ai dis " Croire " ne confond pas " Tu veux " )
Parle moi avec un peu de respect et moi je te parlerais avec du respect .
Peut être que ce n'était pas ton intention mais je préfère quand même le dire ...

Stop ! Loin de moi l'idée de manquer de respect ou de ridiculiser ! NiTrOXiDe, je te demande d'accepter mes excuses si tu as cru cela. Je suis dans ce post avec pour seul but de résoudre un problème, et si je le peux, aider d'autres à résoudre les leurs.
Sur cette note que je souhaite la plus positive possible, je vous souhaite à tous une bonne journée.

Dernière modification par Jean49 (Le 03/05/2011, à 08:23)


Jean CARREEL
Saint Mathurin-sur-Loire (49)

Hors ligne

#40 Le 03/05/2011, à 14:37

NiTrOXiDe

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Pas grave Jean ^^
Restez plutôt sous la 10.10 qui gère très bien les effets avec les puces intel ... Il y a une mises a jour de Xorg hier soir , mais ca n'a pas résolu mon problème , bien au contraire !
Je reflechis encore a ce que je vais faire , mais je ne vais pas rester sous la 11.04 ...


Packard Bell EasyNote LJ65 AU268 FR
Carte graphique : Intel GMA 4500
Ram : 4 Gio
Disque dur : 320 Gio

Hors ligne

#41 Le 03/05/2011, à 22:51

bertoeric

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

même problème sur un portable Acer Aspire 7714 (carte graphique intel intégrée et cpu T4300)

on arrive a booter en démarrage sélectif (F6) en désactivant les paramètres d'affichage!

Il faut corriger ce bugg qui affecte les ordinateurs les plus courants et les moins cher du marché (version 11.04a)

Merci d'avance:)

Hors ligne

#42 Le 04/05/2011, à 08:13

NiTrOXiDe

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

As-tu essayée la solution de Magiic , bertoeric ?


Packard Bell EasyNote LJ65 AU268 FR
Carte graphique : Intel GMA 4500
Ram : 4 Gio
Disque dur : 320 Gio

Hors ligne

#43 Le 11/05/2011, à 13:02

Le Barde

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Bonjour,

Je viens de faire une install sur un aspire 5732Z également. L'option nomodeset fonctionne, j'essaie l'autre solution proposée.

Par contre, pour moi la résolution d'écran, c'est du 1024x768, et apparemment on ne peux pas changer... Y'en a qui ont eu ce problème ?

EDIT : L'autre solution ne fonctionna pas...

Dernière modification par Le Barde (Le 11/05/2011, à 13:05)

Hors ligne

#44 Le 14/05/2011, à 00:19

le_cheveulu

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Salut,

Pour moi la solution de magic ne fonctionne pas. Pour l'instant je fonctionne avec le "nomodeset" mais c'est insuportable pour les yeux... Autre soucis, j'ai suivis bêtement les instruction sur uen autre discussion et j'ai perdu mon accès à l'ancienne version d'ubuntu. Je suis dans la m.....

Quelqu'un aurait trouvé une solution alternative?
Quelqu'un saurait comment réinstaller l'ancienne version d'ubuntu?

Merci pour votre aide.

A+

Dernière modification par le_cheveulu (Le 14/05/2011, à 00:20)

Hors ligne

#45 Le 14/05/2011, à 11:06

le_cheveulu

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

J'avance! J'ai fait une manip' analogue à celle de magic :

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_backlignt=vendor"
GRUB_CMDLINE_LINUX="acpi_osi=Linux"

Par contre effectivement au démarrage je dois bidouiller la luminosité dans tous les sens pour avoir une image... C'est pas top.

Hors ligne

#46 Le 24/05/2011, à 14:23

sogy

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Bonjour,

Même pb avec un Acer Aspire 5736Z  en passant  de 10.10 à 11.04
la méthode GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi='Linux' i8042.nomux"  fonctionne bien.
Dans mon cas dés que l'écran devient noir, il suffit de faire Fn lumière + pour que l'écran s'allume.

C'est toujours ça en attendant un correctif.
Merci à tous

Dernière modification par sogy (Le 24/05/2011, à 21:30)

Hors ligne

#47 Le 24/05/2011, à 14:28

malbo

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

sogy a écrit :

Même pb avec un Acer récent en passant  de 10.10 à 11.04

Ce serait bien que tu précises (dans le post précédent) le modèle de cet Acer récent afin que quelqu'un qui a ce même modèle puisse tomber sur ton post et ta solution


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#48 Le 14/06/2011, à 20:00

le_cheveulu

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Je relance le sujet! Est-ce-que quelqu'un aurait trouvé une astuce pour éviter de bidouiller la luminosité au démarrage?

Hors ligne

#49 Le 14/06/2011, à 23:52

nordique06

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Bonsoir.

Avec Natty sur le Samsung X420 de mon fils, un problème avec Unity et le display en général avec la carte suivante:

00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07) (prog-if 00 [VGA controller])
cyrian@cyrian-X420-X520:~$ sudo lshw -C display
[sudo] password for cyrian: 
  *-display:0             
       description: VGA compatible controller
       product: Mobile 4 Series Chipset Integrated Graphics Controller
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 07
       width: 64 bits
       clock: 33MHz
       capabilities: msi pm vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       resources: irq:44 memory:fa000000-fa3fffff memory:d0000000-dfffffff ioport:1800(size=8)
  *-display:1 UNCLAIMED
       description: Display controller
       product: Mobile 4 Series Chipset Integrated Graphics Controller
       vendor: Intel Corporation
       physical id: 2.1
       bus info: pci@0000:00:02.1
       version: 07
       width: 64 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list
       configuration: latency=0
       resources: memory:fa400000-fa4fffff

Problemes:

Manque de luminosité,
L'affichage divisé en deux (16/9 éme + 5/4 partiellement utilisée),
Resize (re-formatage) de l'affiche sans raison ni log ni logique,
Système très lent (hé! Je viens d'installer un disque dur 7200 tours!)

En creusant en petit peux je me suis rendu compte que puisque aucun fiche conf /etc/X11/xorg.conf n'était présent sur le système.
Le résultat étant que le pilote par défaut, fglx, était utilisé, et que cela ne correspond pas.

J'ai donc (1) créé un ficher /etc/X11/xorg.conf comme ceci (sudo gedit /etc/X11/xorg.conf):

Section "Screen"
    Identifier    "Default Screen"
    DefaultDepth    24
EndSection

Section "Module"
    Load    "vesa"
EndSection

Ensuite, j'ai (2) redémarré le système.
Au login j'ai (3) choisi "Ubuntu Classic" pour éviter Unity.

Le résultat est que tout parait normale pour le moment, mais je vais continuer creuser.

sm

Dernière modification par nordique06 (Le 14/06/2011, à 23:55)


Ubuntu 11.04 x64
HP Pavilion dm4-1162sf - Intel Core i5-450M 4 Go 500, ATI Mobility Radeon HD 5470

Hors ligne

#50 Le 05/07/2011, à 16:51

NiTrOXiDe

Re : [Problème Generalisé] Démarrage impossible avec une GMA 4500 !

Je me permet de relancer le sujet , après une longue absence de ma part .
J'ai lu vos post , j'ai su qu'une mise a jour a été posté pour les puces intel mais malheureusement ca n'a pas résolu mon problème ...

Une solution a t-il été trouvée ?


Packard Bell EasyNote LJ65 AU268 FR
Carte graphique : Intel GMA 4500
Ram : 4 Gio
Disque dur : 320 Gio

Hors ligne

Haut de page ↑