Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 12/05/2005, à 22:22

Omnisilver

[Reglé] WG311V2 et Freebox dégroupée V4

Edit de juin 2006 : j'ai créé une page sur le wiki pour faire fonctionner une wg311v2, sous Dapper.

________________________________________________________________________________

Bonsoir tout le monde, j'ai une WG311V2 et un petit réseau WiFi avec un freebox V4 (3 ordis Windows auparavant, deux windows et un Ubuntu maintenant tongue)

La WG311 est détectée automatiquement à l'installation, j'ai renseigné correctement tous les champs nécessaires (ESSID, WEP, IP fixe, IP de la freebox, sous réseau, DNS free) mais pas moyen de se connecter hmm

Voici les résultats de quelques commandes si ça peut vous éclairer :

adrien@adrien:~$ ifconfig
lo        Lien encap:Boucle locale
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:301 errors:0 dropped:0 overruns:0 frame:0
          TX packets:301 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          RX bytes:26162 (25.5 KiB)  TX bytes:26162 (25.5 KiB)

wlan0     Lien encap:Ethernet  HWaddr 00:0F:B5:04:AC:5F
          inet adr:192.168.0.102  Bcast:192.168.0.255  Masque:255.255.255.0
          adr inet6: fe80::20f:b5ff:fe04:ac5f/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:53 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          RX bytes:0 (0.0 b)  TX bytes:2394 (2.3 KiB)
          Interruption:21 Adresse de base:0xe000

adrien@adrien:~$ iwconfig
lo        no wireless extensions.

wlan0     IEEE 802.11g/b+  ESSID:"maison"  Nickname:"acx100 v0.2.0pre8"
          Mode:Managed  Frequency:2.457 GHz  Access Point: 00:07:CB:50:7E:79
          Bit Rate:1 Mb/s   Tx-Power:15 dBm   Sensitivity=1/3
          Retry min limit:7   RTS thr:off
          Power Management:off
          Link Quality=31/100  Signal level=4/100  Noise level=0/100
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

eth0      no wireless extensions.

sit0      no wireless extensions.

adrien@adrien:~$ sudo iwlist scan
lo        Interface doesn't support scanning.

wlan0     Scan completed :
          Cell 01 - Address: 00:11:2F:0E:AE:C7
                    ESSID:"THOMSON"
                    Mode:Master
                    Frequency:2.412 GHz (Channel 1)
                    Quality=31/100  Signal level=4/100  Noise level=0/100
                    Encryption key:off
                    Bit Rate:11 Mb/s
          Cell 02 - Address: 00:07:CB:50:7E:79
                    ESSID:"maison"
                    Mode:Master
                    Frequency:2.457 GHz (Channel 10)
                    Quality=39/100  Signal level=15/100  Noise level=0/100
                    Encryption key:on
                    Bit Rate:54 Mb/s
          Cell 03 - Address: 00:03:C9:63:2A:5F
                    ESSID:"Wanadoo_fc80"
                    Mode:Master
                    Frequency:2.457 GHz (Channel 10)
                    Quality=32/100  Signal level=5/100  Noise level=0/100
                    Encryption key:on
                    Bit Rate:11 Mb/s

eth0      Interface doesn't support scanning.

sit0      Interface doesn't support scanning.

adrien@adrien:~$ ping -c 5 192.168.0.254
PING 192.168.0.254 (192.168.0.254) 56(84) bytes of data.
From 192.168.0.102 icmp_seq=2 Destination Host Unreachable
From 192.168.0.102 icmp_seq=3 Destination Host Unreachable
From 192.168.0.102 icmp_seq=4 Destination Host Unreachable
From 192.168.0.102 icmp_seq=5 Destination Host Unreachable

--- 192.168.0.254 ping statistics ---
5 packets transmitted, 0 received, +4 errors, 100% packet loss, time 4000ms
, pipe 3

Pour info le DNS que j'avais renseigné lors de l'installation était 212.27.39.134 puis j'ai rajouté 212.27.32.176 et 212.27.32.177 via le gestionnaire graphique de réseau.

Dans réglage du réseau je n'ai rien dans Domaines de recherche ni dans Général > nom de domaine, est ce dû à cela ?

Edit après réglage du problème : il faut utiliser ndiswrapper, suivez ce guide : http://www.sawadka.org/article.php3?id_article=136 et tout roule !

Dernière modification par Omnisilver (Le 04/06/2006, à 20:27)

Hors ligne

#2 Le 13/05/2005, à 21:54

Omnisilver

Re : [Reglé] WG311V2 et Freebox dégroupée V4

Personne n'a d'idées ?

Hors ligne

#3 Le 13/05/2005, à 22:17

nolan

Re : [Reglé] WG311V2 et Freebox dégroupée V4

Je suis chez free avec la freebox les dns sont 212.27.32.6 et 213.228.0.159

Dernière modification par nolan (Le 13/05/2005, à 22:17)


N'oubliez pas d'ajouter résolu au titre quand le sujet l'est.
Sous linux on s'en sort toujours sans reformater

Hors ligne

#4 Le 13/05/2005, à 22:32

santino

Re : [Reglé] WG311V2 et Freebox dégroupée V4

alors je suis chez free et dans la configuration, si tu est en ip fixe, tu met dhcp et les dns que free ta donner sur ton papier d'abonement que tu as recu et si tu est en ip fixe, tu lui indique ton ip 192.168.0.X ta gateway (passerel) 192.168.0.X que tu as configurer sur le site de free et redemarrer ta freebox pour que elle prenne la mise a jour et ta cle wep et le nom de ton reseau, il te met la masque sous reseau tou seul 255.255.255.0

et avec sa tu clique sur ok et encore sur ok et sa doi se connecter sans pb;)

Hors ligne

#5 Le 13/05/2005, à 22:59

nolan

Re : [Reglé] WG311V2 et Freebox dégroupée V4

Re,
Config chez moi Ip Fixe dhcp désactivé
Freebox ip 192.168.0.1

Config pc
Ip 192.168.0.X
sous reseau 255.255.255.0
passerelle 192.168.0.1 (freebox 192.168.0.254 normalement)
dns1 212.27.32.6
dns2 213.228.0.159

Normalement ca roule aprés redemarrage de /etc/init.d/network restart


N'oubliez pas d'ajouter résolu au titre quand le sujet l'est.
Sous linux on s'en sort toujours sans reformater

Hors ligne

#6 Le 14/05/2005, à 00:01

Omnisilver

Re : [Reglé] WG311V2 et Freebox dégroupée V4

Merci pour vos réponse, les DNS indiqués sur mon contrat sont le 212.27.32.176 et le 212.27.32.177, mais même avec eux ça ne fonctionne pas :'(

J'ai donc activé le DHCP, et ça ne fonctionne toujours pas (pourtant je capte le réseau, la clé WEP est bonne, les DNS aussi, ... )

Par contre je remarque que la petite clé à côté du réseau (indique une clé WEP requise je suppose) n'est présente que rarement ... ?

Hors ligne

#7 Le 14/05/2005, à 07:47

yeffries

Re : [Reglé] WG311V2 et Freebox dégroupée V4

J'en ai installé une avec ndiswrapper et le driver windows de la carte. Je crois que le pilote par défaut fourni avec ubuntu ne permet pas d'utiliser de clé WEP avec ce type de carte.

Hors ligne

#8 Le 14/05/2005, à 11:28

Omnisilver

Re : [Reglé] WG311V2 et Freebox dégroupée V4

Ok, merci de l'info, donc il faut installer ndiswrapper ... j'ai trouvé ce tutorial, en existe t il en français sur ubuntulinux que je n'aurait pas vu ?

Sinon est ce que quelqu'un sait si c'est possible de désactiver le cryptage WEP de la freebox pour éviter ndiswrapper ?

J'ai essayer de rentrer une clé vide mais c'est une clé de 10 caractères qui est générée automatiquement hmm

Edit : après recherche, il n'est apparemment pas possible de désactiver le cryptage WEP des freebox sad donc ndiswrapper obligé ....

Dernière modification par Omnisilver (Le 14/05/2005, à 11:57)

Hors ligne

#9 Le 16/05/2005, à 16:04

Omnisilver

Re : [Reglé] WG311V2 et Freebox dégroupée V4

Je m'étais planté ma carte est une wg311v2 pas une wg511v2 ... je viens d'éditer pour les futures recherches !

Ca y est, j'ai installé ndiswrapper et j'ai téléchargé le driver nécessaire (ici : http://firmware.netgear-forum.com/index.php?produit=WG311v2) et j'ai configuré ma carte avec le code WEP : aucun problème pour le moment big_smile

Bon, je débranche mon câble Ethernet, je reboot et je teste ... *croise les doigts*

Edit : ça marche tongue

Dernière modification par Omnisilver (Le 16/05/2005, à 16:26)

Hors ligne

#10 Le 20/02/2006, à 22:42

Smon

Re : [Reglé] WG311V2 et Freebox dégroupée V4

Bonjour,

J'ai un petit problème avec ma carte PCMCIA WG511v2

Je l'ai installée avec ndiswrapper sans aucun problème et elle est reconnue lorque je la branche.

J'ai renseigné les DNS primaires et secondaires de ma freebox (212.27.53.252 et 212.27.54.252), le domaine (Free.fr) ainsi que la clé wep et le nom de mon réseau (joyeux_colocataires)

Je me suis mis en DHCP sur mon ordi, ait désactivé le routage de la freebox comme indiqué, activé le wifi et ait redémarré ordi et freebox.

Seulement viola, impossible de me conencter... J'ai essayé de changer de clé wep au cas où je me serais trompé et ait vérifié au moins une bonne centaine de fois le nom de mon réserau, mais que dalle...

d'auter part quand je fait un iwconfig il me met

ESSID:off/any
channel:0
Access Point 00:00:00:00:00:00

et a iwlist scan il me répond "no results"

Donc si vous pouvez m'aider j'en serais ravi ^^

Merci d'avance

Dernière modification par Smon (Le 20/02/2006, à 22:51)

Hors ligne

#11 Le 20/02/2006, à 23:11

Smon

Re : [Reglé] WG311V2 et Freebox dégroupée V4

Bon apparment le problème viens de la freebox... Elle n'emmet aucun signal tongue

Si jamais vous savez pourquoi le wifi ne marche pas...

Hors ligne

#12 Le 21/02/2006, à 09:01

yeffries

Re : [Reglé] WG311V2 et Freebox dégroupée V4

Essaie un hard reboot de la freebox ?

Hors ligne

#13 Le 23/02/2006, à 02:12

Smon

Re : [Reglé] WG311V2 et Freebox dégroupée V4

J'ai honte.. Désolé de vous avoir dérangé, mais je pensais que la freebox porposait le WIFI par défaut alors qu'il fallait acheter une carte...:rolleyes:

Mea Culpa...:(

Vous moquez pas trop de moi tongue

Hors ligne

#14 Le 23/02/2006, à 08:53

yeffries

Re : [Reglé] WG311V2 et Freebox dégroupée V4

Ne t'inquiète pas, j'en connais pas mal qui ont pris la freebox ou équivalent en refusant de prendre la carte wifi proposée avec, sous prétexte qu'ils en avaient déjà une. Ils s'imaginaient que c'était une carte pour leur ordinateur... Et 15 jours d'attente pour recevoir la carte wifi, hop ! smile

Hors ligne

#15 Le 23/02/2006, à 10:31

Kyro

Re : [Reglé] WG311V2 et Freebox dégroupée V4

Au moins ton problème est résolu big_smile

Hors ligne

#16 Le 04/06/2006, à 20:25

Omnisilver

Re : [Reglé] WG311V2 et Freebox dégroupée V4

J'ai fait une page sur le wiki sur cette carte que je connaît bien à présent ... si ça peut aider wink

Hors ligne

Haut de page ↑