Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 14/05/2005, à 14:59

Eri

Probleme avec nvidia-glx-config

Bonjour,

Voila j'ai un probleme avec l'activation du glx-config nvidia ...
Lorsque je fais un

sudo nvidia-glx-config enable

il me repond ceci

Error: your X configuration has been altered.
This script cannot proceed automatically. If you believe that this
not correct, you can update the md5sum entry executing the following
command:
md5sum /etc/X11/xorg.conf | sudo tee /var/lib/xfree86/xorg.conf.md5sum
otherwise edit manually /etc/X11/xorg.conf to change the Driver section
from nv to nvidia.

nvidia-kernel-common, nvidia-glx et nvidia-settings sont installer.

Est-ce que vous savez d'ou viens le probleme ? Merci

#2 Le 15/05/2005, à 19:57

Europrimus

Re : Probleme avec nvidia-glx-config

OUI, lit le message d'erreur.

tu as éditer, ou un programme à édité, ton fichier de conf de xorg ( /etc/X11/xorg.conf )

fait ce qui est expliquer et ca devrais marcher.

md5sum /etc/X11/xorg.conf | sudo tee /var/lib/xfree86/xorg.conf.md5sum

Hors ligne

#3 Le 31/08/2005, à 23:06

MrAttila

Re : Probleme avec nvidia-glx-config

Merci Europrimus,

J'avais le même problème que Eri et c'est maintenant résolu grâce à toi. smile

#4 Le 01/09/2005, à 11:19

Nanal

Re : Probleme avec nvidia-glx-config

autre solution en faire une copie en .bak
sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf.bak
et ensuite faire :
sudo dpkg-reconfigure xserver-xorg
et refaire toute la config en suivant l'assistant. (normalement nvidia devrait apparaitre en driver sinon il suffit de refaire sudo nvidia-glx-config enable par la suite)
Puis ensuite redémarrer X avec un crtl+alt+backspace.


Avatar : "the mirror of the sun" by bernie (deviantart.com)

Hors ligne

Haut de page ↑