Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 07/07/2006, à 11:39

moi le newb

[Résolu]Probleme installation derniere version kmymoney

Bonjour tout le monde,

J'aimerai installer kmymoney 0.8.4-1
j'ai donc telechargé le .deb sur le site quand je lance l'install via kubuntu package menu il me donne cette erreur :

kmymoney2 depends on kdelibs4(>= 4:3.3.0.60); however
Package kdelibs4 is not installed.
kmymoney2 depends on libqt3c102-mt (>= 3:3.3.3.2); however:
Package libqt3c102-mt is not installed.
Package x libs is not installed.

Le pire c'est que le logiciel marche quand meme sauf que des que je fais une mise a jour adept me dis que le   
logiciel est cassé

J ai cherché dans adept les paquets correspondant aux erreurs sans succés.

Si quelqu un a une idée ou alors une sources a mettre dans mon sources.list pour avoir la derniere version de kmymoney

Merci d avance smile

Dernière modification par moi le newb (Le 22/08/2006, à 12:37)

Hors ligne

#2 Le 10/07/2006, à 13:08

moi le newb

Re : [Résolu]Probleme installation derniere version kmymoney

up

Hors ligne

#3 Le 13/07/2006, à 13:35

moi le newb

Re : [Résolu]Probleme installation derniere version kmymoney

alors personne pour aider un pauvre newb?

Hors ligne

#4 Le 17/07/2006, à 21:39

moi le newb

Re : [Résolu]Probleme installation derniere version kmymoney

re re up

Hors ligne

#5 Le 17/08/2006, à 21:46

moi le newb

Re : [Résolu]Probleme installation derniere version kmymoney

dernier up avant la la depression

Hors ligne

#6 Le 21/08/2006, à 12:32

TTF77

Re : [Résolu]Probleme installation derniere version kmymoney

Je m'intéresse depuis peu à Kmymoney.
J'ai rencontré les mêmes erreurs pour la dernière version.
J'ai essayé d'utiliser le package RPM de la suse 9.1 (avec alien). Mais même problème de libs au final...
Je pense qu'il faut attendre la mise à dispo d'un paquet à jour ou alors compiler soit-même le binz...
neutral

Hors ligne

#7 Le 21/08/2006, à 13:27

TTF77

Re : [Résolu]Probleme installation derniere version kmymoney

Après quelques recherches sur les forums d'outre-Rhin, nos cousins allemands ont mis à dispo un paquet 'ubuntu' pour kmymoney 0.8.4.
Bon amusement
Lien: http://ubuntu-debs.de/app/kmymoney/
smile

Hors ligne

#8 Le 22/08/2006, à 12:34

moi le newb

Re : [Résolu]Probleme installation derniere version kmymoney

Merci pour tes réponses
je vais essayer ça tout de suite

Hors ligne

#9 Le 22/08/2006, à 12:39

ffomnislash

Re : [Résolu]Probleme installation derniere version kmymoney

le probleme de xlibs est connu. Il est également present avec cedega et opera (package provenant du site officiel).
Cela vient simplement du fait que xlibs n'existe pas dans Dapper.

Soit vous cherchez un .deb pour dapper (comme apperemment ca a été fait big_smile)
Soit vous installer xlibs. Une petite recherche sur : dapper xlibs opera devrait vous aider.

Dernière modification par ffomnislash (Le 22/08/2006, à 12:39)


-- Mon blog --

Hors ligne

Haut de page ↑