Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 12/07/2006, à 19:10

news jean

speedtouch 510 v6 pb connexion [resolu] ne marche pas comme routeur !!

salut
je poste car j'ai un probleme avec un modem speedtouch ethernet 510 v6
le mode routeur ne marche pas avec le easy config
par contre j'arrive a me connecter en mode pont ! mon probleme est que le modem pert la mire adsl de temps en temps et lors de l'ouverture de session il ne se lance pas je suis obligé de faire un

 sudo /etc/init.d/networking restart
pon dsl-provider

apres contact avec la hotline il s'avere que ce modem ne marche qu'en mode pont avec mon provider wanadoo !

la solution j'ai changé de modem sad et ca marche

Dernière modification par news jean (Le 26/07/2006, à 13:55)

Hors ligne

#2 Le 09/09/2006, à 01:46

jd

Re : speedtouch 510 v6 pb connexion [resolu] ne marche pas comme routeur !!

Sur le même sujet, en mode pont (qui est une solution tout aussi satisfaisante qu'une autre, c'est une histoire de couche du modèle ISA, cf. wikipédia pour les détails de base ), pour éviter de perdre la connection, vous pouvez désactiver DHCP si vous n'en avez pas besoin. En attribuant des ip statiques, on évite que DHCP ne dégomme la mire après un laps de temps aléatoire, selon l'activité ethernet.

Par exemple, chez un ami à qui j'ai filé ce modem en secours, j'ai décoché la case DHCP dans Système > Administration > Réseaux : Ethernet (eth0) > Propriétés, ce qui permet d'indiquer une ip fixe pour identifier l'ordinateur (j'ai choisi 192.168.0.1). Depuis, plus aucun problème de déconnexion.

Hors ligne

#3 Le 10/06/2007, à 00:33

un user du même modem

Re : speedtouch 510 v6 pb connexion [resolu] ne marche pas comme routeur !!

apres contact avec la hotline il s'avere que ce modem ne marche qu'en mode pont avec mon provider wanadoo !

oui !!!!! il est bridé par les soins du FAI (wanadoo ou orange appelez la bêtise comme vous voudrez...)pour ne marcher qu'en pont !!!!!

il faut changer le firmware : "downgradé" de la version 6.x.x.x à la version 5.x.x.x

pour la manip et les explication : http://perso.orange.fr/michel-m/speedtouch.htm

un petit extrait de la page qui m'a personnellement aiguillé :

                               "Utilisateurs Orange : les ST livrés dans les packs sont "modifiés" selon la sauce Orange, ils sont configurés en mode bridge pour fonctionner avec les programmes du CD, ce qui revient à utiliser une Rolls pour tondre le gazon !!! Mais de plus, Orange a limité l'accès aux ST depuis quelque temps. Pour pouvoir profiter de votre ST, supprimez les programmes installés par le CD d'Orange, mettez à jour le firmware comme indiqué...."

attention, le programme de "flashage" est un exécutable pour windows