Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#26 Le 21/06/2011, à 08:14

Zuran67

Re : Virtual box ne marche pas...

Donc je supprime la VB via logithèque et après je lance les commandes?

J'ai vu dans un tutoriel sur dailymotion le gars disait qu'il fallait mettre deux truc en plus pour que ça marche...

Hors ligne

#27 Le 21/06/2011, à 09:54

Zuran67

Re : Virtual box ne marche pas...

J'ai aucune idée de si c'est bon...

"Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libhal1 libsdl-ttf2.0-0
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés :
  virtualbox-ose virtualbox-ose-qt
Paquets suggérés :
  vde2
Les paquets suivants seront ENLEVÉS :
  virtualbox-4.0
Les NOUVEAUX paquets suivants seront installés :
  virtualbox-guest-additions virtualbox-ose virtualbox-ose-qt
0 mis à jour, 3 nouvellement installés, 1 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 0 o/52,3 Mo dans les archives.
Après cette opération, 16,4 Mo d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? O
(Lecture de la base de données... 137004 fichiers et répertoires déjà installés.)
Suppression de virtualbox-4.0 ...
* Stopping VirtualBox kernel modules                                                                                                                                                          [ OK ]
Traitement des actions différées (« triggers ») pour « hicolor-icon-theme »...
Traitement des actions différées (« triggers ») pour « bamfdaemon »...
Rebuilding /usr/share/applications/bamf.index...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « python-gmenu »...
Rebuilding /usr/share/applications/desktop.fr_FR.utf8.cache...
Traitement des actions différées (« triggers ») pour « shared-mime-info »...
Traitement des actions différées (« triggers ») pour « ureadahead »...
Traitement des actions différées (« triggers ») pour « python-support »...
Sélection du paquet virtualbox-ose précédemment désélectionné.
(Lecture de la base de données... 136397 fichiers et répertoires déjà installés.)
Dépaquetage de virtualbox-ose (à partir de .../virtualbox-ose_4.0.4-dfsg-1ubuntu4_i386.deb) ...
Sélection du paquet virtualbox-guest-additions précédemment désélectionné.
Dépaquetage de virtualbox-guest-additions (à partir de .../virtualbox-guest-additions_4.0.4-1_all.deb) ...
Sélection du paquet virtualbox-ose-qt précédemment désélectionné.
Dépaquetage de virtualbox-ose-qt (à partir de .../virtualbox-ose-qt_4.0.4-dfsg-1ubuntu4_i386.deb) ...
Traitement des actions différées (« triggers ») pour « man-db »...
Traitement des actions différées (« triggers ») pour « ureadahead »...
Traitement des actions différées (« triggers ») pour « hicolor-icon-theme »...
Traitement des actions différées (« triggers ») pour « bamfdaemon »...
Rebuilding /usr/share/applications/bamf.index...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « python-gmenu »...
Rebuilding /usr/share/applications/desktop.fr_FR.utf8.cache...
Traitement des actions différées (« triggers ») pour « python-support »...
Paramétrage de virtualbox-ose (4.0.4-dfsg-1ubuntu4) ...
* Stopping VirtualBox kernel modules                                                                                                                                                          [ OK ]
* Starting VirtualBox kernel modules                                                                                                                                                                  * No suitable module for running kernel found
                                                                                                                                                                                               [fail]
invoke-rc.d: initscript virtualbox-ose, action "restart" failed.
Paramétrage de virtualbox-guest-additions (4.0.4-1) ...
Traitement des actions différées (« triggers ») pour « python-central »...
Paramétrage de virtualbox-ose-qt (4.0.4-dfsg-1ubuntu4) ..."


Ça ne fonctionne pas...

"Échec de l'ouverture de session pour la machine virtuelle file:///home/zuran/Bureau/mageia-livecd-1-GNOME-europe1-americas-cdrom-i586.iso .
The virtual machine 'file:///home/zuran/Bureau/mageia-livecd-1-GNOME-europe1-americas-cdrom-i586.iso
' has terminated unexpectedly during startup with exit code 1."

"Kernel driver not installed (rc=-1908)

Please install the virtualbox-ose-dkms package and execute 'modprobe vboxdrv' as root."

Hors ligne

#28 Le 21/06/2011, à 15:22

willcoyote

Re : Virtual box ne marche pas...

Please install the virtualbox-ose-dkms package and execute 'modprobe vboxdrv' as root."

sudo apt-get install virtualbox-ose-dkms
sudo modprobe virtualbox-ose-dkms

archlinux+kde

Hors ligne

#29 Le 21/06/2011, à 15:46

Zuran67

Re : Virtual box ne marche pas...

Normalement après je redémarre?

Il me marque ceci.

"zuran@zuran-K70IJ:~$ sudo modprobe virtualbox-ose-dkms
FATAL: Module virtualbox_ose_dkms not found."

Il faut faut faire une MAJ?

Dernière modification par Zuran67 (Le 21/06/2011, à 15:48)

Hors ligne

#30 Le 21/06/2011, à 16:01

Zuran67

Re : Virtual box ne marche pas...

J'ai redémarré... ça ne fonctionne toujours pas.

VB est fait uniquement pour windows ou aussi pour d'autre os en iso?

"Échec de l'ouverture de session pour la machine virtuelle file:///home/zuran/Bureau/devil%20docV3.3/os/ReactOS-LiveCD.iso .
Failed to open release log (could not open file '/home/zuran/VirtualBox VMs/file:/home/zuran/Bureau/devil 48833732ocV3.3/os/ReactOS-LiveCD.iso
/file:/home/zuran/Bureau/devil 147045472ocV3.3/os/Logs/VBox.log' (fOpen=0x322), VERR_FILE_NOT_FOUND)."

Hors ligne

#31 Le 21/06/2011, à 17:49

willcoyote

Re : Virtual box ne marche pas...

Normalement, avec virtualbox, ce que tu as installé devrais suffire, y'a pas de raison que ça ne fonctionne pas
En tout cas, moi ça a toujours fonctionné avec ça

Qu'est ce que tu essaies de faire exactement ?
que viens faire ReactOS-LiveCD.iso dans ton installation de virtualbox ?

Tu n'essaie quand même pas d'ouvrir directement ReactOS-LiveCD.iso avec virtualbox ???


archlinux+kde

Hors ligne

#32 Le 21/06/2011, à 18:01

Zuran67

Re : Virtual box ne marche pas...

ah bas d'accord ça vient des iso alors?!

Mais il m'a semblé qu'on pouvait faire ça via une iso? J'ai d'autres os en iso, linux, mais je sais plus les noms...

J'ai regardé la doc sur le site... y a donc un truc qui a dû m'échapper...

Hors ligne

#33 Le 21/06/2011, à 18:41

Zuran67

Re : Virtual box ne marche pas...

Je crois que c'est un peu le grosse merde... pas de tutoriel pour la VB 4... super... le pied! Donc pour faire marcher "ça" ben je sais pas!

Et la version précédente a l'air plus simple...

Hors ligne

#34 Le 21/06/2011, à 19:23

Zuran67

Re : Virtual box ne marche pas...

linux=perte de temps intempestif quand ça a décidé du nous faire chier!

Désinstallation et réinstallation de VB faite mais cette saloperie me marque ça une fois de plus!


"Please install the virtualbox-ose-dkms package and execute 'modprobe vboxdrv' as root."

J'ai beau faire ce qu'on me dit plus haut et ailleurs il me dit la même chose ce con! WTF???!!!

Dans les paquets synaptiques j'ai mis d'abord: virtualbox-ose-dkms

pui: virtualbox-ose-guest-dkms

mais toujours la même chose... là je suis paumé... qu'est ce qui faut faire pour que ça marche?

Hors ligne

#35 Le 21/06/2011, à 20:20

willcoyote

Re : Virtual box ne marche pas...


archlinux+kde

Hors ligne

#36 Le 21/06/2011, à 21:22

Zuran67

Re : Virtual box ne marche pas...

(prend un glaçon et se le fout sur le crâne) gwwwaaaaaahhhh ça marche!

Merci beaucoup!^^

Mais avec un windows xo ou un linux dans la VB... on peut mettre des fichiers dedans ou en installer via:

ubuntu=>système ôte

fichiers importées d'ubuntu=>au système ôte

???

Hors ligne

#37 Le 21/06/2011, à 21:29

willcoyote

Re : Virtual box ne marche pas...

oui on peux
il faut faire un fichier de partage

Et me demande pas comment, ça fait un bout de temps que je ne l'ai pas fait


archlinux+kde

Hors ligne

#38 Le 22/06/2011, à 10:28

Zuran67

Re : Virtual box ne marche pas...

Je viens de faire un fichier de partage mais pas moyen d'en faire parvenir sous le xp virtuel...

Je n'arrive pas à changer la résolution aussi...

Dernière modification par Zuran67 (Le 22/06/2011, à 10:29)

Hors ligne

#39 Le 22/06/2011, à 11:19

RegisBurin

Re : Virtual box ne marche pas...

Zuran67 a écrit :

Je viens de faire un fichier de partage mais pas moyen d'en faire parvenir sous le xp virtuel...

Je n'arrive pas à changer la résolution aussi...

Pour le partage avec un guest Windows, il faut utiliser la doc. Pour la résolution, il faut installer les "additions invités", aussi expliqué dans la doc...

@+

Dernière modification par RegisBurin (Le 22/06/2011, à 11:19)


Ma config (M-AUDIO Delta44/Wacom CTH661) | BabyBox[WIP]
Moi sur le web ("Régis est un cool") / Moi, IRL mais sur le web / Ma maison sur le web

Hors ligne

#40 Le 22/06/2011, à 11:23

Zuran67

Re : Virtual box ne marche pas...

Je suis allé voir la doc... j'ai VB OSE par l'autre... donc avec OSE est-ce possible?

Parce que j'ai beau suivre la doc ça ne fonctionne pas... donc à quoi bon faire ça si on peut pas se servir du système invité et installer des trucs dessus?

Pour la résolution ça peut endommager le système donc j'y touche pas. Il doit y avoir d'autres moyens, du moins j'espère.

Hors ligne

#41 Le 22/06/2011, à 11:26

RegisBurin

Re : Virtual box ne marche pas...

J'ai la flemme de m'infuser les pages/posts précédents, mais... pourquoi tu as installé une version "qui n'existe plus" ?!

La dernière en date (4.04) est dans les dépôts et fonctionne à merveille...

Edit: "Endommager le système..." ?!? Endommager quoi, sur quel système... il s'agit juste de télécharger un iso, de "l'inserer" dans le lecteur virtuel de VB, et de laisser faire... ?!

@+

Dernière modification par RegisBurin (Le 22/06/2011, à 11:30)


Ma config (M-AUDIO Delta44/Wacom CTH661) | BabyBox[WIP]
Moi sur le web ("Régis est un cool") / Moi, IRL mais sur le web / Ma maison sur le web

Hors ligne

#42 Le 22/06/2011, à 12:37

Zuran67

Re : Virtual box ne marche pas...

J'ai suivis des instructions.

Mais pas moyen d'installer quoi que ce soit sur le système émulé... impossible d'accéder à des fichiers communs et c'est pas la doc qui va m'aider puisque je suis les instructions est inutile du fait que ça ne marche pas...

Hors ligne

#43 Le 22/06/2011, à 13:09

RegisBurin

Re : Virtual box ne marche pas...

Alors la procédure est simple à ce niveau...

Désinstaller tout ce qui concerne virtualbox, et le réinstaller en suivant scrupuleusement cette partie de la doc.

@+


Ma config (M-AUDIO Delta44/Wacom CTH661) | BabyBox[WIP]
Moi sur le web ("Régis est un cool") / Moi, IRL mais sur le web / Ma maison sur le web

Hors ligne

#44 Le 22/06/2011, à 15:13

willcoyote

Re : Virtual box ne marche pas...

Salut
@ RegisBurin, normalement, c'est deja cette version qui est installée (avec du mal)
http://forum.ubuntu-fr.org/viewtopic.ph … 1#p5058041


archlinux+kde

Hors ligne

#45 Le 22/06/2011, à 15:48

RegisBurin

Re : Virtual box ne marche pas...

willcoyote a écrit :

Salut
@ RegisBurin, normalement, c'est deja cette version qui est installée (avec du mal)
http://forum.ubuntu-fr.org/viewtopic.ph … 1#p5058041

Ouais, bah je comprend plus rien parce que post#27, il supprime VB pour réinstaller VB-ose... ???

Bon...

Bon courage...
@+


Ma config (M-AUDIO Delta44/Wacom CTH661) | BabyBox[WIP]
Moi sur le web ("Régis est un cool") / Moi, IRL mais sur le web / Ma maison sur le web

Hors ligne

#46 Le 22/06/2011, à 16:01

willcoyote

Re : Virtual box ne marche pas...

Ouais, bah je comprend plus rien parce que post#27, il supprime VB pour réinstaller VB-ose... ???

Personnellement j'ai aussi du mal a suivre lol

Dernière modification par willcoyote (Le 22/06/2011, à 16:01)


archlinux+kde

Hors ligne

#47 Le 22/06/2011, à 17:41

Zuran67

Re : Virtual box ne marche pas...

J'ai supprimé via la logithèque et quand je passe en commandes:

"W: Impossible de récupérer http://download.virtualbox.org/virtualb … ty/Release  Impossible de trouver l'entrée « contrib/source/Sources » attendue dans le fichier « Release » :  ligne non valable dans sources.list ou fichier corrompu

W: Impossible de récupérer http://download.virtualbox.org/virtualb … ck/Release  Impossible de trouver l'entrée « contrib/source/Sources » attendue dans le fichier « Release » :  ligne non valable dans sources.list ou fichier corrompu

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place."

Ouais en gros je vais me faire cuire un oeuf! WTF!!! J'ai fais péter avec la logithèque ÇA devrait marcher!

Hors ligne

#48 Le 22/06/2011, à 18:42

Zuran67

Re : Virtual box ne marche pas...

Ça y est! Installée "Oracle VM VirtualBox"

Mais impossible d'accéder aux fichiers communs en échange... et ce en dépit de la doc...

Dernière modification par Zuran67 (Le 22/06/2011, à 18:43)

Hors ligne

#49 Le 22/06/2011, à 21:10

Zuran67

Re : Virtual box ne marche pas...

Y a un gros bug quelque part là!

Y me faut bien la version 4 (voir plus avancée) de la VB?

Donc je fais ceci et j'ai "oracle vb virtual box"

avec:


echo "deb http://download.virtualbox.org/virtualbox/debian natty contrib" | sudo tee -a /etc/apt/sources.list

ajoute la clé d'identification

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 98AB5139

mise a jour

sudo apt-get update

installation

sudo apt-get install virtualbox-4.0

Mais quand je met ça....


"sudo apt-get install virtualbox-guest-additions"

y me fout en l'air la VB 4 et met la VB OSE...

C'est normal?

Si j'ai bien compris il faut la 4 pas la OSE?

Hors ligne

#50 Le 22/06/2011, à 21:18

willcoyote

Re : Virtual box ne marche pas...

ce n'est pas sur ubuntu qu'il faut installer virtualbox-guest-additions
Il faut démarrer le système invité dans virtualbox
puis : "Périphériques" > "Installer les additions client.


archlinux+kde

Hors ligne

Haut de page ↑