Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 06/06/2011, à 18:26

compte supprimé

<<Activer le cube sous Ubuntu 11.04 Natty Narwhal unity>>

Activer le cube sous Ubuntu 11.04 Natty Narwhal avec la nouvelle interface de bureau d'Ubuntu unity

En commence par installer le Gestionnaire de Configuration CompizConfig ,
dans le terminal en tape la commande suivante ,

sudo apt-get install compizconfig-settings-manager

ensuite en vas dans reglage de systéme,
1307357801.png
ensuite en clic sur le Gestionnaire de Configuration Compiz,
1307358694.png
ensuite en clic sur Préférence ,
1307359182.png
dans cette fenêtre en clic sur Exporter ;
1307359672.png
ont enregistre sous le nom de compiz_1 , et en sauvegarde une copie  du fichier d'origine pour une restauration en cas de problème
1307359973.png
une fenêtre de dialogue s'ouvre en clic oui,
1307360237.png
ensuite on édite avec gedite et on recherche  active
1307360521.png
on cherche wall ,
1307360666.png
et on le supprime et on remplace par

 ;cube;rotate;

1307360885.png
enregistrer dans le nouveau fichier sous le nom de compiz_unity cube.profile
1307361021.png
on reviens a compiz et en clic sur importer en tant que , et on sélectionne notre fichier et donne le nom de profile  unity
1307361622.png
et le résulta on le vois dans cette capteur ,
1307371368.png
tester avec un aspire one netbook acer sous linux mint 11.4 32.bit.
1307362689.jpg

Dernière modification par rtst-2 (Le 24/10/2012, à 15:36)

#2 Le 11/06/2011, à 17:37

187wayztodie

Re : <<Activer le cube sous Ubuntu 11.04 Natty Narwhal unity>>

Merci je teste...


>>>> après avoir effectué les manipulations je ne vois pas de cube mais un plan !!:( bouger

capturepu.png

Dernière modification par 187wayztodie (Le 11/06/2011, à 17:59)

Hors ligne

#3 Le 11/06/2011, à 19:20

compte supprimé

Re : <<Activer le cube sous Ubuntu 11.04 Natty Narwhal unity>>

il faut ajouter des bureaux virtuel ,

#4 Le 14/06/2011, à 21:58

Silentium

Re : <<Activer le cube sous Ubuntu 11.04 Natty Narwhal unity>>

rtst-2 a écrit :

il faut ajouter des bureaux virtuel ,

Comment ajouter des bureaux virtuels ?
Sachant que j'ai le même résultat que 187wayztodie, je ne peux pivoter que sur deux espaces de travail uniquement

Merci

*Edit*
J'ai trouvé, dans options générales smile

Dernière modification par Silentium (Le 14/06/2011, à 22:10)

Hors ligne

#5 Le 14/06/2011, à 22:12

187wayztodie

Re : <<Activer le cube sous Ubuntu 11.04 Natty Narwhal unity>>

Silentium a écrit :
rtst-2 a écrit :

il faut ajouter des bureaux virtuel ,

Comment ajouter des bureaux virtuels ?
Sachant que j'ai le même résultat que 187wayztodie, je ne peux pivoter que sur deux espaces de travail uniquement

Merci

*Edit*
J'ai trouvé, dans options générales smile


comment? je ne trouve pas

Hors ligne

#6 Le 14/06/2011, à 22:37

Silentium

Re : <<Activer le cube sous Ubuntu 11.04 Natty Narwhal unity>>

187wayztodie a écrit :
Silentium a écrit :
rtst-2 a écrit :

il faut ajouter des bureaux virtuel ,

Comment ajouter des bureaux virtuels ?
Sachant que j'ai le même résultat que 187wayztodie, je ne peux pivoter que sur deux espaces de travail uniquement

Merci

*Edit*
J'ai trouvé, dans options générales smile


comment? je ne trouve pas


Tu vas dans compiz
-> Général
-> Options générales
En haut dans les onglets tu vas dans "taille du bureau" (à droite de assignation des touches)
-> Ensuite tu modifie "Taille virtuelle horizontale", tu le mets à 4 pour retrouver ton cube ^^

Pas besoin de redémarrer, la modif se fait de suite

Hors ligne

#7 Le 15/06/2011, à 00:17

187wayztodie

Re : <<Activer le cube sous Ubuntu 11.04 Natty Narwhal unity>>

Merci

Hors ligne

#8 Le 26/06/2011, à 15:05

souen

Re : <<Activer le cube sous Ubuntu 11.04 Natty Narwhal unity>>

Bonjour rtst-2,
J'ai suivi tes commandes à la lettre sauf que je crois que j'ai le même problème que 187wayztodie. Quand je passe d'un bureau à l'autre j'ai comme des pages qui tournent mais pas l'effet du cube. Je ne sais pas si c'est lié à l'installation de workspaces (permet d'avoir les numéros des bureaux dans la barre des tâches) J'ai essayé plusieurs options sans résultat. Aurais-tu une idée? J'ai ma carte Nvidia qui m'a causé des soucis au niveau des effets de bureau. Si tu as une piste c'est le bien venu!


Tu es programmé, mais tu es libre.
Ubuntu Studio
"Si il n'y a pas de solution, c'est qu'il n'y a pas problème !"
(sagesse Shadok)

Hors ligne

#9 Le 26/06/2011, à 19:11

Automatik

Re : <<Activer le cube sous Ubuntu 11.04 Natty Narwhal unity>>

@souen

Silentium a écrit :

Tu vas dans compiz
-> Général
-> Options générales
En haut dans les onglets tu vas dans "taille du bureau" (à droite de assignation des touches)
-> Ensuite tu modifie "Taille virtuelle horizontale", tu le mets à 4 pour retrouver ton cube ^^

Pas besoin de redémarrer, la modif se fait de suite


Config :
Ubuntu 10.10 sur un Toshiba satellite L650-108.

Hors ligne

#10 Le 29/06/2011, à 21:35

souen

Re : <<Activer le cube sous Ubuntu 11.04 Natty Narwhal unity>>

...je l'ai fait et ça ne donne rien. Au lieu de l'effet cube j'ai comme une page qui tourne sur son axe.
Je ne sais pas si c'est lié au fait que j'ai deux écrans mais je ne pense pas. Dans l'ancienne version j'avais le cube.


Tu es programmé, mais tu es libre.
Ubuntu Studio
"Si il n'y a pas de solution, c'est qu'il n'y a pas problème !"
(sagesse Shadok)

Hors ligne

#11 Le 29/06/2011, à 22:07

fifi82

Re : <<Activer le cube sous Ubuntu 11.04 Natty Narwhal unity>>

Salut à tous
moi pour avoir le cube qui fonctionne normalement je démarre ma session avec "Ubuntu standard", sa fonctionne très bien sur mes deux écran.


Les vaches ont du lait, les tôles aussi ~~~~~

Hors ligne

#12 Le 12/07/2011, à 23:18

Niyou

Re : <<Activer le cube sous Ubuntu 11.04 Natty Narwhal unity>>

Je m'excuse de déterrer le sujet, mais bon.

Grâce a vous, j'ai reussit à activer cette $!@$!@ option... Sauf que ce n'est pas un cube que j'ai malheureusement, non sad. J'ai une sorte de retour arrière, ou on voit les 4 bureaux de plus loin, mais pas de cube. Une solution ? Peut etre que je dois activer "3D windows", mais dans ce cas la je devrais le faire dans le fichier préferences à éditer. Quelqu'un pourrait m'aider ? Merci.


Edit : Ce sont comme des pages qui tournent, mais pas de cube hmm

Edit2 : Résolu

Dernière modification par Niyou (Le 13/07/2011, à 01:27)

Hors ligne

#13 Le 12/08/2011, à 14:21

torpedolos

Re : <<Activer le cube sous Ubuntu 11.04 Natty Narwhal unity>>

Salut, ça marche impec pour moi.
Merci à rtst-2

Juste un petit truc: En Français on dit "on", pas "en", pour dire "nous", ("on" prend, "on" copie, "on" sauvegarde, etc...) ;-)


La convivialité, c'est pas quand un tuto est bien fait, c'est quand il n'y a pas besoin de tuto ! (moi)
https://bugs.launchpad.net/ubuntu/+bug/1
Je ne suis pas un numéro de hotline ! (ploum) http://ploum.net/post/36-je-ne-suis-pas … geek-libre
"Knowledge belongs to everyone" (Kevin Mitnick)

Hors ligne

#14 Le 14/09/2011, à 10:53

compte supprimé

Re : <<Activer le cube sous Ubuntu 11.04 Natty Narwhal unity>>

Juste un petit truc: En Français on dit "on", pas "en", pour dire "nous", ("on" prend, "on" copie, "on" sauvegarde, etc...) ;-)

Merci !

#15 Le 15/09/2011, à 01:09

Valentin2105

Re : <<Activer le cube sous Ubuntu 11.04 Natty Narwhal unity>>

En quoi le cube de compiz sur Gnome à t-il un rapport avec Les environnement alternatif ?

Hors ligne

#16 Le 21/09/2011, à 19:02

anthebest

Re : <<Activer le cube sous Ubuntu 11.04 Natty Narwhal unity>>

Bonjour

j'ai un petit problème quand je veux modifier

compiz_1   je n'ai pas active

voici le contenu

compiz_1 a écrit :

[gnomecompat]
s0_run_command_terminal_key = <Control><Alt>t

[put]
s0_put_left_key = Disabled
s0_put_right_key = Disabled
s0_put_top_key = Disabled
s0_put_bottom_key = Disabled
s0_put_topleft_key = Disabled
s0_put_topright_key = Disabled
s0_put_bottomleft_key = Disabled
s0_put_bottomright_key = Disabled

[fade]
s0_fullscreen_visual_bell = true

[core]
s0_autoraise = false
s0_autoraise_delay = 500
s0_maximize_window_key = Disabled
s0_show_desktop_key = <Super>d
s0_toggle_window_maximized_key = <Alt>F10
s0_toggle_window_shaded_key = Disabled

Hors ligne

#17 Le 23/09/2011, à 21:15

Catilina

Re : <<Activer le cube sous Ubuntu 11.04 Natty Narwhal unity>>

Salut,
en suivant cette j'ai retrouvé mon cube mais en passant en "standard" (sinon je reste en 2D)
Par contre j'ai plus de menu. J'ai redemarré et heureusement que j'avait installé cairodock sinon plus aucun menu!!! Malheureusement le bouton d'extinction de cairodock permet juste d'éteindre ou de mettre en veille... Comment je retrouve mes menus??? Help!


Carte mère Asus P5KPL-AM ; Processeur Pentium Dual-core E5200 ; ventilo Zalmann ; 2Go RAM Dual channel Kingstone 800 Mhz ; Alim Fortron Green; Freebox V5/HD en CPL ; HD1 IDE master WinXP Pro SP2/HD2 IDE master Lucid Lynx ; HD3 SATA ; Ecran hyundai 22" vga

Hors ligne

#18 Le 19/10/2011, à 17:38

supertouffe

Re : <<Activer le cube sous Ubuntu 11.04 Natty Narwhal unity>>

Bonjour,
pour ma part cette astuce m'a fait découvrir un bon gros bug de Oneiric Ocelot. À peine la page des préférences de Compiz ouverte, unity a planté sans que j'aie eu le temps de cliquer quoi que ce soit et après un redémarrage il n'est plus disponible. Si quelqu'un a une solution, je suis preneur.

Hors ligne

#19 Le 25/10/2011, à 13:21

compte supprimé

Re : <<Activer le cube sous Ubuntu 11.04 Natty Narwhal unity>>

Activer le cube sous Ubuntu 11.10 oneiric ! ici!

#20 Le 28/06/2012, à 21:38

Hedy

Re : <<Activer le cube sous Ubuntu 11.04 Natty Narwhal unity>>

Bonjour/Bonsoir

Moi mon problème tout est réglé mais le seul problème je ne vois pas le machin " wall " ...

Hors ligne

Haut de page ↑