Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 18/08/2006, à 07:56

Swiss-BJ

[Résolu] Synaptic Package Manager et mise à jour du 18.8

Bonjour à tous,

J'ai fait ce matin la mise à jour d'environ 4 Mb de fichiers et depuis ce matin, il m'est impossible de lancer le Synaptic Package Manager !

Alors que hier c'était ok.

J'ai bien le message pour entrer le mot de passe, mais après plus rien ... neutral

Vous avez le même problème ?

EDIT du 19.8:

Un solution trouvée qui semble fonctionner ... je n'ai pas encore testé, alors à vos claviers wink

EDITE du 21.8 : J'AI TESTE ET CETTE SOLUTION PROPRE ET ELLE FONCTIONNE. MERCI !
(commande modifiée en fonction des commentaires de son auteur, message no 53)

re: exact je me suis planté sur la commande, donc pour résumer, commenter le dépot de quinn (apparemment ça ne vient pas du compiz.info) et rétrograder vers les anciens deb avec cette commande
Code:

sudo apt-get update && sudo apt-get install --reinstall libvte4/dapper libvte-common/dapper gnome-terminal-data/dapper gnome-terminal/dapper

si d'autres paquets sont concernés compléter en fin de commande

Perso la solution du lien montrée plus haut je n'en suis pas du tout fan...

PS: si un modo ou Swiss-BJ pouvais monter cette methode dans le 1er msg merci wink

Dernière modification par Swiss-BJ (Le 21/08/2006, à 13:16)

Hors ligne

#2 Le 18/08/2006, à 08:10

enguerran

Re : [Résolu] Synaptic Package Manager et mise à jour du 18.8

Exact, je n'avais pas vu. Ca me le fait aussi depuis la mise à jour.
T'es pas seul ^^


Ubuntu Lucid (qui fonctionne au poil ^^)

Hors ligne

#3 Le 18/08/2006, à 08:20

enguerran

Re : [Résolu] Synaptic Package Manager et mise à jour du 18.8

Quand je lance synaptic en ligne de commande, j'ai l'erreur suivante :

synaptic: error while loading shared libraries: libvte.so.4: cannot open shared object file: No such file or directory

libvte a justement été mise à jour aujourd'hui... attendons une mise à jour de la mise à jour ^^


Ubuntu Lucid (qui fonctionne au poil ^^)

Hors ligne

#4 Le 18/08/2006, à 08:41

enguerran

Re : [Résolu] Synaptic Package Manager et mise à jour du 18.8

PS : en attendant tu peux toujours utiliser aptitude smile

Désolé pour les trois post à la suite, mais la fonction edit ne marche pas


Ubuntu Lucid (qui fonctionne au poil ^^)

Hors ligne

#5 Le 18/08/2006, à 09:00

Louis XVI with a gun

Re : [Résolu] Synaptic Package Manager et mise à jour du 18.8

salut smile moi aussi j' ai ce problème depuis la dernière MAj, c' est plutot gênant yikes

Hors ligne

#6 Le 18/08/2006, à 09:13

NicoA380

Re : [Résolu] Synaptic Package Manager et mise à jour du 18.8

Vous me dites ça alors que je viens de lancer la maj tongue

Enfin, j'imagine que ça sera corrigé avant la fin de la journée, je ne pense pas en avoir besoin d'ici là roll

Hors ligne

#7 Le 18/08/2006, à 09:29

manatlan

Re : [Résolu] Synaptic Package Manager et mise à jour du 18.8

C'est un problème assez grave ...
car pour une bonne partie des ubuntiens ; ça va être plus dure de màj la distrib ...

on sera tous obligé de faire un :

sudo apt-get update
sudo apt-get dist-upgrade


"Oui, oui."
                -- Shakespeare (Richard III, Acte I, Scène IV)

Hors ligne

#8 Le 18/08/2006, à 09:46

Swiss-BJ

Re : [Résolu] Synaptic Package Manager et mise à jour du 18.8

Merci smile je me sens moins seul wink

Hors ligne

#9 Le 18/08/2006, à 11:44

benjou

Re : [Résolu] Synaptic Package Manager et mise à jour du 18.8

tout pareil, juste le jour ou je reviens de vacance   hmm


écrasons l'infâme

Hors ligne

#10 Le 18/08/2006, à 12:27

Jonas

Re : [Résolu] Synaptic Package Manager et mise à jour du 18.8

Aujourd'hui les polices pas belle, un synaptic qui marche plus hmm


Pour poster facilement des images et fichiers sur un forum jetez un coup d'oeil ici

Hors ligne

#11 Le 18/08/2006, à 12:32

Swiss-BJ

Re : [Résolu] Synaptic Package Manager et mise à jour du 18.8

et le tout pour une version "finale" d'Ubuntu ... neutral

Hors ligne

#12 Le 18/08/2006, à 12:35

enguerran

Re : [Résolu] Synaptic Package Manager et mise à jour du 18.8

Rolala faut pas trop se plaindre non plus.
On peut se passer de synaptic le temps que se soit corrigé, surtout qu'on peut faire la même chose avec apt-get et aptitude.
Ce n'est pas comme si le PC était inutilisable.


Ubuntu Lucid (qui fonctionne au poil ^^)

Hors ligne

#13 Le 18/08/2006, à 13:10

skateinmars

Re : [Résolu] Synaptic Package Manager et mise à jour du 18.8

Le Terminal de xfce est aussi touché.. impossible de le lancer !

Hors ligne

#14 Le 18/08/2006, à 13:17

skateinmars

Re : [Résolu] Synaptic Package Manager et mise à jour du 18.8

Bon, voici une solution qui marche en attendant une mise à jour.
La librairie s'appele libvte.so.9, on va donc faire un lien symbolique vers elle.

cd /usr/lib
sudo ln -s libvte.so.9 libvte.so.4

Et ca devrait marcher

Hors ligne

#15 Le 18/08/2006, à 13:22

Koho

Re : [Résolu] Synaptic Package Manager et mise à jour du 18.8

manatlan a écrit :

sudo apt-get update
sudo apt-get dist-upgrade

Salut tout le monde je débute sous ubuntu, pour retrouver synaptic c'est bien ça les commandes à entrer pour vérifier et installer les mise-à-jour ?

merci

Hors ligne

#16 Le 18/08/2006, à 13:35

skateinmars

Re : [Résolu] Synaptic Package Manager et mise à jour du 18.8

Non la marche a suivre pour retrouver ton synaptic est inqdiquée un post au dessus.
Ces deux commandent la servent simplement a mettre a jour ton système

Hors ligne

#17 Le 18/08/2006, à 13:43

Koho

Re : [Résolu] Synaptic Package Manager et mise à jour du 18.8

oui désolé avec les erreurs du forum j'ai pas pu voir ton message.

ton symlink libvte.so.4 sera-t-il remplacé si la mise-à-jour en install un autre ?

Hors ligne

#18 Le 18/08/2006, à 13:45

Sallé

Re : [Résolu] Synaptic Package Manager et mise à jour du 18.8

Bon, voici une solution qui marche en attendant une mise à jour.
La librairie s'appele libvte.so.9, on va donc faire un lien symbolique vers elle.

Code:

cd /usr/lib
sudo ln -s libvte.so.9 libvte.so.4

Et ca devrait marcher

oui comme ca ca marche, merci beaucoup smile

Hors ligne

#19 Le 18/08/2006, à 13:54

manatlan

Re : [Résolu] Synaptic Package Manager et mise à jour du 18.8

skateinmars a écrit :

Non la marche a suivre pour retrouver ton synaptic est inqdiquée un post au dessus.
Ces deux commandent la servent simplement a mettre a jour ton système

là je m'insurge ...
faire un lien symbolique temporaire pour refaire marcher synaptic ... c'est un peu de la bidouille. (à faire uniquement en cas de reel besoin, donc !)

Pour retrouver synaptic, quand le *bug* sera corrigé (*), et donc que les repositories seront corrigés ...
il faudra bien faire ces 2 commandes ....

(*) : et à mon avis : ça sera très vite fait ;-)


Remarque :
- Autant avec breezy ou hoary, je n'ai jamais connu un upgrade qui rends la "distrib cassée". Avec cette dapper : ça fait déjà 2 upgrade qui foirent un peu ! C'est marrant pour la version dite "finale" ... cependant, c'est vraiment pas grave, on est loin de l'instabilité totale. Et c'est des choses qui arrivent ... et puis on va pas se plaindre ! Ubu c'est le pied


"Oui, oui."
                -- Shakespeare (Richard III, Acte I, Scène IV)

Hors ligne

#20 Le 18/08/2006, à 14:20

Cedy-Na-Mix

Re : [Résolu] Synaptic Package Manager et mise à jour du 18.8

Swiss-BJ a écrit :

et le tout pour une version "finale" d'Ubuntu ... neutral

Faut vraiment pas se plaindre demain il ya de forte chance que cela refonctionne.
Regarde combien de tps attende nos amis windowsien pour leurs mises a jours. Un patch sort. Il est buggé. Tanpis les users attendront le mois prochain. Alors ZEN wink
big_smile:D:D


La patience est maître mot dans la recherche de la perfection
Mon Blog
Ubuntu User #5091

Hors ligne

#21 Le 18/08/2006, à 14:42

max63

Re : [Résolu] Synaptic Package Manager et mise à jour du 18.8

Juste un petit
sudo ln -s /usr/lib/libvte.so.9 /usr/lib/libvte.so.4
et puis tout repart en plus ...


Tout sur l'actualité frakassante du libre : http://www.frakass.org

Hors ligne

#22 Le 18/08/2006, à 14:54

Jonon

Re : [Résolu] Synaptic Package Manager et mise à jour du 18.8

A oui, en effet ; j'aurais du passer sur e forum aavnt de lancer la mise-à-jour. smile

max63 a écrit :

Juste un petit
sudo ln -s /usr/lib/libvte.so.9 /usr/lib/libvte.so.4
et puis tout repart en plus ...

J'hésite entre ça et attendre patiemment la 2ème MAJ tongue


hype_ @ freenode|hyp3 @ twitter | Ceci n'est pas un Blag

Hors ligne

#23 Le 18/08/2006, à 15:11

fredbezies

Re : [Résolu] Synaptic Package Manager et mise à jour du 18.8

Vous parlez de quelle mise à jour ? J'ai rien eu depuis 2-3 jours comme mise à jour disponible. Au moins depuis celle qui a touché imagemagick...

#24 Le 18/08/2006, à 15:15

skateinmars

Re : [Résolu] Synaptic Package Manager et mise à jour du 18.8

manatlan a écrit :
skateinmars a écrit :

Non la marche a suivre pour retrouver ton synaptic est inqdiquée un post au dessus.
Ces deux commandent la servent simplement a mettre a jour ton système

là je m'insurge ...
faire un lien symbolique temporaire pour refaire marcher synaptic ... c'est un peu de la bidouille. (à faire uniquement en cas de reel besoin, donc !)

Pour retrouver synaptic, quand le *bug* sera corrigé (*), et donc que les repositories seront corrigés ...
il faudra bien faire ces 2 commandes ....

(*) : et à mon avis : ça sera très vite fait ;-)


Remarque :
- Autant avec breezy ou hoary, je n'ai jamais connu un upgrade qui rends la "distrib cassée". Avec cette dapper : ça fait déjà 2 upgrade qui foirent un peu ! C'est marrant pour la version dite "finale" ... cependant, c'est vraiment pas grave, on est loin de l'instabilité totale. Et c'est des choses qui arrivent ... et puis on va pas se plaindre ! Ubu c'est le pied

Le paquet defectueux vient des depots xgl roll

Hors ligne

#25 Le 18/08/2006, à 15:17

fredbezies

Re : [Résolu] Synaptic Package Manager et mise à jour du 18.8

Ah ? Ouf, je croyais que j'avais un problème de mises à jour. Comme quoi, j'ai bien fait de ne pas garder xgl wink

Haut de page ↑