Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 04/06/2005, à 23:29

touty

MAJ Guide

Pour info,
L'installation de la JRE ne peut plus se faire comme indiqué ici http://www.ubuntu-fr.org/articles/ubuntuguide/#jre
Le lien http://frankandjacq.com/ubuntuguide/jre-1_5_0_03-linux-i586.bin est mort.

++


Quelques guides mis à dispo ici http://libre.adok-conception.fr, servez-vous !

Hors ligne

#2 Le 05/06/2005, à 02:15

coffeedrinker

Re : MAJ Guide

A remplacer par
"http://frankandjacq.com/ubuntuguide/jre-1_5_0_04-linux-i586.bin"
Ensuite faire attention en ligne de commande, de remplacer le trois (anicienne version) par un 4(comme dans le lien)


Je suis différent ! Comme tous le monde !!!

Hors ligne

#3 Le 05/06/2005, à 10:20

touty

Re : MAJ Guide

On dirait que c'est toujours pas bon:

wget http://frankandjacq.com/ubuntuguide/jre-1_5_0_04-linux-i586.bin
--10:22:24--  http://frankandjacq.com/ubuntuguide/jre-1_5_0_04-linux-i586.bin
           => `jre-1_5_0_04-linux-i586.bin'
Résolution de frankandjacq.com... 66.113.130.205
Connexion vers frankandjacq.com[66.113.130.205]:80...connecté.
requête HTTP transmise, en attente de la réponse...404 Not Found
10:22:24 ERREUR 404: Not Found.

++

Dernière modification par touty (Le 05/06/2005, à 10:23)


Quelques guides mis à dispo ici http://libre.adok-conception.fr, servez-vous !

Hors ligne

#4 Le 05/06/2005, à 20:02

coffeedrinker

Re : MAJ Guide

Tu as raison, ça ne marche plus !
Alors pour installer java tu peux faire comme suivant:
°Ajoute les lignes suivantes à ta /etc/apt/sources.list :

deb http://ubuntu.tower-net.de/ubuntu/ hoary java

deb http://archive.ubuntu.com/ubuntu/ warty multiverse

° Recharges les paquetages avec Synaptic
° Fais une recherche pour "sun-j2"
°Installe les paquets et leurs dépendances

Ça devrait fonctionner comme ça !

Dernière modification par coffeedrinker (Le 05/06/2005, à 20:03)


Je suis différent ! Comme tous le monde !!!

Hors ligne

#5 Le 12/06/2005, à 14:34

touty

Re : MAJ Guide

Génial! Ca marche, merci!
> Modos/Admin: on peut mettre à jour le guide ?

++


Quelques guides mis à dispo ici http://libre.adok-conception.fr, servez-vous !

Hors ligne

#6 Le 12/06/2005, à 14:59

sbrunner

Re : MAJ Guide

Dans la version originale il y a beaucoup d'amélioration, une mise à jours est d'autant plus pertinente roll

CU
Sté

Hors ligne

#7 Le 18/06/2005, à 11:53

Bergamote

Re : MAJ Guide

Bonjour,

$ sudo apt-get install sun-j2re1.5debian
[...]
Les paquets suivants contiennent des dépendances non satisfaites :
sun-j2re1.5debian: Dépend: sun-j2re1.5 mais il n'est pas installable
E: Paquets défectueux

J'ai fait un "apt-get update" et "apt-get upgrade" mais cela ne résout pas ce pb de paquets défectueux.

Suis en warty, j'ai "deb http://archive.ubuntu.com/ubuntu/ warty multiverse" comme indiqué par Coffeedrinker.

Merci toujours de votre aide smile


Bergamote

Hors ligne

#8 Le 18/06/2005, à 12:05

lordphoenix

Re : MAJ Guide

coffeedrinker a écrit :

A remplacer par
"http://frankandjacq.com/ubuntuguide/jre-1_5_0_04-linux-i586.bin"
Ensuite faire attention en ligne de commande, de remplacer le trois (anicienne version) par un 4(comme dans le lien)

Et qu'apporte cette version 4 par rapport à celle de sun (éditeur original) qui  en est encore à la 2.

Perso je préfére m'adresser au bon dieu plutôt qu'a ses saint et je vais la chercher la :
http://www.java.com/fr/download/linux_manual.jsp
prendre la versionnon rpm bien sur.
pour le reste suivre ce qu'il y a dans le guide fonctionne bien en faisant attention au nom de fichier et de repertoire bien sur.

Hors ligne

#9 Le 18/06/2005, à 18:02

Ephack

Re : MAJ Guide

Même problème et message d'erreur que Bergamote...

Je précise que je suis en architecture 64bits, mais bon, si les paquets spécifiques sont accessibles, pourquoi pas les paquets de base?

Hors ligne

Haut de page ↑