Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 30/01/2005, à 14:10

neoraptor

Problème Firewire + gestion energie

Bonjour,
Je dispose d'un disque dur externe de 160 Go que je peux relier en firewire et en usb.
Etant donné que mon ordinateur dispose de usb 1.0 et de firewire, je souhaiterais y accéder par firewire.
Cependant, mon disque n'est pas reconnu, et je ne peux pas le monter.
En usb, tout fonctionne.

Concernant la gestion de l'énergie, lorsque je branche ou débranche la prise secteur, mon processeur change de fréquence (700 > 550 Mhz) ce qui me provoque le blocage de tout le système.
A noter que Grub plante également si je passe d'un mode à l'autre au démarage.

Merci de votre aide,

Neoraptor

#2 Le 30/01/2005, à 15:04

coffee

Re : Problème Firewire + gestion energie

comment ça ton disque est pas reconnue? que cherches-tu pour dire qu'il n'est pas reconnu? (regarde bien dans /dev si il n'est pas monté quelque part car en usb c'est /dev/sdax x etant un numero mais en firewire c'est autre chose)

pour ton problème d'energie, euh c'est quoi ton portable? je savais pas que les portables faisait ça


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#3 Le 30/01/2005, à 15:49

neoraptor

Re : Problème Firewire + gestion energie

Je n'ai rien dans /dev.
Dans le gestionnaire de périphériques, il me marque "unknown device".

Pour le portable, il s'agit d'un Dell Inspiron 8000.

#4 Le 30/01/2005, à 18:12

coffee

Re : Problème Firewire + gestion energie

si tu as rien dans ton /dev c'est grave, ça veut dire que tu as aucun device c'est à dire rien dans ton PC


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#5 Le 30/01/2005, à 21:32

neoraptor

Re : Problème Firewire + gestion energie

Je voulais dire que je n'avais aucun sdax (avec x un numero).

#6 Le 30/01/2005, à 22:01

coffee

Re : Problème Firewire + gestion energie

euh j'ai du mal m'exprimer
sdax c'est quand tu branche en usb
en raw c'est autre chose, peut tu reperer le media qui est crée vu que je n'ai pas de DD sur du firewire

lsmod|grep 1394 te renvoie quelque chose?
si oui alors:
ls -R /dev/ > texte1
ls -R /dev/ > texte2
diff texte1 texte2

que te renvoit le diff?

rm texte1
rm texte2


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#7 Le 03/02/2005, à 19:07

Patrick

Re : Problème Firewire + gestion energie

J'ai aussi un disque Firewire/USB mais j'ai le pb inverse, il marche avec le Firewire et il est monté en /dev/sda1 par contre en usb j'ai dans dmesg  :

hub 1-0:1.0: state 5 ports 2 chg fffc evt 0004
uhci_hcd 0000:00:07.2: port 2 portsc 0893,00
hub 1-0:1.0: over-current change on port 2
hub 1-0:1.0: port 2, status 0101, change 0009, 12 Mb/s
hub 1-0:1.0: debounce: port 2: total 100ms stable 100ms status 0x101
usb 1-2: new full speed USB device using uhci_hcd and address 3
usb 1-2: new device strings: Mfr=56, Product=64, SerialNumber=85
usb 1-2: default language 0x0409
usb 1-2: Product: USB2.0 HDD Enclosure
usb 1-2: Manufacturer: Generic
usb 1-2: SerialNumber: 2111085F5B29
usb 1-2: hotplug
usb 1-2: adding 1-2:1.0 (config #1, interface 0)
usb 1-2:1.0: hotplug
usb-storage 1-2:1.0: usb_probe_interface
usb-storage 1-2:1.0: usb_probe_interface - got id
scsi0 : SCSI emulation for USB Mass Storage devices
hub 1-0:1.0: state 5 ports 2 chg fffc evt 0004
usb-storage: device found at 3
usb-storage: waiting for device to settle before scanning
usb 1-2: reset full speed USB device using uhci_hcd and address 3
scsi: Device offlined - not ready after error recovery: host 0 channel 0 id 0 lun 0
usb-storage: device scan complete
hub 1-0:1.0: state 5 ports 2 chg fffc evt 0004
uhci_hcd 0000:00:07.2: port 2 portsc 008a,00
hub 1-0:1.0: port 2, status 0100, change 0003, 12 Mb/s
usb 1-2: USB disconnect, address 3
usb 1-2: usb_disable_device nuking all URBs
usb 1-2: unregistering interface 1-2:1.0
usb 1-2:1.0: hotplug
usb 1-2: unregistering device
usb 1-2: hotplug
hub 1-0:1.0: debounce: port 2: total 100ms stable 100ms status 0x100
hub 1-0:1.0: state 5 ports 2 chg fffc evt 0004
uhci_hcd 0000:00:07.2: port 2 portsc 0893,00
hub 1-0:1.0: over-current change on port 2
hub 1-0:1.0: port 2, status 0101, change 0009, 12 Mb/s
hub 1-0:1.0: debounce: port 2: total 100ms stable 100ms status 0x101
usb 1-2: new full speed USB device using uhci_hcd and address 4
usb 1-2: new device strings: Mfr=56, Product=64, SerialNumber=85
usb 1-2: default language 0x0409
usb 1-2: Product: USB2.0 HDD Enclosure
usb 1-2: Manufacturer: Generic
usb 1-2: SerialNumber: 2111085F5B29
usb 1-2: hotplug
usb 1-2: adding 1-2:1.0 (config #1, interface 0)
usb 1-2:1.0: hotplug
usb-storage 1-2:1.0: usb_probe_interface
usb-storage 1-2:1.0: usb_probe_interface - got id
scsi1 : SCSI emulation for USB Mass Storage devices
hub 1-0:1.0: state 5 ports 2 chg fffc evt 0004
usb-storage: device found at 4
usb-storage: waiting for device to settle before scanning

et le disque fait crouic crouic crouic mais il ne tourne pas comme quand il est connecté avec le port Firewire. C'est un disque de chez KingByte modèle KC4020-N.

Je pense que dans mon cas la partie qui gère le port usb dans le disque est HS car j'ai essayé sous Windows 2000 et XP sur 3 autres machines sans résultat. Il y a bien un device USB qui est vu mais pas le disque.

Patrick

Hors ligne

Haut de page ↑