Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 11/06/2005, à 11:10

winux

J'ai perdu la barre du bas !!! RESOLU (un grand merci à tous)

Bonjour à tous hmm

Je viens de faire une (grosse) fausse manip (erreur de débutant !! roll) et j'ai perdu la barre du bas, là où s'affichent les programmes en cours (barre des tâches je crois). Là je suis vraiment coincé car en aveugle sur ce qui se passe. sad

Quelqu'un pourrait-il me dire comment la recréer SVP, sinon je ne sais plus quoi faire car mon Linux devient inexploitable.

Merci d'avance pour votre aide plus que nécessaire !!

@+ j'espère cool

Dernière modification par winux (Le 11/06/2005, à 12:40)


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#2 Le 11/06/2005, à 11:13

Express

Re : J'ai perdu la barre du bas !!! RESOLU (un grand merci à tous)

Es tu sous gnome ? si oui as tu encore la barre du haut ? si oui, clic droit, ajouter au tableau de bord....."Barre de menus"

Hors ligne

#3 Le 11/06/2005, à 11:24

cep

Re : J'ai perdu la barre du bas !!! RESOLU (un grand merci à tous)

VOir aussi dans gconf :
apps/panel/profiles/default/applets/window_list
et aussi
apps/panel/default_setup/applets

Hors ligne

#4 Le 11/06/2005, à 11:24

winux

Re : J'ai perdu la barre du bas !!! RESOLU (un grand merci à tous)

Merci Express pour ta réponse rapide. lol

Les réponses sont oui à toutes les questions votre honneur !!

MAIS si je clique droit sur la barre du haut et que je fais "ajouter au tableau de bord....."Barre de menus"" j'ai un nouveau pied Gnome (avec applis, raccourcis, système) ce que j'ai déjà sur cette même barre du haut.

Ce qu'il me faut recréer, c'est une 2e barre (la barre du bas) avec les tâches en cours, l'icone accès direct au bureau et l'icone des 4 bureaux. Tu vois ce que je veux dire ?

Et surtout, vois-tu une solution car je suis grave dans la m ...

merci d'avance car c'est panique à bord ce matin !! yikes


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#5 Le 11/06/2005, à 11:29

Express

Re : J'ai perdu la barre du bas !!! RESOLU (un grand merci à tous)

Tu veux aller trop vite ........Il fallait lire la liste déroulante, ce doit-être la ligne "liste des fenêtre" ou plus "exactement" "selecteur de fenêtres" ou "selecteur d'espaces de travail", à toi de choisir wink

Dernière modification par Express (Le 11/06/2005, à 11:32)

Hors ligne

#6 Le 11/06/2005, à 11:30

moijbt

Re : J'ai perdu la barre du bas !!! RESOLU (un grand merci à tous)

Clic droit sur la barre des taches => Ajouter un élément à la barre des taches (ou un truc dans le style je sais plus, bref l'icone avec un + devant..), et après tu choisis les éléments que tu veut rajouter, genre une liste des fenêtres etc...
EDIT: Trop tard... , jai été devancé lol

Dernière modification par moijbt (Le 11/06/2005, à 11:30)

Hors ligne

#7 Le 11/06/2005, à 11:35

Express

Re : J'ai perdu la barre du bas !!! RESOLU (un grand merci à tous)

winux a écrit :

Merci Express pour ta réponse rapide. :lol:

Les réponses sont oui à toutes les questions votre honneur !!

MAIS si je clique droit sur la barre du haut et que je fais "ajouter au tableau de bord....."Barre de menus"" j'ai un nouveau pied Gnome (avec applis, raccourcis, système) ce que j'ai déjà sur cette même barre du haut.

Ce qu'il me faut recréer, c'est une 2e barre (la barre du bas) avec les tâches en cours, l'icone accès direct au bureau et l'icone des 4 bureaux. Tu vois ce que je veux dire ?

Et surtout, vois-tu une solution car je suis grave dans la m ...

merci d'avance car c'est panique à bord ce matin !! :o


Moi aussi je vais trop vite, :mad: en fait il te faut : SELECTEUR D'ESPACE DE TRAVAIL et AFFICHER LE BUREAU c'est dans l'ordre alphabétique dans la liste déroulante !

Dernière modification par Express (Le 11/06/2005, à 11:37)

Hors ligne

#8 Le 11/06/2005, à 11:45

Express

Re : J'ai perdu la barre du bas !!! RESOLU (un grand merci à tous)

YOOOOOOOOO...........RESOLU ????????????

Hors ligne

#9 Le 11/06/2005, à 11:52

winux

Re : J'ai perdu la barre du bas !!! RESOLU (un grand merci à tous)


il te faut : SELECTEUR D'ESPACE DE TRAVAIL et AFFICHER LE BUREAU [color=blue]c'est dans l'ordre alphabétique dans la liste déroulante !

Merci Express, je vais te répondre en 1e car tu as été "mon 1e client" !! J'ai bien fait ce que tu as dit et j'ai effectivement retrouvé les icones bureau et espaces de travail,

MAIS (désolé !)
1- ils sont sur la barre du haut et non sur une 2e barre en bas que je n'arrive pas à recréer
2- et SURTOUT, si j'iconifie une tâche, elle disparait car n'a pas de barre où aller pour que je la récupère ensuite et c'est surtout ça qui me traumatise car je ne peux plus bosser correctement.

En résumé :
comment recréer la 2e barre (dites des tâches je crois)
Si tu me résouds cela, t'es un chef (à plumes !)

@+

Dernière modification par winux (Le 11/06/2005, à 11:53)


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#10 Le 11/06/2005, à 11:58

winux

Re : J'ai perdu la barre du bas !!! RESOLU (un grand merci à tous)

moijbt a écrit :

Trop tard... , jai été devancé lol

ce qui ne m'empêche pas de te remercier pour ta participation, MAIS (voir réponse faite à Express) tout cela ne me recrée pas (sauf mauvaise interprétation de ma part) la barre du bas dans laquelle devraient  s'afficher les applis en cours afin que je puisse les reprendre. T'as une idée STP pour résoudre cela ??

merci et @+


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#11 Le 11/06/2005, à 11:58

Express

Re : J'ai perdu la barre du bas !!! RESOLU (un grand merci à tous)

Tu n'as pas tout fait là, il faut en premier ajouter un TABLEAU DE BORD et cela tu le fais en cliquant droit sur celui que tu possèdes dejà, et là tu as "Ajouter un tableau de bord" et voilà il se place automatiquement à un espace vide en haut ou en bas, puis tu suis nos recommendations sur ce topic pour ajouter des élements à ce tableu de bord et tu peux cliquer droit sur chaques élèments pour les deplacés en ayant pris soins de les "déverouillés du tableau de bord" Aller bon paramétrage de gnome.......;)
PS : N'oublies pas de rajouter [ Résolu ] dans le titre de ton premier Topic en faisant "Modifier"........@+ciao

Dernière modification par Express (Le 11/06/2005, à 12:04)

Hors ligne

#12 Le 11/06/2005, à 12:00

laurent

Re : J'ai perdu la barre du bas !!! RESOLU (un grand merci à tous)

Oui mais as-tu recréé la barre du bas?

(clic droit sur celle du haut -> nouveau tableau de bord)

puis, sur celle du bas: ajouter au tableau de bord et puis tu mets ce dont tu as besoin

Ensuite tu les configures en cliquant droit dessus.

[edit] merde... grillé

Dernière modification par laurent (Le 11/06/2005, à 12:00)


Laurent, petit belge explorant la banquise

Hors ligne

#13 Le 11/06/2005, à 12:06

Express

Re : J'ai perdu la barre du bas !!! RESOLU (un grand merci à tous)

J'oubliais ,Tu peux intervertir les tableaux de bord en les déplacants à droites à gauche en haut ou en bas selon tes désirs....

Hors ligne

#14 Le 11/06/2005, à 12:39

winux

Re : J'ai perdu la barre du bas !!! RESOLU (un grand merci à tous)

CA Y EST EXPRESS, j'y suis arrivé !!

Il fallait effectivement rajouter un tableau de bord (merci Laurent de me l'avoir aussi signalé) et surtout ajouter dans celui-ci LISTE DES FENETRES.

Tout baigne à ceci près qu'il est un peu gros (sur 2 lignes) mais ce n'est pas grave, je vais bien finir par trouver comment y remédier afin de ne pas vous ennuyer avec cela

J'en profite pour remercier tous ceux qui ont participé et ça allait tellement vite que je n'ai pas pu tous "vous essayer", mais je le garde en point d'action pour la semaine prochaine car très intéressant, cep notamment, tu m'as donné des pistes à creuser pour affiner.

Merci donc à Express, moijbt, cep et Laurent pour leur participation sympa

Bon WE à tous


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#15 Le 11/06/2005, à 12:42

winux

Re : J'ai perdu la barre du bas !!! RESOLU (un grand merci à tous)

laurent a écrit :

Oui mais as-tu recréé la barre du bas?

(clic droit sur celle du haut -> nouveau tableau de bord)

puis, sur celle du bas: ajouter au tableau de bord et puis tu mets ce dont tu as besoin

Ensuite tu les configures en cliquant droit dessus.

[edit] merde... grillé

Merci Laurent tout baigne désormais, même grillé c'était sympa de répondre !!

Dernière modification par winux (Le 11/06/2005, à 12:43)


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#16 Le 11/06/2005, à 12:45

winux

Re : J'ai perdu la barre du bas !!! RESOLU (un grand merci à tous)

cep a écrit :

VOir aussi dans gconf :
apps/panel/profiles/default/applets/window_list
et aussi
apps/panel/default_setup/applets

je m'en occupe la semaine prochaine pour tout essayer. J'ai moins de pression désormais car j'ai retrouvé mes petits. Merci pour ta participation cep et @+


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#17 Le 11/06/2005, à 12:50

winux

Re : J'ai perdu la barre du bas !!! RESOLU (un grand merci à tous)

Ca y est, j'ai, mis ma barre du bas sur une ligne ... facile !!!


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#18 Le 09/03/2007, à 00:57

belledonzelle

Re : J'ai perdu la barre du bas !!! RESOLU (un grand merci à tous)

et sous kde ???

#19 Le 18/09/2007, à 01:38

rouls

Re : J'ai perdu la barre du bas !!! RESOLU (un grand merci à tous)

Bonjour,

Euh moi j'ai perdu la barre des taches et la barre du haut, enfin les 2 barres quoi..
je voulais essayer les bureaux en cube 3D en faisant des alt+ctrl+ ?
et les barres ont diparues...
quand je lance un gnome-panel depuis un terminal, j'ai une erreur de segmentation...

help please ...

Hors ligne

Haut de page ↑