Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 14/10/2011, à 22:07

jajaX

Yo Frankie! sous la 11.10.

hello

depuis la mise à jour de 10.04 vers la 11.10, j'ai un soucis avec le jeu Yo Frankie!.

le jeu se lance bien (enfin je crois) et après, je n'ai droit qu'à un ciel bleu et des nuages !?

j'ai beau cliquer, appuyer sur des touches, rien ne se passe hmm

seul la touche "echap" me fait sortir du jeu...


@+ jajaX
ACER Aspire 8930G 904G50Bn, MSI Gaming GX740 & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.14.13/Amarok 2.8
ACER Aspire 5612 WLMI sous Kubuntu 16.04 Xenial Xerus (32 bits)

Hors ligne

#2 Le 21/11/2011, à 10:05

jajaX

Re : Yo Frankie! sous la 11.10.

salut

le problème persiste. blender est bien installé.


@+ jajaX
ACER Aspire 8930G 904G50Bn, MSI Gaming GX740 & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.14.13/Amarok 2.8
ACER Aspire 5612 WLMI sous Kubuntu 16.04 Xenial Xerus (32 bits)

Hors ligne

#3 Le 20/12/2011, à 18:00

cyrilco

Re : Yo Frankie! sous la 11.10.

De mon côté, le jeu ne se lance pas du tout.
Install. Blender : ok

J'ai tenté la commande conseillée ici : Si le jeu ne se lance pas
Mais l'architecture du dossier semble ne plus être la même.
Je suis sûrement une quiche...:/


E pur si muove
[AMD A8-3500M APU with Radeon(tm) HD Graphics × 3 / Ubuntu Precise Pangolin 12.04 -64bits]

Hors ligne

#4 Le 20/12/2011, à 18:16

cyrilco

Re : Yo Frankie! sous la 11.10.

Pour info, voici le message en retour d'une tentative d'exécution:

read library: '/usr/share/yofrankie-bge/chars/butterfly.blend', '//../chars/butterfly.blend'
read library: '/usr/share/yofrankie-bge/chars/frankie.blend', '//../chars/frankie.blend'
read library: '/usr/share/yofrankie-bge/chars/frankie_actions.blend', '//../chars/frankie_actions.blend'
read library: '/usr/share/yofrankie-bge/chars/bird.blend', '//../chars/bird.blend'
read library: '/usr/share/yofrankie-bge/chars/momo_actions.blend', '//momo_actions.blend'
read library: '/usr/share/yofrankie-bge/chars/frankie_actions.blend', '//frankie_actions.blend'
TexFace Convert: Material "Material.TF.1026" created.
Warning: material "signpost_bolts" skipped - to convert old game texface to material go to the Help menu.
Erreur de segmentation

E pur si muove
[AMD A8-3500M APU with Radeon(tm) HD Graphics × 3 / Ubuntu Precise Pangolin 12.04 -64bits]

Hors ligne

#5 Le 20/12/2011, à 20:50

jajaX

Re : Yo Frankie! sous la 11.10.

salut

normal, la commande est pour la "version" téléchargée.

pour ton message, je ne sais pas là.


@+ jajaX
ACER Aspire 8930G 904G50Bn, MSI Gaming GX740 & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.14.13/Amarok 2.8
ACER Aspire 5612 WLMI sous Kubuntu 16.04 Xenial Xerus (32 bits)

Hors ligne

#6 Le 02/01/2012, à 18:21

Crone123

Re : Yo Frankie! sous la 11.10.

jajaX a écrit :

hello

depuis la mise à jour de 10.04 vers la 11.10, j'ai un soucis avec le jeu Yo Frankie!.

le jeu se lance bien (enfin je crois) et après, je n'ai droit qu'à un ciel bleu et des nuages !?

j'ai beau cliquer, appuyer sur des touches, rien ne se passe hmm

seul la touche "echap" me fait sortir du jeu...

Même problème, la version des dépôts me fait ça.
Et la version téléchargée se lance, mais sans son.... sad

Hors ligne

#7 Le 03/05/2012, à 23:17

jajaX

Re : Yo Frankie! sous la 11.10.

salut

après mise à jour vers la 12.04, ça se lance plus du tout :

jaja@quadcore:~$ yofrankie-bge 
read library:  '/usr/share/yofrankie-bge/chars/butterfly.blend', '//../chars/butterfly.blend'

read library:  '/usr/share/yofrankie-bge/chars/frankie.blend', '//../chars/frankie.blend'

read library:  '/usr/share/yofrankie-bge/chars/frankie_actions.blend', '//../chars/frankie_actions.blend'

read library:  '/usr/share/yofrankie-bge/chars/bird.blend', '//../chars/bird.blend'

read library:  '/usr/share/yofrankie-bge/chars/momo_actions.blend', '//momo_actions.blend'

read library:  '/usr/share/yofrankie-bge/chars/frankie_actions.blend', '//frankie_actions.blend'

TexFace Convert: Material "Material.TF.1026" created.
Warning: material "signpost_bolts" skipped - to convert old game texface to material go to the Help menu.
Erreur de segmentation (core dumped)

j'ai une notification me disant qu'une application (blender) a craché et c'est tout...


@+ jajaX
ACER Aspire 8930G 904G50Bn, MSI Gaming GX740 & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.14.13/Amarok 2.8
ACER Aspire 5612 WLMI sous Kubuntu 16.04 Xenial Xerus (32 bits)

Hors ligne

#8 Le 06/05/2012, à 18:26

ghost-404

Re : Yo Frankie! sous la 11.10.

Essayez de le lancer dans blender 2.49... Rappel Yo Frankie a été fait avant la 2.5x qui apporte de très nombreux changements interne... ce qui explique son incompatibilité wink
(La version dans les dépots officiels ubuntu est 2.62)

Dernière modification par ghost-404 (Le 06/05/2012, à 18:26)


Fedora 17
Intel core i7-2600 - 8GB Ram
Nvidia GTX 460SE (driver 304.51)
SSD Crucial 64GB - WD 250GB

Hors ligne

#9 Le 06/05/2012, à 23:13

jajaX

Re : Yo Frankie! sous la 11.10.

oui, faut que je trouve le temps de tester ça... merci wink


@+ jajaX
ACER Aspire 8930G 904G50Bn, MSI Gaming GX740 & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.14.13/Amarok 2.8
ACER Aspire 5612 WLMI sous Kubuntu 16.04 Xenial Xerus (32 bits)

Hors ligne

#10 Le 17/07/2012, à 23:22

fabsail

Re : Yo Frankie! sous la 11.10.

ghost-404 a écrit :

Essayez de le lancer dans blender 2.49... Rappel Yo Frankie a été fait avant la 2.5x qui apporte de très nombreux changements interne... ce qui explique son incompatibilité wink
(La version dans les dépots officiels ubuntu est 2.62)

Je viens de passer en 12.04 et j'ai toute la peine du monde à installer ces versions antérieures.

Pour installer blender 2.49, il faut avoir installer python 2.5
ce que j'ai réussi à faire en suivant la procédure suivante http://welcometoubuntu.blogspot.fr/2010 … -1004.html
mais lorsque je veux installer le paquet blender_2.49a-ubuntu0904_i386.deb trouvé ici
j'ai le message suivant :
Erreur : Dépendance non satisfaite : python2.5 (>= 2.5)

Help

Hors ligne

#11 Le 23/07/2012, à 20:17

fabsail

Re : Yo Frankie! sous la 11.10.

J'ai trouvé la solution :

Ajouter le dépôt : ppa:fkrull/deadsnakes
Cela permet d'installer les paquet python2.5 et libpython2.5

Installer le paquet blender_2.49a-ubuntu0904_i386.deb
Télécharger yofrankie_1_1b_bge.zip et le décompresser

Puis lancer le jeu avec la commande
blenderplayer yo_frankie_stub.blend

Hors ligne

#12 Le 28/09/2012, à 20:42

waitnsea

Re : Yo Frankie! sous la 11.10.

Hou,la,la !

Si on suit cette procédure, il y a une foultitude de paquets - issus de kde, dont amarok, pour la plupart - qui seront désinstallés....

Je suis vite revenu en arrière !


Asus-X7BJ Core i7 : 2 Hdd de 500 Go
Xubuntu 12.04 LTS 86_64
NVidia GeForce GT 425M
WiFi Atheros 9285

Hors ligne