Contenu | Rechercher | Menus

Annonce

Toute l'équipe d'ubuntu-fr vous souhaite un joyeux Noël et une bonne et heureuse année 2018.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 18/06/2005, à 17:23

epik

[RESOLU] Gnome ne fonctionne plus

Amis Ubuntiens, l'heure est grave tongue

Dès que je veux ouvrir ma session Gnome, je me retrouve avec deux messages d'erreurs :

"Erreur GConf : L'ajout du client à la liste du serveur a échoué, erreur CORBA : IDL:omg.org/CORBA/COMM_FAILURE:1.0"

"Une erreur est survenue lors du chargement ou de l'enregistrement des informations de configuration de Nautilus. 
Certains de vos paramètres de configuration ne fonctionneront peut-être pas correctement.

L'ajout du client à la liste du serveur a échoué, erreur CORBA : IDL:omg.org/CORBA/COMM_FAILURE:1.0"

Une fois les deux erreurs passées, je me retrouve avec un ecran brun vide hmm
Je me vois alors dans l'obligence de me logguer sous KDE.

La, les deux messages apparaissent également mais ça n'a aucune incidence sur la session.
A part que les logiciels "Gnome" du type Totem, Galeon, ... ne fonctionne plus et me renvoie aux mêmes erreurs.

J'ai également remarqué que depuis que ces erreurs apparaissent, mes polices true-type sont mal affichés hmm

En espérant une réponse  smile

PS : je suis sous Hoary wink

Dernière modification par epik (Le 24/06/2005, à 09:47)

Hors ligne

#2 Le 20/06/2005, à 16:43

Manu_Ubu

Re : [RESOLU] Gnome ne fonctionne plus

EHLO, es que tu as installé/désinstallé quelque chose avant d'avoir ce message? Es que sous un autre user les messages apparessent ?
A+


je ne suis pas un numéro....de licence....
je suis un pingouin libre..... :-p
Pour LTSP voir http://doc.ubuntu-fr.org/ltsp et les pages tag ltsp
Liste de diffusion https://eshu.ubuntu-eu.org/mailman/listinfo/edubuntu-fr

Hors ligne

#3 Le 20/06/2005, à 17:22

epik

Re : [RESOLU] Gnome ne fonctionne plus

non je n'ai rien touché
et je suis le seul utilisateur wink

Hors ligne

#4 Le 21/06/2005, à 14:01

Manu_Ubu

Re : [RESOLU] Gnome ne fonctionne plus

EHLO, essaie d'ajouter un autre utilisateur pour voir si gnome repart, si tu arrive lancer gnome sur un autre utilisateur c'est les préférence de ton profil qui sont out , si tu as les même pb il faudra peut être réinstaller gnome ?
A+


je ne suis pas un numéro....de licence....
je suis un pingouin libre..... :-p
Pour LTSP voir http://doc.ubuntu-fr.org/ltsp et les pages tag ltsp
Liste de diffusion https://eshu.ubuntu-eu.org/mailman/listinfo/edubuntu-fr

Hors ligne

#5 Le 21/06/2005, à 14:27

Ju.

Re : [RESOLU] Gnome ne fonctionne plus

Tente un   

cd $HOME; rm -rf .gconf*/*lock*

Trouvé via http://groups.google.fr/group/linux.debian.maint.gtk.gnome/browse_thread/thread/4f1fce4b045de520/41e1fbca8a728b59?q=gnome+CORBA+:+IDL:omg.org%2FCORBA%2FCOMM_FAILURE:1.0&rnum=2#41e1fbca8a728b59


Have Fun !

Conduite à tenir face aux trolls

Hors ligne

#6 Le 21/06/2005, à 14:33

cep

Re : [RESOLU] Gnome ne fonctionne plus

Ou, si cela ne suffit pas, en recovery, virer .gnome2 dans le /home après avoir fait une sauvegarde.
Ou désinstaller avec purge tout ce qui a trait à gnome2, puis faire une mise à jour de gnome.
Au pire, purger et réinstaller gnome.

Dernière modification par cep (Le 21/06/2005, à 14:34)

Hors ligne

#7 Le 21/06/2005, à 18:16

epik

Re : [RESOLU] Gnome ne fonctionne plus

Ju a écrit :

Tente un   

cd $HOME; rm -rf .gconf*/*lock*

Trouvé via http://groups.google.fr/group/linux.debian.maint.gtk.gnome/browse_thread/thread/4f1fce4b045de520/41e1fbca8a728b59?q=gnome+CORBA+:+IDL:omg.org%2FCORBA%2FCOMM_FAILURE:1.0&rnum=2#41e1fbca8a728b59

ça n'a rien changé hmm

Hors ligne

#8 Le 21/06/2005, à 18:24

laurent

Re : [RESOLU] Gnome ne fonctionne plus

j'ai une idée:

tu te loggues sous kde et tu fais:

gconf-editor

et tu remets la plupart des options de gconf à la normale, notamment pour nautilus, vu que c'est là que doit se trouver l'erreur selon le message. Bon, c'est pas évident, mais c'est clair que c'est ça la source du problème.


Laurent, petit belge explorant la banquise

Hors ligne

#9 Le 21/06/2005, à 18:30

epik

Re : [RESOLU] Gnome ne fonctionne plus

le logiciel se lance mais toujours avec les memes erreurs
mais rien ne s'affiche, aucune clé hmm

Hors ligne

#10 Le 21/06/2005, à 18:55

laurent

Re : [RESOLU] Gnome ne fonctionne plus

A mon avis, ça commence à sentir mauvais.... Ce que tu peux faire:

tu sauves tous les répertoires cachés ayant trait à gnome

et tu désinstalle/réinstalle gnome...

Franchement, je crois que c'est la solution, parce que là...


Laurent, petit belge explorant la banquise

Hors ligne

#11 Le 24/06/2005, à 09:08

epik

Re : [RESOLU] Gnome ne fonctionne plus

je viens de créer un autre utilisateur

=> aucun message d'erreur big_smile
=> gnome fonctionne correctement big_smile

c'est donc les préférences de mon profil qui sont en causes.
comment dois-je faire maitenant pour réparer cela sur ma session principale ?

Hors ligne

#12 Le 24/06/2005, à 09:31

laurent

Re : [RESOLU] Gnome ne fonctionne plus

Heureux que ça fonctionne.

Ben la solution:

Tu effaces un à un les répertoires cachés de ton /home ayant un rapport avec gnome... Selon ton instinct..
big_smile
(enfin, moi j'irai voir dans lequel il y a un répertoire du genre gconf et j'effacerais ça en premier)

=> ex de répertoires:

.gconf en premier

puis tu redémmarres.

Et sinon:

.gnome .gnome2 .metacity .nautilus

Ce sera déjà ça... Et au pire, tu vires tous les dossiers cachés....


Laurent, petit belge explorant la banquise

Hors ligne

#13 Le 24/06/2005, à 09:46

epik

Re : [RESOLU] Gnome ne fonctionne plus

je viens de supprimer .gconf .gconfd .gnome .gnome2 .metacity et .nautilus

=> les messages d'erreurs ont disparus sous KDE et sous Gnome
=> Gnome refonctionne big_smile

encore merci pour ton aide laurent big_smile

Hors ligne