Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 22/10/2006, à 11:31

Supo

Streaming Mplayer

Salut, j'ai cherché ma solution un peu partout et même dans la recherche du forum avec les bons mots clés et tout, bref je trouve pas, c'est pour ça que je me permet de poster.

Voilà le topo j'essai de lire des vidéos en streaming notamment celles de france2. Je fais plus qu'essayer d'ailleurs parce que ca marche (aprés pas mal d'efforts). Le problème étant que bien que l'image se lance dans mplayer (jai mis le plugin pour firefox j'ai les codec 32 je sais plus quoi et mediaplayerconnectivité), j'ai pas accés aux comment dire... "tableau de bord" je peux pas faire "avance" "stop" etc etc, et j'ai pas de barre d'avancement. D'ailleurs dés que j'ai l'image et que j'appuie sur la flèche droite ou gauche (ce qui doit servir de raccourcis clavier) ca plante : Pouf ca me ferme mplayer.
Que faire mes bons amis?

Si vous voulez tester c'est par exemple ça http://jt.france2.fr/20h/

Merci d'avance!!

Hors ligne

#2 Le 23/10/2006, à 11:50

Supo

Re : Streaming Mplayer

et si je dis que ca marche sur Windows ca peut vous motiver un peu ? tongue
^^
aller, merci d'avance  big_smile

Hors ligne

#3 Le 23/10/2006, à 20:47

lukyluke

Re : Streaming Mplayer

Salut,

Désolé, j'ai pas la réponse mais le même problème.
En fait, quand j'essaye d'accéder directement a un extrait, il repart au début.
D'autres  fois, ca ne démarre pas du 1er coup, il faut cliquer sur "lecture intégrale".

Bon, le 1er qui trouve  ..... a gagné

Hors ligne

#4 Le 24/10/2006, à 18:57

Supo

Re : Streaming Mplayer

Moi du coup je peux plus lire mes vidéos normales avec totem, et avec media player j'ai pas le son, je sens comme une regression ^^

Hors ligne

#5 Le 25/10/2006, à 11:58

david breizh

Re : Streaming Mplayer

bon moi j'ai réussi il faut configurer le plugin mplayer video x11 ou gl (ça dépend de votre installation) et son alsa .voilà si ça peut aider


ah ! du fin fond de la bretagne grâce au libre on se sent moins seul!
Vive le libre et toutes les distributions qui m'ont fait découvrir le monde de linux!

Hors ligne

#6 Le 29/10/2006, à 15:52

dédé44

Re : Streaming Mplayer

Au pire, en dernier recourt vous faites clic droit/copier l'URL pois rouvrir mplayer en faisant "play URL" et la même avec le plugin qui foire ça marche, meme si c'est pas l'idéal. J'avoue avoir galeré avec le plugin de mplayer.

Hors ligne

#7 Le 30/10/2006, à 16:43

samcelia

Re : Streaming Mplayer

Cela fonctionne enfin chez moi. smile

J'ai tout d'abord désinstallé le paquet mozilla-mplayer.
J'ai suivi la deuxième procédure du lien suivant pour installer le plug-in de mplayer 3.31.
http://doc.ubuntu-fr.org/applications/mplayerplugin

J'ai éxécuté les deux lignes suivantes pour faire fonctionner ce plug-in avec Epiphany:
sudo cp mplayerplug-in*.so /usr/lib/mozilla/plugins
sudo cp mplayerplug-in*.xpt /usr/lib/mozilla/components

J'ai ensuite modifié la configuration de mplayerplug-in (Video output:gl; Audio output: alsa)

et cela fonctionne pour le site "allocine" et les journaux de france2 ou france3.

PS: je n'ai pas eu à désinstaller le paquet totem-mozilla...

Dernière modification par samcelia (Le 30/10/2006, à 16:59)

Hors ligne

#8 Le 10/03/2009, à 23:13

méli-mélo

Re : Streaming Mplayer

salut !

je remonte ce message parce que j'ai à peu près le même problème, sauf que j'ai la barre de contrôle, mais je ne peux rien contrôler.
Par exemple, je veux regarder juste une partie du journal de France 2 : si je clique sur les raccourcis du menu du journal, la vidéo commence au début du journal quoiqu'il arrive. Ce qui fait que si je veux voir 5 min d'émission à t+20 min... et bien je dois lancer la vidéo et attendre 20 min !

comment faire pour contrôler l'avancement de ma vidéo?
je précise que le lien juste au-dessus ne fonctionne plus.

Merci !