Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 04/11/2011, à 23:12

AlainR

[Résolu] wifi Acer TravelMate 2300

Hello!

Ne sachant pas trop où poster, je le fais ici. J'ai en fin trouvé la solution pour utiliser la carte wifi interne du portable susmentionné. Voici la procédure et les sources :

  1. installer ndiswrapper

  2. ouvrir un terminal et y entrer dans l'ordre les commandes suivantes :

    wget ftp://ftp.aopen.com.cn/pub/nb/2681/driver/wlan.zip
    unzip wlan.zip
    sudo cp -r WLan/ /tmp/
    sudo ndiswrapper -i /tmp/WLan/Winxp/neti2220.inf
    sudo ndiswrapper -m
    sudo modprobe ndiswrapper
    echo "ndiswrapper"|sudo tee -a /etc/modules
  3. Quel bonheur quand ça fonctionne!! cool


Sources :

Hors ligne

#2 Le 01/08/2012, à 12:38

Rhaali

Re : [Résolu] wifi Acer TravelMate 2300

Bonjour, et déjà merci à la communauté francophone de Ubuntu qui m'a permis de découvrir ce système et de régler bien des soucis!

Je tente d'installer Ubuntu 10 LTS sur un portable Acer Travelmate 2300,
Pour activer le wifi, je suis la procédure décrite ci-dessus,
mais il semblerait que le lien ftp vers le driver ne fonctionne plus...

Quelqu' un a-t-il trouvé un autre endroit ou le télécharger?

Merci

Hors ligne

#3 Le 07/08/2012, à 10:55

Rhaali

Re : [Résolu] wifi Acer TravelMate 2300

Bonjour à tous,

Curieusement, suite à une réactualisation du pilote Nvidia et un redémarrage, le wifi fonctionne....

Magie!

smile

Hors ligne

#4 Le 15/11/2012, à 19:38

Radline

Re : [Résolu] wifi Acer TravelMate 2300

Je veux bien savoir comment vous avez fait car chez moi la carte est bien reconnue dans le "réseau sans fil Windows" mais je n'arrive pas à la démarrer  (bouton en façade qui devrait passer à l'orange ne fonctionne pas)
De plus j'ai eu un message d'erreur sur ndiswrapper (mais je ne me rappelle plus lequel (je crois que c'était module not found) ou un truc du genre.


Si tu sais, tu fais. Si tu sais PAS, tu fais PAS!
Ubuntu 13.10 64bits sur AMD FX 8320/CM: Gigabyte 990XA-UD3, 8Go de RAM, CG : Nvidia GTX650, Son: Soundblaster X-Fi
Ubuntu 14.04 64bits sur HP Probook 6560b
Ubuntu User # 27700

Hors ligne

Haut de page ↑