Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 06/11/2011, à 01:23

chiyaan17

Prob avec gnome shell dans 11.10

Bonjour!

je suis nouveau dans le monde de linux, je viens d'installer ubuntu et unity ne me plais pas donc j'ai installé Gnome shell a partir de la logithèque d'ubuntu !

Je me connecte dans gnome et j'ai un ecran commeça pas comme j'avais vu sur les videos de gnome 3

http://imageshack.us/photo/my-images/70 … 011556.png

que faire

merci d'avance

Dernière modification par chiyaan17 (Le 06/11/2011, à 01:24)

Hors ligne

#2 Le 06/11/2011, à 04:26

bosskirikou

Re : Prob avec gnome shell dans 11.10

je suis dans le même cas que toi,besoin d'esplications là !

Hors ligne

#3 Le 06/11/2011, à 04:40

Gemnoc

Re : Prob avec gnome shell dans 11.10

Salut,

Ça, c'est gnome-fallback, ou si tu veux « GNOME Classique ». Tu es certain qu'à l'écran de connexion, tu as choisi GNOME tout court ?

Pour info, GNOME 3, c'est tout l'environnement de bureau. Tant Unity que GNOME Shell ou encore GNOME Classique sont basés sur GNOME 3.

Par ailleurs, ça ne fait pas de tort de chercher un peu avant de poser des questions...

http://doc.ubuntu-fr.org/gnome-shell

Dernière modification par Gemnoc (Le 06/11/2011, à 04:41)


Pensez à consulter la documentation ! :-)

Hors ligne

#4 Le 06/11/2011, à 18:32

chiyaan17

Re : Prob avec gnome shell dans 11.10

j ai bien installer Gnome shell a partir de la logitheque d'ubuntu et quand je me connecte je selectionne bien "Gnome"  car apres ya "Gnome classique" et un autre "gnome" pui "unity 3D" et unity 2d !!!

mais moi je selection Gnome mais j'ai sa !!!

Hors ligne

#5 Le 06/11/2011, à 18:41

gillouz

Re : Prob avec gnome shell dans 11.10

Mmm... vu le maque de maturité de Unity et de Gnome3, avez vous penser a re-essayer KDE? la version 4.7 est maintenant très stable et à mon avis le seul bureau réellement utilisable aujourd'hui sous linux.

Hors ligne

#6 Le 06/11/2011, à 18:43

chiyaan17

Re : Prob avec gnome shell dans 11.10

j'ai pas testé mais j'aime le coté windows !!

Hors ligne

#7 Le 06/11/2011, à 18:49

Gemnoc

Re : Prob avec gnome shell dans 11.10

gillouz a écrit :

la version 4.7 est maintenant très stable et à mon avis le seul bureau réellement utilisable aujourd'hui sous linux.

roll

chiyaan17 a écrit :

j'ai pas testé mais j'aime le coté windows !!

Moi c'est pour exactement cette raison que je n'utiliserai jamais KDE. Je n'ai pas quitté Windows pour un environnement de bureau qui tente de le singer à tout prix.

À troll, troll et demi hein... roll

Dernière modification par Gemnoc (Le 06/11/2011, à 18:50)


Pensez à consulter la documentation ! :-)

Hors ligne

#8 Le 06/11/2011, à 18:51

chiyaan17

Re : Prob avec gnome shell dans 11.10

SVp personne pour m'aider ? a mon probleme?

Hors ligne

#9 Le 06/11/2011, à 18:55

Gemnoc

Re : Prob avec gnome shell dans 11.10

Pourrais-tu nous donner des détails sur ton PC ? Par exemple quelle est ta carte graphique ?


Pensez à consulter la documentation ! :-)

Hors ligne

#10 Le 06/11/2011, à 18:57

chiyaan17

Re : Prob avec gnome shell dans 11.10

Mon Pc c'est un pc portable Acer Timeline 4830TG!! Comme carte graphique c'est Nvidia optimus 540 M et la carte graphqiue intégré d INTEL !!!

Hors ligne

#11 Le 06/11/2011, à 19:01

schaeffer

Re : Prob avec gnome shell dans 11.10

As-tu vérifié que tu disposé de l'accélération 3D ?
Installe aussi les paquets suivants : gnome-session gnome-themes-standard

Hors ligne

#12 Le 06/11/2011, à 19:05

chiyaan17

Re : Prob avec gnome shell dans 11.10

ça s'install pas automatiquement gnome-session gnome-themes-standard ??

Hors ligne

#13 Le 06/11/2011, à 19:08

Gemnoc

Re : Prob avec gnome shell dans 11.10

Salut,

Ouf, ça se complique. hmm

GNOME-Shell requiert l'accélération graphique pour fonctionner. Si au démarrage, elle n'est pas détectée, le système se rabat sur le mode Classique. Y'a peut-être un conflit entre le chipset graphique Intel intégré et la carte Nvidia qui empêche la détection de l'accélération graphique.

Pour savoir si l'accélération graphique est gérée par ton système, installes le paquet mesa-utils (clique sur le lien, choisis la logithèque, puis fais l'install), et ensuite ouvres un terminal (Ctrl+Alt+T) et colles cette commande :

glxinfo | grep "direct rendering"

Et postes le résultat ici.

L'ennui de la technologie Optimus, c'est que le support est problématique sous Linux (la faute est à Nvidia qui n'a aucune intention de supporter correctement cette techno sous Linux). Il y a des efforts faits par la communauté pour compenser.

Il y a deux sujets que tu peux consulter :

http://forum.ubuntu-fr.org/viewtopic.php?id=565321&p=1
et
http://forum.ubuntu-fr.org/viewtopic.php?id=419018


Pensez à consulter la documentation ! :-)

Hors ligne

#14 Le 06/11/2011, à 19:12

chiyaan17

Re : Prob avec gnome shell dans 11.10

chiyaan@chiyaan-Arunan:~$ glxinfo | grep "direct rendering"
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual or fbconfig
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
chiyaan@chiyaan-Arunan:~$ ^C
chiyaan@chiyaan-Arunan:~$ 

Hors ligne

#15 Le 06/11/2011, à 19:22

Gemnoc

Re : Prob avec gnome shell dans 11.10

C'est bien ce que je craignais, pas d'accélération graphique.

Je crois que ce que tu dois faire, c'est d'installer Bumblebee ainsi que le pilote propriétaire Nvidia. Mais je ne peux pas vraiment t'aider pour la manip, quoi faire en premier. Je te suggère de visiter les deux liens que j'ai postés.

P.S. Lui l'a fait : http://forum.ubuntu-fr.org/viewtopic.php?id=671231

Dernière modification par Gemnoc (Le 06/11/2011, à 19:23)


Pensez à consulter la documentation ! :-)

Hors ligne

#16 Le 06/11/2011, à 19:25

Gemnoc

Re : Prob avec gnome shell dans 11.10

+ Petite mise en garde, ne fais pas les choses à la légère, sinon tu pourrais te ramasser avec un écran noir au redémarrage...


Pensez à consulter la documentation ! :-)

Hors ligne

#17 Le 06/11/2011, à 19:25

chiyaan17

Re : Prob avec gnome shell dans 11.10

merci mais j'ai pas compris sa reponse

En fait, tout va bien smile Effectivement, le pilote Nvidia était activé par défaut ce qui faisait que l'accélération graphique était désactivé.
Ce qui m'étonne dans cette affaire, c'est que j'ai eu un affichage avec le pilote Nvidia alors que d'habitude, quel que soit la manière dont je l'activé, j'obtené un écran noir ...

Hors ligne

#18 Le 06/11/2011, à 19:32

Gemnoc

Re : Prob avec gnome shell dans 11.10

Salut,

Initialement, avec les portable Optimus, quand on installait le pilote propriétaire Nvidia (avec la manip expliquée dans la page acceleration_graphique), on se ramassait avec un écran noir au démarrage. Une partie des explications se trouvent dans la page Nvidia_Optimus. Mais cette dernière page, tel qu'indiqué dans la note en haut de page, est désuète.

Pour aller plus loin, tel que je l'ai dit il faudra aller consulter les deux liens forum que je t'ai donnés.


Pensez à consulter la documentation ! :-)

Hors ligne

#19 Le 06/11/2011, à 19:35

chiyaan17

Re : Prob avec gnome shell dans 11.10

ou sinon y a t il pas une solution pour desactiver la carte graphique NVIDIA est d'utiliser juste celui d'intel ? si j'ai besoin de jouer j'irai sous windows !!!

Hors ligne

#20 Le 06/11/2011, à 19:44

Gemnoc

Re : Prob avec gnome shell dans 11.10

Écoute, je n'ai pas de portable avec technologie Optimus, alors j'en ai aucune idée.

Par contre, je t'ai donné deux liens qui pullulent de gens qui l'ont... Tu vas finir par les consulter, dis ? Je commence à me fatiguer de me répéter... roll


Pensez à consulter la documentation ! :-)

Hors ligne

#21 Le 06/11/2011, à 20:15

schaeffer

Re : Prob avec gnome shell dans 11.10

Vérifie que le pilote Intel soit installé (xf86-video-intel ou qui y ressemble).

Hors ligne

#22 Le 13/12/2011, à 11:24

Guiver

Re : Prob avec gnome shell dans 11.10

Bonjour,

J'ai la technologie Nvidia Optimus sur mon PC également.
Au  lieu de Bumblebee, je te conseil plutôt ironhide (c'est son évolution)
https://launchpad.net/~mj-casalogic/+archive/ironhide/
Pour ma part, cela fonctionne très bien wink

Hors ligne

Haut de page ↑