Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 16/11/2011, à 15:44

evoliofly

[Résolu][Gnome 3.2] Ubuntu 11.10... Bug pas très sympa.

Salut tout le monde. smile

Voilà, je viens de passer à la version 11.10 d'Ubuntu (Diable, quelle mauvaise idée...) et comme Unity ne m'intéresse pas, j'ai réinstallé Gnome 2...
Cela à fonctionné, mais c'était vraiment buggé...
Je suis donc passé à Gnome 3.2. smile

Franchement, j'aime bien, à part 2 gros, gros, gros bug!

Buggé!

Comme on le voit sur le screen dessus, la barre est horrible: le fond est buggé et les caractères sont remplassés par des tas de pixels.
C'est la même chose pour les menus... impossible de naviguer.

J'ai fais quelques recherches, mais rien n'a fonctionné...

Si vous aviez un moyen pour réinstaller totalement Gnome ou une solution à mon problème... merci. :ok:

-HP Pavillon DV7 3010sf-

Dernière modification par evoliofly (Le 16/11/2011, à 17:14)

Hors ligne

#2 Le 16/11/2011, à 16:13

jacabo

Re : [Résolu][Gnome 3.2] Ubuntu 11.10... Bug pas très sympa.

Pitet' un problème de pilotes graphiques ?

Est-ce que tu avais le même problème avec Unity, et as-tu essayé KDE ?


-----BEGIN GEEK CODE BLOCK-----
  GCS d-- s+:+ a+ c++++ C++++ B+++ 7---- w--- L+ M-- u++ W+++ H++++ Z++  F--- PS- PE+ Y+ PGP T+++ S++++ J++ R+++ m+++ tv-- b++++ DI++ D++
  e+++ h---- A-- r+++ y+++
------END GEEK CODE BLOCK------ ___________ \o/_____________

Hors ligne

#3 Le 16/11/2011, à 16:17

evoliofly

Re : [Résolu][Gnome 3.2] Ubuntu 11.10... Bug pas très sympa.

Désolé tout le monde pour ce nouveau thread. sad

Mais je viens de trouver la solution! big_smile

http://thibaultmilan.com/blog/2011/10/1 … river-ati/

Merci tout de même pour ta réponse jacabo. smile

Hors ligne

#4 Le 16/11/2011, à 16:23

Tamarou

Re : [Résolu][Gnome 3.2] Ubuntu 11.10... Bug pas très sympa.

Je viens de supprimer ma réponse.
Veux-tu modifier le titre de ton sujet pour y mettre résolu ?


Utilisateur d'Archlinux/GNOME, Xubuntu, Raspbian/XFCE et CyanogenMod

Hors ligne