Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 19/01/2012, à 11:27

souen

(résolu) le message suivant Appuyer sur S pour passer le montage ou..

Bonjour,

j'ai au démarrage, depuis quelque temps, de mon ordinateur (session) le message suivant:

Keys: Appuyer sur S pour passer le montage ou M pour la récupération manuelle

J'appuie sur S et ça démarre sans problème.
Mon dd interne est reconnu à chaque fois.

Si je fais un: sudo fdisk -l
voici ce que j'ai

Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
255 têtes, 63 secteurs/piste, 121601 cylindres, total 1953525168 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x288574f0

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1   *        2048  1953521663   976759808    7  HPFS/NTFS/exFAT

Disk /dev/sdb: 500.1 GB, 500107862016 bytes
255 têtes, 63 secteurs/piste, 60801 cylindres, total 976773168 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x000c661b

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sdb1            2048   951611391   475804672   83  Linux
/dev/sdb2       951613438   976771071    12578817    5  Étendue
/dev/sdb5       951613440   976771071    12578816   82  partition d'échange Linux / Solaris

J'essaie de comprendre le résultat de la commande mais j'ai un peu de peine.
Quelqu'un verrait-il quelque chose qui pourrait m'éviter d'avoir toujours ce message au démarrage?

Merci pour votre aide smile

Dernière modification par souen (Le 24/01/2012, à 11:09)


Tu es programmé, mais tu es libre.
Ubuntu Studio
"Si il n'y a pas de solution, c'est qu'il n'y a pas problème !"
(sagesse Shadok)

Hors ligne

#2 Le 20/01/2012, à 16:20

pololasi

Re : (résolu) le message suivant Appuyer sur S pour passer le montage ou..

Bonjour,

vu le résultat de ton

sudo fdisk -l

on dirait que tu as deux disques dur reconnus au démarrage.
Un disque dur en HPFS/NTFS/exFAT de 1 teraoctet

Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
255 têtes, 63 secteurs/piste, 121601 cylindres, total 1953525168 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x288574f0

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1   *        2048  1953521663   976759808    7  HPFS/NTFS/exFAT


Et ci dessous le  disque dur interne linux de 500 giga

Disk /dev/sdb: 500.1 GB, 500107862016 bytes
255 têtes, 63 secteurs/piste, 60801 cylindres, total 976773168 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x000c661b

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sdb1            2048   951611391   475804672   83  Linux
/dev/sdb2       951613438   976771071    12578817    5  Étendue
/dev/sdb5       951613440   976771071    12578816   82  partition d'échange Linux / Solaris

Au démarrage on dirait que grub tente de démarrer sur le premier disque (sda 1) de 1 teraoctet et n'y arrive pas (et pour cause c'est pas du linux) et te demande donc de sauter le montage pour amorcer sur le second disque sdb1.
J'avais eu le problème avec un disque dur  externe en NTFS, je sais que j'avais du bricoler dans le fstab pour résoudre le truc. Je vais tenter de retrouver la manipulation

Dernière modification par pololasi (Le 20/01/2012, à 16:22)


Thinkpad X 200 ; Intel Core2 Duo CPU P8600 ; 2 Go de DDR3 ; Intel 4500MHD Xubuntu 14.04 LTS  64 bits
Athlon XP 3000+ ; Asus A7V400MX ; ATI Radeon X1600 ; 2 giga de ram Xubuntu 12.04.3 LTS 32 bits

Hors ligne

#3 Le 20/01/2012, à 16:36

souen

Re : (résolu) le message suivant Appuyer sur S pour passer le montage ou..

Bonjour pololasi,
oui exactement mon dd interne de 1000 Go et celui qui contient mes fichiers et celui de 500 Go
celui qui a mon système (xubuntu). Cool si tu me trouves la manipe, en tous cas merci smile


Tu es programmé, mais tu es libre.
Ubuntu Studio
"Si il n'y a pas de solution, c'est qu'il n'y a pas problème !"
(sagesse Shadok)

Hors ligne

#4 Le 20/01/2012, à 19:37

pololasi

Re : (résolu) le message suivant Appuyer sur S pour passer le montage ou..

Je n'ai pas retrouvé la manipulation, mais ça ne devrait pas être la même.

Dans mon cas il s'agissait d'un disque dur externe le point de montage n'était pas au même endroit mais /media.
De plus il y a une incohérence dans ton fstab:  ton disque dur Linux devrait être le sda1 et celui de données le sdb1, hors là c'est l'inverse.
Il me semble me rappeler que c'est le * en dessous de amorce qui affecte l'amorcage au disque sda1 et que c'est ça qu'il faut changer pour que le disque de données ne soit plus celui qui est déclaré amorçable.
Par contre ça ne résoudrait pas l'histoire de l'inversion sda1 / sdb1.
Pour modifier dans le fstab, à l'époque j'étais sous ubuntu (donc gnome) et j'avais du me servir de gedit, sous xubuntu je pense que ça peut se faire avec leafpad.

Par contre je suis loin d'être un spécialiste de tout ça, si quelqu'un qui s'y connaît un peu plus passe par là il devrait pouvoir te dépanner.

Dernière modification par pololasi (Le 20/01/2012, à 19:39)


Thinkpad X 200 ; Intel Core2 Duo CPU P8600 ; 2 Go de DDR3 ; Intel 4500MHD Xubuntu 14.04 LTS  64 bits
Athlon XP 3000+ ; Asus A7V400MX ; ATI Radeon X1600 ; 2 giga de ram Xubuntu 12.04.3 LTS 32 bits

Hors ligne

#5 Le 20/01/2012, à 20:26

souen

Re : (résolu) le message suivant Appuyer sur S pour passer le montage ou..

Ok merci pour tes renseignements qui m'aide un peu mieux à comprendre.


Tu es programmé, mais tu es libre.
Ubuntu Studio
"Si il n'y a pas de solution, c'est qu'il n'y a pas problème !"
(sagesse Shadok)

Hors ligne

#6 Le 23/01/2012, à 09:41

souen

Re : (résolu) le message suivant Appuyer sur S pour passer le montage ou..

Je ne parviens pas à corriger le problème par moi-même.
Si quelqu'un passe par là et a un peu de temps...


Tu es programmé, mais tu es libre.
Ubuntu Studio
"Si il n'y a pas de solution, c'est qu'il n'y a pas problème !"
(sagesse Shadok)

Hors ligne

#7 Le 23/01/2012, à 11:27

compte supprimé

Re : (résolu) le message suivant Appuyer sur S pour passer le montage ou..

Il faudrait déjà vérifier qu'il s'agit bien du montage d'un disque. Je ne sais pas si les commandes suivantes donneront les renseignements nécessaires, mais on peut toujours essayer. S'il y a un problème de montage de disque on devrait le retrouver dans les fichiers /var/log
Je te suggère, juste après le démarrage, de faire ceci :

dmesg  |  grep sda

Et aussi :

dmesg  |  grep sdb

Avec un peu de chance on trouvera un message d'erreur qui en dira un peu plus long.

#8 Le 23/01/2012, à 11:58

souen

Re : (résolu) le message suivant Appuyer sur S pour passer le montage ou..

Bonjour faustus,
voici le résultat de tes 2 commandes:

xubuntu@xubuntu-System-Product-Name:~$ dmesg  |  grep sda
[    2.859730] sd 8:0:1:0: [sda] 1953525168 512-byte logical blocks: (1.00 TB/931 GiB)
[    2.859850] sd 8:0:1:0: [sda] Write Protect is off
[    2.859852] sd 8:0:1:0: [sda] Mode Sense: 00 3a 00 00
[    2.859879] sd 8:0:1:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[    2.864438]  sda: sda1
[    2.864671] sd 8:0:1:0: [sda] Attached SCSI disk
xubuntu@xubuntu-System-Product-Name:~$ dmesg  |  grep sdb
[    2.898451] sd 12:0:0:0: [sdb] 976773168 512-byte logical blocks: (500 GB/465 GiB)
[    2.898528] sd 12:0:0:0: [sdb] Write Protect is off
[    2.898530] sd 12:0:0:0: [sdb] Mode Sense: 00 3a 00 00
[    2.898556] sd 12:0:0:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[    2.941571]  sdb: sdb1 sdb2 < sdb5 >
[    2.941851] sd 12:0:0:0: [sdb] Attached SCSI disk
[    5.389884] EXT4-fs (sdb1): mounted filesystem with ordered data mode. Opts: (null)
[   16.260758] Adding 12578812k swap on /dev/sdb5.  Priority:-1 extents:1 across:12578812k 
[   17.385780] EXT4-fs (sdb1): re-mounted. Opts: errors=remount-ro
[   20.596820] EXT4-fs (sdb1): re-mounted. Opts: errors=remount-ro,commit=0
[   22.190287] EXT4-fs (sdb1): re-mounted. Opts: errors=remount-ro,commit=0

Tu es programmé, mais tu es libre.
Ubuntu Studio
"Si il n'y a pas de solution, c'est qu'il n'y a pas problème !"
(sagesse Shadok)

Hors ligne

#9 Le 23/01/2012, à 12:39

compte supprimé

Re : (résolu) le message suivant Appuyer sur S pour passer le montage ou..

Moi j'ai juste ça (pour le disque système) :

[    1.807425]  sdb: sdb1 sdb2 sdb3 sdb4 < sdb5 sdb6 >
[    1.895030] sd 2:0:0:0: [sdb] Attached SCSI disk
[    2.707580] EXT4-fs (sdb1): mounted filesystem with ordered data mode
[   13.725873] Adding 1025016k swap on /dev/sdb2.  Priority:-1 extents:1 across:1025016k 
[   18.393782] EXT4-fs (sdb3): mounted filesystem with ordered data mode
[   19.251793] EXT4-fs (sdb5): mounted filesystem with ordered data mode

A mon avis, c'est par là que ça se passe, chez toi :

[   17.385780] EXT4-fs (sdb1): re-mounted. Opts: errors=remount-ro
[   20.596820] EXT4-fs (sdb1): re-mounted. Opts: errors=remount-ro,commit=0
[   22.190287] EXT4-fs (sdb1): re-mounted. Opts: errors=remount-ro,commit=0

Il s'y prend à plusieurs fois, semble-t-il.

Essaye de démarrer sur un liveCD, regarde avec fdisk -l si c'est toujours sdb1, puis tente une vérification :

fsck  -NV  /dev/sdb1

L'option -N permet d'avoir les infos sans que les réparations éventuelle soient faites. Et V le fait causer plus. C'est plus prudent, parce que si ton disque a un problème (à vue de nez je ne pense pas), il vaut mieux ne pas écrire dessus.
Selon ce que ça raconte, on pourra toujours refaire sans l'option...

Dernière modification par faustus (Le 23/01/2012, à 12:41)

#10 Le 23/01/2012, à 13:48

souen

Re : (résolu) le message suivant Appuyer sur S pour passer le montage ou..

Je ne sais pas si ça peut donner une indication importante mais
dans mon cas j'ai fait cohabiter xubuntu et kubuntu sur mon système.
Est-ce que tu penses que ça peut jouer un rôle par rapport à mon bug?
Je vais essayer d'utiliser le liveCD comme tu me l'indiques mais je n'ai pas trop
le niveau. Je verrai bien...


Tu es programmé, mais tu es libre.
Ubuntu Studio
"Si il n'y a pas de solution, c'est qu'il n'y a pas problème !"
(sagesse Shadok)

Hors ligne

#11 Le 23/01/2012, à 15:57

souen

Re : (résolu) le message suivant Appuyer sur S pour passer le montage ou..

Je n'ai pas réussi en liveCD mais au démarrage quand j'ai le message suivant:

Keys: Appuyer sur S pour passer le montage ou M pour la récupération manuelle

J'ai fait M et voici ce que j'ai obtenu:
1327326633.jpg
Je ne sais pas si ça donne des indications?...


Tu es programmé, mais tu es libre.
Ubuntu Studio
"Si il n'y a pas de solution, c'est qu'il n'y a pas problème !"
(sagesse Shadok)

Hors ligne

#12 Le 23/01/2012, à 15:59

compte supprimé

Re : (résolu) le message suivant Appuyer sur S pour passer le montage ou..

Cohabiter ? Mais où ça ? Tu ne sembles avoir qu'une seule partition linux...
Je viens à l'instant de voir qu'on s'est croisé.

Les commandes c'était

sudo  fdisk -l

pour vérifier que c'était bien sdb1, la partition linux

Puis :

sudo fsck  -NV  /dev/sdb1

(j'avais oublié sudo, mais ça va un peu de soi, que c'est de l'administration système, ce genre de choses)

Cela dit ça indique bien Filesystem check or mount failed... Donc un problème sur la partition système !

Dernière modification par faustus (Le 23/01/2012, à 16:07)

#13 Le 23/01/2012, à 16:11

souen

Re : (résolu) le message suivant Appuyer sur S pour passer le montage ou..

Voici les deux commandes avec sudo

xubuntu@xubuntu-System-Product-Name:~$ sudo  fdisk -l
[sudo] password for xubuntu: 

Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
255 têtes, 63 secteurs/piste, 121601 cylindres, total 1953525168 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x288574f0

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1   *        2048  1953521663   976759808    7  HPFS/NTFS/exFAT

Disk /dev/sdb: 500.1 GB, 500107862016 bytes
255 têtes, 63 secteurs/piste, 60801 cylindres, total 976773168 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x000c661b

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sdb1            2048   951611391   475804672   83  Linux
/dev/sdb2       951613438   976771071    12578817    5  Étendue
/dev/sdb5       951613440   976771071    12578816   82  partition d'échange Linux / Solaris
xubuntu@xubuntu-System-Product-Name:~$ sudo fsck  -NV  /dev/sdb1
fsck de util-linux 2.19.1
[/sbin/fsck.ext4 (1) -- /] fsck.ext4 /dev/sdb1 

J'ai fait cohabiter les deux gestionnaire de bureau.
-> http://doc.ubuntu-fr.org/tutoriel/faire … _de_bureau


Tu es programmé, mais tu es libre.
Ubuntu Studio
"Si il n'y a pas de solution, c'est qu'il n'y a pas problème !"
(sagesse Shadok)

Hors ligne

#14 Le 23/01/2012, à 16:15

compte supprimé

Re : (résolu) le message suivant Appuyer sur S pour passer le montage ou..

Ah d'accord...
Ben fsck ne dit rien, apparemment, donc tout va bien...

Ça a commencé avec la cohabitation (à mon avis une très mauvaise idée...) ?

#15 Le 23/01/2012, à 16:19

souen

Re : (résolu) le message suivant Appuyer sur S pour passer le montage ou..

Ah bon une très mauvaise idée?... Pourquoi donc?...
ça a commencé bien après la cohabitation.
Si c'est une si mauvaise idée je refais une nouvelle installe
sans la cohabitation...


Tu es programmé, mais tu es libre.
Ubuntu Studio
"Si il n'y a pas de solution, c'est qu'il n'y a pas problème !"
(sagesse Shadok)

Hors ligne

#16 Le 23/01/2012, à 16:33

compte supprimé

Re : (résolu) le message suivant Appuyer sur S pour passer le montage ou..

Je trouve que c'est déjà tellement compliqué un système tout seul... que forcément ça risque de multiplier les problèmes.
D'autant plus qu'un système ça s'installe, sauf cas particulier, sur 10 Go (voire moins) et qu'on peut très bien structurer une partition commune pour les données pour que ce soit transparent...
Mais revenons à nos moutons.
Il faudrait voir dans fstab, le fichier qui indique ce qu'il faut monter au démarrage, s'il n'y a pas un problème.

sudo blkid

Ça, ça donne la liste des UUID des partitions. Puis, le fichier fstab :

cat  /etc/fstab

Dernière modification par faustus (Le 23/01/2012, à 16:34)

#17 Le 23/01/2012, à 16:37

souen

Re : (résolu) le message suivant Appuyer sur S pour passer le montage ou..

Voici les deux commandes:

xubuntu@xubuntu-System-Product-Name:~$ sudo blkid
[sudo] password for xubuntu: 
/dev/sda1: LABEL="big" UUID="D2BC815FBC813ECB" TYPE="ntfs" 
/dev/sdb1: UUID="4bcd3458-5dfd-4f55-83b6-8dd0d8e2c555" TYPE="ext4" 
/dev/sdb5: UUID="b1963dfe-008c-48b3-8718-0502f03f806f" TYPE="swap" 
xubuntu@xubuntu-System-Product-Name:~$ cat  /etc/fstab
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

proc    /proc    proc    nodev,noexec,nosuid    0    0
#Entry for /dev/sdb1 :
UUID=4bcd3458-5dfd-4f55-83b6-8dd0d8e2c555    /    ext4    errors=remount-ro    0    1
#Entry for /dev/sda1 :
UUID=D2BC815FBC813ECB    /media/big    ntfs    defaults,nosuid,nodev,uhelper=udisks,uid=1000,gid=1000,dmask=0077,fmask=0177    0    0
#Entry for /dev/sdb5 :
UUID=b1963dfe-008c-48b3-8718-0502f03f806f    none    swap    sw    0    0


none /proc/bus/usb usbfs devgid=46,devmode=664 0 0
xubuntu@xubuntu-System-Product-Name:~$ 

Tu es programmé, mais tu es libre.
Ubuntu Studio
"Si il n'y a pas de solution, c'est qu'il n'y a pas problème !"
(sagesse Shadok)

Hors ligne

#18 Le 23/01/2012, à 17:16

compte supprimé

Re : (résolu) le message suivant Appuyer sur S pour passer le montage ou..

Je ne vois rien d'anormal... Donc ce n'est pas là que ça se passe...

En revanche, ça "none /proc/bus/usb usbfs devgid=46,devmode=664 0 0", je ne l'ai pas, chez moi, et je ne sais pas ce que c'est...
Mais en cherchant un peu, je suis tombé là-dessus : http://forum.ubuntu-fr.org/viewtopic.ph … 3#p3741793

#19 Le 23/01/2012, à 17:39

souen

Re : (résolu) le message suivant Appuyer sur S pour passer le montage ou..

Ok merci pour ton lien. J'ai voulu faire un

gksu gedit /etc/fstab

pour modifier mon fstab
mais quand je lance la commande à part de demander mon mp
il ne se passe rien.  Pour le

"none /proc/bus/usb usbfs devgid=46,devmode=664 0 0"

ça correspond à la ligne que j'avais dû faire pour qu'il reconnaisse au démarrage mon deuxième dd interne de 1000Go.


Tu es programmé, mais tu es libre.
Ubuntu Studio
"Si il n'y a pas de solution, c'est qu'il n'y a pas problème !"
(sagesse Shadok)

Hors ligne

#20 Le 23/01/2012, à 17:50

compte supprimé

Re : (résolu) le message suivant Appuyer sur S pour passer le montage ou..

Avec xubuntu, c'est geany, non ? A la place de gedit...

Et pour ton second disque, on peut faire beaucoup plus simple...

#21 Le 23/01/2012, à 22:41

souen

Re : (résolu) le message suivant Appuyer sur S pour passer le montage ou..

faustus a écrit :

Avec xubuntu, c'est geany, non ? A la place de gedit...

Je ne sais pas.
Mais bon j'ai quand même fait:

gksu geany /etc/fstab

et à part de me demander mon mp il ne se passe rien.
Là je ne sais plus quoi faire...
Sinon en passant c'est quoi ton astuce pour le deuxième dd interne?...
En tous cas merci beaucoup pour ton aide.

Dernière modification par souen (Le 23/01/2012, à 23:24)


Tu es programmé, mais tu es libre.
Ubuntu Studio
"Si il n'y a pas de solution, c'est qu'il n'y a pas problème !"
(sagesse Shadok)

Hors ligne

#22 Le 23/01/2012, à 23:48

compte supprimé

Re : (résolu) le message suivant Appuyer sur S pour passer le montage ou..

souen a écrit :
"none /proc/bus/usb usbfs devgid=46,devmode=664 0 0"

ça correspond à la ligne que j'avais dû faire pour qu'il reconnaisse au démarrage mon deuxième dd interne de 1000Go.

Tu fais pareil, sauf que tu la vires... (ou tu mets un # au début)...

Et pour l'astuce, qui n'en est pas une, il faut aussi ouvrir fstab et remplacer :

UUID=D2BC815FBC813ECB    /media/big    ntfs    defaults,nosuid,nodev,uhelper=udisks,uid=1000,gid=1000,dmask=0077,fmask=0177    0    0

par ça :

UUID=D2BC815FBC813ECB    /media/big    ntfs-3g    defaults  0  0

Puis installer ntfs-3g

sudo apt-get install ntfs-3g

#23 Le 24/01/2012, à 00:22

souen

Re : (résolu) le message suivant Appuyer sur S pour passer le montage ou..

souen a écrit :

    "none /proc/bus/usb usbfs devgid=46,devmode=664 0 0"

    ça correspond à la ligne que j'avais dû faire pour qu'il reconnaisse au démarrage mon deuxième dd interne de 1000Go.

Ne suis pas sûr à 100% de ce que j'ai écrit...
-N'est-ce pas un peu trop risqué de changer ça?
Je suis désolé mais tout ça c'est un peu comme si je lisais du chinois...


Tu es programmé, mais tu es libre.
Ubuntu Studio
"Si il n'y a pas de solution, c'est qu'il n'y a pas problème !"
(sagesse Shadok)

Hors ligne

#24 Le 24/01/2012, à 00:55

compte supprimé

Re : (résolu) le message suivant Appuyer sur S pour passer le montage ou..

Oui, enfin bon sang... Tu installes 2 gestionnaires de bureau, mais tu n'arrives pas à trouver un éditeur de texte... Pourtant tu arrives quand même à rajouter une ligne dans fstab, sans en être sûr à 100% (sauf qu'elle ne s'y est pas mise toute seule)... Et en plus une ligne qui crée des problèmes... (cf le lien que je t'ai donné où lesdits problèmes étaient résolus par simple suppression de cette ligne).
Je ne vais quand même pas, moi, chercher dans toutes les distributions linux pour savoir quel éditeur de texte c'est dans la tienne...

Dernière modification par faustus (Le 24/01/2012, à 00:56)

#25 Le 24/01/2012, à 10:37

pololasi

Re : (résolu) le message suivant Appuyer sur S pour passer le montage ou..

L'editeur de texte pour xubuntu c'est leafpad essaye un :

gksu leafpad /etc/fstab

et suit cette les procedures que t'as donné faustus.

Normalement ça devrait marcher.
Quant aux deux gestionnaires de bureau c'est effectivement une mauvaise idée, garde Thunar puisque tu es sous xfce.

Dernière modification par pololasi (Le 24/01/2012, à 10:55)


Thinkpad X 200 ; Intel Core2 Duo CPU P8600 ; 2 Go de DDR3 ; Intel 4500MHD Xubuntu 14.04 LTS  64 bits
Athlon XP 3000+ ; Asus A7V400MX ; ATI Radeon X1600 ; 2 giga de ram Xubuntu 12.04.3 LTS 32 bits

Hors ligne

  • Accueil
  • » Forum
  • » XFCE
  • » (résolu) le message suivant Appuyer sur S pour passer le montage ou..

Haut de page ↑