Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 08/02/2005, à 14:25

cyberfreak

scanner canon lide 30 et xsane

salut,
J'ai un scanner canon lide 30 (scanner usb), il fonctionne tres bien avec xsane si je lance xsane en root, mais pas si je le lance avec mon utilisateur normal, je suppose donc qu'il me manque un groupe, mais lequel?
Merci de votre aide.

#2 Le 08/02/2005, à 20:19

chris19

Re : scanner canon lide 30 et xsane

Pour faire fonctionner ton scanner en user , en root :
chmod a+rx /proc/bus/usb/00x/00y avec x et y donnés par la commande sane-find-scanner
A+

Hors ligne

#3 Le 08/02/2005, à 20:34

Cyberfreak

Re : scanner canon lide 30 et xsane

sane-find-scanner renvoie ca:
found USB scanner (vendor=0x04a9, product=0x220e, chip=LM983x?) at libusb:001:004

J'ai donc tape (en root) chmod a+rx /proc/bus/usb/001/004
La commande passe sans erreur, mais xsane ne detecte toujours pas mon scanner si je le lance pas en root.

#4 Le 08/02/2005, à 23:56

chris19

Re : scanner canon lide 30 et xsane

Désolé c'est a +rw ( faute de frappe )
A+

Hors ligne

#5 Le 09/02/2005, à 06:47

Cyberfreak

Re : scanner canon lide 30 et xsane

En effet, avec rw, ca marche:
Xsane demarre et reconnait mon scanner, MAIS, a la fermeture, il m'affiche 3 fois d'affilee la meme erreur : "erreur de creation de fichier permission non accordee"
J'ai lance xsane depuis le shell pour essayer d'en savoir plus, et voici ce qu'il me dit:
** (xsane:600): WARNING **: Invalid UTF8 string passed to pango_layout_set_text()
3 fois de suite.

une idée?

#6 Le 17/02/2005, à 00:35

marcounet

Re : scanner canon lide 30 et xsane

Merci merci merci :-)
J'avais le même problème, maintenant ça fonctionne parfaitement. wink


Marcounet des Brumes

Hors ligne

#7 Le 15/08/2005, à 20:14

anarkyst

Re : scanner canon lide 30 et xsane

Merci aussi, ça m'aide de la même façon et ça provoque la même réponse que Cyberfreak, une idée ?

Hors ligne

#8 Le 17/08/2005, à 15:14

dam

Re : scanner canon lide 30 et xsane

Vous avez fait lors de l'installation ?
addgroup scanner
adduser 'mon login' scanner


http://linuxandco.free.fr/

Hors ligne

#9 Le 21/09/2005, à 01:00

patlas

Re : scanner canon lide 30 et xsane

bonsoir,

depuis deux trois heures je rame avec mon scanner scsi  HP scanjet 5p je viens de tester tout ce que j'ai rencontrer,
j'ai un groupe scanner et je suis bien repris en user
mon scanner fonctionne aussi en root mais rien en user
Y a-t-il une procédure différente pour les scsi?
Merci


pc 3800 amd 64 1go ram : bubuntu
pc Dell précision 2600 512 mb  : Bubuntu
portable MSI VR600 64 : bubuntu et IBM T23 PIII : opengeu (e17)
tout en un BROTHER DCP-560-CN

Hors ligne

Haut de page ↑