Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 15/07/2005, à 08:33

fraide

libdvdcss [resolu]

Salut...
Voila, je viens d'installer ubuntu sur un nouveau pc, et au moment d'installer libdvd, voila le message que j'ai
> libdvdcss2:
  Dépend : libc6 (>=2.3.2.ds1-21) mais 2.3.2.ds1-20ubuntu13 doit être installé <
J'ai essayé avec les dépots marillat, sans les dépots marillat, par synaptic, en console, rien à faire, impossible de résoudre cette dépendance...
Help please...
Merssibôkoumerssi...

Dernière modification par fraide (Le 15/07/2005, à 13:03)

Hors ligne

#2 Le 15/07/2005, à 09:28

tomtom

Re : libdvdcss [resolu]

pour libdvdcss2, tu n'as besoin que du dépot multiverse. Tu rajoutes cette ligne dans ton /etc/apt/sources.list :

deb http://archive.ubuntu.com/ubuntu/ hoary universe main restricted multiverse

Ce sont justement les dépots marillats qui te font ce conflit la !

Dernière modification par tomtom (Le 15/07/2005, à 09:29)

Hors ligne

#3 Le 15/07/2005, à 13:02

fraide

Re : libdvdcss [resolu]

oki. et merci. On se fait parfois embéter par des petites choses de rien, et on cherche, on cherche... big_smile

Hors ligne