Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 16/07/2005, à 10:38

Armine

Petit problème avec Synaptic

Salut tout le monde ! Je suis tout à fait nouveau sur Ubuntu, et déjà je l'apprécie énormément. J'ai lu toute la documentation. Ne trouvant pas d'EDI C++ dans les dépôts d'origine, j'en ai ajouté (celui qui s'appelle backports). La, j'en trouve, mais problème :

Synaptic m'informe que les paquets ne sont pas Authentifiés (est-ce grave ?), mais j'ai poursuivi l'installation quand même. Ensuite, quand j'ouvre synaptic une nouvelle fois, il me donne un message d'erreur comme quoi les packets firefox etc... on un problème. Par la suite j'ai pu constater que certains logiciels (comme K3B), avaient leur dépendances manquantes, alors qu'elles marchaient très bien avant !

Bon en attendant j'ai réinstallé Ubuntu (je veux qu'il soit saint big_smile) et j'ai pas encore ajouté de dépôts.

Je voulais aussi vous demander quels dépôts ajouter. J'ai lu le Post-it qui parle des nouveau dépôts mais je saisis pas si il faut les ajouter en ligne de commande et lequels.

Sinon, dernier truc pour clore ma newbité avec Ubuntu big_smile, je voulais savoir si c'est mieux d'utiliser Synaptic ou apt-get (sachant que je suis nouveau dans ce domaine la, mon ancien Linux était freeBSD, sans interface graphique).

Merci et A+ !

Armine.

Dernière modification par Armine (Le 17/07/2005, à 16:55)

Hors ligne

Haut de page ↑