Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 16/07/2005, à 11:38

Armine

Petit problème avec Synaptic

Salut tout le monde ! Je suis tout à fait nouveau sur Ubuntu, et déjà je l'apprécie énormément. J'ai lu toute la documentation. Ne trouvant pas d'EDI C++ dans les dépôts d'origine, j'en ai ajouté (celui qui s'appelle backports). La, j'en trouve, mais problème :

Synaptic m'informe que les paquets ne sont pas Authentifiés (est-ce grave ?), mais j'ai poursuivi l'installation quand même. Ensuite, quand j'ouvre synaptic une nouvelle fois, il me donne un message d'erreur comme quoi les packets firefox etc... on un problème. Par la suite j'ai pu constater que certains logiciels (comme K3B), avaient leur dépendances manquantes, alors qu'elles marchaient très bien avant !

Bon en attendant j'ai réinstallé Ubuntu (je veux qu'il soit saint big_smile) et j'ai pas encore ajouté de dépôts.

Je voulais aussi vous demander quels dépôts ajouter. J'ai lu le Post-it qui parle des nouveau dépôts mais je saisis pas si il faut les ajouter en ligne de commande et lequels.

Sinon, dernier truc pour clore ma newbité avec Ubuntu big_smile, je voulais savoir si c'est mieux d'utiliser Synaptic ou apt-get (sachant que je suis nouveau dans ce domaine la, mon ancien Linux était freeBSD, sans interface graphique).

Merci et A+ !

Armine.

Dernière modification par Armine (Le 17/07/2005, à 17:55)

Hors ligne