Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 22/03/2012, à 15:44

ploc

activation par défaut du wifi au démarrage

Récent acquéreur d'un ordinateur LDLC Vulcain SP2-2-H32, j'ai eu la désagréable surprise de constater qu'à chaque démarrage le wifi est désactivé et il me faut l'activer par la pression des touches Fn + (wifi). Une fois le wifi activé par la pression combinée de ces deux touches, le wifi fonctionne alors parfaitement bien.

J'ai cherché dans le bios sans trouver aucune option pour indiquer que je voulais que le wifi soit activé ou désactivé par défaut au démarrage de l'ordinateur. J'ai également cherché par la suite dans le site web de LDLC pour tenter d'y trouver une mise à jour du BIOS, mais là encore je n'ai rien trouvé.

Notez que ca ne semble pas être une question de système d'exploitation mais bien de firmware ou hardware car je ne suis pas en mesure d'activer le wifi via le système d'exploitation Ubuntu tant que je ne l'ai pas activé par la pression des touches Fn + (wifi).

Ce n'est pas le comportement "par défaut" habituel des ordinateurs portables qui proposent soit un switch quelque part sur le boitier pour activer ou désactiver le wifi, soit un paramétrage dans le BIOS comme illustré sur cette copie d'écran.

En outre, la simple utilisation de l'utilitaire rfkill montre que le problème est bien matériel et non logiciel du fait que "rfkill list" indique :

> rfkill list
Soft blocked: no
Hard blocked: yes

Il me semble que c'est donc bien au matériel de mettre à disposition du logiciel la possibilité d'activer ou de désactiver le wifi.

Le support LDLC a commencé par me répondre que c'était pas si grave de devoir activer le wifi à chaque démarrage et que c'était on ne peut plus normal que l'ordinateur démarre avec le wifi désactivé :

support LDLC a écrit :

Je vous confirme que le fonctionnement que vous rencontrez est normal et qu'une grande partie de nos machine ne démarrent qu'avec le wifi éteint et il n'est pas prévu de modifier ce fonctionnement ni d'assurer de support Linux. Nous n'assurerons un support que sur Windows.

Il a ensuite affirmé que le wifi était bien activé par défaut sous windows :

support LDLC a écrit :

J'ai pu consulter notre technicien spécialiste sur nos PC portables, il me confirme que sous Windows, la carte Wifi, une fois ses pilotes installés, est active par défaut.

Voilà, où j'en suis, un support après-vente de mauvaise fois, affirmant une chose et son contraire, vendant des ordinateurs sans OS mais n'assurant le support que pour windows...

Du coup, je ne sais plus trop à quoi m'attendre et qu'espérer. Saurez-vous m'aider en me donnant une solution ou des pistes de rechercher et de diagnostique ?

Merci à vous !

Hors ligne

#2 Le 22/03/2012, à 16:11

BrunoGey

Re : activation par défaut du wifi au démarrage

Bonjour,

Au cours de tes périgrinations  dans le bios, as-tu vu qquechose pour la carte réseau ethernet.
suggestion : c'est peut-être quand même dans le bios sous la forme d'un switch ethernet/wifi ?
si c'est en pos ethernet, il te faut activer le wifi au clavier, et vice versa ?

cdt

bruno

Dernière modification par BrunoGey (Le 22/03/2012, à 16:12)

Hors ligne

#3 Le 22/03/2012, à 18:57

ploc

Re : activation par défaut du wifi au démarrage

Comme je le disais dans mon premier message :

moi-même a écrit :

J'ai cherché dans le bios sans trouver aucune option pour indiquer que je voulais que le wifi soit activé ou désactivé par défaut au démarrage de l'ordinateur.

Et je complète en disant que je n'ai rien trouvé non plus dans le bios pour la configuration de la connexion ethernet. Donc pas de switch - ni physique ni logique dans le bios - et c'est bien pour cela que je suis désespéré.

Hors ligne

#4 Le 22/03/2012, à 21:06

toutafai

Re : activation par défaut du wifi au démarrage

Bonsoir,

essaye d'activer le wifi pas via la combinaison de touche, mais via cette commande

sudo rfkill unblock all

si cela fonctionne, on pourra la mettre dans un script qui sera à executer automatiquement dès le démarrage

PS : 1/ le sois disant technicien confirmé voulait certainement dire que le programme qui gere le wifi (qui est installé en meme temps que le pilote) qui active le wifi
2/ pour le bios as tu regardé aussi si tu voit quelque chose dans l'economie d'energie concernant le wifi


Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

#5 Le 23/03/2012, à 00:52

ploc

Re : activation par défaut du wifi au démarrage

Merci toutafai de ta suggestion mais ça ne fonctionne malheureusement pas...

$ rfkill list
0: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: yes
$ sudo rfkill unblock all
$ rfkill list
0: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: yes

Et dès que je tape la combinaison magique de touches Fn + (wifi), le voyant lumineux wifi s'éclaire et rfkill ne retourne plus la même chose :

$ rfkill list
0: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no

J'ai donc du mal à croire que le système (que ce soit windows ou linux) puisse forcer l'activation du wifi alors qu'il est hard blocked (donc bloqué au niveau matériel si je traduit correctement)...

Et je ne comprends pas trop ce que tu veux dire dans ton PS1.

Pour ton PS2, je n'ai rien trouvé concernant l'économie d'énergie, ACPI, ni pour ethernet ni pour le wifi. Et pour information, c'est un bios American Megatrend.

Hors ligne

#6 Le 23/03/2012, à 18:26

toutafai

Re : activation par défaut du wifi au démarrage

donne le retour d'un lsmod pour voir...

pour mon ps1 : ce que les gens et les constructeur appellent de plus en plus drivers, sont en fait composé d'un package logiciel comprenant à la fois le driver et un programme permettant de gerer le matériel et les connexion.


Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

#7 Le 26/03/2012, à 13:00

ploc

Re : activation par défaut du wifi au démarrage

Voici le résultat de la commande lsmod :

$ lsmod
Module                  Size  Used by
bnep                   18436  2 
rfcomm                 47946  0 
bluetooth             166112  10 bnep,rfcomm
parport_pc             36962  0 
ppdev                  17113  0 
binfmt_misc            17540  1 
ath3k                  13195  0 
snd_hda_codec_hdmi     32040  1 
snd_hda_codec_realtek   330815  1 
snd_hda_intel          33390  2 
snd_hda_codec         104931  3 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel
snd_hwdep              13668  1 snd_hda_codec
snd_pcm                96714  3 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec
snd_seq_midi           13324  0 
snd_rawmidi            30547  1 snd_seq_midi
joydev                 17693  0 
arc4                   12529  2 
snd_seq_midi_event     14899  1 snd_seq_midi
snd_seq                61896  2 snd_seq_midi,snd_seq_midi_event
ath9k                 127538  0 
snd_timer              29991  2 snd_pcm,snd_seq
snd_seq_device         14540  3 snd_seq_midi,snd_rawmidi,snd_seq
mac80211              462046  1 ath9k
ath9k_common           13839  1 ath9k
ath9k_hw              312914  2 ath9k,ath9k_common
snd                    68266  14 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
ath                    24067  2 ath9k,ath9k_hw
soundcore              12680  1 snd
psmouse                73882  0 
snd_page_alloc         18529  2 snd_hda_intel,snd_pcm
serio_raw              13166  0 
cfg80211              199630  3 ath9k,mac80211,ath
i915                  571251  3 
drm_kms_helper         42558  1 i915
drm                   236290  4 i915,drm_kms_helper
i2c_algo_bit           13423  1 i915
video                  19412  1 i915
lp                     17799  0 
parport                46562  3 parport_pc,ppdev,lp
usbhid                 47198  0 
hid                    95463  1 usbhid
ahci                   26002  2 
libahci                26861  1 ahci
r8169                  52788  0

Précision, j'ai tapé cette commande après avoir activé le wifi via la combinaison de touches...

Mais à quoi sert cette commande ? Si le wifi fonctionne (une fois activé), c'est que le module est bien chargé non ?

On parle bien de ce module ?

ath3k                  13195  0

Hors ligne

#8 Le 27/03/2012, à 01:00

ploc

Re : activation par défaut du wifi au démarrage

Et le pire, je viens de le constater : à chaque sortie de veille, le wifi est à nouveau désactivé. Et impossible de le réactiver sans passer par la combinaison de touche magique... On dirait que le système n'a aucun contrôle sur le wifi tant que ce dernier n'a pas été physiquement activé.

Par conséquent, j'ai un peu de mal à croire le support lorsqu'il déclare :

support LDLC a écrit :

J'ai pu consulter notre technicien spécialiste sur nos PC portables, il me confirme que sous Windows, la carte Wifi, une fois ses pilotes installés, est active par défaut.

Comment windows pourrait-il arriver à forcer la main au hardware alors que linux n'y parvient pas ? Est-ce une hypothèse envisageable ?

Hors ligne

#9 Le 06/04/2012, à 18:39

ploc

Re : activation par défaut du wifi au démarrage

Mon fil de discussion ne semble pas passionner les foules... hmm

Hors ligne

#10 Le 26/05/2012, à 18:33

tiboug

Re : activation par défaut du wifi au démarrage

Bonjour,
Je possède depuis quelques heures un ldlc vulcian SP1-2-H50.
Chez moi, dès l'allumage de la machine, avant même le chargement d'ubuntu, le voyant du wifi s'allume. Je n'ai pas vu dans le bios où pourrais se cacher l'option d'activation du wifi.

Hors ligne

#11 Le 26/05/2012, à 21:55

ploc

Re : activation par défaut du wifi au démarrage

Salut Tiboug, merci de déterrer ce topic plusieurs semaines après, c'est sympa de venir donner ton grain de sel.

Si tu es sur ce forum, je suppose que tu utilises Ubuntu, mais est-ce que tu utilises aussi un autre système d'exploitation, au hasard windows ?

Si oui, est-ce possible que tu aies réussi à activer le wifi définitivement avec windows, et que depuis il s'active automatiquement au démarrage, même avec Ubuntu ?

Hors ligne

#12 Le 27/05/2012, à 01:44

toutafai

Re : activation par défaut du wifi au démarrage

Bonsoir,

reboot, va dans le bios et remet les valeur par défaut ,reoot et re test si wifi ou pas, sinon

sudo rmod ath3k #ca s'est la partie bluetooh du chipset de ta carte wifi je la désactive juste pour test
sudo rmmod ath9k #ca s'est la partie wifi du meme chipset
sudo moprobe ath9k
echo -e 'auto lo\niface lo inet loopback\n' | sudo tee /etc/network/interfaces
sudo ifconfig wlan0 up
sudo service network-manager restart

regarde si tu as du wifi avec network manager


Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

#13 Le 30/05/2012, à 20:35

tiboug

Re : activation par défaut du wifi au démarrage

Bonsoir,
uniquement Ubuntu sur l'ordinateur (12.04)
Etant novice, je n'ai fait aucune manipulation. Installation basique.

Hors ligne

#14 Le 27/08/2012, à 20:21

ploc

Re : activation par défaut du wifi au démarrage

tiboug a écrit :

Bonsoir,
uniquement Ubuntu sur l'ordinateur (12.04)
Etant novice, je n'ai fait aucune manipulation. Installation basique.

Hello tiboug, merci de ta contribution. Moi aussi j'ai uniquement Ubuntu d'installé sur l'ordinateur. Moi j'ai un comportement différent depuis que j'utilise la dernière version de Ubuntu, la 12.04 : le wifi est correctement activé au démarrage, mais il n'est pas activé lors d'une sortie de veille. Pourrais-tu tester cela ?

Et pourrais tu tester cela avec et sans la batterie d'installer sur l'ordinateur ? C'est à dire un premier test avec la batterie et avec l'ordinateur branché sur le secteur, puis un second test sans la batterie mais avec uniquement l'ordinateur branché sur le secteur. Je te demande cela car j'ai l'impression que le comportement est différent selon que la batterie est présente ou non.

Au passage, peux-tu dans chaque cas me dire si la touche "wifi" sous l'écran au centre du clavier, juste à gauche du bouton de démarrage, permet (ou non) d'activer le wifi alors que l'ordinateur est en fonctionnement, session ouverte. Là aussi, j'ai l'impression que le bouton "wifi" fonctionne bien si la batterie est en place, alors qu'il devient inopérant si la batterie est absente.

Et pour information, j'ai pour habitude de ne pas utiliser la batterie lorsque je ne suis pas en mobilité. Ceci pour épargner un peu de durée de vie à la batterie...

Merci tiboug !

Hors ligne

#15 Le 27/08/2012, à 20:29

ploc

Re : activation par défaut du wifi au démarrage

Merci grandement toutafai pour ta contribution également.

Désolé de répondre si tard, mais l'ordinateur qui pose problème n'est pas mon ordinateur et il n'est pas si fréquent que j'y ai accès. Je tente donc de répondre aux posts dès que j'y ai accès.

En premier lieu, je me permet de signaler que tu as laissé quelques fautes de frappe dans tes commandes. En effet, il convient de remplacer rmod par rmmod et moprobe par modprobe.

Ensuite, si tu lis mon précédent post, juste avant celui-ci, tu verras que j'ai le problème en sortie de veille (mais plus au démarrage). J'ai donc tapé ta suite de commande après une sortie de veille. Et voici le résultat :

moi@mon-laptop:~$ sudo rmmod ath3k
moi@mon-laptop:~$ sudo rmmod ath9k
moi@mon-laptop:~$ sudo modprobe ath9k
echo -e 'auto lo\niface lo inet loopback\n' | sudo tee /etc/network/interfaces
moi@mon-laptop:~$ sudo ifconfig wlan0 up
SIOCSIFFLAGS: Opération impossible du fait de RF-kill
moi@mon-laptop:~$ sudo service network-manager restart
network-manager stop/waiting
network-manager start/running, process 3103
moi@mon-laptop:~$

Je suis allé jusqu'à la fin des commandes, dont le redémarrage de network manager, mais cela n'a aucun effet étant donné que le "wlan0 up" échoue.

Suite à cela, je ne peux utiliser la touche "wifi" qui ne fonctionne pas (probablement car la batterie est absente). J'utilise alors la combinaison de touche Fn+F2, et le wifi s'active comme par magie. Tout fonctionne alors sans soucis.

Dernière modification par ploc (Le 27/08/2012, à 20:31)

Hors ligne

#16 Le 27/08/2012, à 20:31

ploc

Re : activation par défaut du wifi au démarrage

Question bonus : est-ce que quelqu'un sait où trouver la fonction de la touche située à droite de la touche de redémarrage ?

Ainsi que la signification de l'ensemble des combinaisons de touches Fn+Fx ?

La documentation de LDLC est un peu lacunaire...

Hors ligne

#17 Le 28/08/2012, à 00:24

toutafai

Re : activation par défaut du wifi au démarrage

exact pour le remplacement des rmmod par les modprobe -r ;-)

oui visiblement le commutateur wifi bloque tant que tu fais pas le fn+f2...

Enfin pour repondre un peu a tes nouvelles questions, la plupart des touches "un peu personalisé" par l'assembleur ne serve qu'avec windows...pour qu'elle fonctionne sous ubuntu, faut creauser du coté des racourci clavier/lancement de script


Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

#18 Le 22/09/2012, à 12:23

JeanLucJ

Re : activation par défaut du wifi au démarrage

Salut,

Un peu d'archéologie smile

Pour dire que j'ai eu le même problème avec le PC LDLC Aurora que je viens d'acheter.
Je pense que c'est la même carte mère, en tout cas la situation semble très similaire.

En allant dans le BIOS, menu "Advanced chipset configuration", il y a une seule option pour activer ou non le Bluetooth au démarrage.
-> En fait elle contrôle le chipset, et donc le wifi aussi.

Depuis, j'ai le PC qui démarre avec le Wifi activé.

Peux-tu essayer et mettre éventuellement en [Résolu] si c'est bon?

a+

Hors ligne

#19 Le 23/09/2012, à 23:56

ploc

Re : activation par défaut du wifi au démarrage

Salut JeanLucJ,

Dans le BIOS, je ne vois aucune référence au bluetooth. Pourrais-tu me donner le nom exact de l'item relatif au bluetooth dans le BIOS ainsi que le chemin pour y accéder ?

Ensuite, tu indiques que ton pc démarre aec le wifi activé. Pourrais-tu également tester si la sortie de veille maintient le wifi activé ?

Enfin, pourrais-tu me communiquer les versions de BIOS de ton pc ?

Merci.

Hors ligne

#20 Le 24/09/2012, à 11:28

JeanLucJ

Re : activation par défaut du wifi au démarrage

Hello!

Le topic n'était pas mort alors smile
Je n'ai pas accès au pc tout de suite, mais voilà déjà quelques éléments pour avancer.
Du coup, je ne peux pas répondre sur la version de BIOS pour l'instant...

ploc a écrit :

Dans le BIOS, je ne vois aucune référence au bluetooth. Pourrais-tu me donner le nom exact de l'item relatif au bluetooth dans le BIOS ainsi que le chemin pour y accéder ?

Comme mis dans mon message, il y a une rubrique Advanced chipset configuration avec une seule option dedans. Peux-tu regarder si tu as quelque chose de ce type (rubrique, sous-rubrique, etc.)?

ploc a écrit :

Ensuite, tu indiques que ton pc démarre aec le wifi activé. Pourrais-tu également tester si la sortie de veille maintient le wifi activé ?

Oui, cela fonctionne aussi en sortant de veille. Pour une raison que je n'ai pas creusée, la fonction hiberner est grisée, donc je n'ai pas pu tester ce cas là... mais il y a fort à parier que cela fonctionne aussi.

A+
JL

Hors ligne

#21 Le 24/09/2012, à 20:46

JeanLucJ

Re : activation par défaut du wifi au démarrage

Alors je rajoute les éléments complémentaires :

L'option que j'ai est dans le menu "Advanced", rubrique "Advanced Chipset Control"
Elle s'appelle "Blue Tooth Power Setting"

Mais si tu ne l'as pas, il n'est pas interdit de jouer avec des options dans cet esprit smile

Et pour le BIOS :
La carte mère (MB Series) est W240EU/W250EUQ/W270EU
BIOS version 1.00.02

Bon courage!

a+
JL

Hors ligne

#22 Le 29/09/2012, à 08:13

tiboug

Re : activation par défaut du wifi au démarrage

ploc a écrit :

Question bonus : est-ce que quelqu'un sait où trouver la fonction de la touche située à droite de la touche de redémarrage ?

Ainsi que la signification de l'ensemble des combinaisons de touches Fn+Fx ?

La documentation de LDLC est un peu lacunaire...

Ya longtemps que je n'étais pas passé par ici.
Je ne sais pas ou j'avais trouvé ça sur les touches de fonction :

images-fonctions-ldlc-big.jpg

Hors ligne

#23 Le 29/09/2012, à 23:46

ploc

Re : activation par défaut du wifi au démarrage

Hello JeanLuc,

Non, ce topic n'est pas mort, il vit simplement au rythme des interventions des uns et des autres...

JeanLucJ a écrit :

L'option que j'ai est dans le menu "Advanced", rubrique "Advanced Chipset Control"
Elle s'appelle "Blue Tooth Power Setting"

Mais si tu ne l'as pas, il n'est pas interdit de jouer avec des options dans cet esprit smile

Et pour le BIOS :
La carte mère (MB Series) est W240EU/W250EUQ/W270EU
BIOS version 1.00.02

J'ai regardé dans le BIOS, et je n'ai aucune rubrique "Advanced Chipset Control" dans le menu "Advanced". J'ai simplement un menu "Advanced" et un menu "Chipset", mais aucun des deux ne comporte d'item relatif au bluetooth, ou même au wifi (ou wlan).

J'ai depuis le début regardé toutes les options du BIOS, et soit les options ont un nom qui n'a rien à voir ni avec le bluetooth ni avec le wifi, soit elles ont un nom technique incompréhensible pour le commun des mortels.

Pour info, voici les infos concernant mon BIOS :

BIOS vendor: American Megatrends
BIOS version: M13A00.32
KBC version: 4.1.1.1.29
build date: 07/08/2011 16:58:50

J'ai l'impression que les PC LDLC Aurora et Vulcain ne sont pas équipé du même BIOS. Le BIOS vendor de ton PC est American Megatrends également ?

Merci quand même de ton aide appréciable.

Dernière modification par ploc (Le 29/09/2012, à 23:48)

Hors ligne

#24 Le 29/09/2012, à 23:51

ploc

Re : activation par défaut du wifi au démarrage

Merci tiboug de ta contribution.

tiboug a écrit :

Je ne sais pas ou j'avais trouvé ça sur les touches de fonction :

Je ne sais pas si tu sais à quel PC s'applique la documentation ci-dessus, mais il serait souhaitable que tu le précises, car ça semble vraiment différent d'un modèle à l'autre.

Sur le LDLC Vulcain, c'est Fn + F2 pour activer ou désactiver le wifi. Ce qu'indique ta documentation est visiblement tout à fait spécifique à un modèle particulier de PC, il faudrait savoir lequel. Elle ne s'applique en tout cas pas du tout au PC LDLC Vulcain.

Dernière modification par ploc (Le 30/09/2012, à 01:04)

Hors ligne

#25 Le 30/09/2012, à 21:37

tiboug

Re : activation par défaut du wifi au démarrage

ploc a écrit :

Merci tiboug de ta contribution.

tiboug a écrit :

Je ne sais pas ou j'avais trouvé ça sur les touches de fonction :

Je ne sais pas si tu sais à quel PC s'applique la documentation ci-dessus, mais il serait souhaitable que tu le précises, car ça semble vraiment différent d'un modèle à l'autre.

Sur le LDLC Vulcain, c'est Fn + F2 pour activer ou désactiver le wifi. Ce qu'indique ta documentation est visiblement tout à fait spécifique à un modèle particulier de PC, il faudrait savoir lequel. Elle ne s'applique en tout cas pas du tout au PC LDLC Vulcain.

Désolé, en effet je ne m'en était servi que pour connaitre la signification des pictogrammes du clavier.

Hors ligne

Haut de page ↑