Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 25/07/2005, à 17:48

Anthyme

[Non Resolu]Probleme wow + cvscedega

Bonjour tout le monde !

Voila depuis hier je parcour ce forum et le web entier afin d installer cvscedega et wow

et j ai reussi !

mais probleme c que maintenant wow ne se lance pas...

et me sort ce message d'erreur :

fixme:keyboard:X11DRV_KEYBOARD_DetectLayout Your keyboard layout was not found!
Using closest match instead (French keyboard layout) for scancode mapping.
Please define your layout in windows/x11drv/keyboard.c and submit them
to us for inclusion into future Wine releases.
See the Wine User Guide, chapter "Keyboard" for more information.
/home/anthyme/bin/cvscedega: line 87:  8917 Erreur de segmentation  "$ConfigurePrefix/bin/$WineExecName" "$@"

lors de l instalation j'ai eu une erreur 132 (erreur du jeu) ce qui a créer un pop up de warning (encor du jeu) et qui a tout couper, mais il semblerai que cela a fait la meme chose chez d autres et qu'ils ont quand meme pu le faire fonctionner

sinon parmis les package requis par WineCVS, je n ai pas installer les msttcorefonts, car absent de l'apt-get mais je ne pense pas que le probleme vienne de cela

Voila, si quelqu un a une idée je suis a l'écoute !

merci

Hors ligne

#2 Le 26/07/2005, à 10:00

Xarkam

Re : [Non Resolu]Probleme wow + cvscedega

Salut,
alors depuis la version 1.5.x il est devenu impossible d'interagir avec la souris dans l'environement de wow. Pas de sélection d'objets ou de personnages.

Dernière modification par Xarkam (Le 26/07/2005, à 10:01)


Blog | Ubuntu User 153
---
Asus M3A32 | AMD 64 Phenom x4 | Corsair 4GB | NVIDIA GeForce 9800GT
Utilisateur d'Ubuntu, Debian, Frugalware et Windows Seven

Hors ligne

#3 Le 26/07/2005, à 11:11

Anthyme

Re : [Non Resolu]Probleme wow + cvscedega

Tu es sur ?

normallement c'est un jeux totallement suporté par cedega d'apres transgaming...

mais de tout façon ma version est installer a partir des cdrom, sans aucun patch...


quelqu'un d'autre aurai une idée ?

Hors ligne

#4 Le 26/07/2005, à 11:49

threexone

Re : [Non Resolu]Probleme wow + cvscedega

Xarkam, le problème est connu est peut se régler :
http://forum.ubuntu-fr.org/viewtopic.php?id=7427


Anthyme, WoW est effectivement supporté par Transgaming. Cependant, cela n'est pas valabale pour la version CVS, qui est une version de développement et gratuite. Ton problème vient peut-être d'un mauvais pointage vers les polices dans ton fichier de config de wine :
http://forum.hardware.fr/hardwarefr/OSA … 1836-3.htm

Hors ligne

#5 Le 26/07/2005, à 14:20

Anthyme

Re : [Non Resolu]Probleme wow + cvscedega

avant d'aller voir ce que tu m as mi (merci smile ) :
j'ai essayer d installer le jeux avec wine pour voir et ensuite de le lancer avec cedega ...

resultat ...

fixme:keyboard:X11DRV_KEYBOARD_DetectLayout Your keyboard layout was not found!
Using closest match instead (French keyboard layout) for scancode mapping.
Please define your layout in windows/x11drv/keyboard.c and submit them
to us for inclusion into future Wine releases.
See the Wine User Guide, chapter "Keyboard" for more information.
/home/anthyme/bin/cvscedega: line 87:  2832 Erreur de segmentation  "$ConfigurePrefix/bin/$WineExecName" "$@"


un peu pres parrail

bon je vais voir ton lien sur les police...

je suis necore ouvert aux autres sugestions ^^

Hors ligne

#6 Le 26/07/2005, à 14:27

Anthyme

Re : [Non Resolu]Probleme wow + cvscedega

non a priori le chemin vers les polices est bon ... c'est uniquement quand je le change que des erreurs supplémentaires apparaisse

autres idées ?

Hors ligne

#7 Le 26/07/2005, à 16:29

Xarkam

Re : [Non Resolu]Probleme wow + cvscedega

threexone chez moi la manipulation ne fonctionne pas wink


Blog | Ubuntu User 153
---
Asus M3A32 | AMD 64 Phenom x4 | Corsair 4GB | NVIDIA GeForce 9800GT
Utilisateur d'Ubuntu, Debian, Frugalware et Windows Seven

Hors ligne

#8 Le 27/07/2005, à 13:44

Anthyme

Re : [Non Resolu]Probleme wow + cvscedega

recoucou !

j'ai un peu avancer

avec ce lien : http://forum.ubuntu-fr.org/viewtopic.php?id=8454

j'ai rajouter la fameuse ligne qui fesai qu'il y avais des erreur de segmentation, et maintenant le jeu se lance !!! .... mais fait une erreur 132 au bout de 5 s !

Des idées la dessus ?

Hors ligne

#9 Le 28/07/2005, à 12:30

threexone

Re : [Non Resolu]Probleme wow + cvscedega

ton erreur arrive une fois le jeu lancé ? Tu peux y jouer unpeu ou pas du tout ?

J'ai fait une petite recherche sur google au sujet de ectte erreur, et elle ne serait pas liée forcéement a linux-cedega, puisque des joueurs windowsiens y sont sujets aussi.

Il y a un post dans le forum de transgaming.org qui expose également ce problème avec les fixes pour les problèmes de souris :
http://transgaming.org/forum/viewtopic. … c&start=45

Je n'ai pas tout lu et il est temps d'aller me restaurer. Peut-être une solution plus tard.

Hors ligne

Haut de page ↑