Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 07/05/2012, à 02:02

theotix

Installer Hubic sous ubuntu

Bonjour,
Vous avez peut-être entendu parler de Hubic, le service de Cloud lancé par OVH avec une offre gratuit très alléchante. Non je fais pas de la pub, juste que j'explique mon choix et ma situation.
J'aimerais donc l'installer sous linux, je télécharge donc l'archive, que j'extrais. J'essaye d’exécuter les deux fichiers qu'il y a mais sans succès: il ne se pas rien. hmm
Je n'ai pas trouvé de doc, donc je viens poser la question ici.
Merci d'avance
Cordialement
Théotix

Hors ligne

#2 Le 08/05/2012, à 16:59

gaspalet

Re : Installer Hubic sous ubuntu

Même chose pour moi. Deux fichiers sont présents dans l'archive : hubiC-browser (script shell), ovh-updater (exécutable) et un dossier licences. Je suis sous Ubuntu 12.04 tongue

Après les avoir rendus exécutables, aucun de fonctionne.
hubiC-browser me renvoit :

Fontconfig warning: "/etc/fonts/conf.d/11-lcd-filter-lcddefault.conf", line 9: invalid constant used : lcddefault
Fontconfig warning: "/etc/fonts/conf.d/53-monospace-lcd-filter.conf", line 17: invalid constant used : lcdlegacy
Fontconfig warning: "/etc/fonts/conf.d/11-lcd-filter-lcddefault.conf", line 9: invalid constant used : lcddefault
Fontconfig warning: "/etc/fonts/conf.d/53-monospace-lcd-filter.conf", line 17: invalid constant used : lcdlegacy
/home/gasp/Téléchargements/hubiC-browser/./.hubiC-browser-bin: symbol lookup error: /usr/lib/i386-linux-gnu/libXfixes.so.3: undefined symbol: _XGetRequest

Et ovh-updater :

Unable to load library icui18n "Cannot load library icui18n: (libicui18n.so.48: mauvaise classe ELF : ELFCLASS64)" 
/usr/lib/gtk-2.0/2.10.0/menuproxies/libappmenu.so: mauvaise classe ELF : ELFCLASS64

(ovh-updater:11243): Gtk-WARNING **: Failed to load type module: /usr/lib/gtk-2.0/2.10.0/menuproxies/libappmenu.so

/usr/lib/gtk-2.0/2.10.0/menuproxies/libappmenu.so: mauvaise classe ELF : ELFCLASS64

(ovh-updater:11243): Gtk-WARNING **: Failed to load type module: /usr/lib/gtk-2.0/2.10.0/menuproxies/libappmenu.so

/usr/lib/gtk-2.0/2.10.0/menuproxies/libappmenu.so: mauvaise classe ELF : ELFCLASS64

(ovh-updater:11243): Gtk-WARNING **: Failed to load type module: /usr/lib/gtk-2.0/2.10.0/menuproxies/libappmenu.so

/usr/lib/gtk-2.0/2.10.0/menuproxies/libappmenu.so: mauvaise classe ELF : ELFCLASS64

(ovh-updater:11243): Gtk-WARNING **: Failed to load type module: /usr/lib/gtk-2.0/2.10.0/menuproxies/libappmenu.so

Erreur de segmentation (core dumped)

Merci de votre aide wink

Dernière modification par gaspalet (Le 08/05/2012, à 17:00)

Hors ligne

#3 Le 08/05/2012, à 17:12

Pacifick_FR42

Re : Installer Hubic sous ubuntu

Il doit y avoir un fichier README pour les dépendances éventuelles...


Venez M'écouter !!! : http://www.pacifick-dream.fr/ - N'hésitez pas à me donner votre avis !!! -
Projet OpenSource : radioactif.pcexpert-loire.fr - Autre site : http://www.lheureducrime.com

Hors ligne

#4 Le 08/05/2012, à 17:18

gaspalet

Re : Installer Hubic sous ubuntu

Hallelujah, tout est là mes amis : http://www.le-libriste.fr/2012/03/insta … mment-7601 (en commençant par faire ce qui est dit dans l'article)

Hors ligne

#5 Le 11/05/2012, à 11:13

theotix

Re : Installer Hubic sous ubuntu

Merci beaucoup, je teste ça dès rentré chez moi. smile

Hors ligne

#6 Le 19/08/2012, à 12:08

biospip

Re : Installer Hubic sous ubuntu


profil utilisateur Ubuntu-fr : http://doc.ubuntu-fr.org/utilisateurs/bionet

Hors ligne

#7 Le 22/03/2013, à 22:21

bbenn

Re : Installer Hubic sous ubuntu

J'ai bien l'impression que l'on n'a plus de client pour Linux depuis qq jours sad

Hors ligne

Haut de page ↑