Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 07/05/2012, à 10:07

ruchbach

ATI catalyst : perte de la 3D après mise à jour "upgrade" ubuntu

Bonjour,

je n'ai pas réussi à trouver de sujet sur mon petit problème. S'il existe déjà je prends le lien :-).

Lorsque je fais une mise à jour ubuntu (une mise à jour régulière pas de distribution complète) avec :

sudo apt-get upgrade

Après redémarrage, je suis en ubuntu 2D (plus de rendering 3D).
Je suis ensuite obligé de réinstaller le pilote propriétaire catalyst pour retrouver la 3D comme avant.

C'est pas très grave en soi, mais embettant quand meme, car j'aime ubuntu pour sa simplicité des mis à jour entre autre !
S'il a un moyen pour figer la mise à jour de qqch qui vient me mettre la pagaille dans le pilote de la carte graphique, je veux bien qu'on me le donne :-)
(du genre un pin de paquet dans le /etc/apt/preferences ?)

-- Configuration --
Ubuntu 11.10
ATI Radeon HD6850
Catalyst 12.3

Merci d'avance !

Hors ligne

#2 Le 26/05/2012, à 10:48

fatpunk2

Re : ATI catalyst : perte de la 3D après mise à jour "upgrade" ubuntu

Salut à tous
je fais un petit up de ce post, même problème après les maj sur une HD7600M et Ubuntu 12.04...

Hors ligne

Haut de page ↑