Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#26 Le 11/05/2012, à 18:25

kironux

Re : Evitez la 12.04 LTS à tous prix (au moins pour quelques mois) !

C'est vendredi.

Hors ligne

#27 Le 12/05/2012, à 00:08

pires57

Re : Evitez la 12.04 LTS à tous prix (au moins pour quelques mois) !

encore une fois, un comportement LAMENTABLE de la part de la personne qui a poster ce topic!
Pas de bêta testeur, pas de nouvelle version.
Pas de nouvelle version, stagnation
Stagnation, fin d'Ubuntu.
Certain ici ont du mal a comprendre a ce que je vois ... LTS ne signifie pas " version sans bug"
Chaque version comporte des bugs! Si tu fait le choix de ne pas l'installer, cela ne tient qu'a toi mais poster quelque chose pour dire que c'est de la merde et qu'il ne faut pas l'installer c'est lamentable de ta part!. Jusqu’à présent, j'ai mis a jours 7 poste de 11.10 a 12.04 sans avoir le moindre problème! Les bugs, cela arrivent mais en aucun cas ils sont systématique.


Utilisateur d'Archlinux, Ubuntu et Kali Linux
Administrateur système et réseau spécialisé Linux.

Hors ligne

#28 Le 12/05/2012, à 02:06

kironux

Re : Evitez la 12.04 LTS à tous prix (au moins pour quelques mois) !

J'ai eu quelques programmes qui ont planté sans raison, et suite aux dernières mises à jour effectuées aujourd'hui et dans les jours précédents, le système va déjà bien mieux smile

Hors ligne

#29 Le 12/05/2012, à 04:02

Gemnoc

Re : Evitez la 12.04 LTS à tous prix (au moins pour quelques mois) !

Et voilà, je suis content que cette pollution (car c'est ce que c'est) ait été virée du forum d'aide. Toute demande d'aide est justifiée, les mises en garde aux nouveaux également, mais dans le respect des règles du forum, des utilisateurs, des contributeurs et des développeurs (même s'ils ne sont pas présents ici). Si tu agis de façon irrespectueuse, attends-toi à ce qu'on (moi en tout cas) te traite de la même façon, tu ne mérite pas mieux.

Et comme quelques autres l'ont dit, ces problèmes sont malheureusement fréquents lors des sorties de nouvelles versions d'Ubuntu. Je me souviens des même tollés lors de la sortie de la 10.04 LTS et des problèmes causés par l'introduction du KMS. Mais tu semble un peu vert, null4ever, pour avoir passé par là (et au passage, puisque tu mets en doute mes « capacités d'aider », j'avais alors fait ma part pour aider ceux qui avaient des problèmes)

Ça n'a pas empêché la 10.04, après ses ennuis de jeunesse, d'être d'une grande stabilité.

En terminant, null4ever, un autre de tes messages inutiles s'est retrouvé à la poubelle grâce à mon signalement. wink


Pensez à consulter la documentation ! :-)

Hors ligne

#30 Le 14/05/2012, à 16:29

@null4ever

Re : Evitez la 12.04 LTS à tous prix (au moins pour quelques mois) !

Gemnoc a écrit :

Et voilà, je suis content que cette pollution (car c'est ce que c'est) ait été virée du forum d'aide. Toute demande d'aide est justifiée, les mises en garde aux nouveaux également, mais dans le respect des règles du forum, des utilisateurs, des contributeurs et des développeurs (même s'ils ne sont pas présents ici). Si tu agis de façon irrespectueuse, attends-toi à ce qu'on (moi en tout cas) te traite de la même façon, tu ne mérite pas mieux.

Vous avez bien fait !

Gemnoc a écrit :

En terminant, null4ever, un autre de tes messages inutiles s'est retrouvé à la poubelle grâce à mon signalement. wink

Vous avez parfaitement raison. Merci de votre immense sollicitude tongue

Pour clore ce débat très infructueux :

bvtin a écrit :

Alors autant éviter les effets d'annonces (il me semble bien avoir entendu parler de version ou la qualité primerai etc etc ...).
Ça la fout un peu mal vis à vis de potentiels nouveaux utilisateurs ... qui vont forcement choisir la 12.04 (et pas la 10.04) pour une nouvelle installation…

Je suis 100 pour 100 d'accord, et cela n'était pas autre chose que mon propos !

D@mien a écrit :

Vouloir souligner les problèmes que tu rencontres est une chose, cracher sur la LTS en lui attribuant tous les torts en est une autre.

Il n’a jamais été mon intention de cracher sur cette nouvelle LTS, mais simplement de dire qu’il valait mieux attendre un petit peu (quelques semaines / mois) avant de l'adopter en production !

acpiknik a écrit :

Pour ton info, malgré tes phrases en anglais (particulièrement déplacé dans un forum francophone), les dev d'Ubuntu ne viennent pas lire le forum...
En plus les problèmes que tu rencontres sont sur des logiciel non libre, donc non maintenu. C'est souvent à cause d'eux qu'il vaut mieux attendre la LTS xx.xx.1 !

Désolé pour les purs francophones, mais dans le microcosme de l’informatique, et tout particulièrement dans le monde des UNIX like, l’utilisation de l’anglais est particulièrement courent d’autant plus que bon nombre des informations utiles sont sur des sites internet anglophones (je me suis même permis de citer et de traduire certains tutos d’anglais en français) !

acpiknik a écrit :

Je trtouve ça irrespectueux de venir gueuler contre des gens qui bossent... Surtout que tu n'as rien payé. Passe ton chemin si tu n'es pas content, tu trouvera quantité de gens chez qui la 12.04 fonctionne très bien. !

Et aussi quantité de personnes chez qui des versions précédentes fonctionnaient très bien et qui soit n’arrivent même pas à installer ni encore moins à migrer de ces versions opérationnelles vers cette nouvelle LTS !

jnq a écrit :

Bonjour, 12.04 fonctionne a merveille. Tous les problèmes évoqué ont leur solution sur le forum, il suffit de chercher un peut au lieu de tenir ce genre de propos déplacés.

J’ai cherché abondamment comment régler le problème java avant d’écrire ce que j’assume mais je n’ai pas trouvé !

Joss17 a écrit :

Si tu parle du java d'oracle, alors ni canonical ni la communauté n'y peut rien y faire c'est du privateur. Pour vm ware c'est pareil. C'est une évidence que peut être tu ne découvre que maintenant, mais les logiciels privateurs, dont la maintenance est restreinte juridiquement, sont rarement mis au niveau lorsqu'il sort de nouvelles versions de ubuntu, fedora ou autre.
a+
PS : pour java, moi j'utilise le java installé par défaut, openjdk, aucun souci.

Je n’ai jamais utilisé les versions d'oracle ! Je n'utilise uniquement que les versions openjdk-6-jre et openjdk-6-jdk disponibles ici : https://help.ubuntu.com/community/Java car même  l’installation via Synaptic m’a posé des problèmes !

acpiknik a écrit :

En plus les problèmes que tu rencontres sont sur des logiciel non libre, donc non maintenu. C'est souvent à cause d'eux qu'il vaut mieux attendre la LTS xx.xx.1 !

Je trouve ça irrespectueux de venir gueuler contre des gens qui bossent... Surtout que tu n'as rien payé. Passe ton chemin si tu n'es pas content, tu trouvera quantité de gens chez qui la 12.04 fonctionne très bien. !

Vous avez parfaitement raison à propos de VMware qui est un logiciel gratuit mais closed sources (et ils ont bien raison pour ne pas se faire pirater par MSFT pour améliorer leur daube de Virtual PC).

Et pour ce qui est de ceux qui bossent, surtout en affirmant que je n'ai rien payé et que je dois passer mon chemin, je trouve ce genre de réflexion du même niveau que la comparaison du Président sortant à propos du vrai travail et du faux travail ou pire encore de la citation : que ceux qui n'aiment pas la France la quittent. Très extrémiste comme propos, non ?

En effet, j'ai moi aussi participé activement aux différentes beta, même si je n'ai pas été payé pour cela, même de mon temps !

Alors avant de poster de telles absurdités, renseignez vous un peu plus !

Et manifestement je ne suis pas le seul à rencontrer le problème :

Error initialising natives: couldn't open libjava.so: use -verbose:jni for more information
Error initialising VM (initilaliseNatives)
Can't create JVM

Voir ici : http://translate.google.com/translate?h … ieren.html

Bonne continuation à tous.
Et sans rancune ! tongue

Dernière modification par @null4ever (Le 14/05/2012, à 16:33)


Better to look like an idiot for a short time when asking something obvious for an expert than pretend to be smart all your life. (c) 2012 by Moi!
MB Asus Sabertooth 990SX CPU FX 8150 8 core@4.2 GhZ RAM: DDR3 32 Gb SSD Crucial 250 Gb (system) HD Samsung 3 Tb 7.200 RPM (data) GPU Saphire Radeon Dual Pro
Ubuntu 10.04.4 + 12.04.1 + Windows 7 + Windows 8 (all OSes 64 bit) !

Hors ligne

#31 Le 14/05/2012, à 16:49

seb24

Re : Evitez la 12.04 LTS à tous prix (au moins pour quelques mois) !

Si tu as un problème tu poste un message par problème dans les parties du forum concernés. Si ça se trouve c'est toi qui a fait une mauvaise manipulation...


Membre attitré de la brigade des S
Ubuntuser.com : Blog sur Ubuntu http://www.ubuntuser.com

En ligne

#32 Le 14/05/2012, à 20:04

kaiki

Re : Evitez la 12.04 LTS à tous prix (au moins pour quelques mois) !

Ce qui est de sûr, c'est que Ubuntu 12.04 est au poil. Aucun problèmes d'installations. Tout fonctionnes nickel. Bravo Ubuntu 12.04.


Pc: Samsung R710
Utilisateur Windows depuis 3.1>3.11>95>98>xp>Vista
Sur ubuntu 10.04 depuis le 18/07/2010. Passage 12.04 > mai 2012

Hors ligne

#33 Le 14/05/2012, à 20:43

Shanx

Re : Evitez la 12.04 LTS à tous prix (au moins pour quelques mois) !

kaiki a écrit :

Ce qui est de sûr, c'est que Ubuntu 12.04 est au poil. Aucun problèmes d'installations. Tout fonctionnes nickel. Bravo Ubuntu 12.04.

Joli troll.
notbad.png


big_smile

Dernière modification par Shanx (Le 14/05/2012, à 20:43)


« En vérité, je ne voyage pas, moi, pour atteindre un endroit précis, mais pour marcher : simple plaisir de voyager. » R. L. Stevenson
--
Blog et randos

Hors ligne

#34 Le 15/05/2012, à 01:39

@null4ever

Re : Evitez la 12.04 LTS à tous prix (au moins pour quelques mois) !

seb24 a écrit :

Si tu as un problème tu poste un message par problème dans les parties du forum concernés. Si ça se trouve c'est toi qui a fait une mauvaise manipulation...

Je ne vois pas bien quelle mauvaise manipulation peut-être faite pour installer l'openjdk-6-jre et l'openjdk-6-jdk à partir du lien : : https://help.ubuntu.com/community/Java dans la mesure où cette procédure a toujours parfaitement fonctionné depuis la 10.04 et sur toutes les versions successives sauf avec la 12.04 ?

C'est d'ailleurs cette méthode qui est conseillée par la communauté ubuntu !

Il y a donc un véritable problème de compatibilité avec la nouvelle 12.04 LTS !

Peut-être n'est-ce pas grand chose (un lien symbolique à créer) ou peut-être est-ce plus grave.

En attendant, je suis loin d'être le seul à avoir ce problème et je n'ai toujours pas trouvé la solution.

Cordialement.


Better to look like an idiot for a short time when asking something obvious for an expert than pretend to be smart all your life. (c) 2012 by Moi!
MB Asus Sabertooth 990SX CPU FX 8150 8 core@4.2 GhZ RAM: DDR3 32 Gb SSD Crucial 250 Gb (system) HD Samsung 3 Tb 7.200 RPM (data) GPU Saphire Radeon Dual Pro
Ubuntu 10.04.4 + 12.04.1 + Windows 7 + Windows 8 (all OSes 64 bit) !

Hors ligne

#35 Le 15/05/2012, à 01:41

@null4ever

Re : Evitez la 12.04 LTS à tous prix (au moins pour quelques mois) !

Shanx a écrit :
kaiki a écrit :

Ce qui est de sûr, c'est que Ubuntu 12.04 est au poil. Aucun problèmes d'installations. Tout fonctionnes nickel. Bravo Ubuntu 12.04.

Joli troll.
http://smilies.xserver-x.org/smilies/meme/notbad.png
big_smile

+1 tongue


Better to look like an idiot for a short time when asking something obvious for an expert than pretend to be smart all your life. (c) 2012 by Moi!
MB Asus Sabertooth 990SX CPU FX 8150 8 core@4.2 GhZ RAM: DDR3 32 Gb SSD Crucial 250 Gb (system) HD Samsung 3 Tb 7.200 RPM (data) GPU Saphire Radeon Dual Pro
Ubuntu 10.04.4 + 12.04.1 + Windows 7 + Windows 8 (all OSes 64 bit) !

Hors ligne

#36 Le 15/05/2012, à 02:28

@null4ever

Re : Evitez la 12.04 LTS à tous prix (au moins pour quelques mois) !

Bonsoir Pires57,

pires57 a écrit :

encore une fois, un comportement LAMENTABLE de la part de la personne qui a poster ce topic!

Ce qui me parait être un comportement LAMENABLE est de nier les problèmes rencontrés par de très nombreux utilisateurs sans donner la moindre réponse à leurs problèmes. Le "blabla" habituel des "Geeks" qui rebutent ceux qui veulent quitter Windows pour passer à Linux !

pires57 a écrit :

Pas de bêta testeur, pas de nouvelle version.

Ce n'est pas mon cas puisque pour de muliples raisons de développement, je participe (à hauteur de mes connaissances et de beaucoup de mon temps libre) à toutes les béta.

pires57 a écrit :

Pas de nouvelle version, stagnation

Sur ce point, je suis tout à fait d'accord avec vous !

pires57 a écrit :

Stagnation, fin d'Ubuntu.

C'est très exactement ce que je crains (et que je regretterai sincèrement) si Canonical continue dans cette voie (manque de tests, non prise en compte du reporting des béta testeurs), ce qui est à juste titre ce que je reproche aussi à MSFT !

pires57 a écrit :

Certain ici ont du mal a comprendre a ce que je vois ... LTS ne signifie pas " version sans bug". Chaque version comporte des bugs! Si tu fait le choix de ne pas l'installer, cela ne tient qu'a toi mais poster quelque chose pour dire que c'est de la merde et qu'il ne faut pas l'installer c'est lamentable de ta part!.

Je vous mets au défit de trouver dans l'intégralité de ce thread (comme dans aucun de mes différentes contributions antérieures) où j'ai écrit que cette LTS était de la "merde" (pour utiliser vos propres propos) !

J'ai dit que c'était une grosse daube, qu'elle état lamentable (du point de vue de ses performances), instable (procédure d'installation qui ne marche pas bien, migration de la dernière 11.10 qui plante), incompatible avec les versions Java précédentes, etc. ce que je maintiens, mais certainement pas avec la grossièreté dont vous affublez mes contributions.

pires57 a écrit :

Jusqu’à présent, j'ai mis a jours 7 poste de 11.10 a 12.04 sans avoir le moindre problème! Les bugs, cela arrivent mais en aucun cas ils sont systématique.

Pour ma part, j'ai essayé cette migration une bonne dizaine de fois la semaine dernière avant de poster sous le titre "Evitez la 12.04 LTS à tout prix (au moins pour quelques mois) !" et ce en réponse à de très nombreux messages faisant part de problèmes très similaires à ceux que j'ai rencontrés.

Et il me semble que c'est un très bon conseil pour ne pas décourager de nouveaux venus.

Cordialement.
Et sans rancune.

Dernière modification par @null4ever (Le 15/05/2012, à 02:30)


Better to look like an idiot for a short time when asking something obvious for an expert than pretend to be smart all your life. (c) 2012 by Moi!
MB Asus Sabertooth 990SX CPU FX 8150 8 core@4.2 GhZ RAM: DDR3 32 Gb SSD Crucial 250 Gb (system) HD Samsung 3 Tb 7.200 RPM (data) GPU Saphire Radeon Dual Pro
Ubuntu 10.04.4 + 12.04.1 + Windows 7 + Windows 8 (all OSes 64 bit) !

Hors ligne

#37 Le 15/05/2012, à 08:43

jc51

Re : Evitez la 12.04 LTS à tous prix (au moins pour quelques mois) !

ces claire que ce sujet sert a rien ,le mieux ces de remonter les bugs au moin ça fais avancer les choses.


sony vaio archlinux/xfce+emerald+compiz

Hors ligne

#38 Le 23/06/2012, à 08:00

moniczoelucie

Re : Evitez la 12.04 LTS à tous prix (au moins pour quelques mois) !

Bjr à tous, je suis complètement d'accord . Je n'aurai pas dû céder à la demande de changement quand tout marchait bien. Impossible de démarrer correctement et mon écran est coupé en 2, indiqué sous 16/9. Pourquoi ? et aussi ordinateur portable...
Pas facile tout ça et j'essaye de tout réinstaller sans trop de succès. Quelle guigne ce 12.04 !

Hors ligne

#39 Le 23/06/2012, à 09:14

lawl

Re : Evitez la 12.04 LTS à tous prix (au moins pour quelques mois) !

Ne jamais faire la mise à niveau vers une nouvelle version disponible (même si proposée par le gestionnaire de mise à jour).

Si on est même plus capable de faire ce que fait la "concurrence"...

Hors ligne

#40 Le 23/06/2012, à 09:23

The Uploader

Re : Evitez la 12.04 LTS à tous prix (au moins pour quelques mois) !

lawl a écrit :

Ne jamais faire la mise à niveau vers une nouvelle version disponible (même si proposée par le gestionnaire de mise à jour).

Si on est même plus capable de faire ce que fait la "concurrence"...

Les mises à niveau Windows sont tout aussi foireuses.


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
Archlinux + KDE sur ASUS N56VV.
ALSA, SysV,  DBus, Xorg = Windows 98 !
systemd, kdbus, ALSA + PulseAudio, Wayland = modern OS (10 years after Windows, but still...) !  Deal with it !

Hors ligne

#41 Le 23/06/2012, à 10:09

alex2423

Re : Evitez la 12.04 LTS à tous prix (au moins pour quelques mois) !

Barbidure a écrit :

OK, je suis d'acccord, mais je fais comment pour revenir en arrière, car pour le moment, mon système est inutilisable :-(

Quand tu as pas mal de place, toujours avoir 2-3 partitions système. Comme cela tu installes la version N, et tu peux conserver la version N-1 et meme N-2 si tu veux.

Bref, moi, j'ai jamais fais de migration comme cela je peux toujours revenir en arrière très facillement en bootant sur le bon Ubuntu.

Hors ligne

#42 Le 05/07/2012, à 14:25

elegouhinec

Re : Evitez la 12.04 LTS à tous prix (au moins pour quelques mois) !

12.04 LTS est un calvaire sur mon SONY Vaio est dire que toutes les distributions dérivées de la 12.04 sont dans ce cas, lenteur au boot (démarrage 1 min 30) et surtout un installateur de logiciel à chier. Installé VLC par exemple plus de deux minutes. 

Je dis vive la 10.04 LTS.

Dernière modification par elegouhinec (Le 05/07/2012, à 14:26)

Hors ligne

#43 Le 06/07/2012, à 03:26

Hibou57

Re : Evitez la 12.04 LTS à tous prix (au moins pour quelques mois) !

Heliox a écrit :
  • 3) Ne jamais faire la mise à niveau vers une nouvelle version disponible (même si proposée par le gestionnaire de mise à jour).

  • 3.a) Toujours installer un nouveau système à partir d'un média d'installation (LiveCD ou LiveUSB) sain en formatant la ou les partition(s) système.

  • 3.b) Il est grandement conseillé, lors de l'installation d'Ubuntu, de créer une partition utilisateur (/home) séparée de la partition racine (/) car cette première ne nécessite pas de formatage lors de l'installation (en accord avec le conseil 3.a) et donc conserve vos données personnelles pendant la transition.

On peut tout simplement conseiller d’installer une mise à jour majeure sur une partition à part, et ensuite de migrer définitivement vers cette nouvelle installation quand les tests d’utilisabilité réalisés par soi‑même, montre qu’elle est prête.

The Uploader a écrit :
lawl a écrit :

Ne jamais faire la mise à niveau vers une nouvelle version disponible (même si proposée par le gestionnaire de mise à jour).

Si on est même plus capable de faire ce que fait la "concurrence"...

Les mises à niveau Windows sont tout aussi foireuses.

Pas à ce point quand‑même, désolé, faut être honnête et comparer ce qui est comparable.

Mais à la décharge de Canonical, il ne faut jamais oublier qu’ils n’ont pas les moyens octroyés par les ventes de licences, des moyens qui font toutes la différence entre Microsoft et Canonical. Canonical doit faire avec un personnel réduit et payé à perte, et dans ces conditions, le résultat ne m’étonne même pas.

En même temps, même s’il y a des régressions incompréhensibles et jamais vues sur Windows, comme pour moi par exemple, le son toujours en mono et venant seulement du côté gauche, la configuration du clavier qui est buggé, l’impossibilité de jouer des fichiers MIDI, des choses que même sous Windows 3.1 je n’ai jamais connu, au moins quand ce sera OK, avec Precise, ce sera OK pour 5 ans, et Precise n’est quand‑même pas comparable aux précédentes versions, elle a apporte des avantages avec l’ergonomie et l’économie de de la surface de l’écran, et même l’esthétique du bureau qui est plus joli qu’avant.

Il faut donc au moins utiliser Precise sur une partition à part, plutôt que la fuire, ne serait‑ce que pour pouvoir signaler les grosses choses importantes qui ne vont pas.

@null4ever a écrit :

Bonsoir Pires57,

pires57 a écrit :

encore une fois, un comportement LAMENTABLE de la part de la personne qui a poster ce topic!

Ce qui me parait être un comportement LAMENABLE est de nier les problèmes rencontrés par de très nombreux utilisateurs sans donner la moindre réponse à leurs problèmes. Le "blabla" habituel des "Geeks" qui rebutent ceux qui veulent quitter Windows pour passer à Linux !

Ce que tu ne semble pas comprendre, et que tu devrais comprendre tellement ça devrait te paraitre évident, c’est que dans le cas présent, personne ne te doit rien, personne n’a d’obligation ou d’engagement envers toi, et comme tu compare Windows et Linux, avec Windows, tu paie une licence, qui se solde par une obligation de moyen de résoudre certains problèmes de la part de Microsoft. Dans le cas présent, tu ne donne rien, donc tu n’as aucune obligation a réclamer. Je sais que c’est dur à entendre et que ça fait violence de lire ça, mais vu le décalage qu’il semble y avoir entre ce que tu crois que les choses devraient être et ce qu’elles sont vraiment, penses‑y.

Les procédures pour un(e) utilisateur(rice) sous Ubuntu, ne sont pas les mêmes que sous Windows, et la migration directe d’une version à une autre, qui est un processus applicable avec Windows ou Mac, ne l’est peut‑être pas avec Ubuntu. On utilise pas une râpe à fromage comme on utilise un ouvre‑boite, ils ont chacun leur mode d’emploi, et Ubuntu n’est pas une version gratuite de Windows, Ubuntu ≠ Windows, c’est une solution alternative à Windows.

En même temps, le processus de développement de Windows, même s’il a des avantages, n’est pas sans inconvénients, et le poids monstrueux de Windows (pire encore pour les versions ultérieures à XP) comparé à Ubuntu, vient justement de la rétrocompatibilité, qui est moins présente avec Ubuntu, ce qui provoque effectivement des problèmes, mais c’est le prix à payer pour la légèreté.

Je crois deviner qu’il y a eu beaucoup de refontes pour Precise (c’est la nature des problèmes rencontrés qui me le fait penser) et qu’ils ne se sont pas contenté de reprendre les sources des précédentes versions. Et quand il y a refonte, il y a souvent régression, au moins dans les premiers temps.

Dernière modification par Hibou57 (Le 06/07/2012, à 04:03)


Hajimemashteeeee… \(^o^)/ Tachikoma desu (^_^;)
Le saviez‑vous : le j’m’en foutisme est la cause de la plupart des fléaux du monde contemporain.
Mangez des standards : un grand bol de Standard tous les matins, et vous débutez la journée en pleine forme !
bulleforum.net — Forum de discussions, La Bulle (papotage de la vie courante ou choses trop sérieuses)

Hors ligne

#44 Le 06/07/2012, à 19:56

JamesXB

Re : Evitez la 12.04 LTS à tous prix (au moins pour quelques mois) !

je la trouve tres bien pour ma part.

Dernière modification par JamesXB (Le 06/07/2012, à 19:57)

Hors ligne

#45 Le 06/07/2012, à 21:57

@null4ever

Re : Evitez la 12.04 LTS à tous prix (au moins pour quelques mois) !

Hello à vous toutes et à vous tous.

Je n'ai pas lancé ce sujet (post) pour que vous vous écharpiez entre vous, et surtout pas entre "Windowsiens" et "Linuxiens".

Mon propos n'était que de dire, avec cette nouvelle 12.04 LTS qui manifestement présente de multiples problèmes soit d'installation, soit de migration, soit même de compatibilité de certains composants par rapport même à la version 11.10 précédente, qu'il fallait laisser le temps à Canonical de répertorier et de corriger ces différents soucis.

Comme beaucoup d'entre-vous, je ne peux que regretter la lenteur du démarrage liée à UNITY.

Et je regrette aussi que son "dash" ne soit pas paramérable (en bas, en haut, à droite ou à gauche) comme c'est le cas du "dashboard" d'OSX ou de la barre de lancement de Windows (avec l'ancienne quick launch bien cachée mais toujours présente et très pratique).

Maintenant, en regard de la fondation "Canonical", je ne vais certainement pas les plaindre de leurs manques de moyens vu que cette "entreprise" ne sert à son "fondateur" que de moyens d'assumer une bonne "évasion fiscale" toutefois parfaitement légale et/mais qui profite aussi à tous le monde !!! big_smile

Aussi, merci de mesurer vos propos un peu trop vindicatifs (à mon goût), et ce aussi bien pour les "pros" que pour les "cons" (et ce dernier terme n'a vraiment rien de vulgaire en Anglais).

Très cordialement.
@Null4Ever.

Edited for typos.

Dernière modification par @null4ever (Le 06/07/2012, à 22:02)


Better to look like an idiot for a short time when asking something obvious for an expert than pretend to be smart all your life. (c) 2012 by Moi!
MB Asus Sabertooth 990SX CPU FX 8150 8 core@4.2 GhZ RAM: DDR3 32 Gb SSD Crucial 250 Gb (system) HD Samsung 3 Tb 7.200 RPM (data) GPU Saphire Radeon Dual Pro
Ubuntu 10.04.4 + 12.04.1 + Windows 7 + Windows 8 (all OSes 64 bit) !

Hors ligne

#46 Le 06/07/2012, à 22:52

Hibou57

Re : Evitez la 12.04 LTS à tous prix (au moins pour quelques mois) !

@null4ever a écrit :

Comme beaucoup d'entre-vous, je ne peux que regretter la lenteur du démarrage liée à UNITY.

Même si ta carte graphique te permet d’avoir Unity 3D, qui a dans ce cas, été installée par défaut, essaies d’utiliser Unity 2D à la place. C’est celle que j’utilise par la force des choses, car ma carte graphique ne permet pas d’utiliser Unity 3D, et je ne me plains pas d’Unity 2D, qui consomme probablement moins de ressources.


Hajimemashteeeee… \(^o^)/ Tachikoma desu (^_^;)
Le saviez‑vous : le j’m’en foutisme est la cause de la plupart des fléaux du monde contemporain.
Mangez des standards : un grand bol de Standard tous les matins, et vous débutez la journée en pleine forme !
bulleforum.net — Forum de discussions, La Bulle (papotage de la vie courante ou choses trop sérieuses)

Hors ligne

#47 Le 06/07/2012, à 23:53

@null4ever

Re : Evitez la 12.04 LTS à tous prix (au moins pour quelques mois) !

Bonsoir Hibou57

Hibou57 a écrit :
@null4ever a écrit :

Comme beaucoup d'entre-vous, je ne peux que regretter la lenteur du démarrage liée à UNITY.

Même si ta carte graphique te permet d’avoir Unity 3D, qui a dans ce cas, été installée par défaut, essaies d’utiliser Unity 2D à la place. C’est celle que j’utilise par la force des choses, car ma carte graphique ne permet pas d’utiliser Unity 3D, et je ne me plains pas d’Unity 2D, qui consomme probablement moins de ressources.

Je ne sais pas comment demander à Ubuntu d'utiliser UNITY plutôt en 2D qu'en 3D ! roll

Maintenant, que ce soit en 2D ou en 3D, le fait d'obliger les utilisateurs à avoir un "dash" (barre de lancement)  sur le côté gauche de l'écran qui ne soit pas paramétrable est une erreur inadmissible de la part des développeurs de Canonical. Nous sommes en 2012 et ce genre d'utilitaire existe soit sous OS/X, soit sous Windows depuis bien longtemps (même OS/2 Warp proposait cela et ce depuis 1993 tongue).

Pire, ce "dash" n'est même pas capable de se "rappeler" qu'elle est la dernière option de son utilisation (le volet "Applications récentes" est systématiquement ouvert par défaut).

Bref, il serait grand temps que Canonical embauche un vrai "User friendly architect" plutôt que le gros "naze" de Warnish. cool

Très cordialement.


Better to look like an idiot for a short time when asking something obvious for an expert than pretend to be smart all your life. (c) 2012 by Moi!
MB Asus Sabertooth 990SX CPU FX 8150 8 core@4.2 GhZ RAM: DDR3 32 Gb SSD Crucial 250 Gb (system) HD Samsung 3 Tb 7.200 RPM (data) GPU Saphire Radeon Dual Pro
Ubuntu 10.04.4 + 12.04.1 + Windows 7 + Windows 8 (all OSes 64 bit) !

Hors ligne

#48 Le 07/07/2012, à 00:02

Hibou57

Re : Evitez la 12.04 LTS à tous prix (au moins pour quelques mois) !

@null4ever a écrit :

Je ne sais pas comment demander à Ubuntu d'utiliser UNITY plutôt en 2D qu'en 3D ! roll

Moi non‑plus, car je n’ai rien eu à faire pour ça, c’était pour moi la configuration par défaut. Mais si tu souhaite avoir la réponse à cette question, une bonne idée serait de la poser ici : Section « Unity » sur forum.ubuntu-fr.org.

Comme d’autres te l’ont déjà dit, si tu ne pose pas les bonnes questions au bon endroit, tu ne fera que tourner en rond et ruminer.


Hajimemashteeeee… \(^o^)/ Tachikoma desu (^_^;)
Le saviez‑vous : le j’m’en foutisme est la cause de la plupart des fléaux du monde contemporain.
Mangez des standards : un grand bol de Standard tous les matins, et vous débutez la journée en pleine forme !
bulleforum.net — Forum de discussions, La Bulle (papotage de la vie courante ou choses trop sérieuses)

Hors ligne

#49 Le 07/07/2012, à 00:39

cdaubedaubeçaylmal

Re : Evitez la 12.04 LTS à tous prix (au moins pour quelques mois) !

Hibou57 a écrit :

Comme d’autres te l’ont déjà dit, si tu ne pose pas les bonnes questions au bon endroit, tu ne fera que tourner en rond et ruminer.

C’est sûr que ça rumine pas les volatiles… yikes ça picore juste n’importe quoi n’importe où ! lol

Ça t’apprendra à être méchant avec le chat et à ne pas compatir à sa douleur ! mad

Nan mais éh oh, c’est pas parce que t’es à plumes qu’il faut que ça te prive de faire copinou‑copinou avec le félin. Bon, la souris à poil que je suis elle se sauve, elle se sent pas tranquille non‑plus tongue




Jeux fée dès efforts, gaie à pris à écrire correctement smile smile C’est bien ? smile neutral


Ada çèylbien
C-daube-daube, c’est rien que d’la Daube++
Le chiffre de la bête : ++5 ++5 ++5
The GPL is not free! — Why the GPL is not free — WTFPL: ”Do What The Fuck You Want To” Public License.

Hors ligne

#50 Le 07/07/2012, à 00:44

kironux

Re : Evitez la 12.04 LTS à tous prix (au moins pour quelques mois) !

Hors ligne

Haut de page ↑