Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 02/08/2012, à 12:10

Ralen

[Résolu] Ordinateur ne s'éteint pas.

Bonjour,

j'ai un problème qui revient assez couramment maintenant et j'ai beau chercher je ne vois pas quoi faire.

Tout commence lorsque je suis sur internet. Je vais rentrer une adresse, Firefox cherche et finit par mettre un message d'erreur : "Adresse introuvable".
Si je ferme Firefox, impossible de le ré-ouvrir : "Firefox is already running". Il me propose de redémarrer le système.

Je peux éteindre l'ordinateur ou redémarrer, dans les deux cas, l'ordinateur reste coincé sur le logo Ubuntu et je vois les petits points s'allumer et s'éteindre pendant 15 minutes voir plus en fonction de ma patience. La seule façon pour moi de redémarrer la machine est d'appuyer sur le bouton reset.

Je ne trouve plus la commande pour voir le texte lors de l'extinction de l'ordi mais à l'époque j'avais un message qui m'indiquait une erreur liée à network-manager.

J'ai essayé d'éteindre via le terminal en ligne de commande, le terminal n'a pas l'air de répondre. J'ai essayé d'arrêter Firefox via gnome monitor, il ne se lance pas.
Impossible de me déconnecter de ma box par network manager, si je désactive le réseau, il y a juste le "check" qui disparaît mais celui du wifi reste bien présent, si j'enlève le wifi, les deux réapparaissent.

je suis sous Ubuntu 12.04 32 bits.

Je vous remercie d'avance pour votre aide, je reste disponible pour toute question.

Romain

Dernière modification par Ralen (Le 10/08/2012, à 19:12)

Hors ligne

#2 Le 02/08/2012, à 12:27

Diahovez-Ivan

Re : [Résolu] Ordinateur ne s'éteint pas.

Salut,
C'est " Firefox " qui vous bloque,que vous supprimer complètement par synaptic.
Vous allez dans votre répertoire personnel (ctrl +h) pour afficher les fichiers cachés.
Vous supprimez le répertoire " .mozilla "
Un reboot pour voir si vous avez le même problème et vous réinstallez " firefox "


Profil ...
Asus R700VM-TY092V : Linux Mint (15) 13.04  Mate // Tinkpad T61: Linux Mint (14) 12.10 Xfce
Jeux

Hors ligne

#3 Le 02/08/2012, à 12:37

toulipe

Re : [Résolu] Ordinateur ne s'éteint pas.

Essayez d'abord de faire un

pkill firefox

lorsque les problèmes commencent, et essayez alors d'éteindre l'ordinateur, histoire de vérifier si c'est firefox qui empêche l'extinction, ou si c'est Network manager

Hors ligne

#4 Le 02/08/2012, à 12:48

Ralen

Re : [Résolu] Ordinateur ne s'éteint pas.

Merci pour ces réponses très rapides.

Il faudrait que je retrouve la commande pour voir les textes lors de l'extinction de l'ordinateur pour vous dire précisément ce qui est marqué. le problème n'arrive pas tout le temps heureusement.

Je garde vos réponses dans un coin et dès que le problème arrive de nouveau j'essaye et je reviendrai poster les résultats.

Merci beaucoup smile

Hors ligne

#5 Le 02/08/2012, à 21:32

Ralen

Re : [Résolu] Ordinateur ne s'éteint pas.

Bon le problème revient plus tôt que prévu... Entre temps, j'en ai profité pour mettre la version x64 d'Ubuntu vu que la machine le supporte et que je ne sais pour quelle raison j'étais en x86...

Donc de nouveau impossible d'accèder à une page internet. J'ai essayé de pkill firefox. je rentre la commande, le curseur se met une ligne en dessous et j'attends... longtemps... rien ne se passe.

J'éteins la machine et j'appuie sur échappe pour voir les messages. J'obtiens ça. Ce n'est pas tout en détails je n'ai pas eu le temps de tout écrire.

[320.880253] phy0 -> rt2x00usb_vendor-request: Error_vendor_request 0x07 failed for offset àx308c error 110
[360.978607] info: task kworker/u:4:78 blocked for more than 120 seconds
[360...] echo 0 > / proc/sy/  /

de nouveau info : task network manager
bus Wpa_supplican : 1118
usb2 x00usb_vendor_request

Ces derniers messages tournent en rond toujours comme pour kworker "blocked for more than 120 seconds.

Hors ligne

#6 Le 02/08/2012, à 23:16

Diahovez-Ivan

Re : [Résolu] Ordinateur ne s'éteint pas.

Mettre en code,

& sudo grep -i fail /var/log/*

Cela peut être Firefox ou  Network manager.
Vous avez une carte Ethernet ...
Vous avez testé en live cdrom Firefox !

Dernière modification par Diahovez-Ivan (Le 02/08/2012, à 23:24)


Profil ...
Asus R700VM-TY092V : Linux Mint (15) 13.04  Mate // Tinkpad T61: Linux Mint (14) 12.10 Xfce
Jeux

Hors ligne

#7 Le 02/08/2012, à 23:38

Diahovez-Ivan

Re : [Résolu] Ordinateur ne s'éteint pas.


Profil ...
Asus R700VM-TY092V : Linux Mint (15) 13.04  Mate // Tinkpad T61: Linux Mint (14) 12.10 Xfce
Jeux

Hors ligne

#8 Le 03/08/2012, à 10:17

Ralen

Re : [Résolu] Ordinateur ne s'éteint pas.

j'ai l'impression que vous pensez que je n'arrive pas à me connecter à Internet. Ma clé Wifi est reconnue, je suis connecté à Internet, j'arrive à aller sur le web. Seulement au bout d'un moment la connexion devient lente, de plus en plus lente jusqu'au moment où il ne se connecte plus à aucun site. A ce moment là la moitié des applications sur l'ordinateur ne répondent plus y compris la console.

Aujourd'hui j'essaye via ethernet pour voir si cela me fait la même chose.

J'ai rentré la ligne de code. Voici le résultat.

/var/log/auth.log:Aug  3 08:47:15 Libria polkitd(authority=local): Operator of unix-session:/org/freedesktop/ConsoleKit/Session1 FAILED to authenticate to gain authorization for action org.debian.apt.install-or-remove-packages for system-bus-name::1.52 [/usr/bin/python /usr/bin/update-manager] (owned by unix-user:ralen) 
/var/log/auth.log:Aug  3 11:10:31 Libria sudo:    ralen : TTY=pts/0 ; PWD=/home/ralen ; USER=root ; COMMAND=/bin/grep -i fail /var/log/alternatives.log /var/log/apt /var/log/auth.log /var/log/boot /var/log/boot.log /var/log/bootstrap.log /var/log/btmp /var/log/ConsoleKit /var/log/cups /var/log/dist-upgrade /var/log/dmesg /var/log/dmesg.0 /var/log/dmesg.1.gz /var/log/dmesg.2.gz /var/log/dmesg.3.gz /var/log/dmesg.4.gz /var/log/dpkg.log /var/log/faillog /var/log/fontconfig.log /var/log/fsck /var/log/hp /var/log/installer /var/log/jockey.log /var/log/kern.log /var/log/lastlog /var/log/lightdm /var/log/mail.err /var/log/mail.log /var/log/news /var/log/pm-powersave.log /var/log/samba /var/log/speech-dispatcher /var/log/syslog /var/log/udev /var/log/ufw.log /var/log/unattended-upgrades /var/log/upstart /var/log/wtmp /var/log/Xorg.0.log /var/log/Xorg.0.log.old 
/var/log/dmesg:[    0.480392]  pci0000:00: ACPI _OSC request failed (AE_NOT_FOUND), returned control mask: 0x1d 
/var/log/dmesg:[   10.801496] init: failsafe main process (848) killed by TERM signal 
/var/log/dmesg.0:[    0.480390]  pci0000:00: ACPI _OSC request failed (AE_NOT_FOUND), returned control mask: 0x1d 
/var/log/dmesg.0:[    9.865051] init: failsafe main process (841) killed by TERM signal 
/var/log/jockey.log:2012-08-02 17:53:26,146 DEBUG: ... fail! 
/var/log/jockey.log:2012-08-02 20:31:54,930 WARNING: modinfo for module fglrx_updates failed: ERROR: modinfo: could not find module fglrx_updates 
/var/log/jockey.log:2012-08-02 20:31:55,161 WARNING: modinfo for module fglrx failed: ERROR: modinfo: could not find module fglrx 
/var/log/jockey.log:2012-08-02 20:31:55,271 WARNING: modinfo for module wl failed: ERROR: modinfo: could not find module wl 
/var/log/jockey.log:2012-08-02 20:31:55,320 WARNING: modinfo for module vmxnet failed: ERROR: modinfo: could not find module vmxnet 
/var/log/jockey.log:2012-08-02 20:31:55,379 WARNING: modinfo for module nvidia_96 failed: ERROR: modinfo: could not find module nvidia_96 
/var/log/jockey.log:2012-08-02 20:31:55,444 WARNING: modinfo for module nvidia_current failed: ERROR: modinfo: could not find module nvidia_current 
/var/log/jockey.log:2012-08-02 20:31:55,544 WARNING: modinfo for module nvidia_current_updates failed: ERROR: modinfo: could not find module nvidia_current_updates 
/var/log/jockey.log:2012-08-02 20:31:55,653 WARNING: modinfo for module nvidia_173_updates failed: ERROR: modinfo: could not find module nvidia_173_updates 
/var/log/jockey.log:2012-08-02 20:31:55,763 WARNING: modinfo for module nvidia_173 failed: ERROR: modinfo: could not find module nvidia_173 
/var/log/jockey.log:2012-08-02 20:31:55,870 WARNING: modinfo for module nvidia_96_updates failed: ERROR: modinfo: could not find module nvidia_96_updates 
/var/log/jockey.log:2012-08-02 20:31:56,086 WARNING: modinfo for module ath_pci failed: ERROR: modinfo: could not find module ath_pci 
/var/log/jockey.log:2012-08-02 20:31:56,101 WARNING: modinfo for module omapdrm_pvr failed: ERROR: modinfo: could not find module omapdrm_pvr 
/var/log/jockey.log:2012-08-02 20:31:56,788 WARNING: modinfo for module nvidia_current failed: ERROR: modinfo: could not find module nvidia_current 
/var/log/jockey.log:2012-08-02 20:31:56,912 WARNING: modinfo for module nvidia_current_updates failed: ERROR: modinfo: could not find module nvidia_current_updates 
/var/log/jockey.log:DEBUG:Failure to match System manufacturer with Dell Inc. 
/var/log/jockey.log:DEBUG:Failure to match System manufacturer with LENOVO 
/var/log/kern.log:Aug  2 17:52:08 Libria kernel: [    0.480393]  pci0000:00: ACPI _OSC request failed (AE_NOT_FOUND), returned control mask: 0x1d 
/var/log/kern.log:Aug  2 17:52:08 Libria kernel: [   10.776878] init: failsafe main process (851) killed by TERM signal 
/var/log/kern.log:Aug  2 19:45:27 Libria kernel: [    0.480391]  pci0000:00: ACPI _OSC request failed (AE_NOT_FOUND), returned control mask: 0x1d 
/var/log/kern.log:Aug  2 19:45:27 Libria kernel: [    9.162199] init: failsafe main process (811) killed by TERM signal 
/var/log/kern.log:Aug  2 19:53:32 Libria kernel: [    0.480397]  pci0000:00: ACPI _OSC request failed (AE_NOT_FOUND), returned control mask: 0x1d 
/var/log/kern.log:Aug  2 19:53:32 Libria kernel: [    9.533786] init: failsafe main process (827) killed by TERM signal 
/var/log/kern.log:Aug  2 20:30:50 Libria kernel: [    0.484392]  pci0000:00: ACPI _OSC request failed (AE_NOT_FOUND), returned control mask: 0x1d 
/var/log/kern.log:Aug  2 20:30:50 Libria kernel: [    8.787020] init: failsafe main process (825) killed by TERM signal 
/var/log/kern.log:Aug  2 20:48:29 Libria kernel: [    0.488392]  pci0000:00: ACPI _OSC request failed (AE_NOT_FOUND), returned control mask: 0x1d 
/var/log/kern.log:Aug  2 20:48:29 Libria kernel: [    9.696399] init: failsafe main process (867) killed by TERM signal 
/var/log/kern.log:Aug  2 22:10:52 Libria kernel: [    0.480392]  pci0000:00: ACPI _OSC request failed (AE_NOT_FOUND), returned control mask: 0x1d 
/var/log/kern.log:Aug  2 22:10:52 Libria kernel: [    9.794017] init: failsafe main process (897) killed by TERM signal 
/var/log/kern.log:Aug  2 22:15:13 Libria kernel: [  270.880297] phy0 -> rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x308c with error -110. 
/var/log/kern.log:Aug  3 07:38:28 Libria kernel: [    0.480390]  pci0000:00: ACPI _OSC request failed (AE_NOT_FOUND), returned control mask: 0x1d 
/var/log/kern.log:Aug  3 07:38:28 Libria kernel: [   12.048754] init: failsafe main process (883) killed by TERM signal 
/var/log/kern.log:Aug  3 08:37:10 Libria kernel: [    0.480390]  pci0000:00: ACPI _OSC request failed (AE_NOT_FOUND), returned control mask: 0x1d 
/var/log/kern.log:Aug  3 08:37:10 Libria kernel: [    9.865051] init: failsafe main process (841) killed by TERM signal 
/var/log/kern.log:Aug  3 11:04:17 Libria kernel: [    0.480392]  pci0000:00: ACPI _OSC request failed (AE_NOT_FOUND), returned control mask: 0x1d 
/var/log/kern.log:Aug  3 11:04:17 Libria kernel: [   10.801496] init: failsafe main process (848) killed by TERM signal 
/var/log/syslog:Aug  2 17:52:08 Libria kernel: [    0.480393]  pci0000:00: ACPI _OSC request failed (AE_NOT_FOUND), returned control mask: 0x1d 
/var/log/syslog:Aug  2 17:52:08 Libria kernel: [   10.776878] init: failsafe main process (851) killed by TERM signal 
/var/log/syslog:Aug  2 17:52:08 Libria bluetoothd[944]: Failed to init alert plugin 
/var/log/syslog:Aug  2 17:52:08 Libria bluetoothd[944]: Failed to init time plugin 
/var/log/syslog:Aug  2 17:52:09 Libria bluetoothd[944]: Failed to init proximity plugin 
/var/log/syslog:Aug  2 17:52:09 Libria bluetoothd[944]: Failed to init gatt_example plugin 
/var/log/syslog:Aug  2 17:52:10 Libria udev-configure-printer: Failed to get parent 
/var/log/syslog:Aug  2 17:52:10 Libria udev-configure-printer: Failed to get parent 
/var/log/syslog:Aug  2 17:52:10 Libria NetworkManager[1002]: <warn> failed to allocate link cache: (-10) Operation not supported 
/var/log/syslog:Aug  2 17:54:46 Libria dbus[874]: [system] Activated service 'com.ubuntu.WhoopsiePreferences' failed: Cannot launch daemon, file not found or permissions invalid 
/var/log/syslog:Aug  2 17:55:11 Libria NetworkManager[1002]: get_secret_flags: assertion `is_secret_prop (setting, secret_name, error)' failed 
/var/log/syslog:Aug  2 17:55:33 Libria NetworkManager[1002]: <info> (wlan0): IP6 addrconf timed out or failed. 
/var/log/syslog:Aug  2 19:45:27 Libria kernel: [    0.480391]  pci0000:00: ACPI _OSC request failed (AE_NOT_FOUND), returned control mask: 0x1d 
/var/log/syslog:Aug  2 19:45:27 Libria bluetoothd[870]: Failed to init alert plugin 
/var/log/syslog:Aug  2 19:45:27 Libria bluetoothd[870]: Failed to init time plugin 
/var/log/syslog:Aug  2 19:45:27 Libria bluetoothd[870]: Failed to init proximity plugin 
/var/log/syslog:Aug  2 19:45:27 Libria kernel: [    9.162199] init: failsafe main process (811) killed by TERM signal 
/var/log/syslog:Aug  2 19:45:27 Libria bluetoothd[870]: Failed to init gatt_example plugin 
/var/log/syslog:Aug  2 19:45:27 Libria NetworkManager[906]: <warn> failed to allocate link cache: (-10) Operation not supported 
/var/log/syslog:Aug  2 19:45:27 Libria udev-configure-printer: Failed to get parent 
/var/log/syslog:Aug  2 19:45:27 Libria udev-configure-printer: Failed to get parent 
/var/log/syslog:Aug  2 19:46:11 Libria NetworkManager[906]: <info> (wlan0): IP6 addrconf timed out or failed. 
/var/log/syslog:Aug  2 19:53:32 Libria kernel: [    0.480397]  pci0000:00: ACPI _OSC request failed (AE_NOT_FOUND), returned control mask: 0x1d 
/var/log/syslog:Aug  2 19:53:32 Libria kernel: [    9.533786] init: failsafe main process (827) killed by TERM signal 
/var/log/syslog:Aug  2 19:53:32 Libria NetworkManager[909]: <warn> failed to allocate link cache: (-10) Operation not supported 
/var/log/syslog:Aug  2 19:53:32 Libria udev-configure-printer: Failed to get parent 
/var/log/syslog:Aug  2 19:53:32 Libria udev-configure-printer: Failed to get parent 
/var/log/syslog:Aug  2 19:54:16 Libria NetworkManager[909]: <info> (wlan0): IP6 addrconf timed out or failed. 
/var/log/syslog:Aug  2 20:30:50 Libria kernel: [    0.484392]  pci0000:00: ACPI _OSC request failed (AE_NOT_FOUND), returned control mask: 0x1d 
/var/log/syslog:Aug  2 20:30:50 Libria kernel: [    8.787020] init: failsafe main process (825) killed by TERM signal 
/var/log/syslog:Aug  2 20:30:50 Libria NetworkManager[888]: <warn> failed to allocate link cache: (-10) Operation not supported 
/var/log/syslog:Aug  2 20:30:51 Libria udev-configure-printer: Failed to get parent 
/var/log/syslog:Aug  2 20:30:51 Libria udev-configure-printer: Failed to get parent 
/var/log/syslog:Aug  2 20:31:56 Libria NetworkManager[888]: <info> (wlan0): IP6 addrconf timed out or failed. 
/var/log/syslog:Aug  2 20:48:29 Libria kernel: [    0.488392]  pci0000:00: ACPI _OSC request failed (AE_NOT_FOUND), returned control mask: 0x1d 
/var/log/syslog:Aug  2 20:48:29 Libria kernel: [    9.696399] init: failsafe main process (867) killed by TERM signal 
/var/log/syslog:Aug  2 20:48:29 Libria bluetoothd[956]: Failed to init alert plugin 
/var/log/syslog:Aug  2 20:48:29 Libria bluetoothd[956]: Failed to init time plugin 
/var/log/syslog:Aug  2 20:48:29 Libria bluetoothd[956]: Failed to init proximity plugin 
/var/log/syslog:Aug  2 20:48:29 Libria bluetoothd[956]: Failed to init gatt_example plugin 
/var/log/syslog:Aug  2 20:48:30 Libria NetworkManager[989]: <warn> failed to allocate link cache: (-10) Operation not supported 
/var/log/syslog:Aug  2 20:48:30 Libria udev-configure-printer: Failed to get parent 
/var/log/syslog:Aug  2 20:48:30 Libria udev-configure-printer: Failed to get parent 
/var/log/syslog:Aug  2 20:48:53 Libria NetworkManager[989]: <info> (wlan0): IP6 addrconf timed out or failed. 
/var/log/syslog:Aug  2 22:10:52 Libria kernel: [    0.480392]  pci0000:00: ACPI _OSC request failed (AE_NOT_FOUND), returned control mask: 0x1d 
/var/log/syslog:Aug  2 22:10:52 Libria kernel: [    9.794017] init: failsafe main process (897) killed by TERM signal 
/var/log/syslog:Aug  2 22:10:52 Libria bluetoothd[951]: Failed to init alert plugin 
/var/log/syslog:Aug  2 22:10:52 Libria bluetoothd[951]: Failed to init time plugin 
/var/log/syslog:Aug  2 22:10:52 Libria bluetoothd[951]: Failed to init proximity plugin 
/var/log/syslog:Aug  2 22:10:52 Libria bluetoothd[951]: Failed to init gatt_example plugin 
/var/log/syslog:Aug  2 22:10:52 Libria NetworkManager[988]: <warn> failed to allocate link cache: (-10) Operation not supported 
/var/log/syslog:Aug  2 22:10:53 Libria udev-configure-printer: Failed to get parent 
/var/log/syslog:Aug  2 22:10:53 Libria udev-configure-printer: Failed to get parent 
/var/log/syslog:Aug  2 22:11:16 Libria NetworkManager[988]: <info> (wlan0): IP6 addrconf timed out or failed. 
/var/log/syslog:Aug  2 22:15:13 Libria kernel: [  270.880297] phy0 -> rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x308c with error -110. 
/var/log/syslog:Aug  3 07:38:28 Libria kernel: [    0.480390]  pci0000:00: ACPI _OSC request failed (AE_NOT_FOUND), returned control mask: 0x1d 
/var/log/syslog:Aug  3 07:38:28 Libria kernel: [   12.048754] init: failsafe main process (883) killed by TERM signal 
/var/log/syslog:Aug  3 07:38:28 Libria bluetoothd[922]: Failed to init alert plugin 
/var/log/syslog:Aug  3 07:38:28 Libria bluetoothd[922]: Failed to init time plugin 
/var/log/syslog:Aug  3 07:38:28 Libria bluetoothd[922]: Failed to init proximity plugin 
/var/log/syslog:Aug  3 07:38:28 Libria bluetoothd[922]: Failed to init gatt_example plugin 
/var/log/syslog:Aug  3 07:38:28 Libria NetworkManager[942]: <warn> failed to allocate link cache: (-10) Operation not supported 
/var/log/syslog:Aug  3 07:38:28 Libria udev-configure-printer: Failed to get parent 
/var/log/syslog:Aug  3 07:38:28 Libria udev-configure-printer: Failed to get parent 
/var/log/syslog:Aug  3 07:38:52 Libria NetworkManager[942]: <info> (wlan0): IP6 addrconf timed out or failed. 
/var/log/syslog:Aug  3 08:37:10 Libria kernel: [    0.480390]  pci0000:00: ACPI _OSC request failed (AE_NOT_FOUND), returned control mask: 0x1d 
/var/log/syslog:Aug  3 08:37:10 Libria kernel: [    9.865051] init: failsafe main process (841) killed by TERM signal 
/var/log/syslog:Aug  3 08:37:10 Libria bluetoothd[899]: Failed to init alert plugin 
/var/log/syslog:Aug  3 08:37:10 Libria bluetoothd[899]: Failed to init time plugin 
/var/log/syslog:Aug  3 08:37:10 Libria bluetoothd[899]: Failed to init proximity plugin 
/var/log/syslog:Aug  3 08:37:10 Libria bluetoothd[899]: Failed to init gatt_example plugin 
/var/log/syslog:Aug  3 08:37:11 Libria NetworkManager[951]: <warn> failed to allocate link cache: (-10) Operation not supported 
/var/log/syslog:Aug  3 08:37:11 Libria udev-configure-printer: Failed to get parent 
/var/log/syslog:Aug  3 08:37:11 Libria udev-configure-printer: Failed to get parent 
/var/log/syslog:Aug  3 08:37:32 Libria NetworkManager[951]: <info> (eth0): IP6 addrconf timed out or failed. 
/var/log/syslog:Aug  3 11:04:17 Libria kernel: [    0.480392]  pci0000:00: ACPI _OSC request failed (AE_NOT_FOUND), returned control mask: 0x1d 
/var/log/syslog:Aug  3 11:04:17 Libria kernel: [   10.801496] init: failsafe main process (848) killed by TERM signal 
/var/log/syslog:Aug  3 11:04:17 Libria NetworkManager[936]: <warn> failed to allocate link cache: (-10) Operation not supported 
/var/log/syslog:Aug  3 11:04:17 Libria udev-configure-printer: Failed to get parent 
/var/log/syslog:Aug  3 11:04:17 Libria udev-configure-printer: Failed to get parent 
/var/log/syslog:Aug  3 11:04:38 Libria NetworkManager[936]: <info> (eth0): IP6 addrconf timed out or failed. 
/var/log/Xorg.0.log:[   273.382] (EE) Failed to load module "nv" (module does not exist, 0) 
/var/log/Xorg.0.log:[   273.383] (II) Failed to load module "nvidia" (already loaded, 32762) 
/var/log/Xorg.0.log:[   273.383] (II) Failed to load module "nouveau" (already loaded, 32762) 
/var/log/Xorg.0.log:[   273.383] (EE) Failed to load module "nv" (module does not exist, 0) 
/var/log/Xorg.0.log:[   273.383] (II) Failed to load module "vesa" (already loaded, 0) 
/var/log/Xorg.0.log:[   273.383] (II) Failed to load module "fbdev" (already loaded, 0) 
/var/log/Xorg.0.log.old:[    11.913] (EE) Failed to load module "nv" (module does not exist, 0) 
/var/log/Xorg.0.log.old:[    11.914] (II) Failed to load module "nvidia" (already loaded, 32541) 
/var/log/Xorg.0.log.old:[    11.914] (II) Failed to load module "nouveau" (already loaded, 32541) 
/var/log/Xorg.0.log.old:[    11.914] (EE) Failed to load module "nv" (module does not exist, 0) 
/var/log/Xorg.0.log.old:[    11.915] (II) Failed to load module "vesa" (already loaded, 0) 
/var/log/Xorg.0.log.old:[    11.915] (II) Failed to load module "fbdev" (already loaded, 0) 

Je vous remercie encore pour l'aide.

Hors ligne

#9 Le 03/08/2012, à 18:56

Ralen

Re : [Résolu] Ordinateur ne s'éteint pas.

je n'ai pas trouvé de solution dans le lien que vous m'avez fourni.

Dans le doute, et comme je n'avais rien à perdre, j'ai essayé avec la version 11.10. Il me met les mêmes messages d'erreur. Je penche pour un problème au niveau du matériel, je vais reprendre contact avec mon vendeur. Je vous tiens au courant,

Encore merci

Hors ligne

#10 Le 04/08/2012, à 04:28

Diahovez-Ivan

Re : [Résolu] Ordinateur ne s'éteint pas.

Oui des erreurs ... !

1)

/var/log/jockey.log:2012-08-02 20:31:54,930 WARNING: modinfo for module fglrx_updates failed: ERROR: modinfo: could not find module fglrx_updates 
/var/log/jockey.log:2012-08-02 20:31:55,161 WARNING: modinfo for module fglrx failed: ERROR: modinfo: could not find module fglrx 
/var/log/jockey.log:2012-08-02 20:31:55,271 WARNING: modinfo for module wl failed: ERROR: modinfo: could not find module wl 
/var/log/jockey.log:2012-08-02 20:31:55,320 WARNING: modinfo for module vmxnet failed: ERROR: modinfo: could not find module vmxnet 
/var/log/jockey.log:2012-08-02 20:31:55,379 WARNING: modinfo for module nvidia_96 failed: ERROR: modinfo: could not find module nvidia_96 
/var/log/jockey.log:2012-08-02 20:31:55,444 WARNING: modinfo for module nvidia_current failed: ERROR: modinfo: could not find module nvidia_current 
/var/log/jockey.log:2012-08-02 20:31:55,544 WARNING: modinfo for module nvidia_current_updates failed: ERROR: modinfo: could not find module nvidia_current_updates 
/var/log/jockey.log:2012-08-02 20:31:55,653 WARNING: modinfo for module nvidia_173_updates failed: ERROR: modinfo: could not find module nvidia_173_updates 
/var/log/jockey.log:2012-08-02 20:31:55,763 WARNING: modinfo for module nvidia_173 failed: ERROR: modinfo: could not find module nvidia_173 
/var/log/jockey.log:2012-08-02 20:31:55,870 WARNING: modinfo for module nvidia_96_updates failed: ERROR: modinfo: could not find module nvidia_96_updates 

Et d'autres erreurs,trop d'erreurs,vous n'avez pas de connexion réseau !
Vous avez un live cdrom  ou clé usb,DD exter usb, Ubuntu 12.04 LTS 64 bits,tester votre adsl,si oui,ré-installé la 12.04 ....

Dernière modification par Diahovez-Ivan (Le 04/08/2012, à 05:19)


Profil ...
Asus R700VM-TY092V : Linux Mint (15) 13.04  Mate // Tinkpad T61: Linux Mint (14) 12.10 Xfce
Jeux

Hors ligne

#11 Le 04/08/2012, à 05:10

Diahovez-Ivan

Re : [Résolu] Ordinateur ne s'éteint pas.

Vous taper la ligne de commande,

& cat /etc/network/interfaces 
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback

Voir ici ...

Dernière modification par Diahovez-Ivan (Le 04/08/2012, à 05:18)


Profil ...
Asus R700VM-TY092V : Linux Mint (15) 13.04  Mate // Tinkpad T61: Linux Mint (14) 12.10 Xfce
Jeux

Hors ligne

#12 Le 04/08/2012, à 07:58

Ralen

Re : [Résolu] Ordinateur ne s'éteint pas.

D'accord... Excusez moi si je semble un peu perdu mais je n'y comprend absolument rien. J'arrive pourtant à me connecter à ma box et aller sur Internet. Ce message je pourrai l'envoyer depuis l'ordinateur qui a un problème. Le réseau marcherait donc et s'arrêterait au bout d'un moment ?

Comment je peux voir si le réseau fonctionne via live cd ? je me connecte et j'attends de voir si, dans la journée, j'ai le même problème ?

J'avais lu l'autre sujet mais je ne trouvais pas le lien avec mon problème puisque, pour moi, j'avais accès au réseau. Je vais le relire en détail. Merci

Dernière modification par Ralen (Le 04/08/2012, à 07:58)

Hors ligne

#13 Le 04/08/2012, à 08:16

Diahovez-Ivan

Re : [Résolu] Ordinateur ne s'éteint pas.

@Rallen à écrit:
Comment je peux voir si le réseau fonctionne via live cd ? je me connecte et j'attends de voir si, dans la journée, j'ai le même problème ?

Non,vous,vous connectez de suite ...

Vous taper la ligne de commande pour l'ADS dans un terminal.

& cat /etc/network/interfaces 
# Vous devez avoir ses deux lignes.
auto lo
iface lo inet loopback

Profil ...
Asus R700VM-TY092V : Linux Mint (15) 13.04  Mate // Tinkpad T61: Linux Mint (14) 12.10 Xfce
Jeux

Hors ligne

#14 Le 04/08/2012, à 09:09

Ralen

Re : [Résolu] Ordinateur ne s'éteint pas.

J'ai tapé la commande via live cd 12.04. Les deux lignes auto lo et iface lo inet loopback s'affichent.

J'ai tapé la commande sur mon installation en 11.10. Les deux lignes apparaissent également.

Hors ligne

#15 Le 04/08/2012, à 09:26

Diahovez-Ivan

Re : [Résolu] Ordinateur ne s'éteint pas.

Vous auriez dû avec le live cdron ubuntu 12.04,aller sur internet,pour voir ...


Profil ...
Asus R700VM-TY092V : Linux Mint (15) 13.04  Mate // Tinkpad T61: Linux Mint (14) 12.10 Xfce
Jeux

Hors ligne

#16 Le 04/08/2012, à 09:36

Ralen

Re : [Résolu] Ordinateur ne s'éteint pas.

Je suis allé sur Internet avec le live cd ubuntu 12.04. Cela marche bien. J'ai entré la commande et il m'a affiché les deux lignes.

edit: j'utilise le live cd pour écrire là.

Dernière modification par Ralen (Le 04/08/2012, à 09:48)

Hors ligne

#17 Le 04/08/2012, à 10:01

Ralen

Re : [Résolu] Ordinateur ne s'éteint pas.

Ça y est. J'ai le même problème en live cd.

Je peux ouvrir quelques pages internet puis de nouveau adresse introuvable.
J'ai réessayé la commande

& cat /etc/network/interfaces 

J'obtiens toujours

auto lo
iface lo inet loopback

Hors ligne

#18 Le 04/08/2012, à 10:05

Diahovez-Ivan

Re : [Résolu] Ordinateur ne s'éteint pas.

Donc pas de problème avec le live cdrom.
C'est donc à l'installation que ça daube ...


Profil ...
Asus R700VM-TY092V : Linux Mint (15) 13.04  Mate // Tinkpad T61: Linux Mint (14) 12.10 Xfce
Jeux

Hors ligne

#19 Le 04/08/2012, à 10:06

Ralen

Re : [Résolu] Ordinateur ne s'éteint pas.

Bah si, j'ai exactement le même problème avec le live cd.

La connexion semble fonctionner. Je peux aller su internet mais c'est comme si j'avais une connexion limitée. Je peux ouvrir 10 pages, une fois que les 10 pages sont ouvertes, plus rien ne marche.

Dernière modification par Ralen (Le 04/08/2012, à 10:07)

Hors ligne

#20 Le 04/08/2012, à 10:20

Diahovez-Ivan

Re : [Résolu] Ordinateur ne s'éteint pas.

Essayer avec autre distribution que Ubuntu ?
Vous être sous quel FAI ?


Profil ...
Asus R700VM-TY092V : Linux Mint (15) 13.04  Mate // Tinkpad T61: Linux Mint (14) 12.10 Xfce
Jeux

Hors ligne

#21 Le 04/08/2012, à 10:22

Ralen

Re : [Résolu] Ordinateur ne s'éteint pas.

je vais essayer une autre distribution.

je suis chez SFR mais mes autres ordinateurs fonctionnent parfaitement.
je viens de changer d'ordinateur et depuis que des problèmes alors que mon vieille ordinateur fonctionnait très bien en 12.04.

Si je prend une autre distribution, il faut quelque chose comme debian ou mandriva ou un dérivé d'Ubuntu peut faire l'affaire?

Hors ligne

#22 Le 04/08/2012, à 10:39

Diahovez-Ivan

Re : [Résolu] Ordinateur ne s'éteint pas.

Debian 6.04 en live DVD,
http://www.debian.org/CD/live/

Dernière modification par Diahovez-Ivan (Le 04/08/2012, à 10:46)


Profil ...
Asus R700VM-TY092V : Linux Mint (15) 13.04  Mate // Tinkpad T61: Linux Mint (14) 12.10 Xfce
Jeux

Hors ligne

#23 Le 04/08/2012, à 14:25

Ralen

Re : [Résolu] Ordinateur ne s'éteint pas.

Très bien, je vais le récupérer ce soir et j’essaierai cela demain.

j'avais déjà un live cd de Debian, je ne sais pas si c'est la même version. il me dit que certains composants réseaux peuvent être mal configurés en tout cas, il est incapable de me connecter à détecter mon matériel pendant l'installation.

Quand l'installation est finie, il ne me propose pas un environnement graphique, je me retrouve directement sur une console...

J'ai également un cd de Mandriva, je peux toujours essayer avant ce soir.

Hors ligne

#24 Le 04/08/2012, à 15:16

Diahovez-Ivan

Re : [Résolu] Ordinateur ne s'éteint pas.

Ok ...


Profil ...
Asus R700VM-TY092V : Linux Mint (15) 13.04  Mate // Tinkpad T61: Linux Mint (14) 12.10 Xfce
Jeux

Hors ligne

#25 Le 05/08/2012, à 18:52

Ralen

Re : [Résolu] Ordinateur ne s'éteint pas.

Bonsoir,

J'ai réussi à récupérer le dvd-live de Debian. Je suis dessus en live cd, je n'ai aucun accès à Internet. Je ne sais pas si il détecte ma clé wifi, il ne me propose pas de réseau wifi auquel me connecter donc je pense que non.

Dans le doute, j'ai essayé avec une autre clé wifi. Il ne la détecte pas non plus.

Edit: j'ai réessayé Ubuntu 12.04 en live avec l'autre clé wifi. Je me connecte sur internet. je vais voir les quelques pages que je veux comme d'habitude mais le problème apparaît différemment.

Il me déconnecte et recherche la clé wifi. quand il la trouve, il me reconnecte et la clé wifi disparait aussitôt. il la cherche me connecte et le wifi redisparait etc...

Je pense que ça me fait le même problème avec l'autre clé wifi la différence étant que l'outil de connexion reste figé et je ne vois pas les déconnexions successives de ma clé. je ne sais pas si c'est le même problème mais ça me semble assez similaire. par contre, j'ai pu éteindre l'ordinateur normalement.

Dernière modification par Ralen (Le 05/08/2012, à 19:24)

Hors ligne

Haut de page ↑