Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 16/08/2012, à 11:40

Leo 7

Résolu[polices] Chiffres à la place des lettres

Salut à tous ! smile
Voici mon pb:

1345061436.png

Ça me le fait qu'avec gnumeric et pantheon.
Quelqu'un peut il m'aider ? mercu d'avance

La police c'est ClearlyU Alternate Glyphs.

Voici le résultat de la commande locale:

[leo@HP-625 ~]$ locale
LANG=fr_FR.utf8
LC_CTYPE="fr_FR.utf8"
LC_NUMERIC="fr_FR.utf8"
LC_TIME="fr_FR.utf8"
LC_COLLATE="fr_FR.utf8"
LC_MONETARY="fr_FR.utf8"
LC_MESSAGES="fr_FR.utf8"
LC_PAPER="fr_FR.utf8"
LC_NAME="fr_FR.utf8"
LC_ADDRESS="fr_FR.utf8"
LC_TELEPHONE="fr_FR.utf8"
LC_MEASUREMENT="fr_FR.utf8"
LC_IDENTIFICATION="fr_FR.utf8"
LC_ALL=

A+

Dernière modification par Leo 7 (Le 17/08/2012, à 09:30)

Hors ligne

#2 Le 16/08/2012, à 11:51

pingouinux

Re : Résolu[polices] Chiffres à la place des lettres

Bonjour,
Une piste : les valeurs qui apparaissent en tête des lignes et des colonnes de ton tableau sont respectivement les codages en Unicode des nombres 1, 2,… et des lettres A, B,…

En ligne

#3 Le 16/08/2012, à 14:50

Leo 7

Re : Résolu[polices] Chiffres à la place des lettres

Merci de la piste mais comment puis-je résoudre ce pb ?

Hors ligne

#4 Le 16/08/2012, à 17:27

Leo 7

Re : Résolu[polices] Chiffres à la place des lettres

Up  smile

Hors ligne

#5 Le 17/08/2012, à 03:05

anakore

Re : Résolu[polices] Chiffres à la place des lettres

As-tu essayé avec une police basique ? le problème est surement la police ^^

Quand un caractère n'est pas pris en compte par une police d'écriture tu as son unicode qui apparaît à la place.
Tes ISO (fr_FR.utf8) étant visiblement correcte si le problème ne provient pas de la police après vérification ; alors je n'ai aucune idée ...

Dernière modification par anakore (Le 17/08/2012, à 03:10)


AMD FX-8320 (oc 4.8ghz) / 8gb DDR3 HyperX Beast 1866Mhz / Crossfire (2x Sapphire R9 280x Tri-X OC 3Gb) / Seven 64bit+Debian 64bit ^^
AMD Phenom II x4 (oc 4.1ghz) / 16go DDR3 1600mhz / Crossfire (2x Sapphire Radeon hd 7850 OC 2gb) / Seven 64bit+Ubuntu 10.10 64bit
AMD Athlon II x2 (2.9ghz) / 8go DDR2 1066mhz / Sapphire Radeon hd 4670 1gb / Ubuntu 10.10 64bit

Hors ligne

#6 Le 17/08/2012, à 08:45

Leo 7

Re : Résolu[polices] Chiffres à la place des lettres

Merci de ta réponse smile
j'ai testé toutes mes polices et même pb !
quand je lance gnumeric voici le message:

[leo@HP-625 ~]$ gnumeric

(gnumeric:1354): Pango-WARNING **: failed to choose a font, expect ugly output. engine-type='PangoRenderFc', script='common'

Qu'est ce que pango ?

Hors ligne

#7 Le 17/08/2012, à 09:29

Leo 7

Re : Résolu[polices] Chiffres à la place des lettres

Voici la soluce: https://wiki.archlinux.org/index.php/Fo … o_Warnings

A+

Et encore merci smile

Hors ligne

Haut de page ↑