Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 19/10/2005, à 17:32

archi02

[résolu] ??? erreur sur xorg.conf

Salut à tous !

C'est encore un probleme de résolution dont il est question ! big_smile
Et aucun des autres posts sur le forum ne résovent mon probleme.

Au premier lancement de Breezy, mon ecran est en 640*480, pour 60Hz ... Pour re-configurer tout ça je lance evidemment un :

sudo dpkg-reconfigure xserver-xorg

Petites précisions :
* ma carte graphique est une GeForce 2 MX 100 DDR/200 DDR,
*  et mon écran un Relisys 770.
* Tout est reconnu dans la configuration auto (1 fois sur 3, mais bon globalement c'est ok), j'ai plusieurs résolutions disponibles, qui correspondent à celles de la fiche technique de mon écran. Soit dit en passant j'aimerai un 1024*768, voir un 1280*1024, pour 60 ou 75 Hz.

Mais à la fin de la config (juste après avoir choisi la profondeur), j'obtiens le message d'erreur suivant :

xserver-xorg postinst warning: overwriting possibly-customised configuration
   file; backup in /etc/X11/xorg.conf.200510191744

J'ai tenté plusieurs résolutions différentes, plusieurs taux de rafraichissement différents, en mode simple comme en mode avancé, avec les pilotes "NV" mais aussi "Vesa"... mais rien ne change ! Toujours le même bug.

J'ai été jeter un oeil sur le fichier /etc/X11/xorg.conf.200510191744 en question, mais rien ne m'a sembler anormal.

J'ai fait une recherche sur google, et j'ai rien trouvé de plus.

Il est vrai que je suis un nouveau sur linux, et qu'il y a surement des choses à tenter que je ne connais pas... Merci à vous pour vous penchez sur mon cas. smile

archi02.

Dernière modification par archi02 (Le 20/10/2005, à 10:40)

Hors ligne

#2 Le 19/10/2005, à 17:52

ikari

Re : [résolu] ??? erreur sur xorg.conf

Je ne connais pas le message, mais ça ne semble pas être un message d'erreur, mais une simple alerte (warning) qui te dit que ton ancien fichier de configuration a été enregistré dans un fichier de sauvegarde.

Tu ne trouves pas d'autres résolutions dans Préférences -> Résolution de l'écran ?

Hors ligne

#3 Le 19/10/2005, à 18:16

archi02

Re : [résolu] ??? erreur sur xorg.conf

Aaaaaaaaaaaaah je suis désolé pour ce post inutile.
Mais bon, en même temps comment étais-je sensé savoir qu'il fallait redemarrer pour que les changements prennent effet ??? roll

Merci à Ikari qui m'a mis la puce à l'oreille... ce n'était en effet pas un message d'erreur.

archi02

Dernière modification par archi02 (Le 19/10/2005, à 18:17)

Hors ligne

#4 Le 19/10/2005, à 18:27

ikari

Re : [résolu] ??? erreur sur xorg.conf

Un petit [résolu] dans le titre serait le bienvenu alors wink

Hors ligne

Haut de page ↑