Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 29/04/2012, à 21:19

NyBac

L'écran se met en veille malgré moi.

Salut,
Je suis utilisateur de Kubuntu depuis quelques années, et depuis peu sur un laptop Asus K54L. Tout allait bien, sauf que depuis KDE 4.8, l'écran de mon pc se met en veille tout seul au bout de 15 minutes d'inactivité (y compris quand je regarde un film ou une video en ligne), bien que toutes les options relatives sont désactivées.
Comment pourrais-je y remédier ?
Merci.


Non aux terroristes du libre !
Aux développeurs : N'oubliez pas les utilisateurs aux besoins spécifiques.

Hors ligne

#2 Le 29/04/2012, à 23:20

jajaX

Re : L'écran se met en veille malgré moi.

salut

regarde au niveau de la gestion de l'énergie et des activités.


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.13.2/Amarok 2.8
ACER Aspire 5612 WLMI & HP Compaq NX6310 sous kubuntu 14.04 The Trusty Tahr (32 bits) & KDE SC 4.13.2/Amarok 2.8

Hors ligne

#3 Le 01/05/2012, à 02:20

jvcharles

Re : L'écran se met en veille malgré moi.

regarde aussi l'écran de veille


Kubuntu 14.10 14.04 kde 4.14.x
AMD Athlon 64x2 4600+ 2.4 GHz, GeForce 8600 GT/PCI 512 MB
6 Go de ram - dd 500 Go/1 To
Tablette Android 4.4.2 Note 8

Hors ligne

#4 Le 02/05/2012, à 14:06

Dempiller

Re : L'écran se met en veille malgré moi.

Je up car j'ai désactivé tout dans les options d'écran de veille et dans gestion d'énergie l'écran ne doit s'éteindre que sur batterie.
Cependant, l'écran s'éteint de lui même au bout de quelques minutes, si je regarde un vidéo ou autre également.

Strange, n'est-ce pas ? ^^


Modèle : Dell Vostro 3550. Cpu : Intel i5 2450M (2,50Ghz). Ram : 6 Ghz Ddr3. Carte graphique : Intel HD3000+Amd Radeon HD 6330M. Hdd : 500 Go en 7200 rpm. Ecran : Led HD 15,6". Wifi : Dell Wireless 1702 alias Atheros AR9285. Système : Kubuntu 12.10 (64 bits).

Hors ligne

#5 Le 02/05/2012, à 15:38

jajaX

Re : L'écran se met en veille malgré moi.

vas dans "configuration du système", "gestion de l'énergie", "paramètres des activités" et coche la case "définir un comportement spécial".

pour finir, tu coches "ne jamais éteindre l'écran".


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.13.2/Amarok 2.8
ACER Aspire 5612 WLMI & HP Compaq NX6310 sous kubuntu 14.04 The Trusty Tahr (32 bits) & KDE SC 4.13.2/Amarok 2.8

Hors ligne

#6 Le 05/05/2012, à 12:26

Dempiller

Re : L'écran se met en veille malgré moi.

Je vais tester cela, ça me semble bien être la solution. Je vous tiens au courant lorsque ce sera éprouver. wink


Modèle : Dell Vostro 3550. Cpu : Intel i5 2450M (2,50Ghz). Ram : 6 Ghz Ddr3. Carte graphique : Intel HD3000+Amd Radeon HD 6330M. Hdd : 500 Go en 7200 rpm. Ecran : Led HD 15,6". Wifi : Dell Wireless 1702 alias Atheros AR9285. Système : Kubuntu 12.10 (64 bits).

Hors ligne

#7 Le 05/05/2012, à 14:23

jajaX

Re : L'écran se met en veille malgré moi.

ok pas de soucis wink


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.13.2/Amarok 2.8
ACER Aspire 5612 WLMI & HP Compaq NX6310 sous kubuntu 14.04 The Trusty Tahr (32 bits) & KDE SC 4.13.2/Amarok 2.8

Hors ligne

#8 Le 08/05/2012, à 14:24

Dempiller

Re : L'écran se met en veille malgré moi.

Hum, le soucis est toujours présent. Etrange. ^^


Modèle : Dell Vostro 3550. Cpu : Intel i5 2450M (2,50Ghz). Ram : 6 Ghz Ddr3. Carte graphique : Intel HD3000+Amd Radeon HD 6330M. Hdd : 500 Go en 7200 rpm. Ecran : Led HD 15,6". Wifi : Dell Wireless 1702 alias Atheros AR9285. Système : Kubuntu 12.10 (64 bits).

Hors ligne

#9 Le 08/05/2012, à 16:29

Pere Collateur

Re : L'écran se met en veille malgré moi.

J'avais le même problème. Après avoir trafiqué en pure perte les paramètres de gestion d'énergie, j'ai finalement trouvé que ça venait de l’économiseur d'écran.

J'ai donc été dans l'interface de configuration du système, puis "Affichage et moniteur" et enfin "Écran de veille".

Là, j'ai désactiver le démarrage automatique du screen saver.


--

Windows est déjà mort, mais il ne le sait pas encore!

Hors ligne

#10 Le 08/05/2012, à 22:12

jajaX

Re : L'écran se met en veille malgré moi.

Dempiller a écrit :

Hum, le soucis est toujours présent. Etrange. ^^

tu as bien modifié pour TOUTES tes activités ?


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.13.2/Amarok 2.8
ACER Aspire 5612 WLMI & HP Compaq NX6310 sous kubuntu 14.04 The Trusty Tahr (32 bits) & KDE SC 4.13.2/Amarok 2.8

Hors ligne

#11 Le 09/05/2012, à 09:23

Dempiller

Re : L'écran se met en veille malgré moi.

@Pere Collateur : J'ai également désactivé cette fonction, mais sans réel résultat...

@Jajax : Ah, non juste pour l'activité que j'utilise tout le temps mais voila, je désactive pour toute les activités, je vous tiens au jus. wink


Modèle : Dell Vostro 3550. Cpu : Intel i5 2450M (2,50Ghz). Ram : 6 Ghz Ddr3. Carte graphique : Intel HD3000+Amd Radeon HD 6330M. Hdd : 500 Go en 7200 rpm. Ecran : Led HD 15,6". Wifi : Dell Wireless 1702 alias Atheros AR9285. Système : Kubuntu 12.10 (64 bits).

Hors ligne

#12 Le 10/05/2012, à 09:11

megabigbug

Re : L'écran se met en veille malgré moi.

Quel lecteur vidéo utilises-tu ?
Dans les paramètres avancés de VLC,
j'ai décoché l'option avancée: Désactiver le gestionnaire d'énergie pendant la lecture
et j'ai coché l'option vidéo: Désactive l'économiseur d'écran

Hors ligne

#13 Le 10/05/2012, à 22:33

Dempiller

Re : L'écran se met en veille malgré moi.

Eh bien ce n'est pas que lorsque je regarde une vidéo. Cela me le fait toujours, malgré les différentes manips. Cela arrive aussi bien sur Youtube que si je laisse Firefox ouvert sans rien faire (sur un site ou blog quelconque) et que je ne fait rien dessus...


Modèle : Dell Vostro 3550. Cpu : Intel i5 2450M (2,50Ghz). Ram : 6 Ghz Ddr3. Carte graphique : Intel HD3000+Amd Radeon HD 6330M. Hdd : 500 Go en 7200 rpm. Ecran : Led HD 15,6". Wifi : Dell Wireless 1702 alias Atheros AR9285. Système : Kubuntu 12.10 (64 bits).

Hors ligne

#14 Le 10/05/2012, à 23:59

AzazelDC

Re : L'écran se met en veille malgré moi.

J'avais le même problème et je l'ai résolu en pratiquant l'effet inverse.

Plutôt que d'annuler tout ce qui concerne la gestion d’énergie de l'écran, de l’écran de veille et autres, je l'ai activé et mis à 1 H. Je n'ai plus aucune problème depuis.

La désactivation ne fonctionne pas chez moi pour une raison que j'ignore.

Hors ligne

#15 Le 24/05/2012, à 10:26

Dempiller

Re : L'écran se met en veille malgré moi.

Ah, méthode à laquelle je n'avais songé et qui semble d'une insolite efficacité. ^^

Bon à savoir, merci à toi. smile Bon après, ce n'est pas un problème des plus horrible. tongue


Modèle : Dell Vostro 3550. Cpu : Intel i5 2450M (2,50Ghz). Ram : 6 Ghz Ddr3. Carte graphique : Intel HD3000+Amd Radeon HD 6330M. Hdd : 500 Go en 7200 rpm. Ecran : Led HD 15,6". Wifi : Dell Wireless 1702 alias Atheros AR9285. Système : Kubuntu 12.10 (64 bits).

Hors ligne

#16 Le 24/05/2012, à 20:14

ft

Re : L'écran se met en veille malgré moi.

AzazelDC a écrit :

J'avais le même problème et je l'ai résolu en pratiquant l'effet inverse.

Plutôt que d'annuler tout ce qui concerne la gestion d’énergie de l'écran, de l’écran de veille et autres, je l'ai activé et mis à 1 H. Je n'ai plus aucune problème depuis.

La désactivation ne fonctionne pas chez moi pour une raison que j'ignore.

+1, si le gestionnaire perd le contrôle de VLC, c'est le bazar. Et pareil, je n'ai pas la clef de l'explication.


Thinkpad T440s, Ubuntu Gnome 14.04

Hors ligne

#17 Le 11/09/2012, à 02:57

Hypskey

Re : L'écran se met en veille malgré moi.

Mëme problème, résolu en tapant tout sur 120 minutes, un peu étrange néanmoins !

Hors ligne

#18 Le 13/02/2013, à 14:29

Minimec

Re : L'écran se met en veille malgré moi.

Bonjour,

désolé pour ce up "un peu" tardif, mais j'ai peut-être un élément de réponse pour ceux qui auraient ce souci. J'ai en effet eu le même problème, essayé toutes les pistes proposées, en vain. Puis me suis souvenu que j'avais installé, puis finalement désinstallé (pas très proprement, sans doute) xscreensaver il y a quelque temps. J'ai donc réinstallé la bête, et voilà, toutes mes préférences étaient restées enregistrées, y compris le délai de mise en veille. Xscreensaver avait donc laissé en mémoire ce réglage auquel (étant donné mes connaissances de débutant) je ne pouvais accéder sans lui, et qui outrepassait mes réglages système. Problème donc résolu pour moi, en espérant que ça servira à quelqu'un, sait-on jamais...

Hors ligne

Haut de page ↑