Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 31/07/2012, à 17:08

bobart

probleme installation/lancement true combat elite cqb#résolu#

Bonjour,
Je débute sous linux, et j'en suis très heureux. Seulement, je ne parviens pas à installer correctement la dernière version du jeux true combat elite (cqb alpha). J'ai bien cherché une solution depuis plusieurs jours, réinstallé le jeu plusieurs fois, mais rien n'y fait. Si quelqu'un connaissait le problème je lui serais très reconnaissant. Voilà la réponse du terminal suite au lancement du jeu :
sellegri@sellegri-K52Je:~$ cd ET
sellegri@sellegri-K52Je:~/ET$ ./cqblauncher
ERROR: ld.so: object '”' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object '/home/sellegri/ET/et-sdl-sound”' from LD_PRELOAD cannot be preloaded: ignored.
ET 2.60b linux-i386 May  8 2006
----- FS_Startup -----
Current search path:
/home/sellegri/.etwolf/cqbtest
/home/sellegri/ET/cqbtest/pak5.pk3 (144 files)
/home/sellegri/ET/cqbtest/mp_bin.pk3 (4 files)
/home/sellegri/ET/cqbtest
/home/sellegri/.etwolf/etmain
/home/sellegri/ET/etmain/pak2.pk3 (22 files)
/home/sellegri/ET/etmain/pak1.pk3 (10 files)
/home/sellegri/ET/etmain/pak0.pk3 (3725 files)
/home/sellegri/ET/etmain/mp_bin.pk3 (6 files)
/home/sellegri/ET/etmain

----------------------
3911 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok

------- Input Initialization -------
Joystick is not active.
------------------------------------
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
...loading libGL.so.1: Initializing OpenGL display
...setting mode 4: 800 600
Using XFree86-VidModeExtension Version 2.2
XF86DGA Mouse (Version 2.0) initialized
XFree86-VidModeExtension Activated at 800x600
Using 8/8/8 Color bits, 24 depth, 0 stencil display.
GL_RENDERER: ATI Mobility Radeon HD 5000 Series
Initializing OpenGL extensions
...using GL_S3_s3tc
...ignoring GL_EXT_texture_env_add
...using GL_ARB_multitexture
...using GL_EXT_compiled_vertex_array
...GL_NV_fog_distance not found
... GL_EXT_texture_filter_anisotropic not found
Initializing GLX extensions
...using GLX_SGI_swap_control
...using GLX_SGI_video_sync
XF86 Gamma extension initialized

GL_VENDOR: ATI Technologies Inc.
GL_RENDERER: ATI Mobility Radeon HD 5000 Series
GL_VERSION: 4.2.11627 Compatibility Profile Context
GL_EXTENSIONS: GL_ARB_multitexture GL_EXT_texture_env_add  GL_EXT_compiled_vertex_array GL_S3_s3tc
GLX_EXTENSIONS: GLX_ARB_create_context GLX_ARB_create_context_profile GLX_ARB_get_proc_address GLX_ARB_multisample GLX_EXT_import_context GLX_EXT_swap_control GLX_EXT_visual_info GLX_EXT_visual_rating GLX_MESA_swap_control GLX_NV_swap_group GLX_OML_swap_method GLX_SGI_make_current_read GLX_SGI_swap_control GLX_SGI_video_sync GLX_SGIS_multisample GLX_SGIX_fbconfig GLX_SGIX_pbuffer GLX_SGIX_swap_barrier GLX_SGIX_swap_group GLX_SGIX_visual_select_group GLX_EXT_texture_from_pixmap
GL_MAX_TEXTURE_SIZE: 16384
GL_MAX_ACTIVE_TEXTURES_ARB: 8

PIXELFORMAT: color(24-bits) Z(24-bit) stencil(0-bits)
MODE: 4, 800 x 600 fullscreen hz:N/A
GAMMA: hardware w/ 0 overbright bits
CPU:
rendering primitives: single glDrawElements
texturemode: GL_LINEAR_MIPMAP_NEAREST
picmip: 1
texture bits: 0
multitexture: enabled
compiled vertex arrays: enabled
texenv add: disabled
compressed textures: enabled
anisotropy: 1.0
NV distance fog: disabled
Initializing Shaders
----- finished R_Init -----

------- sound initialization -------
/dev/dsp: No such file or directory
Could not open /dev/dsp
------------------------------------
Sound memory manager started
Sys_LoadDll(/home/sellegri/.etwolf/cqbtest/ui.mp.i386.so)...
Sys_LoadDll(/home/sellegri/.etwolf/cqbtest/ui.mp.i386.so) failed:
"/home/sellegri/.etwolf/cqbtest/ui.mp.i386.so: cannot open shared object file: No such file or directory"
Sys_LoadDll(/home/sellegri/ET/cqbtest/ui.mp.i386.so)... ok
Sys_LoadDll(ui) found **vmMain** at  0x9a9a99e0 
Sys_LoadDll(ui) succeeded!
^3WARNING: Couldn't find image for shader ui/assets/filter_os.tga
********************
ERROR: ^3menu file not found: ui/menus_gt7.txt, using default

********************
RE_Shutdown( 0 )
Hunk_Clear: reset the hunk ok
----- R_Init -----

GL_VENDOR: ATI Technologies Inc.
GL_RENDERER: ATI Mobility Radeon HD 5000 Series
GL_VERSION: 4.2.11627 Compatibility Profile Context
GL_EXTENSIONS: GL_ARB_multitexture GL_EXT_texture_env_add  GL_EXT_compiled_vertex_array GL_S3_s3tc
GLX_EXTENSIONS: GLX_ARB_create_context GLX_ARB_create_context_profile GLX_ARB_get_proc_address GLX_ARB_multisample GLX_EXT_import_context GLX_EXT_swap_control GLX_EXT_visual_info GLX_EXT_visual_rating GLX_MESA_swap_control GLX_NV_swap_group GLX_OML_swap_method GLX_SGI_make_current_read GLX_SGI_swap_control GLX_SGI_video_sync GLX_SGIS_multisample GLX_SGIX_fbconfig GLX_SGIX_pbuffer GLX_SGIX_swap_barrier GLX_SGIX_swap_group GLX_SGIX_visual_select_group GLX_EXT_texture_from_pixmap
GL_MAX_TEXTURE_SIZE: 16384
GL_MAX_ACTIVE_TEXTURES_ARB: 8

PIXELFORMAT: color(24-bits) Z(24-bit) stencil(0-bits)
MODE: 4, 800 x 600 fullscreen hz:N/A
GAMMA: hardware w/ 0 overbright bits
CPU:
rendering primitives: single glDrawElements
texturemode: GL_LINEAR_MIPMAP_NEAREST
picmip: 1
texture bits: 0
multitexture: enabled
compiled vertex arrays: enabled
texenv add: disabled
compressed textures: enabled
anisotropy: 1.0
NV distance fog: disabled
Initializing Shaders
----- finished R_Init -----
Sys_LoadDll(/home/sellegri/.etwolf/cqbtest/ui.mp.i386.so)...
Sys_LoadDll(/home/sellegri/.etwolf/cqbtest/ui.mp.i386.so) failed:
"/home/sellegri/.etwolf/cqbtest/ui.mp.i386.so: cannot open shared object file: No such file or directory"
Sys_LoadDll(/home/sellegri/ET/cqbtest/ui.mp.i386.so)... ok
Sys_LoadDll(ui) found **vmMain** at  0x9a9a99e0 
Sys_LoadDll(ui) succeeded!
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
Sys_Error: recursive error '^3menu file not found: ui/menus_gt7.txt, using default
' after: ^3menu file not found: ui/menus_gt7.txt, using default

En plus, la contenance du cqblauncher :

#!/bin/bash
export ETSDL_SDL_LIB=”libSDL.so”
export SDL_AUDIODRIVER=”alsa”
LD_PRELOAD=”${LD_PRELOAD}:/home/sellegri/ET/et-sdl-sound” ./et.x86 +set fs_game cqbtest +set com_soundMegs 64 +set com_hunkMegs 256 +set com_zoneMegs 64 +set s_khz 44 +set r_maxpolyverts 16384 +set r_maxpolys 4096$*

Voilà, j'ai bien installé la librairie libstdc++5, et tester toutes les solutions que j'ai trouvé sur le web.
Merci pour votre attention,
En espérant à très bientôt,

Dernière modification par bobart (Le 01/08/2012, à 18:40)

Hors ligne

#2 Le 31/07/2012, à 18:58

compte supprimé

Re : probleme installation/lancement true combat elite cqb#résolu#

Salut !
Tu l'a trouvé ou, l'archive de CQB 2.22 ? Parce que sur le site, le lien renvoie sur le mauvais fichier (patch de 10mo au lieu du fichier de 309 mo prévu).
Je suis intéressé par ce mod, mais j'ai laissé tomber vu que je n'avais pas accès au fichier. Si je le trouve, je veux bien regarder ou ça coince. smile

#3 Le 01/08/2012, à 18:35

bobart

Re : probleme installation/lancement true combat elite cqb#résolu#

Salut monsieurweller,
Tout d'abord, merci pour ton attention, et
Merci pour l'info. C'est bien ce qui me semblait.
C'est bête, je jouais à TCE 0.49 dans le temps, et j'aurais beaucoup apprécié pouvoir y jouer. Pourtant, il circule bien des video présentant le jeux fonctionnel. Si quelqu'un possède les anciens fichiers fonctionnels pour le cqb, il semble qu'il y est du monde en attente.
Bonne continuation a tous,
Bye.

Hors ligne

#4 Le 01/10/2012, à 13:18

YinHuo

Re : probleme installation/lancement true combat elite cqb#résolu#

Salut à tous,

Je me suis également rendu compte que le fichier de 309mo n'a pas été placé au bon endroit, en réalité c'est simple, il se trouve sur l'emplacement pour Windows (car le fichier est compatible windows + linux)

Il vous suffit donc juste de cliquer sur le logo du lien de Windows et non sur celui de Linux : http://www.truecombatelite.com/index.ph … nloads#cqb

Appart ça, j'essaye moi aussi de l'installer en cherchant comme un malade sur google... mais on va y arriver wink ..

Hors ligne

  • Accueil
  • » Forum
  • » Jeux
  • » probleme installation/lancement true combat elite cqb#résolu#

Haut de page ↑