Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 06/10/2012, à 14:48

pckctoi

Logithèque totalement blanc et problème tableau de bord [Résolu]

Bonjour,

J'ai recherché et n'ai trouvé aucune solution à mon problème ; si j'ai loupé la solution quelque part, je m'en excuse.
J'espère également avoir bien placé ma question, sinon n'hésitez pas à la déplacer.

J'ai acheté un Asus X101ch très récemment et n'ai eu aucun problèmes les premiers jours.
J'ai installé plusieurs logiciels via la logithèque ainsi qu'une version beta d'un programme que j'ai depuis supprimé via le terminal.

Depuis 2 jours, quand je lance la logithèque, elle se lance mais reste totalement blanche et je peux ensuite plus la fermer.
Je n'ai également plus accès aux applications installées dans le tableau de bord, même via le champ de recherche.

J'ai essayé pas mal de choses, notamment <sudo apt-get update> et <sudo apt-get upgrade>.

Comme il semblait que la Dropbox pouvait peut-être être à l'origine du problème, j'ai essayé de le désinstaller mais il me dit que "les paquets virtuels comme dropbox ne peuvent pas être supprimé". Il semblerait donc que je ne puisse pas le désinstaller complètement de mon ordinateur.

Je suis une grande débutante, et ai un peur de faire une bêtise en tapant une commande que je ne maîtrise pas complètement.

Si vous avez besoin de plus d'information, signalez-moi simplement comment les récupérer, et je vous les recopierai.

Dernière modification par pckctoi (Le 07/10/2012, à 14:55)

Hors ligne

#2 Le 06/10/2012, à 14:51

f.x0

Re : Logithèque totalement blanc et problème tableau de bord [Résolu]

Bonjour pckctoi,

essaies ceci en terminal

sudo apt-get remove --purge software-center
sudo apt-get install software-center
gksudo software-center

SOPI

Hors ligne

#3 Le 07/10/2012, à 14:55

pckctoi

Re : Logithèque totalement blanc et problème tableau de bord [Résolu]

Ça a fonctionné ! Merci beaucoup !

Hors ligne

Haut de page ↑