Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 09/10/2012, à 13:42

Gaara
Trader

L’extension Transmission Daemon Indicator ne marche pas

Bonjour

Tout est dans le titre, j'ai fait un screen de mes réglages pour avoir une idée, parce que là je sèche.
J'ai essayé d'installer transmission-deamon mais rien n'y fait, l'indicateur me dit: Ne peut pas se connecter à transmission

228969Capturedu20121009143118.png


Kubuntu 15.10 x64
Diskio Pi, une tablette de prototypage en kit
Téléchargement de vidéo Pluzz et C+
                                        <code>zenity  --question --title "Alert"  --text "Microsoft Windows has been found! Would you like to remove it?"</code>

Hors ligne

#2 Le 09/10/2012, à 18:05

Major Grubert
Membre

Re : L’extension Transmission Daemon Indicator ne marche pas

Je ne sais pas : jamais utilisée.


Pour en savoir plus sur Gnome Shell.
. Lenovo Yoga 13 : Windows 10 / Ubuntu Gnome 15.10
. Asus x7010 : Ubuntu Gnome 15.10

Hors ligne

#3 Le 09/10/2012, à 21:27

Gaara
Trader

Re : L’extension Transmission Daemon Indicator ne marche pas

en fait la config de ce truc n'a pas l'air facile...

Configuration
Transmission daemon

Enable the RPC interface in /etc/transmission-daemon/settings.json.

See https://trac.transmissionbt.com/wiki/EditConfigFiles for complete documentation.
Set the host/port settings in the extension configuration.
Transmission client
In the preferences enable the web client.


Kubuntu 15.10 x64
Diskio Pi, une tablette de prototypage en kit
Téléchargement de vidéo Pluzz et C+
                                        <code>zenity  --question --title "Alert"  --text "Microsoft Windows has been found! Would you like to remove it?"</code>

Hors ligne