Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#201 Le 10/10/2012, à 21:22

bicais

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

bonjour

j'espére enfin avoir trouvé la solution a mon problème, mais il manque des dépendances que hplip.run ne peut pas installer tout seul.(
j'obtiens le message comme quoi il manque " gcc " mais je suis allé verifié c'est bien installé

je n'y connait pas grand chose mais j'aimerais bien résoudre ce problème de couleur a l'impression.

ubuntu 12.04 avec gnom

merci pour votre aide

Hors ligne

#202 Le 10/10/2012, à 21:28

PPdM

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Je répète, je sais, il ne m'est pas possible de suivre plusieurs personnes a la fois sur le même fil, donc vous créez un fil, dans la rubrique, et vous postez le lien ici.
Merci d'avance ! wink

Dernière modification par pierguiard (Le 10/10/2012, à 21:31)

Hors ligne

#203 Le 15/10/2012, à 08:06

francoisubuntu

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

l'installation a bloqué au moment de taper le mot de passe .il manquait quelque chose

Hors ligne

#204 Le 15/10/2012, à 08:33

PPdM

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

merci de lire le message audessus

Hors ligne

#205 Le 23/10/2012, à 12:36

ebulliton

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Bonjour,
Je suis demandeur d'une procédure d'installation de la fonction scanner pour une multifonction HP laserjet pro MFP M175 sur Ubuntu 12.04 ou 12.10 qui soit efficace (pas de résultat avec ce que j'ai essayé, pourtant bien expliqué), sûre (mes tentatives se sont soldées par des bugs, des erreurs internes de Ubuntu avec HPLIP, des désactivations de la fonction imprimante ....) et simple (je ne suis pas un pro du terminal).
Merci.
ebulliton

Hors ligne

#206 Le 23/10/2012, à 12:43

PPdM

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

ebulliton a écrit :

Bonjour,
Je suis demandeur d'une procédure d'installation de la fonction scanner pour une multifonction HP laserjet pro MFP M175 sur Ubuntu 12.04 ou 12.10 qui soit efficace (pas de résultat avec ce que j'ai essayé, pourtant bien expliqué), sûre (mes tentatives se sont soldées par des bugs, des erreurs internes de Ubuntu avec HPLIP, des désactivations de la fonction imprimante ....) et simple (je ne suis pas un pro du terminal).
Merci.
ebulliton

Merci de respecter ce que j'ai dis et répéter tout au long de ce fil.
On ne poste ici que des solutions qui fonctionnent, ou un lien vers un fil si on a un souci

Dernière modification par pierguiard (Le 23/10/2012, à 12:43)

Hors ligne

#207 Le 04/12/2012, à 22:11

miroune73

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Bonjour

Voici le lien vers le fil de mon soucis : ici

Un peu d'aide serait la bienvenue

Merci à vous


- Dell Inspiron 1525n sous Ubuntu 14.04 LTS The Trusty Tahr
- PC de bureau en dual boot Ubuntu The Precise Pangolin 12.04 LTS / Windows XP (...qui fait de la figuration :) )
- Netbook ASUS 1201PN sous Ubuntu Netbook Edition 10.04 (Licence Windows 7 remboursée par ASUS)
- Netbook SONY VAIO PCG-4V1M sous Xubuntu 14.04 LTS The Trusty Tahr - Nombre de personnes converties utilisant GNU/Linux : 14

Hors ligne

#208 Le 20/01/2013, à 16:36

jezeos

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Bonjour à tous.
J'ai récemment installé sur un vieux PC, une version d'ubuntu relativement vieillote (9.10). Hors les techniques usuelles ne fonctionnaient pas pour installer l'imprimante hp photosmart 5510. Je vais donc vous raconter comment j'ai procédé.
EN premier lieu, j'ai suivi le tuto hplip 
Mais visiblement, cela ne marchait pas. Lors du premier démarrage de l'imprimante, c'est cups qui s'est lancé et m'a demandé de choisir parmi les drivers les plus proches. L'impression marchait (NB parfait. couleur moyen). Mais pas le scanner.
J'ai donc tenté de lancé l'installateur hplip téléchargé sur le site, en espérant qu'il était valable pour la 9.10 (la 8.04 et la 10.04 étaient OK, donc j'ai supposé que ça allait suivre)
Mais là échec lors de l'installation.
Du coup, j'ai purgé tout ce qui était hplip. Ensuite, j'ai installé les dépendances indiquées ici (par manque de temps, j'ai installé celles pour 8.04 et pour 10.04 aussi)
Puis et relancé l'installation du dernier hplip téléchargé via le site d'hplip (et non synaptic).
ET là bingo !!!!   ça a marché.
voilà. Merci à vous pour vos indications.

Hors ligne

#209 Le 20/01/2013, à 16:50

JLK

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

jezeos a écrit :

Bonjour à tous.
J'ai récemment installé sur un vieux PC, une version d'ubuntu relativement vieillote (9.10). Hors les techniques usuelles ne fonctionnaient pas pour installer l'imprimante hp photosmart 5510. Je vais donc vous raconter comment j'ai procédé.
EN premier lieu, j'ai suivi le tuto hplip 
Mais visiblement, cela ne marchait pas. Lors du premier démarrage de l'imprimante, c'est cups qui s'est lancé et m'a demandé de choisir parmi les drivers les plus proches. L'impression marchait (NB parfait. couleur moyen). Mais pas le scanner.
J'ai donc tenté de lancé l'installateur hplip téléchargé sur le site, en espérant qu'il était valable pour la 9.10 (la 8.04 et la 10.04 étaient OK, donc j'ai supposé que ça allait suivre)
Mais là échec lors de l'installation.
Du coup, j'ai purgé tout ce qui était hplip. Ensuite, j'ai installé les dépendances indiquées ici (par manque de temps, j'ai installé celles pour 8.04 et pour 10.04 aussi)
Puis et relancé l'installation du dernier hplip téléchargé via le site d'hplip (et non synaptic).
ET là bingo !!!!   ça a marché.
voilà. Merci à vous pour vos indications.

Tu devrais ouvrir un topic, en pointant le lien ici.
Mais je vais te répondre.

À mon avis, tu devrais essayer une variante d'Ubuntu légère, telles que Xubuntu ou Lubuntu en version 12.04 pour essayer de voir si ça résout ton problème de pilote.

Hors ligne

#210 Le 01/03/2013, à 18:14

Horigo

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Salut,
Est-ce toujours nécessaire de faire cette manip ou bien une mise à jour d'hplip a t-elle été faite fait dans les maj ubuntu ? (pour la 12.04)

Hors ligne

#211 Le 01/03/2013, à 20:19

PPdM

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Si tu as une ancienne imprimante, plus de six mois, cela devrait passé tout seul.

Hors ligne

#212 Le 02/03/2013, à 14:57

Horigo

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Merci c'est ok alors, la mienne est ancienne.
A+ smile

Hors ligne

#213 Le 02/04/2013, à 19:11

tredecim

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Bonjour je veux installer mon imprimante  hp c3180 sur ubuntu 10.10, pouvez vous m'aider?

Hors ligne

#214 Le 01/05/2013, à 21:36

amethyst

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Hello !
Voici  le lien du problème que je rencontre à l'installation d'une HP Laserjet 1020 avec l'installateur hplip-3.13.4 sous une Linux Mint 13.
Si vous pouviez m'aider, je vous en serais reconnaissante ;-)

Lien:
http://forum.kubuntu-fr.org/viewtopic.php?id=1268481

Merci !

Hors ligne

#215 Le 30/07/2013, à 13:26

den7917

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Bonjour
moi j'ai reçu par HP la nouvelle mise à jour 3.13.7 mais impossible à installer je ne suis pas très caler pour se genre d’installation ,je suis sur une laser jet cp1525n ,avec ubuntu 13.4 petit conseil d’installation serait le bien venu ,comment on peu envoyer des capture d'image sur se forum
merci

Hors ligne

#216 Le 04/08/2013, à 22:50

packard

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Bonjour,l'installation est bien expliquée ici:  http://hplipopensource.com/hplip-web/in … index.html

Ou Tu crée un dossier personnel dans ton home pour le ranger dedans :
tu clique droit dessus > propriétés > permissions  > cocher la case exécution (du fichier comme un programme ), ensuite tu ferme > clic gauche et lancer dans un terminal .
Autre solution ,depuis ton dossier , tu ouvre le terminal et tu fait un glisser déposé avec ta souris dans le terminal :  3.13.7 > glissé > dans terminal .
Il risque de te demander d'installer des dépendances manquantes que tu installe avec Synaptic .( pour moi c'était cups-image et cups )
Le scanner XSane n'est pas opérationnel immédiatement ,mais après quelques réglage ,tout roule .


Linux Mint Mate 17 LTS :  Kernel  3.13 et 3.14, OK  + Windows 7.
CM : Asrock 970 Extrème 4 .  AMD Phénom II X4 965 BLack Édition 3.8 GHz, Nvidia GTX 650 TI ,8 Go,  DD :10 000 tr/mn  Vélociraptor + SSHD .

Quand le dernier arbre aura été abattu - Quand la dernière rivière aura été empoisonnée - Quand le dernier poisson aura été péché - Alors on saura que l'argent ne se mange pas.

Hors ligne

#217 Le 04/08/2013, à 22:55

PPdM

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

den7917 a écrit :

Bonjour
moi j'ai reçu par HP la nouvelle mise à jour 3.13.7 mais impossible à installer je ne suis pas très caler pour se genre d’installation ,je suis sur une laser jet cp1525n ,avec ubuntu 13.4 petit conseil d’installation serait le bien venu ,comment on peu envoyer des capture d'image sur se forum
merci

Pourquoi mettre a jour si tout fonctionne bien?
La procédure que j'ai écrite n'est utile que pour les version qui ne sont pas dans les dépôts, si cela fonctionne sans souci ne touche a rien.

Dernière modification par PPdM (Le 04/08/2013, à 22:56)

Hors ligne

#218 Le 04/08/2013, à 23:01

packard

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Bonjour, je suis allé vérifier sur le site de HP avant de répondre, et sont imprimante comme la mienne,nécessite la version 3.13.7 .

Édit :c'est vrai que c'est bizarre , elle n'est pas vraiment récente (2010 ) , par contre la mienne ne fonctionne pas sans le 3.13.7 .

Dernière modification par packard (Le 05/08/2013, à 12:02)


Linux Mint Mate 17 LTS :  Kernel  3.13 et 3.14, OK  + Windows 7.
CM : Asrock 970 Extrème 4 .  AMD Phénom II X4 965 BLack Édition 3.8 GHz, Nvidia GTX 650 TI ,8 Go,  DD :10 000 tr/mn  Vélociraptor + SSHD .

Quand le dernier arbre aura été abattu - Quand la dernière rivière aura été empoisonnée - Quand le dernier poisson aura été péché - Alors on saura que l'argent ne se mange pas.

Hors ligne

#219 Le 05/08/2013, à 12:05

packard

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Salut, un petit UP pour les imprimantes HP :
Dans Linux Mint 15 basée sur la 13.04 , il en sont encore au 3.13.3-1 avec HPLIP, j'espère que dans les prochaines versions, il intégreront la version 3.13.7 pour les imprimantes récentes , ce seras moins galère .
PS : Vue que les drivers existent et qu'il sont opérationnels pour Linux, pourquoi HP ne les mets pas sur le DVD d'installation de l'imprimante .

Dernière modification par packard (Le 05/08/2013, à 13:36)


Linux Mint Mate 17 LTS :  Kernel  3.13 et 3.14, OK  + Windows 7.
CM : Asrock 970 Extrème 4 .  AMD Phénom II X4 965 BLack Édition 3.8 GHz, Nvidia GTX 650 TI ,8 Go,  DD :10 000 tr/mn  Vélociraptor + SSHD .

Quand le dernier arbre aura été abattu - Quand la dernière rivière aura été empoisonnée - Quand le dernier poisson aura été péché - Alors on saura que l'argent ne se mange pas.

Hors ligne

#220 Le 06/09/2013, à 15:19

jessy31

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Bonjour,
j'ai essayé votre méthode pour installer ma HP 3520, mais je n'y arrive pas....
pouvez-vous m'aider?
Voilà ce que j'ai fait:

jessy@jessy-Aspire-5250:~$ hp-toolbox
Le programme 'hp-toolbox' n'est pas encore installé.  Vous pouvez l'installer en tapant :
sudo apt-get install hplip-gui
jessy@jessy-Aspire-5250:~$ sudo apt-get install hplip-gui
[sudo] password for jessy: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
hplip-gui est déjà la plus récente version disponible.
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  kde-l10n-fr language-pack-kde-en language-pack-kde-fr
  language-pack-kde-en-base kde-l10n-engb language-pack-kde-fr-base
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 33 non mis à jour.
jessy@jessy-Aspire-5250:~$ hp-toolbox
Le programme 'hp-toolbox' n'est pas encore installé.  Vous pouvez l'installer en tapant :
sudo apt-get install hplip-gui
jessy@jessy-Aspire-5250:~$ sudo'/home/jessy/Téléchargements/hplip-3.10.9(1).run' 
bash: sudo/home/jessy/Téléchargements/hplip-3.10.9(1).run: Aucun fichier ou dossier de ce type

Dernière modification par jessy31 (Le 06/09/2013, à 16:15)

Hors ligne

#221 Le 06/09/2013, à 16:18

jessy31

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

J'ai réessayé avec l'espace après sudo... mais je ne sais pas si j'ai bien fait de dire non à la phrase d'avertissement...

warning: hplip-install should not be run as root.

HP Linux Imaging and Printing System (ver. 3.10.9)
HPLIP Installer ver. 5.1

Copyright (c) 2001-9 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

Installer log saved in: hplip-install_Fri-06-Sep-2013_16:16:42.log

/error: You are running the installer as root. It is highly recommended that you run the installer as
error: a regular (non-root) user. Do you still wish to continue?
Continue with installation (y=yes, n=no*, q=quit) ? n
jessy@jessy-Aspire-5250:~$ 

Hors ligne

#222 Le 06/09/2013, à 17:36

packard

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Salut,est que tu as bien suivit ce lien?  http://hplipopensource.com/hplip-web/in … index.html

Tu télécharge la version sur la page 3.10.8 qui est à jour , la 3.10.9 ne m'a jamais été proposée pour mon HP 3522 et tu suis leur tuto ou mon post #216 .

Dernière modification par packard (Le 06/09/2013, à 17:38)


Linux Mint Mate 17 LTS :  Kernel  3.13 et 3.14, OK  + Windows 7.
CM : Asrock 970 Extrème 4 .  AMD Phénom II X4 965 BLack Édition 3.8 GHz, Nvidia GTX 650 TI ,8 Go,  DD :10 000 tr/mn  Vélociraptor + SSHD .

Quand le dernier arbre aura été abattu - Quand la dernière rivière aura été empoisonnée - Quand le dernier poisson aura été péché - Alors on saura que l'argent ne se mange pas.

Hors ligne

#223 Le 08/09/2013, à 12:26

jessy31

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

J'ai finalement réussi en téléchargeant cette version, débutante, j'ai passé beaucoup de temps, mais finalement, entre les forums, la docu et les réponses des personnes qui s'y connaissent bien mieux, je parviens toujours à me sortir de mes galères avec Ubuntu. Ça me demande bcp de temps, mais je suis ravie à chaque fois que j'y arrive!
Merci à tous!

Hors ligne

#224 Le 08/09/2013, à 12:35

Fred92

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

PPdM a écrit :

Pourquoi mettre a jour si tout fonctionne bien?

Désolé si mon intervention n'apporte pas grand chose pour les imprimantes, mais je tiens à dire haut et fort que ce conseil est le meilleur de tous les conseils de tous les forums du monde.
(j'ai testé pour vous...).


Ubuntiste depuis Septembre 2008.
"Qu'est-ce que je fais, j'appuie là ou j'appuie pas ?"
"Bon, j'essaye quand même, mais je le sens pas ..."
"M..., j'ai merdu ! Vite ! le forum ! OSCOUR !!!!"

Hors ligne

#225 Le 16/05/2014, à 18:39

Fred92

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Je viens de changer d'imprimante pour une HP photosmart 5525 (en remplacement de ma vieille Deskjet).

J'ai téléchargé et installé le pilote dispo sur le site d'HP et tout fonctionne bien.

PAR CONTRE: chaque fois que j'ai utilisé HP Device manager, j'ai tout bordélisé (le scanner n'était plus reconnu, il fallait réinstallé le driver).

Donc: en impression, c'est OK, en scanner, je passe par simple-scan et tout va bien.


Ubuntiste depuis Septembre 2008.
"Qu'est-ce que je fais, j'appuie là ou j'appuie pas ?"
"Bon, j'essaye quand même, mais je le sens pas ..."
"M..., j'ai merdu ! Vite ! le forum ! OSCOUR !!!!"

Hors ligne

Haut de page ↑