Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 25/10/2012, à 08:59

gouet

On me demande un "Mot de passe"

Bonjour, après redémarrage xubuntu me demande mon mot de passe alors qu'il démarrait directement avant; et refuse de le prendre:( Je ne peux donc par ouvrir ma session et suis connecté en tant qu'invité
Merci de me sortir de ce pétrin

Gouet

Dernière modification par gouet (Le 25/10/2012, à 20:55)

Hors ligne

#2 Le 25/10/2012, à 09:34

Ayral

Re : On me demande un "Mot de passe"

Le mot de passe doit être saisi en respectant majuscules, minuscules, les chiffres (attention à l'activation du clavier numérique), et attention peut être que le clavier est en qwerty...


Pour mettre les retours de commande entre deux balises code, les explications sont là : https://forum.ubuntu-fr.org/viewtopic.php?id=1614731
Blog d'un retraité
Site de graphisme du fiston Loïc
Ubuntu 14.04 LTS sur un desktop et 14.04 sur un Dell Latitude 820

Hors ligne

#3 Le 25/10/2012, à 18:55

gouet

Re : On me demande un "Mot de passe"

Ayral a écrit :

Le mot de passe doit être saisi en respectant majuscules, minuscules, les chiffres (attention à l'activation du clavier numérique), et attention peut être que le clavier est en qwerty...

Merci du coup de main
ceque je ne comprends pas c'est qu'on me demande un MDP alors que mon compte est paramétré " mot de passe: non demandé lors de la connexion"

Hors ligne

#4 Le 25/10/2012, à 20:22

gouet

Re : On me demande un "Mot de passe"

Après avoir tout essayer ( en fait pas grand chose) j'ai réinstallé voyage et c'est toujours la;même chose: bien que j'ai coché "ouvrir la session automatiquement" on me demande un MDP et celui que j'ai programmé est toujours invalide hmm sad

Hors ligne

#5 Le 25/10/2012, à 20:57

gouet

Re : On me demande un "Mot de passe"

Dans le console j'ai le bon identifiant et le bon MDP alors pourquoi pas à l'ouverture de ma session? Le mot de passe est aussi bon dans le gestionnaire de groupe; j'ai mis ne pas demander de MDP, ce qu'il fait maintenant mais je ne peux que me servir de la session d'invité sad

Dernière modification par gouet (Le 25/10/2012, à 21:02)

Hors ligne

#6 Le 25/10/2012, à 21:34

rodofr

Re : On me demande un "Mot de passe"

Réinitialiser ton passport en (Recovery Mode) lien ici tout est expliqué


Live DVD/USB Voyager Une autre façon de voir Ubuntu

En ligne

#7 Le 26/10/2012, à 06:11

gouet

Re : On me demande un "Mot de passe"

rodofr a écrit :

Réinitialiser ton passport en (Recovery Mode) lien ici tout est expliqué

Bonjour et merci
Mon PC ne connait pas la commande -rw ?????
J'ai déjà changé mon MDP dans utilisateur et groupe et d'ailleurs, la session Gouet n'en demande même plus:/ ( ce que j'ai paramétré en cochant  " mot de passe: non demandé lors de la connexion"

Dernière modification par gouet (Le 26/10/2012, à 06:21)

Hors ligne

#8 Le 26/10/2012, à 17:54

gouet

Re : On me demande un "Mot de passe"

Quelqu'un peut-il me dire ce qui n'a pas fonctionné quand j'ai refais une installation complète? je suis prêt à recommencer si nécéssaire

Merci

Hors ligne

#9 Le 27/10/2012, à 17:10

gouet

Re : On me demande un "Mot de passe"

Bon, j'ai ré-installé au cas où j'aurais manqué quelque chose, mais c'est toujours pareil: PC inutilisable:(

Hors ligne

#10 Le 28/10/2012, à 20:49

rodofr

Re : On me demande un "Mot de passe"

As-tu bien créé une partition / en ext4 et une home et formater et installer tout simplement. Je vois pas ce qui cloche. Ton passport normal sans chiffre ni majuscule, des lettres simples...


Live DVD/USB Voyager Une autre façon de voir Ubuntu

En ligne

#11 Le 29/10/2012, à 07:18

gouet

Re : On me demande un "Mot de passe"

Trois fois j'ai formaté en EXT4 la partition / sans résultat. Il a fallu que je formate aussi mon home pour m'en sortir. Conclusion: je pense qu'un fichier dans le home était corrompu; l'éliminer aurait été plus simple mais le principal est que cela refonctionne. J'ai même retrouvé le "vrai" Voyager; en gardant mon home je n'avais pas le même que maintenant, même à partir du même live CD.

Gouet

Hors ligne