Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#501 Le 20/10/2012, à 14:08

thierry17700

Re : Voyager 12.04

Merci smile

Pour l'instant il n'y a pas de version pour quantal sad

Hors ligne

#502 Le 22/10/2012, à 20:58

Guillaume__G

Re : Voyager 12.04

Bonjour à tous!

Je souhaiterais installer Voyager 12.04, (ou du moins l'essayer pour commencer, je suis sous Seven), donc j'ai :
*téléchargé l'ISO pour mon système x64
*je l'ai montée sur une clé USB 4Go avec Lili USB creator
*je lance Virtualize this key (virtualbox) depuis ma clé
*le boot se lance, je choisis un test en Live
Et... ça ne marche pas. Plus précisément, au niveau de l'écran "Voyager 12.04" avec les petits points ça bloque et j'ai ce message qui apparait : [104.448549 piix4_smbus 0000:00:0      7.0 : SMbus base adress uninitialized  - upgrade BIOS or use force_addr=0xaddr

Comme écrit sur le site j'ai tenté de désactiver successivement des options dans F6, sans effet.. Plus fort encore, j'ai essayé la version 32bits : même problème, et j'ai essayé de l'installer sur un autre pc portable: idem. Je ne crois pas que les iso aient un problème vu que j'ai vérifié leur intégrité.

Est-ce que c'est déjà arrivé à quelqu'un? J'ai fait une recherche google, apparemment il y a déjà eu des cas mais je n'ai trouvé aucune solution.

Merci pour votre écoute smile

Hors ligne

#503 Le 22/10/2012, à 21:00

PPdM

Re : Voyager 12.04

Salut
Jamais rencontré ce souci, tu as essayé ta clef sur deux PC différents, c'est ça ?

Dernière modification par pierguiard (Le 22/10/2012, à 21:01)


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#504 Le 22/10/2012, à 21:10

popololo

Re : Voyager 12.04

POssible problème matériel, certaines clef usb ont du mal avec les live-usb... Tentes une gravure ou change de clef.

Hors ligne

#505 Le 24/10/2012, à 10:13

Guillaume__G

Re : Voyager 12.04

@pierguiard : oui j'ai essayé sur deux PC, mêmes symptômes.

@popololo : pas bête, je vais essayer ça en fin de semaine, je vous tiens au courant!

Hors ligne

#506 Le 30/10/2012, à 19:21

thierry17700

Re : Voyager 12.04

Bonjour

Le passage vers la version 12.10 se fera-t-il par mise à niveau ou par nouvelle installation ?

Hors ligne

#507 Le 31/10/2012, à 02:31

Sink-soul

Re : Voyager 12.04

Guillaume__G a écrit :

Bonjour à tous!

Je souhaiterais installer Voyager 12.04, (ou du moins l'essayer pour commencer, je suis sous Seven), donc j'ai :
*téléchargé l'ISO pour mon système x64
*je l'ai montée sur une clé USB 4Go avec Lili USB creator
*je lance Virtualize this key (virtualbox) depuis ma clé
*le boot se lance, je choisis un test en Live
Et... ça ne marche pas. Plus précisément, au niveau de l'écran "Voyager 12.04" avec les petits points ça bloque et j'ai ce message qui apparait : [104.448549 piix4_smbus 0000:00:0      7.0 : SMbus base adress uninitialized  - upgrade BIOS or use force_addr=0xaddr

Comme écrit sur le site j'ai tenté de désactiver successivement des options dans F6, sans effet.. Plus fort encore, j'ai essayé la version 32bits : même problème, et j'ai essayé de l'installer sur un autre pc portable: idem. Je ne crois pas que les iso aient un problème vu que j'ai vérifié leur intégrité.

Est-ce que c'est déjà arrivé à quelqu'un? J'ai fait une recherche google, apparemment il y a déjà eu des cas mais je n'ai trouvé aucune solution.

Merci pour votre écoute smile

Pour moi ca marche lorsque je fais entrée.


Voyager 13.10 sur HP-DV7
avec Windows 7 en Dual Boot

Hors ligne

#508 Le 31/10/2012, à 09:20

ljere

Re : Voyager 12.04

thierry17700 a écrit :

Bonjour

Le passage vers la version 12.10 se fera-t-il par mise à niveau ou par nouvelle installation ?

par une nouvelle installation et en effaçant ton ancien /home pour activer les nouveaux paramètres

@Guillaume__G: as tu essayé avec unetbootin


Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

Hors ligne

#509 Le 31/10/2012, à 10:36

rpj

Re : Voyager 12.04

Sans oublier de faire un backup des données perso avant.


La ligne de commande UNIX devrait être obligatoire dès la maternelle ! :-)
Debian,Ubuntu, Mint, Voyager, Gnome, Chromium, FF, .
Android dev (débutant) Tizen OS

Hors ligne

#510 Le 31/10/2012, à 19:26

olivier29

Re : Voyager 12.04

Bonjour,
J'ai un problème pour installer voyager 12.04. J'ai vérifier le sd5sum, le live DVD (32bits) s'ouvre normalement mais lorsque je veux l'installer mes problèmes commencent:
L'installation commence, choix de la langue jusqu'à mon nom celui du pc mot de passe et ensuite l'installation semble continuer mais au bout de quelque heures d'attente, j'ai toujours le petit rond qui tourne sur le bureau et rien d'autre ne ce passe. Je peux naviguer dans les menus aller sur le net bref tout faire mais pas d'installation.
J'ai tenté également l'installation direct.
J'aimerai pourtant l'installer sur mon vieille ordinateur à la place d'ubuntu 12.04 LTS

Merci d'avance de votre aide.

Hors ligne

#511 Le 31/10/2012, à 19:41

ljere

Re : Voyager 12.04

@olivier29: tu peux nous dire la configuration de ce pc


Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

Hors ligne

#512 Le 31/10/2012, à 19:59

olivier29

Re : Voyager 12.04

Merci de me répondre
Processeur: AMD Atlon
Frequence: 1410 MHz
Mémoire ;1025 MB
DD: un vieux ATA WDC400BB-22JH
Bios: Asus A7A266 ACPI

Une petite remarque j'ai essayé d'installer Xubuntu 12.04 mais la le disque n'est même pas reconnu pourtant vérifié également.

Dernière modification par olivier29 (Le 31/10/2012, à 20:02)

Hors ligne

#513 Le 31/10/2012, à 20:17

ljere

Re : Voyager 12.04

essaye de désinstaller ubiquity-slideshow-xubuntu

sudo apt-get remove ubiquity-slideshow-xubuntu

puis réessaye l'installation du système


Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

Hors ligne

#514 Le 02/11/2012, à 15:11

Lemmy78

Re : Voyager 12.04

Salut,

J'essaye d'installer Voyager 12.04 (super bien fait au passage !!) sur un Presario B1010, vieux, très vieux Compaq, pour un pote l'installe se plante à cahque fois sur Configuration du fuseau Horaire (L'installateur a rencontré une erreur...).

Également pendant l'installation, j'ai un msg me disant que le DD n'a plus d'espace libre alors que je part de zéro, c'est à dire création des partitions, etc
Le DD est un 40Gb.

Qqu'un a une idée ?

Merci


@++


Ubuntu 13.04 - Mint Nadia 32-64 Bits
If it is too loud then you're too old !!!!

Hors ligne

#515 Le 02/11/2012, à 15:13

enebre

Re : Voyager 12.04

Bonjour,
As tu vérifié l'intégrité de ta clé/cd avec le checsum du téléchargement.
Peut être qu'un formatage ext4 avec gparted en live avant l'install...
Passe à 12.10

Dernière modification par enebre (Le 02/11/2012, à 15:18)


Voyager 14.04 en 32  bits see but unseen & seen but not see - site

Hors ligne

#516 Le 02/11/2012, à 16:09

Lemmy78

Re : Voyager 12.04

Le DVD est OK : vérifié

J'ai déjà essayé de formater mais tjrs pareil. sad

Et pour la 12.10, ce matin elle n'était qu'en 64bits.


Ubuntu 13.04 - Mint Nadia 32-64 Bits
If it is too loud then you're too old !!!!

Hors ligne

#517 Le 02/11/2012, à 18:40

enebre

Re : Voyager 12.04

Pas de problème avec une autre distribution ?
Une défectuosité du DD, trop de secteurs défectueux ...
Pour un DD, c'est pareil que pour nous... Avant de mourir on n'était pas mort.
Avec son ancien système, il s'était accommoder par corrections successives, mais pour faire une nouvelle install, ça ne passe plus, j'ai déjà eu ce soucis.
La 12.10 sortira peut être ce dimanche, (j'avais plus pensé que pour un vieux pc c'est du 32)

Dernière modification par enebre (Le 02/11/2012, à 18:45)


Voyager 14.04 en 32  bits see but unseen & seen but not see - site

Hors ligne

#518 Le 03/11/2012, à 11:15

Guillaume__G

Re : Voyager 12.04

Bonjour à tous,

J'ai essayé une clé USB différente, le problème était toujours le même, par contre suivant le conseil de @ljere j'ai essayé unetbootin et ça a très bien marché !! smile
Donc je pense que ce problème vient de la virtualisation (jusqu'à présent je ne l'essayais qu'en virtualisation, avec unetbootin j'ai été "obligé" de passer par un boot sur clé).

En tout cas merci pour vos réponses!

PS : Et grand bravo au créateur de cette distribution yikes

Hors ligne

#519 Le 03/11/2012, à 14:36

gnu6200

Re : Voyager 12.04

Bonjour,

Lemmy78 a écrit :

Et pour la 12.10, ce matin elle n'était qu'en 64bits.

Pour info, la 12.10 32 bits est sortie ce matin, elle est là > Voyager 12.10 /32b  wink

Cordialement.


Portable Compaq Presario C700 - 2x Intel Core 2duo T5750 - CG Intel GM965- 2 Go RAM - ATA 250Go  Seven + Manjaro XFCE 0.8.9

Hors ligne

#520 Le 03/11/2012, à 15:32

sam7

Re : Voyager 12.04

je télécharge de suite smile MERCI

Hors ligne

#521 Le 05/11/2012, à 19:15

olivier29

Re : Voyager 12.04

Bonjour,

ljere a écrit :

essaye de désinstaller ubiquity-slideshow-xubuntu

sudo apt-get remove ubiquity-slideshow-xubuntu

puis réessaye l'installation du système

C'est peut être bête comme question mais je le désinstalle ou??

Hors ligne

#522 Le 05/11/2012, à 19:30

ljere

Re : Voyager 12.04

tu lances bien une session live-cd ?
choisir tester voyager 12.04
tu ouvres un terminal tu lances la commande

sudo apt-get remove ubiquity-slideshow-xubuntu

puis double clic sur l’icône installer voyager 12.04


Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

Hors ligne

#523 Le 11/11/2012, à 14:27

PPdM

Re : Voyager 12.04

salut
voyager.legtux.org ne répond plus !!!


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#524 Le 11/11/2012, à 14:35

ljere

Re : Voyager 12.04

rodofr a écrit :

serveur saturé. Il y a trop de monde sur legtux. Il voulait que je change de serveur mais après avoir mis plugin super cache, ça allait mieux. J'ai supprimé les vidéos sauf pour la 12.10, tout ce qui peut réduire la bande passante générale...espérons que ça passe car je souhaite pas tout changer...


Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

Hors ligne

#525 Le 11/11/2012, à 16:14

PPdM

Re : Voyager 12.04

Ça marche pas, et je veux la 12.04


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

Haut de page ↑