Contenu | Rechercher | Menus

#1 Le 26/08/2007, à 22:41

Matieuch
Membre

Probleme avec Update-manager

Salut,
Je viens d'essayer d'installer la version Xfce de Linux mint mais gros probleme au moment de la mise a jour, tout a bloque....... Et je me suis retrouve avec le message d'erreur suivant:

An unresolvable problem occurred while initialising the package information.

Please report this bug against the 'update-manager' package and include the following error message:

'E:Encountered a section with no Package: header, E:Problem with MergeList /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_feisty_universe_binary-i386_Packages, E:The package lists or status file could not be parsed or opened.'

Donc si quelqu'un a une idee pour arranger cela... Ben ca serait sympa.:D

Merci bien

Dernière modification par Matieuch (Le 26/08/2007, à 22:49)

Hors ligne

#2 Le 26/08/2007, à 23:14

Mono_Neurone
Membre

Re : Probleme avec Update-manager

Salut !
Ceci pourra peut-être t'aider :
http://ubuntuforums.org/showthread.php?t=95838

^^

Hors ligne

#3 Le 27/08/2007, à 17:44

Matieuch
Membre

Re : Probleme avec Update-manager

Salut Mono-Neurone

J'ai essaye le lien que tu as poste, mais malheureusement.... ben ca n'a rien donne.
Pas grave, je ne desepere pas, la reponse est surement dans le coin, juste une question de temps et de lecture de pages de forum.

Merci en tout cas :-)

Hors ligne

#4 Le 28/08/2007, à 17:23

Matieuch
Membre

Re : Probleme avec Update-manager

Quelqu'un aurait une idee?

Hors ligne

#5 Le 30/08/2007, à 06:33

Matieuch
Membre

Re : Probleme avec Update-manager

Bon, ben apres quelque jours a me casser la tete, j'ai decide de tout re-installer et miracle, tout marche tres bien :-)
Donc le probleme n'a pas de reponse mais est resolu

Hors ligne