Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 19/12/2012, à 18:50

vince22

Avoir gnome terminal fonctionnel dès son ouverture [résolu]

Bonsoir;
Comme indiqué dans le titre, je souhaite que le terminal soit fonctionnel dès son ouverture. Ce n'est pas le cas depuis ma réinstallation d'ubuntu, je suis obligé de cliquer dans la fenêtre du terminal avant de pouvoir entrer une commande. Je précise qu'il n'y a aucune règle de fenêtre dans Compiz manager.
Merci d'avance

Dernière modification par vince22 (Le 21/12/2012, à 18:16)


Ubuntu 14.04 LTS The Trusty Tah 64 bits - ordinateur de bureau + Asus eee pc 701 4G Lubuntu
Carte graphique Nvidia Geforce GTX 560 TI

Hors ligne

#2 Le 19/12/2012, à 20:10

f.x0

Re : Avoir gnome terminal fonctionnel dès son ouverture [résolu]

Bonjour vince22,

Tu peux essayer ceci
ouvres un terminal
tapes

gnome-session-properties

et ajoutes ton gnome terminal pour qu'il se lance au démarrage


SOPI

Hors ligne

#3 Le 20/12/2012, à 13:22

vince22

Re : Avoir gnome terminal fonctionnel dès son ouverture [résolu]

Désolé j'ai pas dû être clair... Ce n'est pas avoir un terminal ouvert au démarrage de session que je souhaite. Je voudrais avoir le terminal directement fonctionnel, actif après son ouverture, c'est-à-dire que le texte tapé s'affiche sans voir besoin de cliquer d'abord dans la fenêtre. Il apparaît pourtant au premier plan. Merci de la réponse en tout cas.

Dernière modification par vince22 (Le 20/12/2012, à 13:22)


Ubuntu 14.04 LTS The Trusty Tah 64 bits - ordinateur de bureau + Asus eee pc 701 4G Lubuntu
Carte graphique Nvidia Geforce GTX 560 TI

Hors ligne

#4 Le 20/12/2012, à 21:10

f.x0

Re : Avoir gnome terminal fonctionnel dès son ouverture [résolu]

Est-ce qu'on pourrait traduire ta demande
par : avoir le focus sur le terminal dès son lancement


SOPI

Hors ligne

#5 Le 21/12/2012, à 11:24

vince22

Re : Avoir gnome terminal fonctionnel dès son ouverture [résolu]

Oui, même si "focus" se rapporte au visuel et que la fenêtre du terminal se place bien au premier plan. Seulement le terminal n'est pas actif, il faut que je clique dedans pour pouvoir entrer une commande. Le programme ou fenêtre en cours avant l'appel du terminal reste prioritaire. Petit à petit j'arrive à être clair ouf! Je vais essayer sinon un reset compiz-unity, peut-être que ça va ôter une option deci delà... Disons qu'avant ma réinstallation avec formatage (hormis pour ma partition home), je n'avais pas ce PB

Dernière modification par vince22 (Le 21/12/2012, à 18:18)


Ubuntu 14.04 LTS The Trusty Tah 64 bits - ordinateur de bureau + Asus eee pc 701 4G Lubuntu
Carte graphique Nvidia Geforce GTX 560 TI

Hors ligne

#6 Le 21/12/2012, à 18:14

vince22

Re : Avoir gnome terminal fonctionnel dès son ouverture [résolu]

Résolu après un reset de compiz/unity et, je ne sais pourquoi le fonctionnement par défaut... faisait défaut.

Dernière modification par vince22 (Le 21/12/2012, à 18:15)


Ubuntu 14.04 LTS The Trusty Tah 64 bits - ordinateur de bureau + Asus eee pc 701 4G Lubuntu
Carte graphique Nvidia Geforce GTX 560 TI

Hors ligne

  • Accueil
  • » Forum
  • » Unity
  • » Avoir gnome terminal fonctionnel dès son ouverture [résolu]

Haut de page ↑