Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 23/12/2012, à 16:13

un_zero_2011

LibreOffice correcteur d'orthographe [résolu]

Bonjour à tous.

Avant de poser ma question, je tiens à vous remercier pour toute l'aide que vous apportez à la communauté Ubuntu smile

J'ai un petit problème de correction orthographique à régler dans LibreOffice. J'ai perdu cette fonctionnalité, depuis que j'ai fais une mise à jour de mon système vers Ubuntu Quantal.
J'ai activé les Macros : ooo-dictionnaire-fr-moderne-v4.5.oxt, lo-oo-ressources-linguistiques-fr-v4.8.oxt, j'ai installé myspell-fr, rien ne marche.

Pouvez-vous m'aider à trouver un moyen d'activer la correction orthographique (Français bien sure  )

Je vous adresse toutes mes amitiés

Dernière modification par un_zero_2011 (Le 23/12/2012, à 19:47)

Hors ligne

#2 Le 23/12/2012, à 16:41

JLK

Re : LibreOffice correcteur d'orthographe [résolu]

Salut.

Je ne sais pas si les dictionnaires nécessitent Java, mais regarde si OpenJdk (= version libre de Java) est installé.

Hors ligne

#3 Le 23/12/2012, à 16:45

un_zero_2011

Re : LibreOffice correcteur d'orthographe [résolu]

@JLK
Salut,
J'ai OpenJDK java 7 qui est installé .

Hors ligne

#4 Le 23/12/2012, à 16:51

Maisondouf

Re : LibreOffice correcteur d'orthographe [résolu]

Il semble qu'il y ait un paquet "mythes-fr" qui serve à LibreOffice

Parce que sur mon Quantal, je n'ai pas "myspell-fr" installé et la correction fonctionne


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#5 Le 23/12/2012, à 16:58

un_zero_2011

Re : LibreOffice correcteur d'orthographe [résolu]

Maisondouf
Je viens d'installer mythes-fr. Rien ne marche malheureusement

Hors ligne

#6 Le 23/12/2012, à 17:02

frenchy82

Re : LibreOffice correcteur d'orthographe [résolu]

Normalement, si tu vas dans prises en charge des langues (je suis sous xfce pas sur que le nom soit exactement pareil sur ubuntu) il devrait te proposer les paquets manquants

Hors ligne

#7 Le 23/12/2012, à 17:13

un_zero_2011

Re : LibreOffice correcteur d'orthographe [résolu]

Dans Options - Language Settings - Languages , j'ai mis "Français" partout. mais rien de marche.

Hors ligne

#8 Le 23/12/2012, à 17:19

frenchy82

Re : LibreOffice correcteur d'orthographe [résolu]

Language Settings - Languages

J'ai l'impression que c'est ton systeme qui n'est pas en français
Quand tu es allé dans langues tu as cliqué sur ajouter une langue?

Si le français n’était pas coché que que tu le sélectionnes cela aurait du télécharger un certain nombre de paquets

Dernière modification par frenchy82 (Le 23/12/2012, à 17:19)

Hors ligne

#9 Le 23/12/2012, à 17:34

un_zero_2011

Re : LibreOffice correcteur d'orthographe [résolu]

@frenchy82
Tu avais raison, lorsque j'ai regardé dans Language Support, le français n'était pas installé .
Mais je viens de l'installer, mais rien n'a changé, le dictionnaire français ne fonctionne pas.

Dernière modification par un_zero_2011 (Le 23/12/2012, à 17:58)

Hors ligne

#10 Le 23/12/2012, à 18:09

frenchy82

Re : LibreOffice correcteur d'orthographe [résolu]

Dans libreoffice si tu vas dans
outil, parametre liguistique, linguistique, module de langues disponibles, editer  c'est bien le francais qui est sélectionné.

Si c'est le cas je sèche un peu car normalement il n'y a rien a faire.

Hors ligne

#11 Le 23/12/2012, à 19:47

un_zero_2011

Re : LibreOffice correcteur d'orthographe [résolu]

J'ai redémarré et tout est rentré dans l'ordre.

Hors ligne

#12 Le 24/12/2012, à 13:07

JLK

Re : LibreOffice correcteur d'orthographe [résolu]

un_zero_2011 a écrit :

J'ai redémarré et tout est rentré dans l'ordre.

Je n'avais pas pensé à cette solution...
Si ça marche, tu peux mettre [Résolu] dans le titre de ton premier message. smile

Hors ligne

Haut de page ↑